New Printing Non-capabilities

What happened to Print Preview? It was the handiest thing ever--marveled at it often. And the whole new print set-up, I feel, has fewer features which are harder to nav… (read more)

What happened to Print Preview? It was the handiest thing ever--marveled at it often. And the whole new print set-up, I feel, has fewer features which are harder to navigate.

Please tell me how to get the old Print back.

Almost makes me want to change my email program. And I've used TBird around 15 years. I feel sometimes new versions (on all software, not just TBird) are done only because programers/folks who handle such things just want to tinker and change something only for change sake. Somehow the old adage "if it ain't broke, don't fix it" really seems to apply with many aspects of v 91.2.

Asked by helpisneeded 4 days ago

email

The last update, 91.2.0, did not install correctly, and I could not send emails. After Uninstalling Thunderbird and reinstalling, Uninstalling McAfee, and resetting the … (read more)

The last update, 91.2.0, did not install correctly, and I could not send emails. After Uninstalling Thunderbird and reinstalling, Uninstalling McAfee, and resetting the Windows Defender, I still can not send emails. The latest update is installed. I can receive emails. I really don't want to switch to a different email "bundler," but I have spent 2 days, enlisted an IT professional and am at my wits end.

Do you have any suggestions?

Asked by cwrayh 5 days ago

Last reply by cwrayh 1 day ago

Cold boot forced me to set up Thunderbird again and now all my subfolders, trash, drafts, etc. are gone or empty

My monitor and desktop are in an episodic cold war where the screen stays blank even though the desktop is "awake." The only way to get them talking again is to cold boot… (read more)

My monitor and desktop are in an episodic cold war where the screen stays blank even though the desktop is "awake." The only way to get them talking again is to cold boot the desktop. This evening I did that, but when I tried to open my email, Thunderbird acted like I hadn't set it up before. This is the first time it's done that, but I couldn't maneuver around it, so I went ahead and filled in the emails I use and their passwords. When Thunderbird opened, it was like a blank slate. Only new emails showed, none of the subfolders I've set up under the Inboxes is still there, trash is well and truly empty (I never empty the trash because I've had too many occasions to need to recover trash).

I'm trying not to panic here, but I really need those subfolders and their contents back. I'd like the contents of Drafts and Trash back, too, along with the older emails still in the Inboxes. What do I do now? TIA!

Asked by RoseQueen 6 days ago

Last reply by RoseQueen 6 days ago

Embedded images printing too small after recent update

Hi, The embedded images in my emails have started to print very small today. Prior to today they printed at the size as seen in the email but today they shrink considerab… (read more)

Hi, The embedded images in my emails have started to print very small today. Prior to today they printed at the size as seen in the email but today they shrink considerably when printed. Even if a scale the print to 200% the images are still smaller then before and the text is too large to be practical to print. Is there a way to make the images print at the same size they did prior to the update from 10th of October? or is this a permanent change? Thank you for any help you can offer.

Asked by kadiniai 6 days ago

Accept Calender Invites Buttion options missing on new Emails After I installed new Version Thunderbird

I downloaded the latest version of Thunderbird a few days ago and all of a sudden NEW calenders invites to my thunderbird email are accepted automatically and there is no… (read more)

I downloaded the latest version of Thunderbird a few days ago and all of a sudden NEW calenders invites to my thunderbird email are accepted automatically and there is no option for me to accept or decline the email calender invites ?....

I have no clue whats happened... I Tried to re install Lightning but still the same ...am I correcting installing the right add on I have no clue ?

Asked by Robertp2512 6 days ago

Last reply by Robertp2512 6 days ago

Thunderbird no longer asking to use filelink for large message

I am sitting here trying to send a large file and thunderbird is no longer asking to use Filelink/Dropbox to send. Just gives and error that the message is too large. The… (read more)

I am sitting here trying to send a large file and thunderbird is no longer asking to use Filelink/Dropbox to send. Just gives and error that the message is too large. The Add-on IS installed and Dropbox IS activated. It worked previously. I did not change anything. How do I get it back?

Asked by pmruzicka 6 days ago

TB 91.2 crashes when mail list is added

I try to add a mailing list using any of the techniques described in https://support.mozilla.org/en-US/questions/1298018 and Thunderbird crashes. I'm on version 91.2 on … (read more)

I try to add a mailing list using any of the techniques described in https://support.mozilla.org/en-US/questions/1298018 and Thunderbird crashes. I'm on version 91.2 on Mac 11.6. This was not a problem with version 78, which I know because one of my Macs had not been updated recently, and it was the only one where I could send my group email.

Asked by daryl2 6 days ago

Address Book stopped working and can't send email on Thunderbird 91.2.0 after Update

Thunderbird 91.2.0 automatically updated (also updated from 32 to 64-bit). The contact list in Write new email & the Address Book are blank and non responsive. Howev… (read more)

Thunderbird 91.2.0 automatically updated (also updated from 32 to 64-bit).

The contact list in Write new email & the Address Book are blank and non responsive. However, the type ahead still correctly fills in information from the address books. I was able to copy all my addresses to a text file using the type ahead (a, then b, then c, ...). I cannot create a new contact, or new address book. Search in Contacts & Address Book returns nothing.

Everything else seems to work fine, except that I can't send email (nothing happens when I click send)

I restarted my WIN-10 computer - no change. I completely uninstalled Thunderbird, then downloaded and reinstalled - also no change.

Asked by ralph50 1 week ago

Last reply by ralph50 6 days ago

Wizard import from Outlook to Thunderbird do not work

Please help. The Wizard import from Outlook to Thunderbird does not work. I have a package Microsoft Office 2019 for small Business installed Tried preinstalling and it … (read more)

Please help.

The Wizard import from Outlook to Thunderbird does not work. I have a package Microsoft Office 2019 for small Business installed Tried preinstalling and it still doesn't work. On other PCs it works fine.

I am asking for help where the error is.

Asked by SOFIREX Artur 6 days ago

Thunderbird Closes automatically

I migrated from my old laptop to a new one with windows 10. Sometimes I don't use the laptop for a week at a time. Thunderbird is always closed when I come back to it. I … (read more)

I migrated from my old laptop to a new one with windows 10. Sometimes I don't use the laptop for a week at a time. Thunderbird is always closed when I come back to it. I don't want it to close. What do I need to change in order for this not to happen?

Asked by cscherr 1 week ago

Last reply by cscherr 6 days ago

Lost calender data

'The latest upgrade has resulted in all the event information on my calendar being removed. How do I get it back?bold text' … (read more)

'The latest upgrade has resulted in all the event information on my calendar being removed.

How do I get it back?bold text'

Asked by chollow 6 days ago

Server has disconnected issue

I am running TBird 91.2 on a Win10 Pro 21H1 laptop and on a Win10 Pro 21H1 Surface GO. My issue is with my Compuserve/AOL email account which is my primary account. I s… (read more)

I am running TBird 91.2 on a Win10 Pro 21H1 laptop and on a Win10 Pro 21H1 Surface GO. My issue is with my Compuserve/AOL email account which is my primary account. I send email on smtp.compuserve.com and receive on imap.aol.com. The issue is intermittent and usually multiple times per day when I am receiving email I get the message "Server imap.aol.com has disconnected. The server may have gone down or there may be a network problem." What does not make sense is that it may occur on one of my PCs and then I will check the other and it is fine. Or sometimes both give this message but then I can go to my iPhone which also receives from imap.aol.com and it has no problems.

Are there some TBird settings I can adjust to try to improve the consistency of my receives?

I do have Comcast and Gmail accounts that do not appear to have this issue but for historical reasons I would like to retain my AOL/Compuserve as my principal account.

Thank you.

Asked by eberger5 6 days ago

Last reply by eberger5 6 days ago

Opening detached attachments does not work

In the 7x series of Thunderbird and before, detaching attachments did still allow to open them by double clicking or right-click > Open. In Thunderbird 91, "Open" is s… (read more)

In the 7x series of Thunderbird and before, detaching attachments did still allow to open them by double clicking or right-click > Open.

In Thunderbird 91, "Open" is still offered for detached attachments (upon right-click) but has no effect. Also, double clicking does not open the attachment. The option to first open the folder and to there open the attachment is not user friendly.

Asked by jochen.peters1 5 days ago

Junk folder keeps marking legit emails as junk, no matter what I do

I have an email client on my phone, and fortunately this one is not marking these emails as junk, so I am seeing them. In thunderbird I have tried marking as not junk - … (read more)

I have an email client on my phone, and fortunately this one is not marking these emails as junk, so I am seeing them. In thunderbird I have tried marking as not junk - it moves out of junk for 20 secs, then comes back. I have tried moving manually to inbox 5 times - comes back every time.

Other threads suggest this could be my server. If so, how does that explain that my phone emal client is not moving thenm to junk? I don't know how to paste a screen shot into here. thanks, Sera

Asked by floatysarah 6 days ago

Last reply by floatysarah 5 days ago

junk was gong to junk file til last week, now the junk is in a light grey and you can not get into it or send anything to it

was working great til last week, then all of sudden the junk file is in a light grey color and nothing goes to it and I can not get into it. not sure what happened. … (read more)

was working great til last week, then all of sudden the junk file is in a light grey color and nothing goes to it and I can not get into it. not sure what happened.

Asked by ahcstaff 5 days ago

Thunderbird 91.2

Installed Thunderbird 91.2.0 (64 bit) on Oct 6, 2021, after installation Thunderbird email will not open PDF documents. Help Please. I am running Windows 10

Asked by TERRY 6 days ago

Last reply by TERRY 5 days ago

Updated version 93 does not show event diary

My thunderbrd has been updated and is a disaster. I have lost the event diary. The event pane is there but with no information. If I add a new wvent it does not appear. … (read more)

My thunderbrd has been updated and is a disaster. I have lost the event diary. The event pane is there but with no information. If I add a new wvent it does not appear.

Asked by OzzieDog25 5 days ago

missing email accounts from left side panel

When I turned on Thunderbird today, the main page came up for 1 second, showing all 5 email accounts with subfolders. Then changed and went to the last email account I s… (read more)

When I turned on Thunderbird today, the main page came up for 1 second, showing all 5 email accounts with subfolders. Then changed and went to the last email account I seldom use. I cannot return to opening page that shows all accounts. I did nothing and no updates. What can I do? Thanks

Asked by Ed 5 days ago

New messages are hidden

I am using Thunderbird v. 91.2.0, 64 bit. I must have a recent update because things are very different. When a folder has a new message, it now sports a bright yellow … (read more)

I am using Thunderbird v. 91.2.0, 64 bit. I must have a recent update because things are very different. When a folder has a new message, it now sports a bright yellow dot on the folder. (See Image 1, New Mail)

OK, that's fine. But when I click on the folder icon to display its sub-folders, none of the now displayed folders has any indication of where the new message is. (See Image 2, Where is it)

However, if I manually highlight each folder, I can eventually determine which one has the new message. But I have to click on each and every one to find out. (See Image 3, There it is)

I can't imagine that this was the intended way for this new "feature" to work. Honestly, it is not an improvement over the previous version - if anything it's a real pain.

Just thought that you should know.

Doug Johnston dougej@hotmail.com

Asked by dougej1 5 days ago