Text size and colour of incoming and sending mail

bold textTrying to change text size and colour In Thunderbird. Presint size appears to d approx 12 and color is light blue. Have gone to 'display fonts &colours, Font… (read more)

bold textTrying to change text size and colour In Thunderbird. Presint size appears to d approx 12 and color is light blue. Have gone to 'display fonts &colours, Fonts and colours.Changed Default font to "Ariel , Size to 20" changed colour to "Black" Going back to my email has nothing changed. Have tried restarting but still no change. I am vision im,paired so these changes are absolutely necessary Please help

Asked by Roy 38 minutes ago

Number of actual mails is less than that shown in Thunderbird.

Actual inbox has around 7k mails while Thunderbird shows that I have over 22k. This doesnt make sense. And the activity is just running (the indicator keeps spinning). I … (read more)

Actual inbox has around 7k mails while Thunderbird shows that I have over 22k. This doesnt make sense. And the activity is just running (the indicator keeps spinning). I tried reinstalling but still its doing the same.

Asked by Abhishek 1 hour ago

Extra Profiles Not Working

Greetings, I am running 91.5.0 (64-bit). And for the last year or so, I was accessing all my various TB profiles by going to HELP -> MORE TROUBLESHOOTING INFORMATION … (read more)

Greetings,

I am running 91.5.0 (64-bit). And for the last year or so, I was accessing all my various TB profiles by going to HELP -> MORE TROUBLESHOOTING INFORMATION -> ABOUT PROFILES and then I would get the option to launch any profile I wanted.

The problem is that now when I launch any other profile then it comes up totally blank. It is just a shell. All the info is missing.

Your guidance and help is kindly requested...thank you!!

Asked by renyoga 4 days ago

Last reply by renyoga 4 hours ago

no 2nd chance wrong pw

prior to 91.4.1 when mistyped a TB pw, it would present a form with 3 choices, one of which would allow me to enter it again. now it says "... unknown user name or bad pa… (read more)

prior to 91.4.1 when mistyped a TB pw, it would present a form with 3 choices, one of which would allow me to enter it again.

now it says "... unknown user name or bad password", when i click ok, it just goes away and i have to kill TB and start over.

i have 3 email accounts in TB so this means i have to type 6 passwords [3 for get and 3 for send] to recover from this one typo.

this seems to intermittent and more likely on one of the accounts.

what changed in 91.4.1 to cause this?

Asked by alk9 4 days ago

Last reply by alk9 12 hours ago

pdf viewing in TB - a suggestion

Like many others, I am of two minds on the recent change to TB opening pdf files in the browser. On the plus side, it is faster an more convenient. But there is negative … (read more)

Like many others, I am of two minds on the recent change to TB opening pdf files in the browser. On the plus side, it is faster an more convenient. But there is negative aspect - sometimes I need to do things to the file and that is not possible in the TB viewer. Whence the suggestion: instead of the drop-down menu with Open, Save as, etc. why not have in addition to (or instead of) OPEN a menu OPEN WITH. Even better, the open with menu could be populated in preferences by the apps we wish to use.

Asked by gena4 1 day ago

Last reply by gena4 12 hours ago

Can't unignore subthread

I have an email that was accidentally marked as ignore subthread, and I can't seem to do anything to get it to unignore it. I've tried the following: -right click and sel… (read more)

I have an email that was accidentally marked as ignore subthread, and I can't seem to do anything to get it to unignore it. I've tried the following:

-right click and select "Ignore Subthread" again -shift K -K -Restart Thunderbird -Undo Ignore Subthread

Anything I've missed? No matter what I do, the little thread icon with the red symbol doesn't go away.

Asked by kcoons83 13 hours ago

Thunderbird does not recognize profile on Linux

I am running Thunderbird 91.5.0. on two identical operating systems, i.e. Ubuntu 20.04, the one a desktop and the other a laptop. When we travel, I transfer my .thunderb… (read more)

I am running Thunderbird 91.5.0. on two identical operating systems, i.e. Ubuntu 20.04, the one a desktop and the other a laptop. When we travel, I transfer my .thunderbird profile folder to my laptop so I can access my mails, diary etc., however, since the latest Thunderbird upgrade to 91.5.0 the laptop no longer recognises the .thunderbird profile generated on the desktop computer.

The problem started when the laptop installation was still running on the old Thunderbird version, so I hoped and assumed that if I upgrade to the same 91.5.0 version on the laptop, the problem will be solved, but that is unfortunately not the case.

When I copy the .thunderbird file to my external drive, there are some files that cannot be copied. The error message reads "Error while copying 'lock'" and "Filesystem does not support symbolic links" - Could this be the reason and what can I do to resolve the issue?

Asked by Langjan 16 hours ago

Mozilla still hasn't issued a fix for the Dark mode problem

Really annoying, looked through all the threads, tried the various "fixes" nothing works. It should be possible for the Thunderbird app to be in light mode, while the re… (read more)

Really annoying, looked through all the threads, tried the various "fixes" nothing works. It should be possible for the Thunderbird app to be in light mode, while the rest of the system is set to Dark.

Asked by mattbirk3 1 day ago

Last reply by mattbirk3 16 hours ago

Gmail integration problem please help

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine … (read more)

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine One of them is literally empty with no emails stored in gmail servers. That one is wrorking fine. The other one has around 500 emails on Gmail servers with multiple labels. This one is taking forever to sync with thunderbird: sending and receiving messages is taking forever. I have tried everything: Subscribing, unsubscribing, deleting thunderbird, reinstalling it, deleting profiles...nothing is helping. The problem started 3 days ago. I never had a single problem in the last 10+ years with this very setup. I will need to find a thunderbird alternative unless someone here can somehow help me. thank you very much.

Asked by rond056 17 hours ago

Last reply by rond056 17 hours ago

Tried to move Thunderbird profile(s) to new computer, afraid I've messed things up

Hi all, I've used Thunderbird for years on my old computer. I had POPFILE setup to filter my messages before they went to Thunderbird. I recently (Christmas) got parts fr… (read more)

Hi all, I've used Thunderbird for years on my old computer. I had POPFILE setup to filter my messages before they went to Thunderbird. I recently (Christmas) got parts from my children to build a much newer, faster and quieter system. My only problem is with my e-mail. I copied my whole "Thunderbird" folder to an external hard drive from old computer and then had to transfer the folder to new computer. The "Thunderbird" folder contains the folders "Crash Reports", "Pending Pings" and "Profiles" along with 2 files called "installs" and "profiles". When I downloaded and installed Thunderbird on my new system, it connected to my e-mail (xxx.mindspring.com) and downloaded a bunch of messages. The new messages are in a different profile then all of my old messages from my old computer. Is there a way to: 1) get the old left hand structure of my Thunderbird that contained all of my old messages back onto the new computer? 2) Is there a way to merge the newer messages into the older list of messages? 3) I have not setup popfile in so long that I don't remember how to do it and it looks like all of the documentation is gone from the web. I don't think I really need it any longer as I can just set filters up in Thunderbird but it was nice to use.

I only have 1 video card (an old 9600GT) that I have to swap between old and new computer to get the old file structure back. Even an low quality video card is so expensive these days! Anyway, I am reading my emails online (which I don't like to do!). I would like to get Thunderbird back to how I was using it before. Thanks! Greg

Asked by gregrph 2 days ago

Last reply by gregrph 1 day ago

Thunderbird drops character from URL link in an email

I am running TBird 91.5.0 (64-bit) on a Windows 10 PC. I have recently encountered this problem: I received an email (account verification from Bitdefender) where a URL … (read more)

I am running TBird 91.5.0 (64-bit) on a Windows 10 PC.

I have recently encountered this problem: I received an email (account verification from Bitdefender) where a URL link contained in the email is invalid -- but the link in the mail when I view it via my ISP (Yahoo) is different and valid.

It seems that TBird is dropping the dot from "community.bitdefender.com" in the URL link.

Here are the original (Yahoo) and Tbird versions of the email link.

Copied from Yahoo:

https://login.bitdefender.com/validate?user_token=feed69b116c8c964b90e2369db80b5244830e61c&lang=en_US&redirect_url=https%3A%2F%2Fcommunity.bitdefender.com%2Fen%2Fentry%2Foauth2&check_pass=false&client_id=5ae91bdb444a3db04c701e2d4c7e2cac0ac81b7e

Copied from Tbird:

https://login.bitdefender.com/validate?user_token=feed69b116c8c964b90e2369db80b5244830e61c&lang=en_US&redirect_url=https%3A%2F%2Fcommunity.bitdefendercom%2Fen%2Fentry%2Foauth2&check_pass=false&client_id=5ae91bdb444a3db04c701e2d4c7e2cac0ac81b7e

I presume this is a Tbird bug (but perhaps someone can suggest something else I should be doing in my Tbird message handling or configuration). Can someone point me to how formally to report the bug, if that's indeed what it is?

Thanks, Rob L

Asked by rlindx 1 day ago

Last reply by rlindx 1 day ago

Secure Connection Failure

Hello. Since installing Thunderbird v91.5 on my new Windows 11 laptop, I get a Secure Connection Failure when trying to get add-ons. This doesn't happen with my other PC'… (read more)

Hello. Since installing Thunderbird v91.5 on my new Windows 11 laptop, I get a Secure Connection Failure when trying to get add-ons. This doesn't happen with my other PC's running Windows 10. Anyone have a solution? -- Thanks!

Asked by BPTao 3 days ago

Last reply by BPTao 1 day ago

Storing emails in folders

Ever since I started to use Thunderbird (some years ago) I have made a folder for each contact into which I transfer incoming and sent messages once they have received my… (read more)

Ever since I started to use Thunderbird (some years ago) I have made a folder for each contact into which I transfer incoming and sent messages once they have received my attention (by drag and drop). This has always worked perfectly until of recent months. I now find that, on occasions, when I transfer a message, it disappears from the Inbox or Sent but does not make it to the relevant folder. Thinking the folder might have been corrupted, I have even tried making up a new one with a similar (but not the same) title but still the message gets lost. I have also tried re-importing from the webmail but, once again, when trying to move the message from the Inbox to the folder, it disappears. Messages which were in the folder also disappear so it is not just new ones which are affected. This problem only occurs with some folders but by no means all of them. I have tried the remedy suggested in the tips but this has not worked either. Any ideas?

Asked by DGH1 1 day ago

Last reply by DGH1 1 day ago

"Reply to" bug in Thunderbird 91.5.0 (32 bit) on Windows 7

I just updated my Thunderbird to 91.5.0 (32 bit) on Windows 7 last night. I now have a bug when I open an email in my inbox. It seems to open a draft email as if I am rep… (read more)

I just updated my Thunderbird to 91.5.0 (32 bit) on Windows 7 last night. I now have a bug when I open an email in my inbox. It seems to open a draft email as if I am replying to myself. Instead of being able to interact with links and elements normally, I am able to reformat all elements because it thinks I am in "write" mode sending a message to myself. It also displays an error message at the bottom: "A unique identity matching the From address was not found. The message will be sent using the current From field and setttings from identity [myname] <myemailaddress>." The only workaround to this is right clicking on the email in the inbox and opening email in new tab or window. It seems like other users might be having similar issues with this draft mode. If this is a bug, I would love it to be patched; if this is something I have done on my end, I would love to know what settings to adjust. Thanks!

Asked by Vinifera-0 1 day ago

Recent auto upgrade nuked my verizon email account on aol can't get or send email

Set to auto upgrade on Thunderbird. Now when I send or receive email via Thunderbird on Windows 10, I get the attached message. Been this way four days now. It is not my … (read more)

Set to auto upgrade on Thunderbird. Now when I send or receive email via Thunderbird on Windows 10, I get the attached message. Been this way four days now. It is not my account as web email, and email via my apple cell phones and ipads work perfectly to the same account, can send and receive email as previous. It is just this Thunderbird instance. Last 4 days only ......

Asked by scottp56 1 day ago

Last reply by scottp56 1 day ago

Thunderbird Global search misses emails found by local folder search

This has gone on for years, before I stopped the constant updating and broken addons at version 52.9.1. Has it been fixed since? Issue: My emails are in POP3, downloaded… (read more)

This has gone on for years, before I stopped the constant updating and broken addons at version 52.9.1. Has it been fixed since?

Issue: My emails are in POP3, downloaded from several accounts. All emails are filtered into subfolders of local folders. I have a unified inbox etc. And unread emails folder. Right click search of local folders for a unique email address found 20 emails in 2 different folders. 6 recent emails which may have been moved by message filters into Folder "A", a week ago. 14 older emails which had probably been moved by filter, manually or by nostalgy into folder "B", 6 months ago Global search found 6 emails. In the search page under heading "folder" there was 1 folder listed, inbox. NONE of the messages were in inbox. "open email as list" tab completely empty. Unread emails disappear from my unread folder and it gets progressively worse, with more and more emails/folders missing, until I have to redo it every couple of months.

Remedies - peppered all over the net - failed: -delete global...sqlite (repeatedly) -delete panacea.dat (repeatedly) -delete all *.msf files while TB closed. (repeatedly) -compact all folders both globally (repeatedly) and individually -repair every single one of my 900 folders individually (there should be a toolbar button for this, like compact button) -repaired folders A and B -compacted folders A and B -checked "include in global search results" in Properties - it was already ticked in folders A and B (but in 1 or 2 random folders I have noticed in the past it is not ticked - is there a way to globally check this box in all folders?)

What made the emails appear in global search: 1 email appeared in the search after I clicked on it in the containing folder. But not the other emails in that folder. After I changed a message filter and ran it on folder A, then manually dragged the 6 recent emails to folder B, moved a message out of B with Nostalgy, renamed 2 with Header Tools Lite, tagged a couple and deleted 1, most messages (now in folder B) appeared in a global search. But 1 IMPORTANT message in folder B still did not appear. Nothing would make it appear. NOT RENAMING, NOT CHANGING TAGS. NOT REPAIRING OR COMPACTING FOLDER. The email is viewing in the preview pane. The attachment can be extracted and opens in excel. At some later point it appeared.

After all these years I would have thought that probably the most important function of an email program - finding emails - would have been troubleshooted and fixed, or at least effective fixes made available.

Is there any other way to 1. stop this constant disappearing of emails from global search? 2. fix the missing results other than renaming, moving, and or re-filtering every single folder and email? Or has the whole problem been resolved in any update?

It's a bit tragic for an email program. How many others have silently battled with this, or been totally unaware of it until they have got into serious trouble - as I have?

If there is no solution I will sadly leave Thunderbird. And I will not return to an organisation which is dishonest enough to represent to people that its program actually works when it does not.

Asked by Piecevcake 3 weeks ago

Last reply by Piecevcake 1 day ago

How do I remove annoying intermediate window when clicking on an event?

In the latest version of TB you get a window to view the calendar appointment, then you have to click edit to edit it. I find this really slow and annoying. Is there a wa… (read more)

In the latest version of TB you get a window to view the calendar appointment, then you have to click edit to edit it. I find this really slow and annoying. Is there a way to turn it off?

Asked by RedXIII 1 day ago

Last reply by RedXIII 1 day ago

Extraneous gmail folders in Thunderbird

I have been having difficulties with Thunderbird account definitions for 6 months. I didn't recognize it as a definitions problem because I hadn't made any Thunderbird ch… (read more)

I have been having difficulties with Thunderbird account definitions for 6 months. I didn't recognize it as a definitions problem because I hadn't made any Thunderbird changes. I finally have all but 1 of my 5 email accounts working... but, my now-working Gmail account has a lot of extraneous folders (like multiple trash bins, etc; see attached).

Gmail shows 2 lists of incoming email: "Inbox" and "All mail". The "Inbox" folder is incomplete, most recent email shown is from last August; the "All Mail" folder appears to contain a complete list of emails for the Gmail account.

Can I get rid of all the extraneous folders? How?

Asked by car-nuts 6 days ago

Last reply by car-nuts 1 day ago

Thunderbird 91.4.1 authentication problems with gmail accounts

Yesterday, Thunderbird was automatically updated to 91.4.1 on my Windows 10 laptop. Now my gmail accounts fail to authorize. When I start Thunderbird, a splash screen app… (read more)

Yesterday, Thunderbird was automatically updated to 91.4.1 on my Windows 10 laptop. Now my gmail accounts fail to authorize. When I start Thunderbird, a splash screen appears "Secure connection failed". The title bar on the splash screen says "Enter credentials for xxxxx@gmail.com on imap.gmail.com" (xxxxx represents my username). There is nowhere to enter credentials as far as I can see. I know for sure that the password I used was correct as I just signed in to gmail using a browser. Please help!

Asked by dhayter54 1 week ago

Last reply by dhayter54 1 day ago