Showing questions tagged: Show all questions

cant get smtp to work with multiple yahoo accounts

I can't get smtp to work with multiple yahoo accounts. When I get the account settings window, it shows the correct smtp server for yahoo. (smtp.mail.yahoo.com) but whe… (read more)

I can't get smtp to work with multiple yahoo accounts. When I get the account settings window, it shows the correct smtp server for yahoo. (smtp.mail.yahoo.com) but when I click on the edit SMTP button, there is a section called "Security and Authentication" section with 3 lines

     Connection Security:             [SSL/TLS]
     Authentication Method :        [0AUTH2]
     User Name:                             [*****1@cox.net]  (My accounts were transferred from COX to Yahoo)

If I edit the SMTP on any of my cox accounts, it changes them all to the same user name. If I want to send mail from any cox account, I have to go to account settings first and edit the smtp and put in the correct account. This is very tedious.

I have noticed that my gmail accounts do the same thing, but gmail doesn't care. Here is the error I get when sending mail before going to account settings first to change the account.

Sending of the message failed. An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please verify that your email address is correct in your account settings and try again.

Asked by PattiWagen 6 days ago

Last reply by PattiWagen 1 hour ago

How to open TB in the Inbox folder

For some time now TB has been opening with a blank screen. I've located web advice which reads in part "Usually if you go to "Tools - Account Settings etc, TB will start… (read more)

For some time now TB has been opening with a blank screen. I've located web advice which reads in part "Usually if you go to "Tools - Account Settings etc, TB will start in the Inbox folder" but that doesn't help because those are already my settings. I'm convinced that I have changed something because TB always used to open in the Inbox folder. Solution would be appreciated.

Asked by tomav 6 days ago

My Inbox Email List doesn't start by showing the latest emails

My Thunderbird Inbox is set up to order the emails so the oldest emails are at the top of the list, and the part of the list that is showing in the window on the screen i… (read more)

My Thunderbird Inbox is set up to order the emails so the oldest emails are at the top of the list, and the part of the list that is showing in the window on the screen is the bottom of the list, therefore the most recent emails. However, when I open Thunderbird to look at the emails in the Inbox, while the list is in the order as just specified (oldest at the top, newest at the bottom), what I see on the screen is the section of the list of the emails that arrived about 6 weeks ago. To see the most recent emails I have to move the list up the window. It has been doing this for about 2 months.

Any idea why it is doing this, and how to 'fix' it, please?

Thankyou

Asked by graham65 6 days ago

outgoing server smtp error

Please assist,I have 4 Email address with Thunderbird & regardsless of which email I use ti send a reply,it comes up with out going server SMTP error this all happene… (read more)

Please assist,I have 4 Email address with Thunderbird & regardsless of which email I use ti send a reply,it comes up with out going server SMTP error this all happened when I added a 4th Email address Thank you Darryl

Asked by smithassoc 5 days ago

Last reply by smithassoc 5 days ago

thunderbird question: removing Imap from global Inbox?

First post. I was trying to target a Thunderbird forum but I get vectored to Mozilla which seems to be more focused on Firefox. Sorry if I'm in the wrong place. First, i… (read more)

First post. I was trying to target a Thunderbird forum but I get vectored to Mozilla which seems to be more focused on Firefox. Sorry if I'm in the wrong place.

First, it was my impression that a global Inbox could be POP accts only. But my global Inbox has a POP acct and an IMAP account. I'm not sure but this might have happened when I converted one of my POP accts to IMAP. Am I wrong about this theory? Going forward, I'm going to refer to this IMAP acct as the "bad" one.

As a result, my bad IMAP acct that appears in the global Inbox has no Inbox of its own under its account. What I'm looking to do is get the bad IMAP Inbox out of the global Inbox and back into its account in my sidebar.

There's nothing wrong with my e-mail but I want to keep it that way. I have another IMAP account (aka "good") and as a result of my situation, I have to look at the bad Inbox and the good Inbox of the two IMAP accounts in different ways in the interface and it annoys me.

I've looked at the account settings. The good IMAP acct has the personal namespace "INBOX." whereas the bad IMAP acct has the personal namespace "". I've tried changing the bad personal namespace to "INBOX." as well but I also have "allow server to override these namespaces" and it won't stick. I don't understand IMAP well enough to be confident about making more changes without getting advice.

Hope this isn't too confusing.

Asked by jeglin 5 days ago

Send error: Unable to save to "Send" folder.

I have moved Thunderbird from the new Microsoft Outlook and I am very happy with Thunderbird except for one thing.When sending an email I often get the error message: "y… (read more)

I have moved Thunderbird from the new Microsoft Outlook and I am very happy with Thunderbird except for one thing.When sending an email I often get the error message:

"your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent-jemsym@aussiebb.com.au."

How can I correct this? I have checked the outgoing SMTP details and have changed a couple of things with AussieBroadband. the problem remains. Can you help?

Asked by jemsym 5 days ago

Sync issues between apple iPhone mail app and thunderbird on computer

A few months ago If I deleted an email or moved it to another folder - on my apple app for any of the accounts that I also have on thunderbird The changes would sync… (read more)

A few months ago

If I deleted an email or moved it to another folder - on my apple app for any of the accounts that I also have on thunderbird

The changes would sync seamlessly - a few seconds after I deleted or moved an email on my apple iPhone mail app - on my laptop - thunderbird would show the same changes.

The same worked the other way if I deleted or moved an email on thunderbird on my laptop - my iPhone would show the changes in seconds.

However now if I do the same on my iPhone The changes do not show up at all.

BUT if I do the changes on my laptop - they will show on my iPhone. It just doesn’t work if I do the changes on my iPhone.

Is there a reason for this?

Asked by ds218 1 week ago

Last reply by ds218 4 days ago

Thunderbird will not open

Error message 'side by side configuration error'. I've been advised to re-install Thunderbird but not sure if I will lose my many thousands of emails and my address books… (read more)

Error message 'side by side configuration error'. I've been advised to re-install Thunderbird but not sure if I will lose my many thousands of emails and my address books etc.

Asked by lhe92230 4 days ago

Addressing an email from a mailing list stored in the Personal Address Book

Created several email mailing lists. Stored them in the Personal Address Book (PAB). I'm sorry, but Thunderbird doesn't seem to work like any other email client. How do… (read more)

Created several email mailing lists. Stored them in the Personal Address Book (PAB). I'm sorry, but Thunderbird doesn't seem to work like any other email client. How do I address an email using one of those mailing lists in the PAB. Tried typing the whole name of the mailing list in the To: field. Didn't work. I'm not entirely stupid but it doesn't make sense to me.

Asked by PathMan 2 weeks ago

Last reply by PathMan 4 days ago

Setting up a new email account fails

I have thunderbird 115.11.0 (64-bit) on Linux After hitting the test button, I get this error message: Component returned failure codeL 0x80004005 (NS_ERROR_FAILURE) [ns… (read more)

I have thunderbird 115.11.0 (64-bit) on Linux After hitting the test button, I get this error message:

Component returned failure codeL 0x80004005 (NS_ERROR_FAILURE) [nsIFile.createUnique]

Password OK

What does this mean? How do I fix it?

GilliganFF

Asked by GilliganFF 4 days ago

Advanced search

I want to search a local folder and all its subfolders using eg "Match all of the following" but I could not find how to get a search containing these modes. After over h… (read more)

I want to search a local folder and all its subfolders using eg "Match all of the following" but I could not find how to get a search containing these modes. After over half an hour I have found that the term I was looking for is "advanced search", available via a keyboard shortcut. I cannot possibly remember keyboard shortcuts, why do I have to log on to my Mozilla account just to find out how to do it? There should be a comprehensive user manual that I can download for looking up this sort of thing offline?

Asked by msturdy77 1 week ago

Last reply by msturdy77 4 days ago

seeing second reply to sent emails

Using Thunderbird version 115.11.0 (64-bit) with Windows 7 OS and THREADING TURNED OFF. When I receive a second reply to an email I've sent via one of my email service p… (read more)

Using Thunderbird version 115.11.0 (64-bit) with Windows 7 OS and THREADING TURNED OFF.

When I receive a second reply to an email I've sent via one of my email service providers that uses an outlook365 server, my thunderbird view hides it beneath the first reply unless I manually intervene by clicking on the "greater than" sign associated with the first reply. When I do click on the first reply the greater than sign spins clockwise 90 degrees and the second reply appears below the first as if it were in a subdirectory.

The above behaviour is very inconvenient because I am prone to missing the second reply and have trouble anticipating its existence. Admittedly the unread second reply does change the first reply's text property to "bold" but I much prefer to see the new message without having to manually click on everything bold to check.

Another email service provider I use also has an Outlook365 server but second replies to emails are not hidden in its associated thunderbird inbox?

Can anything be done in thunderbird to stop this "feature" or is it absolutely fixed by service providers?

Asked by u4207231 3 days ago

global-messages-db and non-local IMAP foders

Hi! What is the way to tell thunderbird to index IMAP folders in global-messages-db.sqlite which are not stored locally? And a more generally, how does this part work, … (read more)

Hi!

What is the way to tell thunderbird to index IMAP folders in global-messages-db.sqlite which are not stored locally?

And a more generally, how does this part work, message indexing and remote IMAP folders not stored locally? Here, after removing the database, thunderbird indexed only some very limited set of IMAP folders in the Gloda, but not all of the folders, despite all are checked for "Include in global search". Or maybe it didn't even index whole folders, - I can't say for sure.

Thanks,

/mjt

Asked by mjt 3 days ago

Thunderbird sorts new messages in wrong order

I sort my emails in date order, newest at the top. Recently, new emails have started to arrive at the bottom of the list, until I exit the folder and return, or re-sort… (read more)

I sort my emails in date order, newest at the top. Recently, new emails have started to arrive at the bottom of the list, until I exit the folder and return, or re-sort the Inbox. This seems to be a new bug. Why is it happening?

Asked by Ed W 3 days ago

Thunderbird 115.10.1 (64-bit) fails to send SMTP messages

Since Thunderbird was upgraded to 115.10.1 (64-bit), it now fails to send SMTP messages with the following error. Sending of the message failed. The message could not be… (read more)

Since Thunderbird was upgraded to 115.10.1 (64-bit), it now fails to send SMTP messages with the following error.

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) ***.mail.pairserver.com was lost in the middle of the transaction. Try again.

This affects all six(6) accounts in Thunderbird, all of them can receive and edit e-mail messages; however, all of them fail to send e-mail messages.

Prior versions of Thunderbird have worked with this configuration for many years.

Other e-mail clients such as Evolution do not have this issue and I have confirmed with my provider that Thunderbird is no longer sending e-mails.

Any thoughts on how to roll back Thunderbird until this issue is resolved?

Asked by mozilla414 5 days ago

Last reply by mozilla414 4 days ago