Address book, send emails not working. Windows 10. Norton Security. two pop twc.com accounts (spectrum)

Thunderbird Email Problem After the last update to Ver# 78.4.0 my Thunderbird email software is not performing properly. I believe this occurred on October 28, 2020. What… (read more)

Thunderbird Email Problem After the last update to Ver# 78.4.0 my Thunderbird email software is not performing properly. I believe this occurred on October 28, 2020.

What works: • I have no problem loading Thunderbird • I am receiving emails and the filters I have created are working fine, placing emails in the appropriate places. • The last sent email was on 10/19/20

What is not working: • I cannot access nor open my Addressbook, both Personal and History. • I cannot send emails. The Send button is not activated. • I cannot reply to existing emails. I have clicked on reply, typed the message I wished to add and again, Send is not an option available. I have tried many things on your Support site, as well as other help posts on the Internet but to no avail. I have looked at my Profile and all appears to be fine but Thunderbird does not appear to be looking at it for preparation of outgoing emails. I did try creating a new Addressbook as someone noted and it I did see it in my Profile but I cannot save nor retrieve any email addresses I try to put in it. Help please.

Asked by gdecker001 1 month ago

Last reply by gdecker001 6 days ago

Incoming HTML messages don't wrap correctly since new 78 update

As the title says, the text wrapping is not working correctly in incoming HTML messages. This results in having to scroll horizontally with almost all HTML formatted mess… (read more)

As the title says, the text wrapping is not working correctly in incoming HTML messages. This results in having to scroll horizontally with almost all HTML formatted messages, before the update maybe 1/10 messages required horizontal scrolling.

I use the vertical view and plain text word wrapping works as expected.

Thanks

Asked by firezombie 2 months ago

Last reply by firezombie 6 days ago

Problems receiving email & setting up new email account after recent TB update

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encounte… (read more)

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encountered, so I'm really hoping someone can help me solve it. I have always had several email accounts set up in Thunderbird. My current ISP is Spectrum (formerly Charter in my area). My primary email accounts are all xxxx@charter.net accounts. I also have a few older email accounts set up from when I had AT&T as my ISP and these accounts are all xxxx@sbcglobal.net accounts. The first thing that happened a few weeks ago was that I stopped receiving emails at any of the xxxx@sbcglobal.net accounts. When I open Thunderbird now, my Charter emails all come in fine but an error message comes up relating to the xxxx@sbcglobal.net accounts (see images). I am able to log in to the web-based email site to get all of these emails with my email addresses and passwords associated with each account, but they simply no longer come in to Thunderbird. That is problem #1. Problem #2 occurs when I try to set up a new Charter email account in Thunderbird. I use the automatic configuration option and the first screen says that the necessary settings have been found, but when I click "Done" I get the error message shown (again, see images). When I attempt to manually configure the account, I compare the settings to my other Charter email accounts that are all sending and receiving emails just fine and cannot for the life of me see any differences. So...I'm stuck. Any help that the membership might be able to offer is greatly appreciated. Thank you in advance for your help!

Asked by Spudman 1 month ago

Last reply by Spudman 4 days ago

Quoted messages in the body of the email have stopped collapsing

Previous messages in the body of the email have stopped hiding, I don't see any option for collapse/expand previous mails in the same thread, then the messages become ver… (read more)

Previous messages in the body of the email have stopped hiding, I don't see any option for collapse/expand previous mails in the same thread, then the messages become very long and I overlook the attachement, which is only at the end of all messages.

It used to work well for me before, I don't know where the problem came from.

I have the last version of TB 78.5.1 and I am also using the TB Conversations 3.2.8 addon.

don't you have any recommendations? thanks, Jan

Asked by jan 1 month ago

Last reply by jan 28 minutes ago

my Thunderbird crashed - cannot open, was ok this morning. [@ mozilla::dom::ServiceWorkerRegistrar::GetShutdownPhase ]

It gives me a box saying Thunderbird crashed and I can send report. I did - but I have restarted computer 2x and still nothing. When I opened details, this is what was … (read more)

It gives me a box saying Thunderbird crashed and I can send report. I did - but I have restarted computer 2x and still nothing. When I opened details, this is what was there. I of course do not understand any of this.

Asked by bunny3 4 weeks ago

Last reply by bunny3 1 day ago

Can't add student email account

I keep trying to add my university email in Thunderbird but I always get an error. It says that the username and/or the password are incorrect, which are not. I contacted… (read more)

I keep trying to add my university email in Thunderbird but I always get an error. It says that the username and/or the password are incorrect, which are not. I contacted my university and apparently they have no input that could help me on this.

Thunderbird crashes when starting @ nsImapUrl::UnescapeSlashes]

Thunderbird crashes when starting. I have previously posted about this but wondered if anyone has a solution yet. Latest cash ID: bp-ffed0391-ee87-4321-915c-f95af0200915… (read more)

Thunderbird crashes when starting. I have previously posted about this but wondered if anyone has a solution yet. Latest cash ID: bp-ffed0391-ee87-4321-915c-f95af0200915

Thanks

Ash

Asked by ashley.walker 4 months ago

Last reply by ashley.walker 1 day ago

shortcut macros??

As a recovered Outlook user, I much prefer Thunderbird. But there are a few features that I miss. I frequently forward emails to one of a small group of people. In Outlo… (read more)

As a recovered Outlook user, I much prefer Thunderbird. But there are a few features that I miss.

I frequently forward emails to one of a small group of people. In Outlook I could set up a macro (which could also be set to a keystroke combination) to forward an email to a specific address. It's not a big deal, but avoids a few mouse and keystrokes. Over multiple times a day it adds up.

If there is a way to do this in Thunderbird I haven't seen it.

Any suggestions appreciated.

thx,

Asked by markeh 5 days ago

Last reply by markeh 5 days ago

Why is display name of some contacts shown and others not?

I have a number of contacts in my main address book. I'll focus on two. Both appear in the address book as {Last Name}, {First Name}, {Email} I've dragged these two nam… (read more)

I have a number of contacts in my main address book. I'll focus on two. Both appear in the address book as {Last Name}, {First Name}, {Email}

I've dragged these two names to a new mailing list. The list has headings of "Name" and "Email". One contact appears on that list under "Name" as {Last Name, First Name}, with the contact's email address in the form xxx@yyy.com under "Email"

However the other has only "xxx" (i.e., the first part of the email address) under Name, though with the correct email address under Email.

If I double-click either contact's name, both appear with exactly the same format. I have "Always prefer display name over message header" checked, and the display name for both is {FirstName LastName}

Why are most contacts listed with their last and first names, but this one is listed with only a single "name", namely the first part of their email address?

(In this particular example, both contacts have the same last name but different first names and email addresses. However I believe I've run into the same problem with contacts with completely different names.)

Asked by coffent 6 days ago

Thunderbird starts with a blank window and "not responding" at start after latest update 78.6.1. Caused by BitDefender?

Hi, Thunderbird notified me of an update this morning, worked fine before that, I installed the latest update (78.6.1) and since then, the program starts with a blank win… (read more)

Hi, Thunderbird notified me of an update this morning, worked fine before that, I installed the latest update (78.6.1) and since then, the program starts with a blank window and isn't responding anymore. Running Windows10 home 1909. Since I've had this problem before after another update, I already tried the following: - new profile, I completely removed all traces of Thunderbird files under my AppData folder (local, localLow and roaming), it does exactly the same with a completely fresh profile so the issue is not profile related. Everything after that has been done with a fresh profile every time. - uninstalled Mozilla Maintenance Service, because last time I had this problem, uninstalling this service fixed the issue, not this time. - tried safe mode, even with a fresh install it would load at least the menu this time before not responding. - restart windows, several times. - tried 32 and 64bit versions, tried 78.5.1, same thing, 68.9.0 started right away, but I can't use my old(new) profile with this one, splendid.

I've already wasted several days with this issue last time and this is getting reaaally frustrating, I don't know what changed the past couple updates, but this is getting worse every time. Thanks for any kind of help.

Asked by YannK 6 days ago

Last reply by YannK 5 days ago

Completed Tasks Are Displayed After 78.6.1 (32-bit) Install

After the install of 78.6.1 (32-bit) on January 13 completed tasks are displayed. Yesterday I completed tasks from Jan 1 to Jan 13. Today they are all re-displayed in the… (read more)

After the install of 78.6.1 (32-bit) on January 13 completed tasks are displayed. Yesterday I completed tasks from Jan 1 to Jan 13. Today they are all re-displayed in the Task panel/tab along with today's tasks. Help please.

Asked by David Stuhr 6 days ago

auto check email every 10 minutes with pop3 and no extensions.

I would like to auto download email every 10 minutes. This option is greyed out for some reason with pop3. There is a filter option that says "fetch from pop server" tha… (read more)

I would like to auto download email every 10 minutes. This option is greyed out for some reason with pop3.

There is a filter option that says "fetch from pop server" that I have set to run every 10 minutes, but it does not seem to do anything.

I have a very high threat model and really, really want to avoid using imap and extensions. please advice on how to get email periodically without imap or extensions.

Asked by yeqkmhj 1 month ago

Last reply by yeqkmhj 6 days ago

How to enable/add add-on in every possible window in Thunderbird?

I installed Darko ("Simple dark mode for your Thunderbird messages.") but it only changes the theme in the main window/tab of Thunderbird. E.g. If I try to reply to mail … (read more)

I installed Darko ("Simple dark mode for your Thunderbird messages.") but it only changes the theme in the main window/tab of Thunderbird. E.g. If I try to reply to mail in a new window or open the add-ons manager, it is not enabled there. There is no button like in the main tab with a moon symbol and Darko written next to it.

How can I enable this add-on anywhere? Or what do I need to have a dark theme EVERYWHERE in Thunderbird?

Asked by sasdav 6 days ago

Last reply by sasdav 6 days ago

Thunderbird migration

Finally got a new PC. Win 10 64bit. On old computer, was win 7 then moved to win 10. 32 bit OS. T-bird has been working great on old system. I found the "how to" migrate … (read more)

Finally got a new PC. Win 10 64bit. On old computer, was win 7 then moved to win 10. 32 bit OS. T-bird has been working great on old system. I found the "how to" migrate my DB and info to new machine. Thought I followed instructions well but did not work. On opening T-bird it was asking for which profile to use and the first time I selected default which did not allow any of the old data to populate. Upon re loading the T-bird folder in the roaming folder I selected something else (don't remember) and all info populated. Everything worked well until I rebooted the machine. Then it was gone. I then tried copying the profile file and using that and now T-bird doesn't even open. I get a window stating "no profile found". Tried un-installing T-bird and re-installing, no luck. Same issue no profile. It is now beyond my paygrade. Help! Thanks, J

Asked by mail887 4 days ago

Global search stopped working part 2.

There is archived topic: https://support.mozilla.org/en-US/questions/1201650#answer-1069428 Where people share that the search just does not work properly in ThunderBird.… (read more)

There is archived topic: https://support.mozilla.org/en-US/questions/1201650#answer-1069428

Where people share that the search just does not work properly in ThunderBird. I myself after I met the same issue in my TB (search just did not work for me since the very first time I started using TB) - tolerated it for one year, I just was just going to WEB gmail interface to perform search, and then it was enough. I have tried thebat, claws and foxmail - all of them have their flaws, but the foxmail did the best EVERY sense EXCEPT ONE - somehow it makes my very old messages to become UNREAD it is annoying, but search works greatly in foxmail.... All in have decided to go back to thunderbird and try to resolve issue with search, I have removed the global-messages-db.sqlite many times. I did not help me... It is sad. And the old thread was archived like nothing happened. :) It is funny... May be issue should be RESOLVED instead of IGNORED?

Asked by ffatheranderson 4 days ago

Last reply by ffatheranderson 4 days ago

Thunderbird password

Hi all, I wanted to protect my Thunderbird software with a password so I did the routine of setting it up. One day I went to enter T-Bird and then decided not to so I hit… (read more)

Hi all, I wanted to protect my Thunderbird software with a password so I did the routine of setting it up.

One day I went to enter T-Bird and then decided not to so I hit "escape" to abandon the password entry, figuring the program would just shut down. It didn't shut down. It opened.

It seems that if you hit the "x" or "escape", the program bypasses the password and opens without entering a password.

What have I done wrong ??

cheers, thank you :) john@oldradio.ca

Asked by john533 4 days ago

Last reply by john533 3 days ago

Thunderbird 事件與工作

「事件與工作」 的功能 新增許多「工作」事項,今天啟動後將原本「已完成的工作」分類,出現在「尚未開始的工作」分類中 將不正確的工作事項大批修改後,程式異常(嚴重LAG)無法正常瀏覽,只能重新安裝程式

重新設定後並套用原信件資料夾設定檔,但是工作清單卻消失了 請問 工作清單的 設定檔是哪一個資料夾或檔案呢?

Asked by ray.mical 6 days ago

Problem with Task List in Today Pane in latest v78.6.1(32 bit) problem

The latest version (78.6.1(32 bit) installed today) appears to have introduced a bug in the Today Pane Task List. For tasks which regularly repeat (eg monthly/quarterly/… (read more)

The latest version (78.6.1(32 bit) installed today) appears to have introduced a bug in the Today Pane Task List. For tasks which regularly repeat (eg monthly/quarterly/annually) the task list now shows (in red) every previous occurrence even though they are historic and have been ticked off as completed

Asked by TechVet 6 days ago

Frequent Unresponsive Script Error from thunderbird hangs my computer

Hello, I am using an OpenSuse 42.2 system. Around a week back, I upgraded to Thunderbird 78.6.0 by doing a manual install, since support for automatic update by opensuse… (read more)

Hello,

I am using an OpenSuse 42.2 system. Around a week back, I upgraded to Thunderbird 78.6.0 by doing a manual install, since support for automatic update by opensuse is not availabe as the system is old. I am using a Dell Inspiron 15 7579 laptop.

After a few days of downloading all old mails on POP3 from various mailboxes, I started facing the problem of my computer hanging suddenly. The keyboard, display freezes and if left as it is it stays the same way for hours together. The only way of coming out of the situation is to do a hard reset by pushing the power button of the laptop. I used to face similar problems in Firefox, but it was not that frequent and a recent update from Firefox version to the latest version with a manual install helped in resolving this issue.

I managed to capture the error message which appeared a couple of times after a few hours on my mobile and am attaching the same. The error codes in each instance are different.


On searching through the forums, I learnt that sometimes the addons to Thunderbird can cause such problems and the solution given was to restart Thunderbird with the addons disabled. I did the same, but the problem remained. The only addons that I had enabled was TBSync, CalDAV, Provided for Google Calendar and Google Calendar Tab. I have also disabled all the addons, but the problem persists.

Over the last few days, I have been able to work on my laptop for less than a couple of hours (without Thunderbird running) due to this issue.

I also checked the Tools - WebDeveloper for error messages and found the following:

[Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 Successfully loaded OpenPGP library librnp.so from /opt/thunderbird78/thunderbird/librnp.so RNPLib.jsm:49:13 public keys: 0, secret keys: 0 RNPLib.jsm:247:15 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 Successfully loaded OTR library libotr.so.5 from /opt/thunderbird78/thunderbird/libotr.so.5 OTRLib.jsm:43:13


I am not able to make out anything out of these errors.

I have been using Thunderbird (as well as Firefox) since its inception in 2004 except for the last 3 years when I was using Evolution. I hate to give up on Thunderbird and request for support to find out what causes the Frequent Unresponsive Script Error.

PS: As an afterthought, as a remote chance, could the issue be due to some hardware problems on the laptop. I am not sure since I am not facing any other problems in any other application except for some noise due to the fan.

Regards

N. Sridhar

Asked by nsridhar22 1 week ago

Last reply by nsridhar22 5 days ago