Showing questions tagged: Show all questions

My mails in archive folders have disappeared

Thunderbird - Problem My email address is: finnvebirk@webspeed.dk (alias: evab@webspeed.dk ) I have used Thunderbird email for many years. I have archive folders with mo… (read more)

Thunderbird - Problem

My email address is: finnvebirk@webspeed.dk (alias: evab@webspeed.dk ) I have used Thunderbird email for many years. I have archive folders with more than 50 folders and sub-folders. Overall, I have several thousand emails in my archive folders.

After I wanted to create a sub-folder and move it to another location, the following has happened: All my folders and sub-folders are mixed together and arranged in a changed order. All emails in my archive folders and sub-folders have disappeared - all folders are completely empty. I think maybe a folder called 'Local folders' has disappeared. It is no longer possible to move emails from the Inbox to the empty folders. NOTE: Inbox, Sent and Trash still works.

Question-1: What happened ? What can I do ? Can I recover all my emails in the archive folders ?

Question-2: Can I restore my Thunderbird mail system as it was, e.g. 2 weeks ago ?

Question-3: As an emergency plan (if all my emails are lost !): Can I reset Thunderbird without deleting mails in Inbox, Sent and Trash ? If Yes – How do I do that ?

Asked by finnvebirk 1 month ago

  • Solved

Message filter setup isn't saved

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I c… (read more)

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I close Thunderbird and reopen it, all my changes are gone! How can I get the filter changes to stick?

Asked by coffent 1 month ago

Answered by david 1 month ago

Intel e-mail servers

Have used a Onetel e-mail account for a number of years. Occasionally, the outgoing server drops out so messages can't be sent only received. When trying to reconfigure… (read more)

Have used a Onetel e-mail account for a number of years.

Occasionally, the outgoing server drops out so messages can't be sent only received.

When trying to reconfigure with correct port numbers etc it will never reconnect straight away and there is always a long process to get it up and running again which always seems different every time.

I can never manage this by myself and always have to get help in. This has baffled the best brains in the business so any help or advice gratefully received.

Asked by fvn8r98zn9 1 month ago

Last reply by Matt 1 month ago

email download times

My emails have large a lapse in time before the downloading catches up. For example right now my last email showing says 6:41 PM when it is actually 9:44 PM. This is co… (read more)

My emails have large a lapse in time before the downloading catches up. For example right now my last email showing says 6:41 PM when it is actually 9:44 PM. This is costing me sales on items I have listed on the marketplace because I have no current notification via emails. Please help.

Asked by lbtowery 1 month ago

Last reply by Matt 1 month ago

Why don't I have contact lists?

I've got a Fastmail account, and have set up CardDav according to Fastmail's guide to get set up with Thunderbird. Once my contacts synced, I was unable to see my contac… (read more)

I've got a Fastmail account, and have set up CardDav according to Fastmail's guide to get set up with Thunderbird.

Once my contacts synced, I was unable to see my contact lists in the Thunderbird contacts sidebar, nor can I add a list (the button is greyed out). Is this a known issue? Is it Fastmail specific, or a CardDav thing?

Running macOS 14.3, Thunderbird 115.9.0

Asked by rp13 1 month ago

Last reply by rp13 1 month ago

TB Will not download emails for 1 account on PC, but works fine on Android

Symptom: 1. TB stopped downloading new emails for one account on PC. Solutions Tried without success: 1. Checked Email configuration and settings 2. Restart TB 3. Reb… (read more)

Symptom:

1. TB stopped downloading new emails for one account on PC.

Solutions Tried without success:

1. Checked Email configuration and settings 2. Restart TB 3. Rebuild Global Database by deleting global-messages-db.sqlite file. 4. Delete Saved passwords. 5. Delete all emails on webserver dating back to when problem began. 6. Change password on webserver.

Additional information.

Current version of TB: Version 115.9.0 Windows Version: Windows 10 Home 22H2 Email Webserver: Ionos Email Protocol: POP3

Issue Details: I use TB on my desktop to manage many different email accounts. Some from Gmail and some from Ionos. Last week, TB stopped downloading emails from one of my Ionos accounts. It still downloads from my other Ionos account and my gmail accounts. I use Aquamail on my Android device and it continues to be able to download emails for this same account. Additionally, I have a laptop with TB and it continues to download emails from this account without issue.

If you need additional information, please ask. Suggesting switching to IMAP is not useful and not a solution to my issue. I respectfully request that you Please do not go there (been down this road before). I want to fix the problem, not go around it.

Asked by Johnhoward28 1 month ago

Last reply by Johnhoward28 1 month ago

local folders on remote location "not enough disk space" error

I'm running thunderbird on ubuntu 22.04 connected to external samba shares. I've used local folders on this remote location (samba shares) for may years. Two days ago, w… (read more)

I'm running thunderbird on ubuntu 22.04 connected to external samba shares. I've used local folders on this remote location (samba shares) for may years. Two days ago, when I've try to move message from mailbox to local folders I've received error "not enough disk space". There was a plenty of space on that remote location. After several attempts to solve the issue I've found that problem happened when local folders are located remotely. When they are defined as local then everything work fine. I've try to cheat making symbolic link for local folders or even for single subfolder. Result is the same. Everything work fine if local folders are located locally on file system. Any remote location, direct or via symbolic link and even for subfolder, don't allow to move any message to that remote folder. There is enough space and proper R/W access tho that remote location from this machine. How I can return to my normal operation with local folders on remote location?

Asked by krismy1991 1 month ago

Suddenly can't SEND Spectrum email, but can GET mail

I'm about the 100th person to have this problem, so I have spent the better part of two days looking at all the threads and possible fixes. Like all the others, with no … (read more)

I'm about the 100th person to have this problem, so I have spent the better part of two days looking at all the threads and possible fixes. Like all the others, with no warning, my TBird stopped being able to send messages through Spectrum. It did NOT start immediately after I updated TBird to 115.9.0 (in March) but just three days ago. I have three roadrunner addresses in TBird, and one other one associated with a website I have. All have the same problem. My phone and my iPad send messages just fine.

I tried all the fixes that worked for some. They didn't work for me; I continued to get various, inconsistent Send Message Errors. I have come back to the recommended Spectrum setup for the outgoing SMTP server: mail.twc.com, Security is STARTTLS, Port 587, Authentication is Normal Password, my username is my email address. Of course the problem is not fixed.

What DID work was putting TBird in Troubleshooting mode, using the Spectrum setup above. While that is adequate, I would much rather find out what is wrong. I have Matt's 10/7/23 11:56 AM answer to someone, asking for the Troubleshooting Information. I will be glad to supply that but I need an answer to this message in order to do that. Thanks! Demaris

Asked by Demaris 1 month ago

Last reply by Matt 1 month ago

Apple Sonoma 14.4.1 operating system impact on Thunderbird

PC is an Apply Mac Book Pro running latest operating system software: Sonoma 14.4.1 ... after installing 14.4.1, Thunderbird slowed down in all facets: loading mail, open… (read more)

PC is an Apply Mac Book Pro running latest operating system software: Sonoma 14.4.1 ... after installing 14.4.1, Thunderbird slowed down in all facets: loading mail, opening selected mail, deleting mail, etc. Anyone else experiencing this issue, if so, were you able to resolve it and how? Thank you!

Asked by speciale4980 1 month ago

Still getting anoying pop up

I am going crazy. This message keeps popping up every time I turn on my Thunderbird email program on my Windows 10 laptop! Please see the attached file. I shows you th… (read more)

I am going crazy. This message keeps popping up every time I turn on my Thunderbird email program on my Windows 10 laptop! Please see the attached file. I shows you the popup and what happens when I click on 'Next'. I 'x' it off, and a few seconds later it pops up again. The only way to stop it from doing so is to turn off my Thunerbird program. I like to keep it on so I know when I get emails. PLEASE help me get rid of this. Thanks so much.

Asked by Robbin Hood 1 month ago

Last reply by christ1 1 month ago

password

Thunderbird continues to lose my password for incoming and outgoing mail. Occasionally it works, but I keep getting messages that my password doesn't work / enter new pa… (read more)

Thunderbird continues to lose my password for incoming and outgoing mail. Occasionally it works, but I keep getting messages that my password doesn't work / enter new password. When I go to passwords, it does not show the incoming or outgoing servers so I can make sure my password is there. I use Xfinity for my email. It was suggested earlier that it is an Xfinity problem. My Thunderbird email is essentially unuseable. I need it to work!

Asked by Donna 1 month ago

email not sending

Sending emails hit and miss. Sometime goes right out, other times I get this "The message could not be sent because the connection to Outgoing server (SMTP) smtp.office… (read more)

Sending emails hit and miss. Sometime goes right out, other times I get this "The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. How do I cure this.. keep in mind I am very close to computer illiterate..

Asked by russ17 1 month ago

Last reply by russ17 1 month ago

email account disapears after restart

Dear sirs, I believe that Thunderbird is one of the best email client programs available. This believe is the reason that i am trying to migrate to your email software… (read more)

Dear sirs,

I believe that Thunderbird is one of the best email client programs available. This believe is the reason that i am trying to migrate to your email software. Sadly i have been experiencing a some dificulties on my main machine. I’ve tried for several times configurating the email on thunderbird, with sucess. The problem resides on every time that i close the program or restart my computer my email account vanishes from thunderbird. I am using an exchange2019 mail box. Could you please help me out with this situation.

Besr regards, Joaquim Nunes

Asked by info11170 1 month ago

Tasks Disappeared - flat out disappeared between sessions - GONE!

TB v115.8.0 (64-bit) Closed the app and went to dinner Came back and opened the app. All the tasks are GONE!!! I know TB keeps everything in text files, so I found the "… (read more)

TB v115.8.0 (64-bit) Closed the app and went to dinner Came back and opened the app. All the tasks are GONE!!!

I know TB keeps everything in text files, so I found the "calendar-data" folder and opened some files using NOTEPAD.EXE to find keywords I know represent my tasks. Sure enough, the data is there in the sqlite files.

What's the secret code that simply decides to not open those files and populate my task window?

Asked by Bob 1 month ago

Last reply by Bob 1 month ago

When I start Thunderbird in the Normal mode, I get the screen you see in Picture #1. Notice the top menu bar.

When I start T'bird in normal mode, I get what you see in picture #1. Notice the custom menu bar at the top. I can still receive emails into the Inbox (but can't see or … (read more)

When I start T'bird in normal mode, I get what you see in picture #1. Notice the custom menu bar at the top. I can still receive emails into the Inbox (but can't see or access them), and I can write an email, access the Address Book, Calendar, etc.

When I then start in Safe mode, with Shift key down, I get what you see in Picture #2. Notice that the custom menu bar at the top is gone. I have to recreate it every time I shut down and restart T'bird. That is unacceptable.

Please advise what I should do to correct this situation. If I can't, then I'm through with Thunderbird (after some 15+ years).

Many thanks, Robert Hawkins

Asked by rehawkpe 1 month ago

Last reply by Matt 3 weeks ago

  • Solved

CCC ONE emails not working with Thunderbird

Anytime I attempt to send an email in the CCC ONE application, I get this error message from CCC ONE: "Unable to perform selected action while the email application is o… (read more)

Anytime I attempt to send an email in the CCC ONE application, I get this error message from CCC ONE:

"Unable to perform selected action while the email application is open. Please close your email application and try again."

This error message persists whether I do have Thunderbird open or not. I also checked Task manager while I had Thunderbird closed and found no instance of it running. Is there any way that Thunderbird is running in the background? Or could it be if Thunderbird loads at start up that it's tricking CCC into thinking it's open all the time?

I contacted CCC ONE report and they advised me to attempt to change the name of a DLL file so a new one would be created to replace it. I tried that, the issue still persists. They also told me to try and uninstall and reinstall Thunderbird, which I did, and it still won't work.

Any ideas on how to fix this?

  • Attached is a photo of the error

Asked by Caleb Bales 1 month ago

Answered by Caleb Bales 1 month ago

Deleting TB emails

Previously, for years, selecting and deleting groups of emails took only seconds. For sometime now, the more emails selected to delete as a group causes the amount of tim… (read more)

Previously, for years, selecting and deleting groups of emails took only seconds. For sometime now, the more emails selected to delete as a group causes the amount of time to do so to become longer and longer. Minutes go by. It feels like instead of dealing with all of them at once, it's deleting one at a time, but that's just a guess. What can I do to get back to where it used to be? Thank you.

Asked by Gene54 1 month ago

Last reply by Matt 1 month ago