• Solved

Rearrange email domains in the left tool box?

In my left tool bar I have: xxxx@cox.net pop server followed by about 40 folders. This was the Cox email that is no longer in use. xxxx@gmail.com followed by folders … (read more)

In my left tool bar I have:

xxxx@cox.net pop server followed by about 40 folders. This was the Cox email that is no longer in use.

xxxx@gmail.com followed by folders

xxxx@cox.net this is the new imap cox.net using yahoo.

Is it possible to move the bottom cox.net to the top, followed by gmail, followed by the no longer in use pop cox.net?

Thanks

Asked by thessick 1 week ago

Answered by Bogomil Shopov - Бого 1 week ago

  • Solved

TB halts before exiting fully

Ubuntu 22.04, TB 115.10.0 (64-bit). A system update occurred recently, and TB was in the list to upgrade. Now, TB transacts email & such w/o problem. However, when… (read more)

Ubuntu 22.04, TB 115.10.0 (64-bit). A system update occurred recently, and TB was in the list to upgrade. Now, TB transacts email & such w/o problem. However, when I use the window exit ('X' upper right corner) or the File ->Quit choice, a status bar shows "Clearing Trash" or the like, and remains on the desktop. Eventually a system message appears that TB is not responding (wait or force quit). Nothing happens until force quit is used.

Same behavior screen is seen if I try to use the TB troubleshooting menu option.

Any suggestions how to diagnose this? Thx.

Asked by gandsnut 3 weeks ago

Answered by gandsnut 3 weeks ago

  • Solved

Won't start on Mac

TB no longer will start. It just hangs and when I go to it on my Mac I see a spinning disk. That never changes and eventually, after hours, I must force quit and report… (read more)

TB no longer will start. It just hangs and when I go to it on my Mac I see a spinning disk. That never changes and eventually, after hours, I must force quit and report it to Apple. I receive no messages or error codes.

Asked by chunnel 3 weeks ago

Answered by chunnel 3 weeks ago

  • Solved

Message filter setup isn't saved

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I c… (read more)

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I close Thunderbird and reopen it, all my changes are gone! How can I get the filter changes to stick?

Asked by coffent 1 month ago

Answered by david 1 month ago

  • Solved

New installation of Thunderbird 115.10.2 on Windows 11 has no buttons

Hi. I've just installed the latest version of Thunderbird on a clean copy of Windows 11. Thunderbird comes up with no buttons across the top (Get Messages, Write, Prin… (read more)

Hi.

I've just installed the latest version of Thunderbird on a clean copy of Windows 11.

Thunderbird comes up with no buttons across the top (Get Messages, Write, Print, Address Book, etc).

I can't see an option for displaying them.

Any suggestions please?

Thanks, Dave.

Asked by Dave 1 week ago

Answered by Dave 1 week ago

  • Solved

Thunderbird wont run

Since the latest upgrade to 115.10.1 (64-bit) I have an issue about running Thunderbird. From a clean Windows 11 start up it is OK but then if I then Exit and then try t… (read more)

Since the latest upgrade to 115.10.1 (64-bit) I have an issue about running Thunderbird.

From a clean Windows 11 start up it is OK but then if I then Exit and then try to run the bird again it does not start.

Digging around I discovered using Task Manager, a number of Thunderbird processes run after I had Exited. See attached.

Any thoughts?

Asked by avoncliffe 4 weeks ago

Answered by mrbunter1 3 weeks ago

  • Solved

Printing email

When I want to print an email I want the body of the email and I do not want the header information. How do I remove this unwanted script at the top of the email? I have … (read more)

When I want to print an email I want the body of the email and I do not want the header information. How do I remove this unwanted script at the top of the email? I have tried ticking and unticking the tick-box for headers and footers in the print dialog to no avail. This question has been asked before but was archived.

Asked by graywallis 2 weeks ago

Answered by Bogomil Shopov - Бого 2 weeks ago

  • Solved

thunderbird 115.9 oauth2 issues with fedora 39

hi all guys ... I'm experiencing several issues with oauth2 authentication, and I never had any issue before February the 2024 ... at the beginning the only account I ha… (read more)

hi all guys ... I'm experiencing several issues with oauth2 authentication, and I never had any issue before February the 2024 ... at the beginning the only account I have was not working was a microsoft account, so I thought it was "because of microsoft restriction"

but now, little by little, all my accounts requiring oauth2 authentication are failing, and I don't know were to check ...

I do NOT have any httpd/apache server running on localhost

I already tried changing things like general.useragent.compatMode.firefox or network.protocol-handler.warn-external.http network.protocol-handler.warn-external.https

I also created another blank profile ... but again ... not way to make it works ...

cookies are permitted ... javascript is enabled ...

the result is always the same ... a blank page when I try to do any oauth2 authentication ...

if I manually copy/paste that link in Firefox/Chrome it perfectly works, so it's not a network connection issue ...


from what I can understand, it seems to be related to the "built-in browser" in thunderbird, that for some reason does not work "as expected" ... If I try to click on any link for example in the settings page

like the "learn more" link of this option Send web sites a “Do Not Track” signal that you don’t want to be tracked "learn more" thunderbird does NOT show anything ...

something is broken, and I can NOT understand what it is ...

is there anyone with some good advices?

please let me know

thanks in advance

Stefano

Asked by stefano29 3 weeks ago

Answered by stefano29 3 weeks ago

  • Solved

Calendars, Personal address book

Been using Outlook, but am having issues. Decided to try TBird. Got the email part set up (far as I can tell). Calendar and Address book are a different story. Calend… (read more)

Been using Outlook, but am having issues. Decided to try TBird. Got the email part set up (far as I can tell). Calendar and Address book are a different story. Calendar: Using Google Calendar as primary calendar. Consists of an appointment, birthday, and holiday calendars. Created a new calendar and entered the URL for my Google Calendar. It showed up in TBird apparently OK. Created ANOTHER calendar and entered URL for Googles stock Holiday calendar. It also seemed to show up OK. Tried to do what I did with those calendars to add my Birthday Calendar, but Google uses data from Google Contacts to create that calendar. Can't figure how to add that data. HELP? Address book: Exported Google Contacts Data to a CSV file. Tried BOTH Outlook CSV and Google CSV exports. NEITHER produced a CSV file ANYWHERE Close to what TBird appeared to want, based on what showed up on the "fields" page that appeared after I chose the CSV filename. Moving data around in a spreadsheet is a Royal pain. Isn't there a Google Contacts CSV export file that more closely approximates the arrangement that TBird WANTS?

Asked by PathMan 2 weeks ago

Answered by sfhowes 2 weeks ago

  • Solved

Setting Up Thunderbird

I've been a Firefox fan for years. I thought I'd try Thunderbird. I'm in need of some help please as I'm going round in circles. I am trying to link my btinternet email … (read more)

I've been a Firefox fan for years. I thought I'd try Thunderbird. I'm in need of some help please as I'm going round in circles.

I am trying to link my btinternet email account to Thunderbird. Thunderbird cannot do it automatically so I have to enter the details manually.

I have all the right settings according to BT: Incoming POP 995, SSL enabled but not StartTLS. Outgoing Port 465, SSL enabled not StartTLS. mail.btinternet.com is used.

The User Name and Password are correct but Thunderbird cannot connect to the account. There are no Firewall issues.

Something is happening because BT have notified me of potential unauthorised access and I have to reset my BT password. Even when I enter the new BT Password Thunderbird cannot link to the account.

Any suggestions as to what might be causing the problem? Thanks.

Asked by m.lindley 3 weeks ago

Answered by m.lindley 2 weeks ago

  • Solved

Filter on display text of sender

Is there a way I can make a filter that responds to the displayed sender (which may be different from the address)? For instance if an email has the header “From: "John D… (read more)

Is there a way I can make a filter that responds to the displayed sender (which may be different from the address)? For instance if an email has the header “From: "John Doe" <john.doe@example.org>”, can I make a filter check if “John Doe” matches a pattern?

Asked by Anselm Schüler 1 month ago

Answered by Anselm Schüler 2 weeks ago

  • Solved

When viewing an email thread, I see all "copies" of an email, like label folders

Hi, When viewing an email thread, I see all "copies" of an email, like label folders. (See image) How do I remove all these duplicates? Also, on another topic, whe… (read more)

Hi,

When viewing an email thread, I see all "copies" of an email, like label folders. (See image)

How do I remove all these duplicates?



Also, on another topic, when I forward mail from one account to another (so that I have that mail in both accounts) - and I have both accounts configured in Thunderbird - the second (forwarded) mail generates a notification sound - but no notification popup. Can this notification sound be eliminated (like the msg display popup does not happen)? It is useless.


Thanks!

Asked by Yogev W 1 week ago

Answered by david 5 days ago

  • Solved

Oauth fail on thunderbird 115.10.0 (64-bit) Linux

Hello My Thunderbird failed pop access to my Gmail account, at beginning of month. Any try to fix, and even change from pop to imap don't work. I get the windows as shown… (read more)

Hello My Thunderbird failed pop access to my Gmail account, at beginning of month. Any try to fix, and even change from pop to imap don't work. I get the windows as shown i images as result. I don't like see oauth/legacy/consent in the URL. - Change setting in Google from pop to imap - Cookie setting updated as forum suggest - JavaScript true as forum suggest

Any hint on forwarding step? Thanks Lars Granath

Asked by Lars Granath 1 month ago

Answered by Lars Granath 3 weeks ago

  • Solved

IMAP emails take up a lot of space (delete?)

Hello. In our company, every employee has an IMAP account, but over time the IMAP profile takes up too much space on the hard drive (100-200GB per user...). What can we d… (read more)

Hello. In our company, every employee has an IMAP account, but over time the IMAP profile takes up too much space on the hard drive (100-200GB per user...). What can we do to have more storage space? Can we delete the file? Or will all emails also be deleted from the server?

Asked by Denis Pilot 1 month ago

Answered by Wayne Mery 1 month ago

  • Solved

Cannot Connect to Google or Xfinity Email Systems After Changing Passwords

I've been trying out Thunderbird and Spark for the past few weeks, and decided to go with Thunderbird to replace Windows Mail. After uninstalling Spark, I changed all my … (read more)

I've been trying out Thunderbird and Spark for the past few weeks, and decided to go with Thunderbird to replace Windows Mail. After uninstalling Spark, I changed all my email passwords, and now Thunderbird can't connect. I deleted my Google and Xfinity email accounts from Thunderbird, then closed and reopened the program, but I'm still getting this error from Google when I fill in the credential info it automatically asks for when re-adding it to my account:

"400. That’s an error.

The server cannot process the request because it is malformed. It should not be retried. That’s all we know."

On the "set up your existing email address" page in Thunderbird, I'm getting this error (see image), even though the copy/pasted password works fine when logging directly into Google.

I also can't reconnect to Xfinity at all. The 3rd party box is checked in their system, but when Thunderbird tries to connect, it looks like it's auto-filling and submitting a password on my behalf, without stopping on that screen so I can change it.

I did this: https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-tb

And tried all of the suggestions on this post: https://support.mozilla.org/en-US/questions/1434503

What am I missing?

Asked by user398 1 month ago

Answered by user398 1 month ago

  • Solved

Thunderbird freezing when creating link in Draft Email.

Good Day, For the last few weeks, when using Thunderbird on Windows and writing a draft email, when clicking on the button to create a link, the draft email window freez… (read more)

Good Day,

For the last few weeks, when using Thunderbird on Windows and writing a draft email, when clicking on the button to create a link, the draft email window freezes. This also happens if I use the menu bar Insert -> Links...

All other Thunderbird windows remain functioning, and I can effectively continue working, but the frozen draft window will remain on screen until closed through Task Manager.

This only happens when creating a Link, not inserting other objects, like an Image. This problem also does not happen with Thunderbird on Ubuntu.

I am running version 115.10.1.

Thanks in advance for any tips that could be of help.

Asked by KI89 1 week ago

Answered by Wayne Mery 1 week ago

  • Solved

Problems moving Thunderbird to new computer

Old computer: Windows 10 Pro, 64 bit Thunderbird 115.10.0 32-bit (Don't know why it's 32-bit version on a 64-bit computer or whether that's relevant) The Profiles folder… (read more)

Old computer: Windows 10 Pro, 64 bit Thunderbird 115.10.0 32-bit (Don't know why it's 32-bit version on a 64-bit computer or whether that's relevant)

The Profiles folder is here (with 5 profiles): C:\Users\<User>\AppData\Roaming\Thunderbird\Profiles

The new computer is Windows 11 Pro, 64-bit I just installed Thunderbird (V115.10.0 (64-bit) on the new computer.

On the new computer, the Profiles folder is here: C:\Users\<User>\AppData\Roaming\Thunderbird\Profiles

I followed the directions here https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

I basically took the Profiles folder that came with the Thunderbird installation, renamed it (Profiles.orig) and copied in the Profiles folder from the old computer in its place. When I start up Thunderbird, I get this error message:

           Your Thunderbird profile cannon be loaded.  It may be missing or inaccessible

What am I doing wrong? I've updated Thunderbird on the old computer and copied the Profiles folder over to the new computer again. Same result.

Could it be 1. an issue with the user name on the old computer is different than the one I'm using on the new computer? 2. All files on the new computer are set up as local (the user on the old computer started out as a Microsoft user but I made it local so as not to have to use OneDrive).

I'm stumped. Any help will be very much appreciated. If you need any more details I'm happy to provide them.

Asked by ksglasser 1 month ago

Answered by david 1 month ago

  • Solved

Changing line spacing in Thunderbird

I want to change the line spacing in my emails to single line including paragraph spacing. Advice given in previous posts says to select Menu then Options. I have clicked… (read more)

I want to change the line spacing in my emails to single line including paragraph spacing. Advice given in previous posts says to select Menu then Options. I have clicked on the 3 bar Menu icon and Options is not there. I clicked on Tools in the Menu Bar and Options is not there either. I apparently have to get to Composition, but cannot find a way of getting there.

Asked by Mike 1 week ago

Answered by david 1 week ago

  • Solved

Process remains after closing program

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process. Thunderbird 115.10.0 64bit (Build ID 20240412173… (read more)

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process.

Thunderbird 115.10.0 64bit (Build ID 20240412173147) OS Windows_NT 10.0 22631

Asked by kasaburanka0401 1 month ago

Answered by Wayne Mery 1 month ago