Showing questions tagged: Show all questions
  • Archived

Upgraded to TB 78.0 - no colored folders under Local Folders and Composition/View Panes are dark.

Hi all - Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things: Issue 1 - All of the mail folder icons are no longer yellow. Just a stark white … (read more)

Hi all -

Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things:

Issue 1 -

All of the mail folder icons are no longer yellow. Just a stark white with a black edge. I attached an Image of the issue for review.

Issue 2 -

My Message Composition Pane is dark with white letters and most incoming text mail is the same.

I do have some dark colors set up under PC Settings -> Personalization but everything was working perfectly prior to this new release.

I attached Images of the issue for review. Note the "dark haze" over the HTML email.

No add-ons are enabled!

Any help appreciated! Kind of urgent to me.

TIA :)

Asked by Compumind 2 years ago

Last reply by Toad-Hall 1 year ago

  • Archived

Address book, send emails not working. Windows 10. Norton Security. two pop twc.com accounts (spectrum)

Thunderbird Email Problem After the last update to Ver# 78.4.0 my Thunderbird email software is not performing properly. I believe this occurred on October 28, 2020. What… (read more)

Thunderbird Email Problem After the last update to Ver# 78.4.0 my Thunderbird email software is not performing properly. I believe this occurred on October 28, 2020.

What works: • I have no problem loading Thunderbird • I am receiving emails and the filters I have created are working fine, placing emails in the appropriate places. • The last sent email was on 10/19/20

What is not working: • I cannot access nor open my Addressbook, both Personal and History. • I cannot send emails. The Send button is not activated. • I cannot reply to existing emails. I have clicked on reply, typed the message I wished to add and again, Send is not an option available. I have tried many things on your Support site, as well as other help posts on the Internet but to no avail. I have looked at my Profile and all appears to be fine but Thunderbird does not appear to be looking at it for preparation of outgoing emails. I did try creating a new Addressbook as someone noted and it I did see it in my Profile but I cannot save nor retrieve any email addresses I try to put in it. Help please.

Asked by gdecker001 1 year ago

Last reply by gdecker001 1 year ago

  • Archived

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 2 years ago

Last reply by ariane3 1 year ago

  • Solved
  • Locked
  • Archived

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (read more)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 2 years ago

Answered by sfhowes 2 years ago

I can't send emails

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with … (read more)

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with all this.

Asked by Ray 4 months ago

Last reply by Toad-Hall 4 months ago

  • Solved
  • Archived

Thunderbird V78 problem in MacOS Big Sur

Dear Thunderbird and all: When will have Version of Thunderbird fit for MacOS Big Sur? Now, use Version 78.4.3 is big problem in MacOS big sur, that start Thunderbird w… (read more)

Dear Thunderbird and all: When will have Version of Thunderbird fit for MacOS Big Sur? Now, use Version 78.4.3 is big problem in MacOS big sur, that start Thunderbird would be waiting loooooooooog time, when thunderbird show all emails, then scrolling is lag(delay) without , dear all, do you know how resolved this problem? I had try uninstall, reinstall, I had try everything what I can do. Thanks, if you have same problem with best solution to solve problem, please ,please let me know. I am really appreciate . thank you for your urgent reply.

Best Regards! Michael.

Asked by Michael.O 1 year ago

Answered by Wayne Mery 1 year ago

  • Solved
  • Archived

Reinstalled TBird 68 and unable to reactivate (win10)

Due to a System Crash at the end of October, I had to reinstall TBird 68.3 on Windows 10 (64 Bits). Since Nothing could be fixed, I upgraded TBird to V.84.0b3(64 Bits), h… (read more)

Due to a System Crash at the end of October, I had to reinstall TBird 68.3 on Windows 10 (64 Bits). Since Nothing could be fixed, I upgraded TBird to V.84.0b3(64 Bits), hoping it would work better...

All my email Folders and their content reloaded themselves without any problem. However, my Contacts Folder remains empty and I have also been unable to find the correct Filters to receive any emails that have been sent to me since this Crash!

I am now desperate for help, so please don't hesitate to email me to "carl.bongaerts254@gmail.com" and please send a CC to my TBird email "info@tissim.com", just in case I find a solution in the near future!!! Thank you very, very much! Carl

Asked by carl.bongaerts254 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Locked
  • Archived

Deleting Messages

How do I disable the ANNOYING message box I get every time I want to send a message to the trash folder. Thunderbird keeps asking me if I want the message deleted to save… (read more)

How do I disable the ANNOYING message box I get every time I want to send a message to the trash folder. Thunderbird keeps asking me if I want the message deleted to save disk space. This just started in the past week. I want my deleted messages to go to the trash folder and I will manage that folder. I can't seem to find anything in settings that lets me disable this option.

Asked by miclev2333 1 year ago

Answered by christ1 1 year ago

  • Solved
  • Archived

Setting up an existing TB account

When I selected the TB icon a window came up saying I must set up my existing email account. I fill in my name, my eddress and password. The next window that comes up sh… (read more)

When I selected the TB icon a window came up saying I must set up my existing email account. I fill in my name, my eddress and password. The next window that comes up shows TB found mobile.charter.net but my email was set up using email.twc.com. The port numbers are the same but the server names are different. When I complete this activity the end result is that my information if rejected. I attempted to configure it by hand but it too was rejected. I am using an HP desktop with the latest Win 10 OS. I don't know what to do.

Asked by Dan Jones 8 months ago

Answered by sfhowes 8 months ago

  • Locked
  • Archived

Recent Update from Thunderbird Ver 68 to 78.

Hi: I've just by mistake downloaded the Thunderbird Update from Ver 68 to 78 and I want to go back to the Version 68 - could you provide me with the details how to do it,… (read more)

Hi: I've just by mistake downloaded the Thunderbird Update from Ver 68 to 78 and I want to go back to the Version 68 - could you provide me with the details how to do it, please? Your earlier advice would be greatly appreciated ...! Many thanks. Tony H.

Asked by thorsak 2 years ago

Last reply by Wayne Mery 1 year ago

  • Solved
  • Archived

Backing up mailbox

I can't back-up my mailbox. I have the same problem as in the question from markosv63 8/19/20, 10:01 PM (now archived) in that I have many emails in many folders. Th… (read more)

I can't back-up my mailbox.

  • I have the same problem as in the question from markosv63 8/19/20, 10:01 PM (now archived) in that I have many emails in many folders.
  • The procedure recommended to markosv63 doesn't work. That procedure is in https://support.mozilla.org/en-US/kb/imap-synchronization#w_configuring-synchronization-and-disk-space-usage.
  • I don't think I use an imap account because my server type is POP Mail - Port 110 (default).
  • I followed exactly the recommended procedure but the result was a folder marked updates, containing a folder marked 8216C80C92C4E828.
  • 8216C80C92C4E828 contains a folder marked updates plus two files, one file called update-config.json and the other called updates. This updates folder contains an empty folder marked 0 plus two files, marked backup-update and last-update.
  • None of these files or folders contains any emails.

Asked by VetUser 1 year ago

Answered by Stans 1 year ago

  • Archived

server imap.gmail has disconnected and error 80004005

Win7 Thunderbird platform, prob error 80004005 Every time I look for Thundebird help I seem to have to log into Firefox which I don’t have it is so confusing, I have so m… (read more)

Win7 Thunderbird platform, prob error 80004005 Every time I look for Thundebird help I seem to have to log into Firefox which I don’t have it is so confusing, I have so many pw’s for mazzilla which are rejected I seem to have to make a new one each time I try to login, anyway my prob is for a long time I have been getting “server imap.gmail has disconnected” I have uninstalled all but my main email address and now I get error 80004005, so I check the SMTP settings box which has listed Google Mail-smtp.gmail.com port 465, and Mail-smtp.gmail.com (default) port 465, also my email address followed by smtp.gmail.com port 587 any help to sort this out will be most appreciated, Robert

Asked by tyler4402 1 year ago

Last reply by atErik 1 year ago

  • Solved
  • Archived

Having great difficulty importing my contacts from Windows Live Mail

I'm trying to import contacts from Windows Live Mail. When I use the .csv method it imports everything but only shows a human silhouette on each line with NO text. When… (read more)

I'm trying to import contacts from Windows Live Mail. When I use the .csv method it imports everything but only shows a human silhouette on each line with NO text. When I try the .vcf method, WLM won't let me export to anything but a folder, and the import process doesn't recognize the folder as a whole and will only import one address at a time if I open the folder. How do I do this???

Asked by bradfordccr 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Thunderbird addressing

Since the latest update I cannot send emails to multiple addresses. Previously I coud enter one address hit rtn and a second address box would appear. What Know

Asked by gstooker 2 years ago

Answered by Stans 2 years ago

  • Archived

Recover Thunderbird Local Folder

How to recover "Local Folder" Hi, It is the second time that the following happens to me: I updated Thunderbird 68 to 78 and all my datas are lost, especially e-mails, ca… (read more)

How to recover "Local Folder"

Hi,

It is the second time that the following happens to me: I updated Thunderbird 68 to 78 and all my datas are lost, especially e-mails, calendars and local folders.

I do not worry about my e-mail (which are on the provider's server Imap), or my calendars (which are on my phone), but I really worry about my local folders, as I do not have any back-up of the e-mails located in this folder.

Could you please help me to recover the local folder and all the e-mails in it?

Thanks.

Asked by Prince of Persepolis 1 year ago

Last reply by sfhowes 1 year ago

  • Archived

Frequent Crashes opening a large email 15-20 mb and viewing in rapid succession various emails. No AV software. Partly related to notifications?

We've been using thunderbird for more than 20 years now at work. It has proven itself reliable and production ready. I am sorry to say in the last 5 years or so every up… (read more)

We've been using thunderbird for more than 20 years now at work. It has proven itself reliable and production ready. I am sorry to say in the last 5 years or so every update has been worse than the previous one becoming the least reliable piece of software ever. Constant crashing ie 8-10 times a day, lack of smtp communication with the servers, and other constant issues basically make this unusable.

PLEASE forget about aesthetics and concentrate on reliability.

Asked by nchrysanthou 11 months ago

Last reply by Wayne Mery 8 months ago

  • Solved
  • Archived

In Thunderbird cannot open master password settings

I installed Thunderbird in Tiny Core Linux v.10 Everything worked fine, I added two e-mail accounts which both worked well and added the passwords in the master password … (read more)

I installed Thunderbird in Tiny Core Linux v.10 Everything worked fine, I added two e-mail accounts which both worked well and added the passwords in the master password configuration. Next time I opened Thunderbird to check my mail, the application asked for the master password. This failed. I tried to open and check the passwords, but fail to open the master password folder. I am very sure the password is correct. PLEASE NOTE: Tiny Core Linux loads in RAM, as do the applications being opened. It may be possible, when closing the system, the original password was not back-up'ed automatically. How can I delete the master password entry, so I can enter the respective P/W's for the respective accounts, and without having to re-install the application?

Asked by j_gaijin 1 year ago

Answered by j_gaijin 1 year ago

  • Archived

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Asked by Antonios Ntib (und3rd06012) 1 year ago

Last reply by Fabián Rodríguez 11 months ago

  • Archived

Setting up multiple outgoing smtp servers

We have multiple email accounts on an email hosting service. Now using Thunderbird 91.0.3, it doesn't seem to like multiple outgoing servers. TB wants to keep using the p… (read more)

We have multiple email accounts on an email hosting service. Now using Thunderbird 91.0.3, it doesn't seem to like multiple outgoing servers. TB wants to keep using the previous email name(s) outgoing, i.e. "me@mydomain.com" for the next entry. So even though I add an smtp server "you@mydomain.com" TB will automatically make it "me@mydomain. Then in the recipients email, it will show the correct sender email addy, but under correspondents it has the wrong info.

Asked by dave263 1 year ago

Last reply by rebekkah249 11 months ago

Gmail ask me again and again my password

Hi I have a thunderbird with 3 google accounts and 2 ovh accounts Since today I'm annoyed with my google (no problem with ovh) accounts that ask me for my password every … (read more)

Hi

I have a thunderbird with 3 google accounts and 2 ovh accounts Since today I'm annoyed with my google (no problem with ovh) accounts that ask me for my password every time I try to search new messages.

I confirm the password, I confirm on my phone that "it's me", I confirm that I validated, it seems to work but

- it does not retrieve my new emails
- it asks me again for the password the next time

I am in POP port 995 and SSL/TLS / OAuth2 I tried to delete the saved passwords, to disable the firewall I'm out of ideas...

Thanks in advance for your help

Asked by tucsoufle 3 months ago

Last reply by tucsoufle 3 months ago