Showing questions tagged: Show all questions

Thunderbird 78

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:"… (read more)

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:" nsresult: "0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE)" location: "JS frame :: resource:///modules/CalCalendarManager.jsm :: createCalendar :: line 153" data: no]

I've tried changing the TLS level, that did not work....I check with my provider "Cox" and they are using TLS level 3....and the other suggestions on the support site, nothing works.....I can log into and send and receive e-mail from the Cox webmail....I deleted my account in TB and re-entered, no luck....changed my password, no luck....I'm out of ideas....I'm running on a Dell tower with Windows 10.....any other ideas?

Asked by flightlevel00 23 hours ago

Last reply by flightlevel00 1 hour ago

Disappearing New Message folder indication

Hello. I am using Thunderbird Portable Edition 78.5.0 on PortableApps platform 17.1.1. I have many (over 70) folders, most of which are populated by filters which are ena… (read more)

Hello. I am using Thunderbird Portable Edition 78.5.0 on PortableApps platform 17.1.1. I have many (over 70) folders, most of which are populated by filters which are enabled to run automatically. In the past, folders which had new messages were shown by a change of colour together with an asterisk. More recently, this is just shown by the colour of the folder name changing from black to blue; this is not always easy to spot, especially since my eyes are not what they were. However, a more worrying problem has arisen in recent weeks. The indication of a new message disappears before I open the folder; the folder name changes back to black, implying that there are no new messages in that folder. This seems to be random, or at least I have not been able to discern any pattern. In addition, sometimes newly-arrived messages are no longer indicated by an asterisk; this also appears to be random, and seems to be in folders that do indicate a new message as well as those that don't. Now, I am having to go through every folder to check there are no new messages, which is obviously inconvenient at the least. I had hoped that all the recent updates might have solved the issue, but they haven't. I would be grateful for any help in overcoming this problem. Cheers.

Asked by john.charney 3 months ago

Last reply by Toad-Hall 1 hour ago

Thunderbird upload over IMAP aborts

I am using TB 78.7.1 (64-bit) on Windows 10 to upload messages from a local folder to a Gmail folder via IMAP. I copy-drag 700+ messages, but only a dozen or so get copi… (read more)

I am using TB 78.7.1 (64-bit) on Windows 10 to upload messages from a local folder to a Gmail folder via IMAP. I copy-drag 700+ messages, but only a dozen or so get copied each time before the process aborts. A windows pops up saying "Thunderbird: Connection to server imap.gmail.com timed out". Before the abortion, the TB status line will sometimes say "User.Name@gmail.com: Sending login information..."

It will take forever to copy messages this way, and some messages don't seem to make it to the destination.

I enabled TB logging using the environment variable settings at: https://www.mailenable.com/kb/content/article.asp?ID=ME020591

Since I am using Cygwin's bash, I do the following:

   NSPR_LOG_MODULES=IMAP:4 \
   NSPR_LOG_FILE="$(cygpath -am ~/tmp/TBirdLog)" \
   cygstart thunderbird

This creates a file ~/tmp/TBirdLog.moz_log, whose final lines are ("FamBig" is the name of both the local and destination folder):

   [(null) 3836: IMAP]: I/IMAP dC9tZWRpYS9pbWFnZTEwLnBuZ1BLAQIUABQACAgIAOO75FCHrtQYnAsAAJcLAAAVAAAAAAAAAAAA
   AAAAAPcSJwBwcHQvbWVkaWEvaW1hZ2UxMS5wbmdQSwECFAAUAAgICADju+RQsNYnhMUNAADADQAA
   FQAAAAAAAAAAAAAAAADWHicAcHB0L21lZGlhL2ltYWdlMTIucG5nUEsBAhQAFAAICAgA47vkULDW
   J4TFDQAAwA0AABUAAAAAAAAAAAAAAAAA3iwnAHBwdC9tZWRpYS9pbWFnZTEzLnBuZ1BLAQIUABQA
   CAgIAOO75FCw1ieExQ0AAMANAAAVAAAAAAAAAAAAAAAAAOY6JwBwcHQvbWVkaWEvaW1hZ2UxNC5w
   [(null) 3836: IMAP]: I/IMAP bmdQSwECFAAUAAgICADju+RQW2mP+lh8JQAAjSUAFgAAAAAAAAAAAAAAAADuSCcAcHB0L21lZGlh
   L2ltYWdlMTUuanBlZ1BLAQIUABQACAgIAOO75FDzq2EQQJonAFOkJwAWAAAAAAAAAAAAAAAAAIrF
   TABwcHQvbWVkaWEvaW1hZ2UxNi5qcGVnUEsBAhQAFAAICAgA47vkUIeu1BicCwAAlwsAABUAAAAA
   AAAAAAAAAAAADmB0AHBwdC9tZWRpYS9pbWFnZTE3LnBuZ1BLAQIUABQACAgIAOO75FCUk6JKQQIA
   AIEcAAATAAAAAAAAAAAAAAAAAO1rdABbQ29udGVudF9UeXBlc10ueG1sUEsFBgAAAAA8ADwApREA
   [(null) 3836: IMAP]: I/IMAP AG9udAAAAA==
   ------=_NextPart_000_015D_01D6523B.3D39BAF0--
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:SendData:
   [(null) 3836: IMAP]: D/IMAP ReadNextLine [rv=0x804b000e stream=000002557F494EE0 nb=0 needmore=1]
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:CreateNewLineFromSocket: clearing IMAP_CONNECTION_IS_OPEN - rv = 804b000e
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:TellThreadToDie: close socket connection
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:CreateNewLineFromSocket: (null)
   [(null) 3836: IMAP]: D/IMAP SetConnectionStatus(0x804b000e)
   [(null) 3836: IMAP]: D/IMAP URL failed with code 0x804b000e (imap://User%2EName%40gmail%2Ecom@imap.gmail.com:993/appendmsgfromfile%3E/FamBig)
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:ProcessCurrentURL: aborting queued urls
   [(null) 3836: IMAP]: D/IMAP ImapThreadMainLoop leaving [this=000002557C788000]
   [(null) 3836: IMAP]: I/IMAP 000002558567C000:imap.gmail.com:S-INBOX:SendData: DONE
   [(null) 3836: IMAP]: I/IMAP 0000025585683000:imap.gmail.com:S-INBOX:SendData: DONE
   [(null) 3836: IMAP]: I/IMAP 0000025585689800:imap.gmail.com:S-INBOX:SendData: DONE
   [(null) 3836: IMAP]: I/IMAP 0000025585683000:imap.gmail.com:S-INBOX:SendData: 14 close
   [(null) 3836: IMAP]: I/IMAP 0000025585689800:imap.gmail.com:S-INBOX:SendData: 14 close
   [(null) 3836: IMAP]: I/IMAP 0000025585683000:imap.gmail.com:S-INBOX:SendData: 15 logout
   [(null) 3836: IMAP]: I/IMAP 0000025585689800:imap.gmail.com:S-INBOX:SendData: 15 logout
   [(null) 3836: IMAP]: I/IMAP 000002558567C000:imap.gmail.com:S-INBOX:SendData: 14 close
   [(null) 3836: IMAP]: I/IMAP 000002558567C000:imap.gmail.com:S-INBOX:SendData: 15 logout
   [(null) 3836: IMAP]: I/IMAP 0000025585689800:imap.gmail.com:S-INBOX:TellThreadToDie: close socket connection
   [(null) 3836: IMAP]: D/IMAP ImapThreadMainLoop leaving [this=0000025585689800]
   [(null) 3836: IMAP]: I/IMAP 0000025585683000:imap.gmail.com:S-INBOX:TellThreadToDie: close socket connection
   [(null) 3836: IMAP]: D/IMAP ImapThreadMainLoop leaving [this=0000025585683000]
   [(null) 3836: IMAP]: I/IMAP 000002558567C000:imap.gmail.com:S-INBOX:TellThreadToDie: close socket connection
   [(null) 3836: IMAP]: D/IMAP ImapThreadMainLoop leaving [this=000002558567C000]

Asked by FoxyFirey 2 days ago

Last reply by Toad-Hall 1 hour ago

Inbox not loading

I have 2 accounts set up in Thunderbird version 78.8.0 and the one account's inbox does not want to load - it just hangs. Both accounts are with the same email service pr… (read more)

I have 2 accounts set up in Thunderbird version 78.8.0 and the one account's inbox does not want to load - it just hangs. Both accounts are with the same email service provider. I have checked the inbox in webmail, there are no unusually big emails or anything else problematic that I can pick up. What can it be?

Asked by nolien 8 hours ago

Last reply by Stans 2 hours ago

  • Solved

Mozilla - synchronisation with online server

I am in need of some advice to see if I can fix my missing email from online server situation. I have had thunderbird set up for an elderly relative for quite some while.… (read more)

I am in need of some advice to see if I can fix my missing email from online server situation.

I have had thunderbird set up for an elderly relative for quite some while. It collects emails from their webased IMAP server. Quite a lot of emails over a couple of years. I had assumed they were backed up on the client's server. I don't really look at the client's online webmail, but was helping them out today and noticed that none of their emails had remained on the server. I am very nervous about that and feel I must have inadvertently selected the option to delete from the server upon download when I set up a while back. I am looking to quickly address and fix this situation without losing her emails.

I look for some sound advice on how to best get them back on the server (while keeping the emails on the laptop with the Thunderbird app). I hope it is as simple as synchronizing the server and Thunderbird so that it repopulates in the cloud on the server. Following the instructions from 'Configuring synchronization and disk space usage' here at https://support.mozilla.org/en-US/kb/imap-synchronization seems to indicate that I won't lose any of their emails and the synchronization will repopulate the server if I select the correct options.

However, I worry that I will select synchronize and not fully understand how that works and that it will remove all the emails in Thunderbird to replicate the now barren server and leave my relative with nothing - both on the server and the Thunderbird app. Is this a possibility? I am figuratively kicking myself for putting them into this situation. Or should I be looking at software or some other way to back up and restore the server. I really am worrying that in order to minimize the chances of losing the emails, I will wipe them all.

Apologies if I have not made myself clear or have not used correct terminology, but any advice and/or clear instruction to assist would be so very much appreciated. Thanks

Asked by milesdoherty 4 days ago

Answered by Stans 4 days ago

Emails by-passing In Box and going to Spam or All Mail

I previously asked this question but failed to mention that this problem is intermittent. Most emails go to in box but some inexplicably go to Spam or All Mail. I have ch… (read more)

I previously asked this question but failed to mention that this problem is intermittent. Most emails go to in box but some inexplicably go to Spam or All Mail. I have checked all settings which appear to be correct. I would appreciate any ideas

Asked by Pooh Bear 8 hours ago

Thunderbird "Compact Folders" Pop-Up Window

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Sel… (read more)

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Select the option below to let Thunderbird do this automatically without asking you." Over and Over. I always click "Cancel".

Is there any way I can make this stop happening? If not, is there any way an additional check-box can be added to the window? Something like "Stop asking this question"?

Thanks.

Asked by paulv1 16 hours ago

Last reply by paulv1 9 hours ago

Spare IMAP

I use Thunderbird. While helping with a separate problem the provider tech unfortunately added IMAP to my POP server setting. Now can I delete the IMAP first then go to t… (read more)

I use Thunderbird. While helping with a separate problem the provider tech unfortunately added IMAP to my POP server setting. Now can I delete the IMAP first then go to the separate problem.

Asked by Eanie 9 hours ago

Email deleted from the hosting server.

Hi! I recently deleted the mails registered on the hosting account. the clients for whom I had configured emails in thunderbird no longer had access to their emails. how… (read more)

Hi! I recently deleted the mails registered on the hosting account. the clients for whom I had configured emails in thunderbird no longer had access to their emails.

how can I reconfigure the mails so as to keep the old mails?

Asked by bagayogoj 1 day ago

Last reply by Matt 10 hours ago

Moving profile to nas.

Hello, I’m trying to mitigate low space on my Mac mini by moving the email storage comatinaernof thunderbird to my synology nas. It will not work. I end up with a weird … (read more)

Hello,

I’m trying to mitigate low space on my Mac mini by moving the email storage comatinaernof thunderbird to my synology nas.

It will not work. I end up with a weird ‘shell’ of thunderbird after reboot, which crashes almost immediately after clicking anything.

Would love some advice.

Miles.

Asked by milesmcclane 17 hours ago

Last reply by Matt 10 hours ago

Move email from internal drive C: to external drive Y:

I am trying to Thunderbird to work from the profile folder I have set up on drive Y:. I copied the Thunderbird folder from C: to Y:Thunderbird. and changed the profiles.i… (read more)

I am trying to Thunderbird to work from the profile folder I have set up on drive Y:. I copied the Thunderbird folder from C: to Y:Thunderbird. and changed the profiles.ini path from Path=Profiles/0zqxuk4s.default to Y:Thunderbird/Profiles/0zqxuk4s.default. After doing this I start Thunderbird and it wants me to setup a new profile. What am I doing wrong?

Asked by donarm 16 hours ago

Last reply by Matt 10 hours ago

  • Solved

Tools -Export picks random folder

Dear Tbird folks, I'm on Thunderbird V78.8.0 on Windows 10. I want a way to save all my address books. I selected All Address Books and then I selected Tools -> Export… (read more)

Dear Tbird folks, I'm on Thunderbird V78.8.0 on Windows 10. I want a way to save all my address books. I selected All Address Books and then I selected Tools -> Export and it opened a Save dialog pointing to a random folder and started saving files. I could not stop it except to keep pressing Cancel for each address book until it ran out of books to save.

This seems like a flaky way to save things. Why was there no option to pick a destination folder? I then selected one address book and used Tools --> Export and it behaved properly. But that's the slow and tedious way to save all of them.

How is it supposed to work when you want to save All Address Books in a row?

Yours, Michael F

Asked by MichaelF 18 hours ago

Answered by sfhowes 13 hours ago

email setup

I'm trying to set up an existing email account on a new computer. Thunderbird finds the configuration on the server, but chokes when I click Done and it attempts to veri… (read more)

I'm trying to set up an existing email account on a new computer. Thunderbird finds the configuration on the server, but chokes when I click Done and it attempts to verify the password. I use that password to log into Yahoo (att account), and have typed it several times, so I know that a mis-typed password isn't the issue. Please advise.

Asked by signs23 16 hours ago

Last reply by sfhowes 14 hours ago

  • Solved

Accounts and mail dissappeared in Thunderbird 78.7

I have Thunderbird 78.7 on Windows 10. When I started it just now, the only thing I saw was the welcome screen. My Profiles folder is in the same place as it was before, … (read more)

I have Thunderbird 78.7 on Windows 10. When I started it just now, the only thing I saw was the welcome screen.

My Profiles folder is in the same place as it was before, the files containing mail are the, and the folders seems to be accessed by TB, but I can't find my accounts, folders or emails anywhere in TB.

Followed the instructions in this thread: https://support.mozilla.org/en-US/questions/1270964, deleted my global-messages-db.sqlite file and restarted TB, but still nothing. Just the Welcome screen, no reindexing.

There does appear a new global-messages-db.sqlite after starting TB.

I also did a re-install of TB, but that didn't help either. I am completely out of ideas, to be honest.

Thanks in advance!

Asked by Waterbies 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

Changing email server types

I have been using a POP3 server for my email for a long time and I would like to switch it to IMAP. From the online help for Thunderbird, it sounds like I can't switch s… (read more)

I have been using a POP3 server for my email for a long time and I would like to switch it to IMAP. From the online help for Thunderbird, it sounds like I can't switch server types on an existing profile and will need to set up a new profile to use IMAP. Is that correct? Is there a way to copy all of my emails from my old profile to my new one? I see the import option on the tools menu, but how do I export from the old profile?

Thanks.

Asked by ajreynolds 20 hours ago

Answered by sfhowes 19 hours ago