Showing questions tagged: Show all questions

Why Does "Find In Page" constantly close itself?

I've noticed this across devices on Firefox android. Happens on various sites. I recorded the screencast video to demonstrate it: https://youtube.com/shorts/51u3Ko7CARw W… (read more)

I've noticed this across devices on Firefox android. Happens on various sites. I recorded the screencast video to demonstrate it:

https://youtube.com/shorts/51u3Ko7CARw

When I replicate this with the same site in Chrome it does not do this, it stays open in Chrome. it only happens in Firefox

Asked by zach6 4 weeks ago

Last reply by zach6 4 weeks ago

open in app missing for lyft on Android

I have a regular pattern of plugging in directions in Google maps on Android and using the rideshare section to start a ride in lyft. That brings me through a tiring url … (read more)

I have a regular pattern of plugging in directions in Google maps on Android and using the rideshare section to start a ride in lyft. That brings me through a tiring url and to a lyft.com url. Unfortunately there's no option to open in app in the menu so I have no good way to go from maps (which integrates with my address book) to the Lyft app.

This route works fine when I have "open links in apps", but since I can't configure that on a site by site or app by app basis, I really don't want to have to turn on this functionality just for this.

Asked by OhShazbot 1 month ago

adult content blocked

Hi, I have a Samsung S22 Ultra on android 13 and the version of Firefox app is 107.2.0 All adult content is blocked whilst in a normal browser, however, in a private brow… (read more)

Hi,

I have a Samsung S22 Ultra on android 13 and the version of Firefox app is 107.2.0

All adult content is blocked whilst in a normal browser, however, in a private browser it's fine.

Trying to login to lovehoney.co.uk and annsummrs.com with no joy.

I am the bill payer and have no issues in Chrome.

Does anyone have any ideas as to what the issue is?

Thanks

Asked by digitaleigh 1 month ago

Last reply by Paul 1 month ago

Tabs keep showing completely black screen

I keep having a problem on when returning to a tab or someone when opening a link the page is simply shown as a black screen. It appears that the page is loaded in the ba… (read more)

I keep having a problem on when returning to a tab or someone when opening a link the page is simply shown as a black screen. It appears that the page is loaded in the background but literally nothing is displayed on screen.

Refreshing does nothing. Navigating to a different page does nothing (as in the screen is still black, but Firefox goes through the motions of "loading" the page). Searching does the same.

If I close the tan and then immediately hit undo the page will often be displayed.

This has been going on for maybe 2/3 months now and I have updated the application and my phone multiple times; both are up to do.

I can only assume this is a bug at the stage, but if someone has insight into a work around, that would be great.

Example image showing the page being "loaded" but nothing displayed.

Asked by Thom Andrews 3 months ago

Last reply by DavaG 1 month ago

Help question

Your browser as well Google willn't let this website because connection not secure. I ask the person who owns the site for help he refused so is there a way I can go past… (read more)

Your browser as well Google willn't let this website because connection not secure.

I ask the person who owns the site for help he refused so is there a way I can go past him and maybe you guys can can help me out to get it secure so I can see this important information please you're really my last hope

Asked by junecoolski 1 month ago

Last reply by Paul 1 month ago

Cannot Access Local Website Using IP in Firefox Android Mobile Browser 107.2.0

I have a local website on my local network. I can access the site from my desktop Firefox browser by entering the IP address - 192.168.25.15. However, the mobile Firefox … (read more)

I have a local website on my local network. I can access the site from my desktop Firefox browser by entering the IP address - 192.168.25.15. However, the mobile Firefox browser (connected to the same network) on my android phone just displays a Google search page.

I have tried http://192.168.25.15 192.168.25.15 192.168.25.15:80 http://192.168.25.15:80 with the same result - a Google search page.

This is a fresh install of Firefox from Google Play.

How do I fix this?

Asked by mark418 1 month ago

Website server not found on mobile but loads fine on desktop

Hello, I have looked through the support articles and tried disabling all my add-ons but am still having issues. I hope someone here can help me figure out and fix whatev… (read more)

Hello,

I have looked through the support articles and tried disabling all my add-ons but am still having issues. I hope someone here can help me figure out and fix whatever is going wrong.

I am attempting to access https://www.altimatel.com/ on my Samsung Galaxy S10e running Android 12 and Firefox for Android version 107.2.0 (Build #2015918523) but when I try (either by typing it in manually or by going through a Google search result link) I get an error stating "Address not found" and "The browser could not find the host server for the provided address". I am able to load all other websites on my phone just fine, and it doesn't matter which part of the Altima Telecom website I attempt to access (their support page or their internet plans page for example), I always receive the same error. I have attempted to access the non-secure version of the page (by removing the "s" and using only "http" instead of "https" at the beginning), and I have also tried requesting the desktop version of the site (using the toggle in hamburger menu) but still encounter the error.

I am able to access the site using Google Chrome on my phone (version 108.0.5359.79) and also on my desktop using Firefox version 107.0.1 (64-bit) without any issues. As mentioned above, I have tried disabling all of my installed add-ons in Firefox for Android already, so I'm pretty sure it's not an add-on issue, and I have most of the same add-ons installed on my desktop Firefox as well (excepting only HTTPS Everywhere which I only have on my phone for some reason). I am very much at a loss as to what is happening or how to fix it.

I've attached a screenshot of the add-ons for my desktop Firefox, and on my phone I have all the same ones as are enabled in the image (plus HTTPS Everywhere) but no others. As I mentioned above, I'm pretty sure it's not an add-on issue, but I wanted to provide as much information and detail as possible, just in case.

Thanks in advance! Any help or insight would be greatly appreciated.

Asked by dberofe 1 month ago

email images not displaying

Hello, when using Android Firefox to view my Hotmail emails, there are some emails that display all content, but there are some emails where all images are not displayed.… (read more)

Hello, when using Android Firefox to view my Hotmail emails, there are some emails that display all content, but there are some emails where all images are not displayed. (Office Depot emails are not displayed). They come up correctly in Chrome. Is there a workaround or solution? John

Asked by johnvc 1 month ago

Last reply by johnvc 1 month ago

Web Browsing issue on andriod

My webiste https://justshayari.com/punjabi-shayari-for-friends/ is not responsive on mozilla android version. It is pretty much fast on web version. Please can anyone fro… (read more)

My webiste https://justshayari.com/punjabi-shayari-for-friends/ is not responsive on mozilla android version. It is pretty much fast on web version. Please can anyone from the support have some suggestions. Thanks in advance

Asked by justshayari22 1 month ago

Last reply by Paul 1 month ago

lỗi không bảo mật tại mozila nhưng không phải tại chrome

Tôi đang sử dụng trình duyệt mozilla khi tôi mở trang web của mình để xem trang của tôi về thuốc hen suyễn điều hướng không an toàn nhưng khi tôi mở nó bằng chrome thì kh… (read more)

Tôi đang sử dụng trình duyệt mozilla khi tôi mở trang web của mình để xem trang của tôi về thuốc hen suyễn điều hướng không an toàn nhưng khi tôi mở nó bằng chrome thì không có lỗi như vậy

Asked by micholhogen 2 months ago

Last reply by Paul 1 month ago

Firefox unusable after visiting theguardian

I've been a long time Firefox (and Navigator before that) user in all platforms, so it's only natural I'm using it on mobile. When visiting theguardian.com, firefox freez… (read more)

I've been a long time Firefox (and Navigator before that) user in all platforms, so it's only natural I'm using it on mobile.

When visiting theguardian.com, firefox freezes, stops rendering and causes the whole phone to stutter.

Procedure: - visit theguardian.com - scroll the home page, open some news in tabs - try scrolling further down and/or switching to tabs with news

What happens: - guardian home page, as well as other pages stop rendering and are blank above and below the viewport (see attached screenshots includ9ng screenie of this page. yes, I'm writing this again, had to kill FF) - tabs with news don't render at all (are blank) - when minimizing firefox, whole phone stutters. - usually, after some minimizings and maximizings, firefox renders ONE news tab. - sometimes only killing FF helps

The phone is fairly recent with the latest Snapdragon 8 and 12 gigs of ram.

Yes, I disabled all plugins and cleared the cache and all data.

Asked by Free82 2 months ago

Last reply by Paul 2 months ago

my websites are not showing up

My websites aren't showing up when I open the links from Gmail. I've never had this happen before but it's been happening for a few weeks now. The only way I've found to … (read more)

My websites aren't showing up when I open the links from Gmail. I've never had this happen before but it's been happening for a few weeks now. The only way I've found to get around it is to go into add-ons pick one and then go back to the page. Then it shows up. Also when I do this my add-on page will only show up half the time. This whole thing is bugged and I don't know what to do about it. My browser is up to date at 106.1.0 My phone is running Android 12

Asked by Angela 2 months ago