Showing questions tagged: Show all questions
  • Solved
  • Archived

I need to access a secure IE website with my new Smasung Galaxy running version 2.2.

I need to access a secure site that only supports IE6 or newer. I verified with the developer that this is the only browser that the site will run on. I loaded Firefox wi… (read more)

I need to access a secure site that only supports IE6 or newer. I verified with the developer that this is the only browser that the site will run on. I loaded Firefox with the IE tab on my PC and it worked perfectly. But I need to do the same on my new Samsung Galaxy running Android 2.2 using the Firefox browser. Is this possible?

Asked by mavwreck75 10 years ago

Answered by kbrosnan 10 years ago