Showing questions tagged: Show all questions
  • Archived

All pages blank in v114.1.1

All web pages in Firefox for Android and blank, just a white screen. Send like the same issue others have reported recently, but unlike them v114.1.1 has not fixed it. It… (read more)

All web pages in Firefox for Android and blank, just a white screen. Send like the same issue others have reported recently, but unlike them v114.1.1 has not fixed it. It may even have been when it started though I'm not sure about that.

Asked by Tim 1 year ago

Last reply by Paul 1 year ago

  • Archived

videos blank in landscape

Hi, I have been watching YouTube videos on firefox android and have been clicking ful screen and landscape has been fine. Then over night a few days ago, it stopped. Wh… (read more)

Hi,

I have been watching YouTube videos on firefox android and have been clicking ful screen and landscape has been fine. Then over night a few days ago, it stopped. When I turn the phone to landscape, the video sound is playing but the video is blank, with no picture. It is fine in normal portrait just not when I click full screen when it was working.

I've cleared the cache and history, I've even unistalled Firefox and reinstalled it twice, once from the play store and once as the apk but to no avail. I have also disabled adons, tried the picture to picture, and autoplay but nothing works.

Any help to rectify and return my viewing would be appreciated.

Asked by JT Noor 8 months ago

Last reply by Chris Peterson 7 months ago

  • Archived

Full screen mode bug

When attempting to enter full screen mode on Firefox for Android, and to get into landscape mode, the browser appears to crash, keeps audio playing, and "entering full sc… (read more)

When attempting to enter full screen mode on Firefox for Android, and to get into landscape mode, the browser appears to crash, keeps audio playing, and "entering full screen mode" dialogue pops up. Have to open Firefox again, and can only be viewed in landscape mode while session is continued. To return to non-landscape mode, the app needs to be force stopped, otherwise you only get to see the left one third side of any web page you navigate to. Seems to have started with most recent update. Is there any way to fix?

Asked by fartnakker 1 year ago

Last reply by daniel278 1 year ago

  • Archived

Pages are blank

Since I installed the last update, no pages load (see attached screenshots). The URLs are displayed correctly, but pages are neither trying to actually load nor displayin… (read more)

Since I installed the last update, no pages load (see attached screenshots). The URLs are displayed correctly, but pages are neither trying to actually load nor displaying anything, they are just blank. The padlock symbol is crossed in every tab, but I'm not sure whether this is actually a difference to when it was still working. Clicking on its symbol does nothing.

Checking every function in the app: - No pages load, neither in normal nor private mode, neither do bookmarks, links nor formerly open tabs. - The settings are all accessible, changes made there actually apply (like enabling screenshots in private mode) - The Add-ons menu loads indefinitely, and trying to log into firefox account does nothing (with QR code) or redirects to an obviously blank page.

I did: - Force the app to stop. - Restart the phone. - Empty the app's cache.

I haven't tried reinstalling the app, but all my bookmarks would be lost (since logging into my account also doesn't work). Assuming my problems are due to a bug, this wouldn't work anyways.

Specifications Firefox Version: 114.1.1 Phone: HUAWEI VTR-L09 (displayed as compatible and functional in the Play Store) Current Version of Android (EMUI): 9.1.0.297

Thank you for your time!

Asked by dolanina 1 year ago

Last reply by Paul 1 year ago

  • Archived

Background Tabs automatically closing.

Hello, I choose to use FireFox when viewing video content. Only I have this persistent issue when I'm watching/listening a video/podcast and I need to goto a different… (read more)

Hello,

I choose to use FireFox when viewing video content. Only I have this persistent issue when I'm watching/listening a video/podcast and I need to goto a different Tab/Page or use an App or perform a different task, when I return to the tab with paused video it will reload and then the video page will refresh or re-open back to the video list/menu. This causes me to lose my position in the timeline and must find my place again manually. I've noticed this happens after a certain amount of time has passed, not much though, like 60 seconds or so, maybe more. This is frustrating and time consuming and I've noticed this doesn't occur in many chromium based browsers. That said, I strive to avoid google altogether and would rather stick it out with Firefox.

Thank you for reading my question, any advice is appreciated.

113.1.0 (Build #2015950737), 52a200d213+ GV: 113.0.1-20230511191846 AS: 97.4.1 2023-05-15T18:19:10.974886

Asked by cj76 1 year ago

Last reply by cj76 1 year ago

  • Archived

Gmail Stuck on Loading

Since version 115 I am having problem with some of our gmail accounts. It is stuck on loading more emails with the loading circle. Reverted to version 114 and no problem.… (read more)

Since version 115 I am having problem with some of our gmail accounts. It is stuck on loading more emails with the loading circle. Reverted to version 114 and no problem.

Asked by peter.nanasca 1 year ago

Last reply by peter.nanasca 11 months ago

java.lang.OutOfMemoryError constant firefox crashing

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) … (read more)

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) with the same or even more level of usage does not result in crashes, leading me to believe the problem is with Firefox.

This problem was already asked previously (https://support.mozilla.org/en-US/questions/1431267) but has been archived without a solution that worked for me.

Latest crash report:

/-/

bfa85f01-b670-4443-b52c-0c21fca59670 java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456


java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456 at java.util.Arrays.copyOf(Arrays.java:3578) at java.io.ByteArrayOutputStream.grow(ByteArrayOutputStream.java:120) at java.io.ByteArrayOutputStream.ensureCapacity(ByteArrayOutputStream.java:95) at java.io.ByteArrayOutputStream.write(ByteArrayOutputStream.java:156) at kotlin.io.ByteStreamsKt.copyTo(IOStreams.kt:17) at kotlin.io.ByteStreamsKt.copyTo$default(IOStreams.kt:3) at kotlin.io.ByteStreamsKt.readBytes(IOStreams.kt:21) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetch$1.invoke(ImageLoader.kt:8) at mozilla.components.concept.fetch.Response$Body.useStream(Response.kt:8) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invokeSuspend(ImageLoader.kt:72) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invoke(ImageLoader.kt:13) at kotlinx.coroutines.intrinsics.UndispatchedKt.startUndispatchedOrReturn(Undispatched.kt:16) at kotlinx.coroutines.BuildersKt.withContext(Unknown Source:74) at mozilla.components.support.images.compose.loader.ImageLoaderKt$load$bitmap$1.invokeSuspend(ImageLoader.kt:52) at kotlin.coroutines.jvm.internal.BaseContinuationImpl.resumeWith(ContinuationImpl.kt:9) at kotlinx.coroutines.DispatchedTask.run(DispatchedTask.kt:111) at kotlinx.coroutines.internal.LimitedDispatcher$Worker.run(LimitedDispatcher.kt:4) at kotlinx.coroutines.scheduling.TaskImpl.run(Tasks.kt:3) at kotlinx.coroutines.scheduling.CoroutineScheduler$Worker.run(CoroutineScheduler.kt:98) Suppressed: kotlinx.coroutines.internal.DiagnosticCoroutineContextException: [androidx.compose.ui.platform.MotionDurationScaleImpl@f8bcc7a, androidx.compose.runtime.BroadcastFrameClock@72f6c2b, StandaloneCoroutine{Cancelling}@6685888, AndroidUiDispatcher@6975221]

/-/

Phone Details:

Techno Spark 20 Pro (with latest updates downloaded) Android 13 12GB+6GB RAM

/-/

Hopefully this can be fixed.

Asked by NlaEid 2 months ago

Last reply by NlaEid 2 months ago

  • Archived

landscape full screen mode bug still present

I just updated to 113.2.0. When viewing a YouTube video then going to full screen landscape mode it still intermittently minimises Firefox, and when I go back to you tub… (read more)

I just updated to 113.2.0. When viewing a YouTube video then going to full screen landscape mode it still intermittently minimises Firefox, and when I go back to you tube the formatting is all confused I have to close Firefox and reopen. On a Google Pixel 7 Pro phone.

Asked by dw 1 year ago

Last reply by brianr4548 11 months ago

  • Archived

keyboard blocks text

Problem: keyboard covers text area in chat and scroll does not function. In a chat with customer service usually, the text I am writing does not appear, it is behind the … (read more)

Problem: keyboard covers text area in chat and scroll does not function. In a chat with customer service usually, the text I am writing does not appear, it is behind the keyboard and scroll is frozen. I have to close the keyboard to see the text, also scroll works. Then I click on my partially filled text box, keyboard comes back covering it, no scroll. Repeat. Pixel 6, FF for Android, T-mo, Ad-Guard only addon, everything updated, see attached.

Asked by andy 10 months ago

Last reply by Paul 10 months ago

  • Solved
  • Archived

Scrolling up requires two downward swipes

I'm having an issue with Firefox on Android. On certain websites (e.g., Yahoo News, Calscape.org, Google search results--with Goggle Search Fixer add-on enabled), I can s… (read more)

I'm having an issue with Firefox on Android. On certain websites (e.g., Yahoo News, Calscape.org, Google search results--with Goggle Search Fixer add-on enabled), I can scroll down the page without issue, but scrolling slowly back up toward the top of the page with downward drags of my finger is only responsive half of the time. That is, I can only scroll back up with every-other downward swipe/drag of my finger. This odd behavior does not happen with other mobile browsers (I'm on Android 13 and using a Galaxy A53 5G). Any suggestions?

Asked by cjw 1 year ago

Answered by cjw 1 year ago

  • Archived

Opening links in other apps breaks the Firefox App

For some reason, when I open a link on another app, the browser just stays on a blank screen. The loading bar doesn't even appear. I tried to do Open in Firefox, but it d… (read more)

For some reason, when I open a link on another app, the browser just stays on a blank screen. The loading bar doesn't even appear. I tried to do Open in Firefox, but it does the same thing, and it even makes it so any time I try to go to another tab or try to go to a different website immediately after, it gets stuck on the blank screen as well. I had to force close the app and reopen it to fix it. I don't know if it's a firewall issue or incompatibility.

Asked by DNanton98 1 year ago

Last reply by Paul 1 year ago

  • Archived

Nothing happens when entering a URL. Blank screen. OnePlus 10T, Android 13

Here's s video showing the problem: https://streamable.com/5q8xt2 There's no indication of any website loading Entering a new URL in the same tab isn't possible I've t… (read more)

Here's s video showing the problem: https://streamable.com/5q8xt2

There's no indication of any website loading

Entering a new URL in the same tab isn't possible

I've tried force closing the app, deleting app data etc

The issue persists in incognito mode

Asked by Jisifus 1 year ago

Last reply by Paul 1 year ago

  • Archived

unable to open certain links from gmail

in this case, when I try to open ao3 from gmail links, the website just gets stuck loading (the lock symbol also has a slash across it). i try to open link in Firefox but… (read more)

in this case, when I try to open ao3 from gmail links, the website just gets stuck loading (the lock symbol also has a slash across it). i try to open link in Firefox but same problem. (im on mobile btw)

i can access the same webpage just fine if i find it by searching manually in Firefox though

other website links work fine, and this problem only started maybe a few days ago

Asked by frost 11 months ago

Last reply by Paul 11 months ago

  • Solved
  • Archived

Firefox Android slows down after extended browsing session

I noticed that on a regular basis, Firefox Android slows down dramatically after 1 or 2 hours of browsing. The only fix of the problem is to force stop the browser and la… (read more)

I noticed that on a regular basis, Firefox Android slows down dramatically after 1 or 2 hours of browsing. The only fix of the problem is to force stop the browser and launch it again. This happens consistently as well after disabling extentions. Firefox is updated to the latest version, 110.

Asked by TA 1 year ago

Answered by TA 1 year ago

  • Archived

Secure Connection Failed

How to bypass this, please? I beg you! It's always the same link. It ruins my business immensly. I have searched the whole internet on how to disable it but I found no … (read more)

How to bypass this, please? I beg you!

It's always the same link. It ruins my business immensly. I have searched the whole internet on how to disable it but I found no solution.

This is via Bluestacks 5 Android Emulator. It doesn't have any Anti Virus enabled. All virus protections are disabled. I have disabled Enhance Protection and disabled HTTPs scanning inside Firefox settings but that didn't fix it.

Please help me!

Asked by marko.bukorovic15 11 months ago

Last reply by marko.bukorovic15 11 months ago

  • Archived

LINK Doesnt redirect to the application!

I am using the Firefox Nightly version and when I click on links related to Instagram, YouTube or other applications, it takes me directly to the application. But when I… (read more)

I am using the Firefox Nightly version and when I click on links related to Instagram, YouTube or other applications, it takes me directly to the application.

But when I click on the my course link, it directs me directly to Microsoft's own site to download the application. (Microsoft Teams)

I tried this in other browsers, but they did not have such a problem. That's why I downloaded and tried other Firefox versions, but they also have the same problem...

I also disabled the extensions but the problem is the same.

So the problem is, while Firefox Nightly opens other sites in the application, it does not open it in the application when i click on this course link. What is the source of the problem?

Thanks, best regards.

Asked by yusuf0340 9 months ago

Last reply by Paul 9 months ago

  • Archived

Firefox hard crashing OS

Poco F2 Pro is hard crashing requiring device reboot, starting maybe a week ago, and has happened three times. I don't know if it's hardware related but I've not seen the… (read more)

Poco F2 Pro is hard crashing requiring device reboot, starting maybe a week ago, and has happened three times. I don't know if it's hardware related but I've not seen the behaviour in other apps. I'm not using beta version.

Asked by polysemantic 8 months ago

Last reply by Paul 8 months ago

  • Archived

Firefox app not working

I use Firefox as my primary browser on my phone (OnePlus Nord 2) and have had serious issues for over the past week. The app does not load anything anymore. The home scr… (read more)

I use Firefox as my primary browser on my phone (OnePlus Nord 2) and have had serious issues for over the past week. The app does not load anything anymore. The home screen is the same but with a white, not orange, background, and when I go onto a new or even old tab, it does not load anything. The update released last week helped for a couple hours, then reverted to this problem. I have tried clearing cache, etc but not to avail.

Asked by r.cappabianca 1 year ago

Last reply by Jisifus 1 year ago

  • Archived

Using full screen on websites closes app

Not exactly sure what update started this but it worked fine before. I use Firefox on s23 ultra and tab S8 ultra. Both are signed into and I've tried to reinstall the app… (read more)

Not exactly sure what update started this but it worked fine before. I use Firefox on s23 ultra and tab S8 ultra. Both are signed into and I've tried to reinstall the app but still doesn't fix the problem. If I go on YouTube or a website that has video, if I click on full screen the app closes down but keeps playing the video. If I open the app and hit full screen again it then works and fills the screen with the video. If I could go back to a month ago maybe since this is pretty new bug. I do have add-ons but even with a clean install and no add-ons it still does the same thing. Was referred here from the play store.

Asked by alangarcia300 1 year ago

Last reply by alangarcia300 1 year ago

  • Archived

rampant false positive pull down to refresh gesture

Firefox Nightly 110.0a1 (Build #2015925675), Sony Xperia 1 mk3, 61.2.A.0.382 release-keys Android 13 Been having issues with the refresh gesture, namely it activating wh… (read more)

Firefox Nightly 110.0a1 (Build #2015925675), Sony Xperia 1 mk3, 61.2.A.0.382 release-keys Android 13

Been having issues with the refresh gesture, namely it activating when just trying to scroll up the page.

I'm not certain of the proper behaviour, but I've had pull down to refresh initiate with all kinds of downward swipes; fast, slow, short and long; and in various locations on the screen; centre, sides (close enough to also start back gesture), lower third; and even seen it wanting to refresh when simply tapping to stop inertia scroll, as well as when pressing and holding to keep screen alive for seconds before pulling down to return to the top.

Noticing it initiate, then releasing upward to cancel, then repeating the previous downward swipe intermittently triggers it again; sometimes it's gone, sometimes it triggers another once or twice, and one time it just would not stop and I couldn't scroll up the page no matter where on the screen I began to swipe down.

I'm presuming it's only meant to activate in upper third or even quarter, but regardless, this is a relatively recent (several days to a week, idk) issue that I'm dealing with, although it has become rife tonight.

Some websites seem better than others, and I was considering it was a fault of some designs, but alas I couldn't find any spots where I could consistently get it to happen; not even dragging from the top of the screen is working right now, so I have no idea what's going on.

https://ok2fly.com.au/ was a nightmare; tap anywhere to open a pop-up, scroll to bottom, then try to scroll up. I've got a great little screen record to demonstrate how inconsistent it is, if anyone wants.

Lemme know if there's anything else I can do to help diagnose this.

Asked by Dog 1 year ago

Last reply by simonmorgan73 1 year ago