Showing questions tagged: Show all questions
  • Solved
  • Archived

After installing Sophos on my Windows 10 PC Firefox does not complete its startup and ceased to work

Windows 10 and Firefox were running well on my (old) windows 10 Compaq pc. After uninstalling eset nod32 and installing Sophos it ceases to really start up. In task man… (read more)

Windows 10 and Firefox were running well on my (old) windows 10 Compaq pc. After uninstalling eset nod32 and installing Sophos it ceases to really start up. In task manager I see Firefox somewhere down below, but it does not complete the startup so I do not see the browser opening. Killing the Firefox instance, reinstalling and restarting it without any add-ons (they were https everywhere, bluehell firewall, CSfire, Click&clean , Privacy Badger) does not do the trick  :-(

Can you help (other than unistalling sophos...) ?

Cheers, Wim

Asked by wimkapteyn 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

error msg 55.03 not comp w/min>55.02, max<55.02?

Been a Firefox user for yrs, this afternoon, auto update runs while trying to open browser and then a get an error box popping up titled XULRunner. Msg states Error: Plat… (read more)

Been a Firefox user for yrs, this afternoon, auto update runs while trying to open browser and then a get an error box popping up titled XULRunner. Msg states Error: Platform version '55.0.03' is not compatible with minVersio>=55.0.2 maxVersion<=55.02. I have no idea what that means or how to fix it so I can go back to using Firefox and getting access to my bookmarks. Pls help. Thanks-Aaron

Asked by aaron1978 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Incorrect config on Firefox update

Firefox tried to update, per usual. There was an issue, and the program wouldn't open. I tried to uninstall/reinstall, and received the message below. Tried manually d… (read more)

Firefox tried to update, per usual. There was an issue, and the program wouldn't open. I tried to uninstall/reinstall, and received the message below. Tried manually deleting files and registry entry but got the same result. At this point I'm without firefox on my PC (Windows 10 64-bit). Any suggestions?

Asked by twinlock 3 years ago

Answered by twinlock 3 years ago

  • Solved
  • Archived

Youtube notifications constantly loading, never show up

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox. I am using Windows 10 6… (read more)

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox.

I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working.

Its not windows 10 because chrome and edge work fine regarding this issue.

I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now:

{
  "application": {
    "name": "Firefox",
    "version": "46.0.1",
    "buildID": "20160502172042",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0,
    "remoteAutoStart": false,
    "autoStartStatus": 2
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": true,
    "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted",
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "AMD Radeon HD 7700 Series",
    "adapterVendorID": "0x1002",
    "adapterDeviceID": "0x683f",
    "adapterSubsysID": "32481682",
    "adapterRAM": "2048",
    "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
    "driverVersion": "16.150.2401.0",
    "driverDate": "4-15-2016",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterSubsysID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": false,
    "directWriteEnabled": false,
    "directWriteVersion": "10.0.10586.0",
    "direct2DEnabledMessage": [
      ""
    ],
    "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)",
    "info": {
      "AzureCanvasBackend": "skia",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "cairo"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": true,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.12",
      "version": "4.12"
    },
    "NSS": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.22.3",
      "version": "3.22.3"
    },
    "NSSSSL": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Firefox Hello Beta",
      "version": "1.3.2",
      "isActive": true,
      "id": "loop@mozilla.org"
    },
    {
      "name": "Multi-process staged rollout",
      "version": "1.0",
      "isActive": true,
      "id": "e10srollout@mozilla.org"
    },
    {
      "name": "Pocket",
      "version": "1.0",
      "isActive": true,
      "id": "firefox@getpocket.com"
    },
    {
      "name": "Search and New Tab by Yahoo",
      "version": "1.0.3",
      "isActive": true,
      "id": "jid1-16aeif9OQIRKxA@jetpack"
    },
    {
      "name": "Skype",
      "version": "8.3.0.9150",
      "isActive": true,
      "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"
    },
    {
      "name": "anonymoX",
      "version": "2.5.2",
      "isActive": false,
      "id": "client@anonymox.net"
    },
    {
      "name": "Bing Search",
      "version": "1.0.0.6",
      "isActive": false,
      "id": "bingsearch.full@microsoft.com"
    }
  ],
  "experiments": [],
  "modifiedPreferences": {}
}

It's beyond annoying and I avoid FF because of it, so any ideas ?

ty

Asked by cajunctionAI 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

firefox is constantly stopping , greying out , and not responding when on home page yahoo uk , task manager is only way to stop it , no events no crashes

Latest version of Firefox , always keep up to date .Windows 8.1 running on del optiplex 620 , 2gb ram , 80 gb disk partitioned with Win10 on the other .Running free Pand… (read more)

Latest version of Firefox , always keep up to date .Windows 8.1 running on del optiplex 620 , 2gb ram , 80 gb disk partitioned with Win10 on the other .Running free Panda av and malwarebytes free . Never had any problems with Win 8.1 until now , I have gone back to it because of the many problems with Win 10 . Have checked event viewer , nothing , have checked for crash report , nothing . No malware reported . Every time the only solution is to stop Fox with task manager and then restart when Fox goes back to where it was .

Asked by wjay 4 years ago

Answered by wjay 4 years ago

  • Solved
  • Archived

Firefox always asks me to input my Hoxx password, I do so, but it doesn't work. How can I fix this?

I've tried removing Hoxx, didn't work. I then tried to uninstall Firefox, then reinstall it, the message kept coming up. Please save me from having to continue using Edge… (read more)

I've tried removing Hoxx, didn't work. I then tried to uninstall Firefox, then reinstall it, the message kept coming up. Please save me from having to continue using Edge, it's driving me crazy.

Asked by bakagaijin 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

after refreshing firefox, pages do not load properly with windows 10

okay so after I updated firefox with my windows 10 update, everything was fine. but lately I have had issues with certain websites not loading. so after I refreshed firef… (read more)

okay so after I updated firefox with my windows 10 update, everything was fine. but lately I have had issues with certain websites not loading. so after I refreshed firefox to its default settings, uninstalled and re-installed nothing works properly in firefox. ever since I did the refresh its making me mad that nothing is loading. I attached a photo of what my web pages look like. I tried to go to help but everything is messed up on the pages. can anyone help me with this??

Asked by melmelx 4 years ago

Answered by cor-el 4 years ago

  • Archived

Recently installed Firefox is 64-bit and IE is 32-bit. What do I do about JAVA - 32 or 64 bit?

Since the new default installation for Firefox on Windows 10 is 64 bit, and my version of Internet Explorer is 32 bit(for maximal compatibility), what flavour of JAVA do … (read more)

Since the new default installation for Firefox on Windows 10 is 64 bit, and my version of Internet Explorer is 32 bit(for maximal compatibility), what flavour of JAVA do I install? 32 or 64 bit?

Asked by artob 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Firefox is extremely slow outside of safe mode, even with a refresh, a reinstall, and disabling of hardware acceleration

Topic title covers most of it. Basically: A few days ago, Firefox started running extremely slowly. Tabs take considerably longer to load, the browser becomes laggy when … (read more)

Topic title covers most of it.

Basically:

A few days ago, Firefox started running extremely slowly. Tabs take considerably longer to load, the browser becomes laggy when it tries to load anything, and attempting to open multiple tabs at once leads to Firefox becoming completely unresponsive for some time.

Attempting to refresh had no effect. Safe mode made it run at full speed, but disabling all add-ons did nothing under normal circumstances. Disabling hardware acceleration caused Firefox to go from "unusable" to "frustratingly slow". Disabling WebGL had no appreciable effect. Installing new drivers for my processor and graphics card had no effect. Restarting my computer had no effect. Removing cookies had no effect. Clearing the cache had no effect. Disabling Sync had no effect. Reinstalling Firefox by renaming the old install to "Old Firefox" had no effect.

I'm using Firefox 46.0.1, 64 bit.

I can't provide info on my plugins right now, as I'm posting this in Chrome because of how slow Firefox has become.

A speccy snapshot of my computer is right here: http://speccy.piriform.com/results/vUlsCY1KK83gUZAKOebuwys

Please help.

Asked by Mr_Crow 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Firefox crashes most every time try to close. Started since using windows 10.Tried all remedies.

Tried safemode, retune firefox, turn off LastPass.Diable plugins but,FF crashes most every time close, since updating to windows 10. Please advise. Trouble shooting data … (read more)

Tried safemode, retune firefox, turn off LastPass.Diable plugins but,FF crashes most every time close, since updating to windows 10. Please advise. Trouble shooting data says I have windows xp as operating system...That is incorrect....This laptop I bought new from Dell with windows7

Thanks

Asked by j4872 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Firefox doesn't work even after reinstall

Firefox suddenly stopped working today. When I open it, it tells me that it's already open (which it isn't) and that it can't find or load my profile. If I go directly to… (read more)

Firefox suddenly stopped working today. When I open it, it tells me that it's already open (which it isn't) and that it can't find or load my profile. If I go directly to profiles and create a new one, I can open it, but all my bookmarks are gone. And then if I close and try to reopen it, the same thing happens--I can't open it and get the same error message.

One thing I figured out is that the profile can’t be read only, and I discovered that mine was (why I don't know), but when I try to uncheck read only, it instantly reverts back to read only, which is weird.

I’ve tried reinstalling Firefox several times, but it’s always the same, even with a brand-new installation, I can’t open it and get the same error message. What can I do if reinstalling doesn’t even work?

Asked by carlwhart 3 years ago

Answered by carlwhart 3 years ago

  • Solved
  • Archived

Error message "Firefox profile cannot be loaded. It may be missing or inaccessible", but I've verified that my profile is in the right folder" What now?

I'm using Windows 10. Out of the blue yesterday, when I tried to open Firefox, I get a message saying "Firefox is already running, but is not responding. The old Firefox… (read more)

I'm using Windows 10. Out of the blue yesterday, when I tried to open Firefox, I get a message saying "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." Choices: Close Firefox or Cancel. Before doing anything else, I verified in Task Manager that there were no processes running for Firefox. Then I click "Close Firefox". Get Profile Missing message box saying "Firefox profile cannot be loaded. It may be missing or inaccessible ". I then verified that I do have a default profile in the proper folder. What now?

Asked by ClareO 4 years ago

Answered by ClareO 4 years ago

  • Solved
  • Archived

firefox will not open any wed pages

After Firefox update to Ver 50 / 50.1 it will not open any Web pages, sits there with no error message and dose nothing. Chrome, Edge and IE all work. If I refresh Firef… (read more)

After Firefox update to Ver 50 / 50.1 it will not open any Web pages, sits there with no error message and dose nothing. Chrome, Edge and IE all work. If I refresh Firefox it will work correctly but at the next restart it dose nothing. After reading many help forums I have down load and run the Mozregession tool. this is the result of the last tested build.

app_name: firefox build_date: 2016-12-29 21:58:26.147000 build_file: C:\Users\User\.mozilla\mozregression\persist\79ef93672445--mozilla-central--firefox-53.0a1.en-US.win32.zip build_type: inbound build_url: https://queue.taskcluster.net/v1/task/Bre8MQlMQjCLuH9Xyv--dA/runs/0/artifacts/public%2Fbuild%2Ffirefox-53.0a1.en-US.win32.zip changeset: 79ef936724454728beeeba41fb76a61d02c7c226 pushlog_url: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=79ef936724454728beeeba41fb76a61d02c7c226&tochange=6f63f95e28ffc05c0d2f5ef6cd6e05905fe8ea5a repo_name: mozilla-central repo_url: https://hg.mozilla.org/mozilla-central task_id: Bre8MQlMQjCLuH9Xyv--dA

Note the tool stoped here. 2016-12-31T16:28:04: INFO : [GPU 6360] WARNING: pipe error: 109: file c:/builds/moz2_slave/m-cen-w32-00000000000000000000/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 346 2016-12-31T16:29:05: INFO : [Child 7168] WARNING: pipe error: 109: file c:/builds/moz2_slave/m-cen-w32-00000000000000000000/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 346 2016-12-31T16:29:06: INFO : [GPU 6360] WARNING: pipe error: 109: file c:/builds/moz2_slave/m-cen-w32-00000000000000000000/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 346 2016-12-31T16:29:06: INFO : 2016-12-31T16:29:06: INFO : ###!!! [Child][MessageChannel::SendAndWait] Error: Channel error: cannot send/recv 2016-12-31T16:29:06: INFO : 2016-12-31T16:29:08: INFO : Narrowed inbound regression window from [111f1171, 6f63f95e] (3 revisions) to [79ef9367, 6f63f95e] (2 revisions) (~1 steps left) 2016-12-31T16:29:08: DEBUG : Starting merge handling... 2016-12-31T16:29:08: DEBUG : Using url: https://hg.mozilla.org/mozilla-central/json-pushes?changeset=6f63f95e28ffc05c0d2f5ef6cd6e05905fe8ea5a&full=1 2016-12-31T16:29:09: DEBUG : Found commit message: Merge autoland to m-c, a=merge

MozReview-Commit-ID: HjPVSrennPL

2016-12-31T16:29:09: DEBUG : This is a merge from autoland 2016-12-31T16:29:09: DEBUG : Got exception 2016-12-31T16:29:48: INFO : Stopped

Asked by User-for-years 3 years ago

Answered by User-for-years 3 years ago

  • Solved
  • Archived

untrusted connection

Hello! I have run into an issue, for some reason Firefox is seeing Twitch.tv a common and popular Streaming website as a Mixed Content site and Not trusting it as a secur… (read more)

Hello! I have run into an issue, for some reason Firefox is seeing Twitch.tv a common and popular Streaming website as a Mixed Content site and Not trusting it as a secure connection therefor not allowing me to proceed and view the site. I was curious is there a way for me to access Twitch and other sites that may have the same issue? Sites such as Youtube work completely fine, I have included a print screen of the issue.

Thank you for your time! All Help and suggestions are appreciated! 

-Christian

Asked by Cmreasoner 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Now Firefox only crashes all of the time

Firefox had slowed to a crawl...took advice on support page to delete and rename the "places.sqlite" file in the file manager under Firefox. Now Firefox only crashes all … (read more)

Firefox had slowed to a crawl...took advice on support page to delete and rename the "places.sqlite" file in the file manager under Firefox. Now Firefox only crashes all of the time. guess my decision to go back to explorer has been made for me...can't fix the newest versions of FIrefox hangs up, slow, error messages...now only crashes and the "places.sqlite..old" file I saved is now gone, so cannot even go back to it...

Firefox no longer works at all..?

Asked by croft77 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Firefox crashes on startup

Crash ID: bp-d33ccc56-4b5b-483b-9f2f-1b66d1171011 Firefox crashes on startup. The crash still happens in Safe Mode and after Reinstallation of Firefox. Please help. … (read more)

Crash ID: bp-d33ccc56-4b5b-483b-9f2f-1b66d1171011

Firefox crashes on startup. The crash still happens in Safe Mode and after Reinstallation of Firefox. Please help.

Asked by kumamonmon 2 years ago

Answered by FredMcD 2 years ago