Showing questions tagged: Show all questions
  • Archived

How do I make new tabs open as my home page, not the old Firefox start up page?

Under Tools > Options > General, my Firefox home page is set to: https://www.google.com/. When I open a new tab, the page opens up to the old Firefox Start/Google … (read more)

Under Tools > Options > General, my Firefox home page is set to: https://www.google.com/. When I open a new tab, the page opens up to the old Firefox Start/Google home page. The address shows: www.google.com/firefox. In the middle of this screen reads, "You're not on the latest version of Firefox. Upgrade today to get the best of the Web!" I have the latest version of Firefox. Why aren't my tabs opening up as my initial home page opens up to: https://www.google.com/? I was looking to add a screenshot of my home page and the tabs home page, but I don't see an option to do that.

Asked by yankeespride 6 years ago

Last reply by yankeespride 6 years ago

  • Archived

Firefox is unbearably slow after updating to version 27

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU … (read more)

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox.

The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry.

CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit


Comments by a forum moderator.
(Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99
Rather a long thread so I will add some comments here where easily seen.

 Modified June 18, 2014 6:08:41 AM PDT by John99

Asked by hj21c1yg 6 years ago

Last reply by petef 5 years ago

  • Solved
  • Archived

HELP FACEBOOK VIDEOS DO NOT WORK ON FIREFOX (EVEN LATEST VERSION)

Hi there Mozilla Support: The other day I'm been having issues with FF. It's mainly focused on Facebook videos NOT playing at all but just loading and sometimes just blan… (read more)

Hi there Mozilla Support:

The other day I'm been having issues with FF. It's mainly focused on Facebook videos NOT playing at all but just loading and sometimes just blank. The issue is just Facebook videos because if I go to youtube then all videos will still work. I've done countless troubleshooting steps which is why I'm here now:) Anyhow this is what I've done so far:

1)Disabled ALL FF addons as well as individual addons to seclude any incompatibilities but still no videos

2)Restarted FF in safe mode AND REFRESH FIREFOX but still no success

3)I'm assuming that Adobe Flash could be the culprit however I've COMPLETELY UNINSTALLED (PROPER UNINSTALLATION THAT I FOLLOWED ON ADOBE'S WEBSITE) flash and reinstalled Version 17, 21, 23 and the most recent version of FLASH 25.0.0.71 but still no answer

4) Updated my Nvidia Display driver from Nvidia's site but still no answer

5)Downloaded Flash Video player (ADD ON THAT FORCES SITE TO PLAY MEDIA WITH FLASH) from Mozilla add on site, installed, but still no Facebook videos loading

I'm still running XPSP3 but unfortunately based on my work software, XP is only compatible with that software which is why I'm still using the OS. Obviously for browser purposes I've ALWAYS USED FF since I was in high school:) I just love it in terms of speed and functionality however this past week has been a drag with Facebook videos not loading. I DO NOT want to switch to another browser. I still believe there's a light at the end of the tunnel with FF:)

NOTE: I'm not sure if this contributes to the problem however a couple of days before I did a few things:

a)There was the WannaCry ransomware bug (don't worry I wasn't affected by it) and I did get a patch from Microsoft for my XP machine. I installed it and it was successfully installed in my program list. I also tried tampering with the media plugins in FF's about:config. However I thought if I refreshed FF then this should set all media plugins and others to their DEFAULT values.


Hi cor-el:

I went to the prompt you told me to do and kinda found something interesting. Every time I play a FB video and go to Tools> Web Developer > Web Console, it comes up with an error message saying something about .mp4 playback.

This is weird because I recently installed ALL codecs from K-Lite codec pack which I'm assuming includes codecs such as .mp4, .ogg, .webm, etc., Please find an attached pic of the problem and get back to me asap as I've not been able to view ANY videos,


Hi Cor-el:

I also tried the second solution you told me to do (Primetime Content Decryption Module) however the videos still don't play.

Another thing I tried was to update to the LATEST version of FF for WinXP which I believe is the ESR version 52. Still after going to Facebook and logging into my account the videos just go blank with the error shown in the attached pic.

As a temp fix I recently installed Chrome. Apparently Chrome has no issue playing the videos but then again Chrome has all their plugins built on. I never liked Chrome and never will but like I said as a temp fix I'm just using it to view my videos. I WOULD PREFER Firefox and I just don't know what the issue is! Please get back to me when you get the chance


P.S I wasn't sure if the 'replies' function as I haven't from you guys in almost a day so that's why I'm placing the replies inside the original question. Hopefully this helps:)


Anyhow there's also an attachment (jpg) file of the issue I'm having and I hope that you guys can help with the Facebook issue

Regards,

Stan

Asked by stan111 3 years ago

Answered by cor-el 3 years ago

  • Locked
  • Archived

Firefox 29 is full of problems.

- Session restore brings up tabs that I had closed before closing Firefox. Sometimes it even selects a tab that I didn't have selected when I closed it. - Leaking memory … (read more)

- Session restore brings up tabs that I had closed before closing Firefox. Sometimes it even selects a tab that I didn't have selected when I closed it.

- Leaking memory like nobody's business. It went from 500 MB to 1.5 GB overnight (i.e. while it was "idling" minimized on the desktop).

- The config.trim_on_minimize setting is missing. Why is this?

- When the memory usage gets above ~1 GB (FYI, this is a guess), I start seeing problems with Firefox displaying web-page graphics and even, in one instance, shutting down text input on a web page (this was within Facebook).

- Randomly crashes for no apparent reason. FYI, this happened after I updated to Firefox 28 as well.

None of these problems ever happened before I upgraded to Firefox 28 and 29. I'm very close to abandoning Firefox altogether if these problems are not resolved promptly and permanently. In other words, I've nearly had enough of this. Whatever happened to "If it ain't broke, don't fix it"?

Asked by robbyrob 6 years ago

Last reply by John99 6 years ago

  • Locked
  • Archived

Why doesn't firefox 26.0 doesn't show download window/box!

Why doesn't Firefox 26.0 doesn't show my downloads anymore!!!! In the last version of firefox 25.0.1 still showed the download window when using downloadhelper, now in ve… (read more)

Why doesn't Firefox 26.0 doesn't show my downloads anymore!!!!

In the last version of firefox 25.0.1 still showed the download window when using downloadhelper, now in version 26.0 I no longer see the download box. When I go to about:config my setting are as they were in version 25.0.1 but there is still no download box opening. Will this issue be fixed and or will I need will downgrade to version 25.0.1.????

Asked by lapetite66 6 years ago

Last reply by Moses 6 years ago

  • Solved
  • Archived

YAHOO MAIL SHOWS TEMPORARY ERROR 14 IN FIREFOX?

Been receiving "Temporary Error 14" for days now??? I followed the "Workaround" by Signing out of Yahoo Mail, clearing cache and cookie, restarting my web browser and si… (read more)

Been receiving "Temporary Error 14" for days now??? I followed the "Workaround" by Signing out of Yahoo Mail, clearing cache and cookie, restarting my web browser and signing back into my Yahoo Mail several times with no success??? Other Family Members are able to log into their Yahoo Mail using the same computer with no problem??? I'm using Firefox 28.0! I'm able to sign-in on a friends computer with chrome???

Asked by TLBRO 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

plugin check not working

The Firefox plugin checker is reporting "Update Now" for VLC media player Web Plugin 2.1.0. The 'update now' link invites me to download Plugin 2.1.2. but i already have … (read more)

The Firefox plugin checker is reporting "Update Now" for VLC media player Web Plugin 2.1.0. The 'update now' link invites me to download Plugin 2.1.2. but i already have 2.1.2 installed so the plugin checker is detecting the wrong version. I have had v2.1.2 installed since December 9th 2013 and run the plugin checker on a weekly basis so i'm not sure why it has suddenly decided that this is a vulnerable plugin.

I am running Firefox 26.0 on Windows XP

thanks ...

Asked by richlaughlin 6 years ago

Answered by richlaughlin 6 years ago

  • Solved
  • Archived

website dropdown menu not working in firefox 32bit 52.0.1 windows xp pro sp3

I am using firefox 32bit 52.0.1 windows xp pro sp3, i visit a website page ( https://www.utransto.com/en/topup/number/ ) but when i try to click on drop down country s… (read more)

I am using firefox 32bit 52.0.1 windows xp pro sp3, i visit a website page ( https://www.utransto.com/en/topup/number/ ) but when i try to click on drop down country selection menu ... it is not working. Even i can't enter any number in that field and NEXT button is also not working.

Please check and fix this problem.

Waiting for your positive reply.

Thanks

Asked by ffuserman 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Firefox Suddenly and Randomly Shuts Down

About 1 week ago, Firefox started to randomly and suddenly shut down. It typically happens once, max twice a day and when it happens, it closes all open tabs without givi… (read more)

About 1 week ago, Firefox started to randomly and suddenly shut down. It typically happens once, max twice a day and when it happens, it closes all open tabs without giving any warning and without showing any error or crash report. The shut down is triggered by a click, typically a click to open a link, or open a new tab - that is, it does not shut down by itself. Firefox does not reopen by itself, you must reopen it. When it reopens, it goes back to the latest situation prior to the shut down event, ie, it reopens all closed tabs and the closed web links - as if it were a crash. I did not find any particular pattern (ie, websites, time of the day, open apps, amount of time online, etc) - it appears rather random. No other issues reported - slow system, unwanted downloads, opening unwanted links, etc

EVENTS HAPPENED RECENTLY THAT MAY BE RELATED 1. My AV Provider (Bitdefender) sent me a message saying that it is about to stop supporting my OS (Win XP) 2. Yesterday another one of my AV shields (Malwarebytes Antiexploit) reported that an exploit code was blocked in Firefox, but without giving more details 3. Yesterday morning my PC asked me to log in by clicking on my user name. The thing is, I have never activated this option, as the PC is set to go directly onto the desktop, without asking to click on usernames, or typing passwords. After yesterday, it did not do it again.

WHAT I HAVE DONE - Run a full scan with Malwarebytes Antimalware - no issues found - Checked if all the installed plugins were up to date - no issues found - Opened Firefox in safe-mode - currently checking if the issue persists - Checked the Firefox crash log - no crash reported

OVERVIEW OF MY SYSTEM AND APPS - OS: Win XP SP3 32 Bit. Updates are still coming, mostly for MS Apps (Excel, Word, etc) - Browser: Firefox 52.3.0 32 Bit - AV running in the backgound: Bitdefender Free 1.0.21.1109 updated today; Malwarebytes Anti-Exploit Beta 1.10.1.24 updated - AV on-demand: Malwarebytes Anti-Malware Free 2.2.1.1043 updated - Plugins: as per list below

I initially suspected an exploit/ malware, but did not find an evidence as of now. Course of action suggested? Thanks.

Asked by scutrona 2 years ago

Answered by scutrona 2 years ago

  • Solved
  • Archived

cannot connect to localhost:1410

Hi: I've googled for about 2 days and then sent my question to fedoraforum.org but didn't get any useful responses atleast yet. Then I started looking on the mozilla foru… (read more)

Hi: I've googled for about 2 days and then sent my question to fedoraforum.org but didn't get any useful responses atleast yet. Then I started looking on the mozilla forum and it seems that this problem has been encountered before but I'm not knowledgeable enough to understand how to fix it. I went through both documents that explain about ipv6, dns prefetching, clearing you cache etc but still no luck. Here's my problem, but like I said, I think other people have had it also.

Background:

I am learning how to write code to access data from github by using the github api. It is actually an on line course assignment where the problem popped up. no pun intended. I am using linux fedora 19. At the github application site, you need to specify a callback url so that github has some place to send the data that you retrieved back to you. ( this is atleast how I understand it. this is all quite new to me. my understanding could be incorrect ).

So, then I googled and found a note where someone recommended using http://localhost:1410 as the callback url in the github api where you get the secret key etc. So, I use http://localhost:1410 as suggested. But that person might use windows or internet explorer so I don't know if using localhost:1410 is correct. Maybe I should be using something else ?

PROBLEM:

To make a long story shorter, when I use that localhost:1410, I get the error that mozilla cannot access that site. Like I said, I've seen other threads on mozilla support with similar issues but the solutions weren't clear to me. I am not using a proxy so my connection settings are basically blank except that No Proxy is filled in.

My other thought was that maybe I'm supposed to type 1410 somewhere on the connection settings page. It also says No Proxy for localhost.127.0.0.1 but it's very light so I don't think that's actually enabled.

If anyone would be willing to help, I'd really appreciate it. I've spent the better part of two days and my knowledge is limited so I'm pretty stuck. Also, if you need any more information or need me to do anything, I'll gladly be as helpful as I can possibly be. Thank you very much. The fact that mozilla has this support forum is very kool. I never knew about it until today. Thanks again.

Asked by mlofton 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

My Avast antivirus is telling me it blocks "JS:Iframe-DPX[Trj] Infection" each time I go to use Mozilla I have removed and reload Mozilla but still get the mess

My Avast antivirus is telling me it blocks "JS:Iframe-DPX[Trj] Infection" each time I go to use Mozilla. I have removed and reload Mozilla but still get the message. Can … (read more)

My Avast antivirus is telling me it blocks "JS:Iframe-DPX[Trj] Infection" each time I go to use Mozilla. I have removed and reload Mozilla but still get the message. Can anyone tell me how to remove this virus that apparently has attached itself to Mozilla. Thanks Bill

Asked by AussieBill 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Locked
  • Archived

Firefox 30 won't start, hangs after closing (Bug1004476)

Hello, everyone! I've filed a bug report here: https://bugzilla.mozilla.org/show_bug.cgi?id=1004476 The problem is that after installing Firefox 29 with no profile at all… (read more)

Hello, everyone!

I've filed a bug report here: https://bugzilla.mozilla.org/show_bug.cgi?id=1004476 The problem is that after installing Firefox 29 with no profile at all and installing any addon that requires a browser restart (NoScript for e.g.) Firefox restarts OK, but after closing it and trying to open again I get a message: "Firefox is already running". I can see in the Task Manager that there is already Firefox running in the background. I've found several people complaining about this issue. Here: http://forums.informaction.com/viewtopic.php?f=10&t=19612 And here: http://forums.mozillazine.org/viewtopic.php?f=9&t=2825639

Thank you in advance

Modified May 13, 2014 11:01:46 PM BST by John99


2nd Update. (Comment by a moderator)
Engineers are working on issues that have been identified.
The known issues are problems with Firefox hanging on closedown resulting in Firefox not restarting unless the hung process is killed.

Workaround ensure Firefox is NOT set to clear History on Close down
Use NewButton New Fx Menu → Preferences → |Privacy| Firefox will: [Remember History v ]
See also my post downthread /questions/997918?page=2#answer-572501 ~J99

 Modified June 5, 2014 12:26:07 AM BST by John99

3rd Update

A fix is now on the Beta Channel Fx30b8 hopefully in a couple of weeks that will be on everyone's Release of Firefox30.

Asked by TheExplorer 6 years ago

Answered by TheExplorer 5 years ago

  • Solved
  • Archived

Many many videos refuse to play; they load but give error on play

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing video… (read more)

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing videos. I recently solved one big issue, where videos would play but NOT in fullscreen at foxsports.com/foxsportsgo, by disabling hardware acceleration, as suggested under Firefox Help. Thank you. Yes, I've read pretty much ALL of Firefox's canned help suggestions on the topic of video playback problems but I haven't got a solution. I did try doing the master reset as suggested, but it was to no avail. I checked and I have the latest Flash Player plug-in, 15.0.0.189. It's set to Always Activate. I haven't problems with any videos playing when using Chrome. I experienced a number of sites and video play problems but here I'll focus in on just one: a video appears and it seems to have loaded Ok since it shows a frame (a teaser, not the 1st frame); but when I click Play it says, "An error occurred, please try again later" and there's a "Learn More" link. Following that link, the subsequent page says I should wait 30 minutes and then try playback again. That's a crock. As a sample of this problem, go to http://davidblaine.com/video/street-magic and click any of the videos. They all consistently fail for me with that singularly unhelpful generic error message!

[Edit] I just now noticed/realized that I'm on the beta update channel, and just in case that fact is contributing to these video problems, I've uninstalled v34 and installed v33.0.3. But the cited playback problem persists despite the version fallback.

Asked by joeybingo 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Problemas para instalar Firefox

En mi Laptop estaba funcionado bien el navegador Firefox, hasta que mi proveedor de un Banco me exigió instalar un protector para el navegador por seguridad, después de i… (read more)

En mi Laptop estaba funcionado bien el navegador Firefox, hasta que mi proveedor de un Banco me exigió instalar un protector para el navegador por seguridad, después de instalado, comenzaron los problema, no me abría Firefox, procedí a limpiar el historial y la cookies, no funciono la limpieza, desinstale Firefox y lo instale de nuevo, al terminar la instalación, salió una aviso: NO SE PUEDE CARGAR SU PERFIL FIREFOX. PUEDE QUE ESTA INACCESIBLE O HAYA DESAPARECIDO. PERFIL DESAPARESIDO. Por favor me podrían ayudar con instrucciones para seguir usando tan maravilloso navegador? Gracias Saludos Omar Machado

Asked by ORM 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

MARCH 18, 2014 NEW UPDATE CRASHES

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash r… (read more)

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash report, and did that three other times. So now, sadly, I'm back to version 27 that stinks as well.

Anyone have any ideas as to whats wrong with it?? I checked my addons for compatibility and said they were fine. I did nothing different except update to newest version. Not sure what else to do. I refuse to uninstall anything at this point, although that seems to be the basic "advice" given here.....it never solves my problems LOL

So, what next?? And thanks for any help.

I have Windows 7

Asked by Halofromsue 6 years ago

Answered by Halofromsue 6 years ago

  • Solved
  • Archived

Firefox 27.0 fails to open print dialog

I have firefox set to automatically update. All of a sudden, perhaps after the most recent update, I cannot print anything. If I try to print, I just get an windows error… (read more)

I have firefox set to automatically update. All of a sudden, perhaps after the most recent update, I cannot print anything. If I try to print, I just get an windows error sound and nothing more. I do not get the print dialog. I have tried to reset the printer configuration, and I have tried reinstalling Firefox all together. Neither sovled the problem. Please advice.

Thank you.

Asked by X.o.t. 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

Firefox believes that a certificate from one site belongs to another site

Hi, I own the following website: http://antarkia.training It is a private site of my business where we use an e-Learning platform named Moodle. For years, I've used Firef… (read more)

Hi,

I own the following website: http://antarkia.training

It is a private site of my business where we use an e-Learning platform named Moodle.

For years, I've used Firefox to acces it, including today in the morning.

But some hours later, I can't acces it, because Firefox "thinks" it is using a secure connection (https), and it is not "well configured".

When I check the error information, I find this (I'm translating from Spanish):

antarkia.training uses an unvalid security certificate. The certificate is only valid for the following names: training.uwpd.wisc.edu, www.training.uwpd.wisc.edu Code error: SSL_ERROR_BAD_CERT_DOMAIN

The domain https://training.uwpd.wisc.edu/ also uses a Moodle platform, that I checked some days ago.

If I add the exception to Firefox, instead of seeing the "antarkia.training" Moodle webpage, I see the "training.uwpd.wisc.edu" Moodle webpage.

I've cleared the cache, cookies, etc., as well as all the exceptions I've created in Firefox, through the advanced options of the configuration (preferences) area.

Any suggestions will be appreciated.

PS If I usea another browser (Google Chrome, Opera, SeaMonkey), everything works well).

David Hernández

Asked by David Hernández 2 years ago

Answered by David Hernández 2 years ago

  • Archived

no sound from translate.google.com

On translate.google.com web page, there is an icon to listen to the word or phrase being spoken. This does not work on Firefox. It works on Google Chrome. … (read more)

On translate.google.com web page, there is an icon to listen to the word or phrase being spoken. This does not work on Firefox. It works on Google Chrome.

Asked by BahtSimpson 6 years ago

Last reply by BahtSimpson 6 years ago

  • Solved
  • Archived

FF 29 sometimes will not start. Popup with an error message.

Hi. With FF 29, I frequently get a popup message saying that "Firefox is already running" and I have to kill that process and restart the browser under XP. Is anyone else… (read more)

Hi.

With FF 29, I frequently get a popup message saying that "Firefox is already running" and I have to kill that process and restart the browser under XP. Is anyone else experiencing this problem?

Thanks.

Asked by Compumind 6 years ago

Answered by John99 6 years ago

  • Solved
  • Archived

Arrow keys occasionally not working in text boxes

I have a recurring issue that's really annoying: my left/right arrow keys (including CTRL+arrow keys) occasionally and randomly fail to work when entering text in certain… (read more)

I have a recurring issue that's really annoying: my left/right arrow keys (including CTRL+arrow keys) occasionally and randomly fail to work when entering text in certain text boxes on certain websites. This never occurs in "simple" unformatted text boxes (Facebook, search boxes, this very box I'm typing in...), but unpredictably happens in more complex ones (WYSIWYG editors, new youtube comments...).

I have tried disabling all extensions and running Firefox in safe mode and this *seems* to have solved the problem, though I can't be sure and I can't isolate which extension it might be, since the issue happens at random: on the same website it will happen and then not happen.

I'm on Firefox 25.0, though I've had this issue for years with countless versions of Firefox.

The extensions I have installed and enabled:

Adblock plus Bamboo Feed Reader, Dimmer, Download Helper, Drag&Drop Zones, Flagfox, FlashVideo Downloader, Flashblock, Flashgot, Grab and Drag, MouseZoom, Status-4-Evar, Youtube High Definition

Thanks in advance for any help you may give me.

Asked by Ghost81 6 years ago

Answered by cor-el 6 years ago