Showing questions tagged: Show all questions

Intel Graphics driver stops responding

Not sure which update caused the issue, since I've been delaying updates for a little while (maybe 15 days or so). Immediately after starting Firefox, the Intel graphics … (read more)

Not sure which update caused the issue, since I've been delaying updates for a little while (maybe 15 days or so). Immediately after starting Firefox, the Intel graphics driver stops working, which causes Firefox to hang on a white screen. The windows warning is something close to "Intel graphics driver stopped responding and has recovered". The only way I can start Firefox is in troubleshoot mode. I tried disabling hardware acceleration, which solves the problem but I'd like to keep using the GPU so it's not really a good solution. So I forced Firefox to use the NVIDIA GPU (gtx 960m) on the NVIDIA control panel. This worked, Firefox starts and works as normal again but within just a few hours has already caused the NVIDIA GPU drivers to stop responding once, prompting Firefox to stop responding too and hang on a white screen. Restarting Firefox fixed the problem. This might have been a fluke but I'd like to keep using the Intel integrated GPU, if possible.

I'm using Windows 8.1 and my laptop has an i7-4720HQ (Intel HD Graphics 4600) and a GTX 960m. I'm using the latest version of Firefox 106.0.2

Any idea what might be causing the problem? I haven't had any trouble with either GPU on any other occasion

Asked by walkingthyroid 1 month ago

Last reply by jonzn4SUSE 1 month ago

  • Solved
  • Archived

Firefox default action for PDF has spontaneousl changed

I have always had PDFs set to "Always ask" is described here: https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file This hasn't changed. The dialog… (read more)

I have always had PDFs set to "Always ask" is described here: https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file This hasn't changed. The dialog which asks what to do with the file used to have "Save File" selected by default. This was convenient, because this is usually what I want. However, the default selection has recently changed to "Open with Firefox", which I hardly ever want. This requires me to perform an extra step when accessing PDFs from the Web, which I do quite often. I am not aware of having done anything which would affect this, nor have I found a corresponding option to change it back. How can I restore the previous behaviour?

Asked by rsbrux 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

How do I disable rich audio presence that Firefox now does with Windows 10?

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume.… (read more)

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

Asked by sheepy404 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Archived

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (read more)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Asked by Piterk 2 years ago

Last reply by Piterk 1 year ago

  • Solved
  • Archived

BLOCKING FILE SYSTEM ACCESS -- DANGEROUS ALLOWANCE -- IDEAS & SUGGESTIONS

Hello to all, I was searching on Google how to block file:///C:/ or file:///D:/ because this is dangerous to allow!!! Shocking! And this is still not fixed after years… (read more)

Hello to all,

I was searching on Google how to block file:///C:/ or file:///D:/ because this is dangerous to allow!!! Shocking! And this is still not fixed after years of developments... Why? To keep this allowed makes it too easy for hackers, especially with multiple screens and a shadow/background screens available which can be running in the background, not seen, when hackers do that.. Kind of the way TeamViewer allows help to be provided remotely. Kind of screen sharing. Oh well...

Maybe need lots of complaints from you all to get this changed?..


Try yourselves to use file://C:/ with 2 // and file:///C:/ with 3 // and both are allowing access to the whole file system and any data file. BONKERS??? But why to use 3 /// if 2 // still works? Insider's job or programming conflict? Why would Firefox programmers allow that? I do not understand...

I tried to use selective website blocker, but for file:/// that addon says that the page is not supported... Maybe another type of addon could be developed for this to be blocked and secured once and for all, but not sure if Firefox would allow such an access or such a blocking. May cause issues with Downloads and accessing download folder from within Firefox. HOWEVER, they could block any system or file access from the ADDRESS BAR and SEARCH BAR and then do a work-around solution by developing a special warning 'dialog message' each time when any user (owner or remote user) tries to access forlder to see or use any file. That would be a lot like a guest account requiring password to access special folder or file, or wants to perform an action usually not allowed for a guest user. Password is required for that each time, or at leats a visual confirmation. That would help, I hope...

Would need to re-educate users after this! TOO DANGEROUS TO KEEP THIS IN SUCH A WAY AS IT IS NOW!!!!

DOES FIREFOX TEAM UNDERSTAND THIS? Maybe they forgot about this, maybe they did not figure out how to solve this, or maybe someone from an inside is helping hackers to have a very easy access? Not sure, but this "open doors to all system and data files for anyone" is shocking!


What about business or government people? What about online bullying and harrassment? What about privacy about which Firefox writes so much? Need more complaints to make this a serious issue. So, everyone, please write your own comments or complaints to Firefox and Chrome directly and maybe they will listen. This may take more work than we think, but my ideas may help. What about your ideas? Express them below and maybe they will help as well.


You all can ask them for this to be blocked or solved, so ask. Maybe my ideas will help to get this moving. Write your own to them as well. And Microsoft may need to get involved as well because Firefox, and from what I read, Chrome allows this too... Other browsers may be doing that as well...!!!!!! There are loads of various browsers available!!!! I read something about Windows Policies, but I do not understand what that is...


(( !!! )) If any of you will try any system changes in an attempt to try solving this issue, make sure you are okay to risk with crashed system requiring reinstall or recovery to be used, and then, write down all the changes you do in detail before carrying any further and applying them because that may ruin the system without a way to recover it.

Thank you in advance.

Asked by XERRAX 2 years ago

Answered by XERRAX 1 year ago

  • Archived

Locked Enterprise roots

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a proble… (read more)

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a problem. However, when it came to the "security.enterprise_roots.enabled" line in config... I show a lock and I am unable to highlight that function. Thanks for the help!!

Asked by BuffaloGary 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Can't Retrieve Bookmarks after latest update - 76

Hello. I can't find my bookmarks after update 76. I followed the directions, and I ouldn't find anything. I searched my computer and all my drives for json files and 'bo… (read more)

Hello. I can't find my bookmarks after update 76. I followed the directions, and I ouldn't find anything. I searched my computer and all my drives for json files and 'bookmarks', and I found backups from 2001, 2013, and I know I have backups 'older' than those on discs, but the ones missing (so far) are the most important and complete ones from the past 7 years. Please correct me if I'm wrong, but update 76 'seems' to necessitate syncing devices. I only have reason to browse on my desktop, so I didn't plan on syncing it with anything. I 'do' have a smartphone, but other than downloading malwarebytes and one other app, that I need, that's the extent of my 'online' activities on the phone. However, since I couldn't find my bookmarks without doing so, I decided to download Firefox onto my phone and try to sync them up. When I signed up for the Firefox account earlier, I changed my password with a password generator. However, my phone doesn't have all the characters on its keyboard that are in my password. You can customize the keyboard, but it looked like a magnificent pain to do so. Instead, it seemed easier to 'dumb down' my password from 40 characters down to around the minimum, at least until I got them synced. However, I tried twice with typing visible on the phone and it said the password was wrong, so instead of trying a third time, and getting locked out of Firefox - I came here to see if anyone could help me. I know that rebooting often corrects a lot of things, but since I don't have these bookmarks backed up anywhere - I was afraid this might be a case where it may make the bookmarks more difficult or impossible to retrieve. Thanks in advance.

Asked by Help Please 2 years ago

Answered by Help Please 1 year ago

  • Archived

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (read more)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Asked by Piterk 1 year ago

Last reply by Piterk 1 year ago

  • Solved
  • Archived

can't open inbox

When I click on the log in button on the Telstra webmail page it just hangs with three flashing dots and the page never displays. I have cleared cache and cookies and rem… (read more)

When I click on the log in button on the Telstra webmail page it just hangs with three flashing dots and the page never displays. I have cleared cache and cookies and removed all tracker protection to try to fix this but still no joy.

Asked by davidscholes58 1 year ago

Answered by davidscholes58 1 year ago

  • Archived

Change firefox cache directory v93.0

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in … (read more)

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in AppData/Local/Mozilla/Firefox/Profiles/{profile} directory on windows. I used that feature in the past and it worked. Is this feature removed or is there a bug?

https://support.mozilla.org/en-US/questions/768867

Thanks

Asked by joe139 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot."

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the reque… (read more)

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot." Even if I solve the captcha it just resets.

Asked by aakasharasu 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

How to make Firefox colorize add-on icons like it does to built-in icons?

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones? When using the AlpenGlow theme, for instance, built-i… (read more)

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones?

When using the AlpenGlow theme, for instance, built-in icons are colorized while add-on icons are not (including official add-ons). See attached screenshot.

Is there a way to change this, or some workaround?

Asked by cloudchasingfun 1 year ago

Last reply by cor-el 1 year ago

  • Archived

poblem in opening websit dramacool.so

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connect… (read more)

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connection failed. can you please fix this problem.

Asked by bakshi.r32 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Picture-In-Picture button no longer launching, just pauses video on Youtube.

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP m… (read more)

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP mode and nothing. I click the button overly and pauses the video.

Asked by mrbunnylamakins 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Many images do not show up

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but… (read more)

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but there is a still photo a little further down in the article that does not show. If I open the exact same article in Chrome or Edge it is fine everything is visible. I have noticed every once in a while where the image should be it looks like it is moving in a waving motion but still no image. I have gone to the page info looked under permissions and do not see anything for allow images but there is Autoplay that shows: Picture below And If I go to Media and start clicking on the image addresses until I find the one that should be there it does show it. I do work from home and I don’t want to quit using Firefox but I really need it to work. Any help would be greatly appreciated.

Asked by kimberlyannr1 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Having a Login in issue to Social site Cookies issue.

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the… (read more)

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the “SameSite“ attribute, read https://developer.mozilla.org/docs/Web/HTTP/Headers/Set-Cookie/SameSite


I tried clearing cache and cookies and the login page does not advance.

Asked by mrbunnylamakins 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

No access to contacts & calendar

Several months ago, I was not able to access my contacts or calendar. In other words, no response when trying to click on any of those icons. However, I tried a differe… (read more)

Several months ago, I was not able to access my contacts or calendar. In other words, no response when trying to click on any of those icons. However, I tried a different browser such as Edge and everything worked fine. So.....am I going to have to change my default browser. It kinda looks like I will use Edge from now on. Any thoughts........ Use Yahoo mail.

   joann

Asked by condogal 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

bigcommerce.com wants javascript enabled but it already is

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = t… (read more)

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = true.

What I've tried: 1. Disabled all addons / extensions 1 by 1 until they were all disabled. 2. Turned off tracking protection 3. Turned off content blocking. 4. Set all group policies to "not configured" (Had only disabled off telemetry and update any way). 5. Set network settings to "no proxy". 6. Cleared cache 7. Removed all bigcommerce.com cookies. 8. Reset all permissions (location, camera, notifications etc).

If I restart with add ons disabled it works fine, yet I'd disabled all add ons. The only preferences I had disabled were related to telemetry (in about:config).

Asked by TanyaC 1 year ago

Last reply by cor-el 1 year ago