Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox "crashes" to all-white screen

So this has been happening starting just recently, only a few days ago. When doing random tasks or just browsing, with either 1 tab open or 8 tabs open, Firefox will some… (read more)

So this has been happening starting just recently, only a few days ago. When doing random tasks or just browsing, with either 1 tab open or 8 tabs open, Firefox will sometimes freeze indefinitely, though the cursor still changes to an I-beam over inputs and a pointer over buttons and link elements. I can minimize the window using the minimize button, but when I open the window again from the taskbar the window is now completely white. If I have two instances of Firefox running when this happens, the other freezes in the same way.

I'm not getting any crash reports and when I close the window or end the task from the task manager it acts as if I had normally closed a window, not restoring the previous session as Firefox would do if it actually crashed and the crash report handled it.

Asked by EpikYummeh 6 years ago

Answered by cor-el 6 years ago

  • Locked
  • Archived

No Roboform toolbar in Firefox 22 Beta

Locking this "beta" thread. Firefox 22 was released yesterday. I have a Windows 8 laptop on the Beta channel. I updated to Firefox 22 Beta yesterday and noticed that th… (read more)

Locking this "beta" thread. Firefox 22 was released yesterday.


I have a Windows 8 laptop on the Beta channel. I updated to Firefox 22 Beta yesterday and noticed that the Roboform toolbox was missing. I reinstalled Roboform, just to make sure, but it was not present in the browser windows, nor is it on the Toolbar menu. It does show as an installed add-in, and the toolbar is present in I.E. 10 and Chrome.

Asked by blegs38552 7 years ago

Last reply by 55brianb 7 years ago

  • Solved
  • Archived

The OCSP response is not yet valid (contains a date in the future)

I receive this message when I try to go to any of the websites linked from the Add-ons Manager in Mozilla Firefox browser. Furthermore, the 'Get Add-ons' tab as well as m… (read more)

I receive this message when I try to go to any of the websites linked from the Add-ons Manager in Mozilla Firefox browser. Furthermore, the 'Get Add-ons' tab as well as mozilla.org pages will not load properly - they load as basic html, without any formatting or pictures. All other websites are loading properly, and I only have this problem when using the Firefox browser. I am using Windows 8.

Asked by lht333 6 years ago

Answered by lht333 6 years ago

  • Solved
  • Archived

Before your Firefox Help question (Although I enabled cookies google tells me I need to enable cookies or clear cache./cookie mismatch)

I've just been through this and being spun around in a circle! Before your Firefox Help question (Although I enabled cookies google tells me I need to enable cookies or c… (read more)

I've just been through this and being spun around in a circle!

Before your Firefox Help question (Although I enabled cookies google tells me I need to enable cookies or clear cache./cookie mismatch)

Asked by Thursday_14 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

Firefox prevents me from copying and pasting content from websites. How do I fix this problem?

When I enter this website, there are certain areas that FIrefox will allow me to copy and paste. However, if the content is located within frames, I get a message that in… (read more)

When I enter this website, there are certain areas that FIrefox will allow me to copy and paste. However, if the content is located within frames, I get a message that indicates that Copy/Cut/Paste options are unavailable in Mozilla and Firefox. Then, the information box asks me if I want more information or to cancel the request. When I ask for more information, the system offers information about altering the preferences; however, those steps don't appear to work for me. Please help.

Thanks.

Asked by csholola 7 years ago

Answered by jscher2000 7 years ago

  • Solved
  • Archived

I get this message on the new Firefox v22 -Error: Illegal operation on WrappedNative prototype object

Every time I go to a website other than mozilla support I get the following -Error: Illegal operation on WrappedNative prototype object I have updated Java on my Windows … (read more)

Every time I go to a website other than mozilla support I get the following -Error: Illegal operation on WrappedNative prototype object

I have updated Java on my Windows 8 machine. I have not gone to 8.1 yet. On the older version of Firefox -(I used it an hour ago) this message did not appear.

What do I need to do>

Asked by marvealan 7 years ago

Answered by kathelee 7 years ago

  • Solved
  • Archived

Bookmarks - Convert from places.sqlite to .xlsx (Excel) - How?

I have installed SQLite Manager 0.8.1 https://addons.mozilla.org/en-US/firefox/addon/sqlite-manager/ Go to File Explorer / Show Hidden items (so you can see App Data, nex… (read more)

I have installed SQLite Manager 0.8.1

https://addons.mozilla.org/en-US/firefox/addon/sqlite-manager/

Go to File Explorer / Show Hidden items (so you can see App Data, next)

Put a copy of places.sqlite in C:\temp (work from a copy)

C: \ Users \ Username \ App Data \ Roaming \ Mozilla \ Firefox \ Profiles \ long string \ places.sqlite

Go to the FF drop down menu in the top left / Web Developer / SQLite Manager

. . . it opens the program in a new window

Within the program, go to:

Database / Connect Database / C:/temp/places.sqlite

- - - - - - - - - - - - - - - - - - - -

You will see many Tables. The two pertinent ones I think are:

moz_bookmarks / Browse & Search tab

all the new bookmark Titles are in here at the bottom, even ones not in the Unsorted folder, but the URLs are not here!

the Titles appear to be added in sequential order, according to the id


moz_places / Browse & Search tab

all the new bookmark Titles, and URLs, are in here, they are not readily identifiable, you have to use Ctrl+F

- - - - - - - - - - - - - - - - - - - -

To export the tables:

right-click on the table / Export Table /

CSV tab / [check] First row contains column names

Comma, Double quotes, Save CSV Export Settings

Ok / Save it to desktop as a CSV

Open the CSV, and then save it as an xlsx

- - - - - - - - - - - - - - - - - - - -

Question: How can I get my Title and URLs?

There are over 17,000 rows in moz_places.

I would be putting all new bookmark in Unsorted though, so the question is, how do you identify them?

This seems possible.

Alternatively, if I could add the URL column to moz_bookmarks, then I could just export that. I would work from a copy . . . but it doesn't look like SQLite Manager will let me do this.

- - - - - - - - - - - - - - - - - - - -

I have also installed: SQLite Database Browser, Version 2.0b1

http://sourceforge.net/projects/sqlitebrowser/

I try to open places.sqlite with it, and nothing happens. Any idea why? Thx.

Asked by sludge7051-x 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Firefox has started freezing on opening and crashes/freezes frequently during use.

Firefox has begun opening very [very!] slowly, as well as crashing and freezing during use. This is happening on all of my three machines, two running Win 7 and one Win 8… (read more)

Firefox has begun opening very [very!] slowly, as well as crashing and freezing during use. This is happening on all of my three machines, two running Win 7 and one Win 8. I have tried refreshing and disabling hardware acceleration, but to no avail. Now it seems to freeze on opening and takes a minute or two even to become responsive, if at all. When I look at Task Manager during a freeze I see the Firefox process is using 35-50% of memory [i have 8GB, 12GB and 16GB] and up to 50% of processsor resources. All has been fine until the last couple of weeks. As an adjunct, in the last month I have noticed an almost permanent error message on the status bar - "Sync encountered an error while synchronising: Unknown error. Sync will automatically retry this action."

Asked by tontoe 5 years ago

Answered by tontoe 5 years ago

  • Solved
  • Archived

Additional plugins required message, but no plugins available.

The message "Additional plugins are required to display all the media on this page" occurs on every page of every web site. Click Install and I get message "No suitable p… (read more)

The message "Additional plugins are required to display all the media on this page" occurs on every page of every web site. Click Install and I get message "No suitable plugins were found". V 19.0.2 Windows 8

Asked by Ron38 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Homepage keeps changing even after reset.

I have set my Homepage to www.bing.com However, when I turn off FF and then bring it back on, it resets itself to Yahoo. How can I fix this? Incidentally, restarting … (read more)

I have set my Homepage to www.bing.com

However, when I turn off FF and then bring it back on, it resets itself to Yahoo. How can I fix this? Incidentally, restarting works. It's just when FF is closed completely and then opened.

Asked by Ivoryhands 6 years ago

Answered by Diego Victor 6 years ago

  • Solved
  • Archived

My tabs still open in new window even after deselecting that option, how do I fix that?

Each time I try to load a new tab in the same window, Firefox opens a new window. I have gone through the process of deselecting "open tabs in new window" but it is not w… (read more)

Each time I try to load a new tab in the same window, Firefox opens a new window. I have gone through the process of deselecting "open tabs in new window" but it is not working. I have also uninstalled and re-installed, but no difference.

Asked by gllebou 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

How can I change the default background tab font color?

I just got updated to v29. Whenever I have more than one tab open, any font on the background tabs is white. It's hard to read and I'd like to change it so the font is bl… (read more)

I just got updated to v29. Whenever I have more than one tab open, any font on the background tabs is white. It's hard to read and I'd like to change it so the font is black like on the active tab.

Asked by pinkpeonies 6 years ago

Answered by rosawood 6 years ago

  • Solved
  • Archived

How can I pin a website to the start page in W8

I can pin applications to the Start/Metro page in Windows 8 but cannot see how to pin a website using Firefox. I have seen on the 'How to Geek' site that it is simple to… (read more)

I can pin applications to the Start/Metro page in Windows 8 but cannot see how to pin a website using Firefox. I have seen on the 'How to Geek' site that it is simple to do in IE and Chrome but I don't use those browsers. Does anyone know how to do this please?

Asked by Seabea 7 years ago

Answered by rj.white8842x 7 years ago

  • Solved
  • Archived

sec_error_ca_cert_invalid error on all pages

Hello, I am running FF 29.0.1 and going to ANY page gives me the same error, over and over again. Tijdstempel: 21-5-2014 01:13:13 Error: localhost:26143 uses an invalid… (read more)

Hello,

I am running FF 29.0.1 and going to ANY page gives me the same error, over and over again.


Tijdstempel: 21-5-2014 01:13:13 Error: localhost:26143 uses an invalid security certificate.

the certificate is not trusted because it is self-signed

(Errorcode: sec_error_ca_cert_invalid)


As for an example, when I go to google.com, this error will showup a couple of thousand times in the FF errorconsole. When I press 1 letter in the google search bar, the error shows up 37 times...

As I am using the error console allot for site debugging, I really have to get ride of these errors that flush away the important ones. My system is running a Apache server, for local developing purposes. However, I have NOT set a certificate, nor am I using port localhost:261432 (or SSL for that matter). CMD->Netstat tells me that programID "4" is listening to that port, which is the "System" (NT Kernel & System). But I assume "System" functions as an internal proxy, so what program really listens to that port, is unclear to me... I have not been able to find any rootkits on my PC and I am not using any proxies. Also, I have not seen any screen asking me to "trust" the certificate, nor have I been able to actually find the un-trusted certificate in FF........ Left of the address bar, FF shows me the correct certificate of the site, in green and does not tell me that it is invalid...

The weird part of this all; the error stops showing up when I enable private mode!

Any help is welcome!

Asked by jbtje 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

In Youtube video only plays in the upper left corner of screen.

Okay. The issue is that since the update to Firefox 37.0.2 I am having video playback issues on Youtube.com and Sometimes Newgrounds.com. In Youtube many videos I play on… (read more)

Okay. The issue is that since the update to Firefox 37.0.2 I am having video playback issues on Youtube.com and Sometimes Newgrounds.com. In Youtube many videos I play only now show in the upper left hand corner of the screen and the size of that video does not change even in full screen. it remains the size of a small tile. I have tried disabling add ons, and pretty much everything suggested on various web sites. On New Grounds some videos and some games are flipped upside down and backwards as the occasional video but the video issue on Newgrounds is not as bad as the issue Firefox has with some of the games.

I have tried the exact same videos and games on Internet Exploder and I do not get any of these issues. This only began to happen after the update to 37.0.2.

I am using Windows 8 (FULLY UP TO DATE) and I have the latest version of Flash. I have managed to narrow this down to a Firefox issue and many others have stated in various sites addressing this issue as a bug in Firefox. I have to agree with this observation. Likewise my video drivers are up to date as well. My computer uses the Intel 4600 drivers.

Comp specs pertaining to this issue: ASrock Z97 Pro3 Intel graphics (onboard) 16GB of RAM

Asked by Dr.Motorfinger 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Citrix access gateway website -- the application frame does not load properly

Goal - use remote desktop via citrix website; Did work in FF in July; now (Aug) it doesn't Problem: Application frame with link to RDP is blank I log into website OK… (read more)

Goal - use remote desktop via citrix website; Did work in FF in July; now (Aug) it doesn't

Problem: Application frame with link to RDP is blank

I log into website OK - three frames should be present: 1) fileshare - I don't use this & it appears to load OK; 2) websites - I don't use this & it appears to load OK ; and 3) Applications - This frame is blank but it should load a collection of links including a link to remote desktop

Behavior: If I have just cleared the history then the application frame will "clock" (this is normal) but instead of showing the links a blank frame appears; If I have NOT just cleared the history, the application frame shows the "clock" but it is frozen; slightly different but still results in blank application frame.

I have tried: 1. clear history before logging in (change in "clocking" but still results in blank application frame 2. IPV6- disable by set to true; No impact on problem; toggle back to false 3. network DNS disable prefetch; disable by set to true  ; no impact on problem; toggle back to false 4. preference named plugins.load_appdir_plugins; change its value to true; no impact - set back to false

One significant change I have made "around" the time of the problem is I uninstalled norton that came preinstalled, installed adaware, and removed/ disabled the adaware browser toobar ;

I will appreciate any suggestions from the community.

Asked by FFuser4444 7 years ago

Answered by datka3 7 years ago

  • Solved
  • Archived

Simultaneously, my "Display driver stops responding" & Firefox crashs. Any relationship between these 2 events?

Every day or two, when I wake my Windows 8 laptop up from the screensaver, the screen stays dark, sometimes for several minutes or so, and then it comes back and displays… (read more)

Every day or two, when I wake my Windows 8 laptop up from the screensaver, the screen stays dark, sometimes for several minutes or so, and then it comes back and displays a message: "Display driver stopped responding and has recovered. Display driver Intel graphics accelerator driver for windowos 8(r) stopped responding and has successfully recovered." After googling it, I see I am far from alone in receiving this message.

But ALSO, when the screen finally does wake up, Firefox has crashed (most of the time).

So what's going on here? Which is the causative problem? Or are they both results of something else? It can't be just coincidence that they occur together, can it?

Asked by lotusgreen 7 years ago

Answered by kobe 7 years ago

  • Solved
  • Archived

Add-ons not working properly

Recently (last 4-5 days my add-ons stopped working properly. Example: Tab Mix Plus shows as installed, but when any options I select do not affect tab behavior; Lastpa… (read more)

Recently (last 4-5 days my add-ons stopped working properly. Example: Tab Mix Plus shows as installed, but when any options I select do not affect tab behavior; Lastpass icon not showing up in the Add-on bar as it did previously; Newsfox icon doesn't appear in Toolbar as it did. Using Firefox 26.0 on Windows 8 on Dell Laptop.

Asked by user8817 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Can't change home page. Always starts with dosearches.com. Help!

I have tried all the suggestions in articles on mozilla support to change my home page. However, always brings dosearches.com up when I click my browser. How do I change/… (read more)

I have tried all the suggestions in articles on mozilla support to change my home page. However, always brings dosearches.com up when I click my browser. How do I change/remove this?

Asked by ashforla 6 years ago

Answered by AliceWyman 6 years ago