Showing questions tagged: Show all questions
  • Solved

Search bookmark folder location on Firefox Library

Hello, I have my Firefox bookmarks separated by folders according to the theme. Every time I use the 'search bookmarks' option, firefox shows me all the hypotheses based … (read more)

Hello, I have my Firefox bookmarks separated by folders according to the theme. Every time I use the 'search bookmarks' option, firefox shows me all the hypotheses based on my search but hides the folders and doesn’t show me in which folder the bookmark I looked for is located. This way, I always have to do a search because I still don't know what folder it is in unless I remember it again or browse through all the folders until I find it. Is there any way to do this? Thank you.

Asked by Pedro 1 month ago

Answered by cor-el 1 month ago

  • Solved

Middle click, aka wheel click, does nothing

I just recently upgraded to Firefox 87.0 (64-bit) for Windows 7. Before the upgrade if I wheel clicked on a link it would open up in a new tab. Now it does absolutely n… (read more)

I just recently upgraded to Firefox 87.0 (64-bit) for Windows 7. Before the upgrade if I wheel clicked on a link it would open up in a new tab. Now it does absolutely nothing. I've even tried holding the wheel click for 10 seconds, still nothing.

I have verified the following settings in about:config; browser.tabs.opentabfor.middleclick=true middlemouse.contentLoadURL=false middlemouse.paste=false middlemouse.scrollbarPosition=false

When I was doing a search for related questions to this problem I found a user 3 years ago had a similar problem, and that they had an addition setting: middlemouse.openNewWindow=true. This setting no longer seems to be there. I have no idea if this setting was recently removed, and is the source of my problem, or if it was removed a while ago and my problem is the result of some other change. I have restarted Firefox twice, and even rebooted my laptop, in an effort to fix this problem. Nothing has worked. Depending on what I am doing I rely on using the wheel click HEAVILY, as it is much simpler to close a tab then to hit the back button 4, 10, or 20 times to return to where I started, or if I'm trying to keep track of what links I've followed from doing a search without having to re-do the search and hope I get the exact same results (with Google I never do).

At this time I am already heavily inclined to just return to the previous version of Firefox, despite how much of a pain that will be, however this is a recently released update, so I feel I should give the devs a chance to fix any new bugs from the update. That, and I won't have the time around work for several days, probably over a week, which makes it more practical to give the devs a chance to release a patch that fixes the problem.

Asked by razmoudah1 1 month ago

Answered by razmoudah1 1 month ago

  • Locked

Middle click, aka wheel click, does nothing

Locking this thread.Please continue here: [/questions/1331097] I just upgraded to Firefox 87.0 (64-bit) for Windows 7. After the upgrade the wheel click to open a link i… (read more)

Locking this thread.
Please continue here: [/questions/1331097]
I just upgraded to Firefox 87.0 (64-bit) for Windows 7. After the upgrade the wheel click to open a link in a new tab isn't working. In fact, doing a wheel click does absolutely nothing now. I have relied HEAVILY on using wheel clicks to open links in new tabs. In fact, depending on what I am doing I am more likely to open a link in a new tab than to just follow it, as it is easier to close a tab then hit a back button 4, 10, or 20 times to get back to where I started.

I have verified the following options in about:config; browser.tabs.opentabfor.middleclick=true middlemouse.contentLoadURL=false middlemouse.paste=false middlemouse.scrollbarPosition=false

When searching to see if others were having this problem I noticed a user from 3 years ago had this problem in the Linux version, and that they had listed an option for middlemouse.openNewWindow=true. This option is now missing from about:config. I have no idea if it was in the previous version of Firefox or not, or if it being missing is the source of my problem or not. I have restarted Firefox itself a couple of times, as well as rebooting my computer, the problem is still there.

At this point I am already highly tempted to attempt to return to the previous version of Firefox just to get this one feature back, simply because of how regularly I rely upon it. The only reasons why I'm not at present is to ask for help fixing this problem and that I probably won't have the time around work to fight with it for several days.

Asked by razmoudah1 1 month ago

Last reply by razmoudah1 1 month ago

  • Solved

Web page downloaded to disk won't work if disk location is changed.

Hi, .html files which I've downloaded onto my hard drive as complete web pages won't work if they are moved to another directory. Is there a work-around for this ? Thanks… (read more)

Hi, .html files which I've downloaded onto my hard drive as complete web pages won't work if they are moved to another directory. Is there a work-around for this ? Thanks in advance. afk

Asked by afk 1 month ago

Answered by afk 1 month ago

  • Solved

Proton UI doesn't work in Firefox 87 (Stable)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation) I want to try the new Proton UI for Firefox. I fo… (read more)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation)

I want to try the new Proton UI for Firefox. I followed all these steps: 1. Go to "about:config". 2. Search for "proton" and set the "browser.proton.enabled" from false to true. 3. Restart Firefox.

But that didn't work. Is the Proton UI no longer supported in Windows 7? Or some other problem...

Asked by ModernFox 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

How to fix YouTube channel header?

I have a problem with YouTube looking in Firefox. When I go to any channel, the header of the channel is not displayed at all, together with its content, i.e. the name of… (read more)

I have a problem with YouTube looking in Firefox. When I go to any channel, the header of the channel is not displayed at all, together with its content, i.e. the name of the channel, banner, links, etc. I checked the code by examining the element and I found something like that

  1. header, #search-pva, #premium-yva, #feedmodule-PRO, #video-masthead, #watch-buy-urls, #sub-frame-error, #main-frame-error, #watch7-sidebar-ads, #feed-pyv-container, #shelf-pyv-container, #watch-branded-actions, #watch-channel-brand-div, #homepage-chrome-side-promo, #watch-channel-brand-div-text {
   display: none !important;

}

when I unchecked display none, I saw everything normally after refreshing the page as well. I restarted my browser and didn't see the header again. Someone knows how to fix it, because what if it is a bit disturbing and irritating when you can't see it. You can see everything normally in Chrome. I don't want to use Chrome because I don't like it and this browser sucks in my opinion. Thank you for your help on the screen below :)

Asked by djkondzio 1 month ago

Answered by djkondzio 1 month ago

  • Solved

Firefox + Windows 7 : Some tabs/sites crashes regularly

This has been going for a couple of days. I have tried starting in safe mode, didn't help. I have tried disabling JavaScript, didn't help. Two "main sites" affected, Fee… (read more)

This has been going for a couple of days.

I have tried starting in safe mode, didn't help.

I have tried disabling JavaScript, didn't help.

Two "main sites" affected, Feedly and Gmail. Feedly had this problem but it disappeared after a while. Now Gmail is having problems. I can move around and read mails but not respond to them.

Other sites affected "seems" to have in common that they are blog-type, perhaps like WordPress or similar.

I have a Windows 10 computer with the same browser setup and there have been no problems there so far.

The version is 86.0.1 (64-bit).

I'm not technically advanced so please be gentle with me.

Asked by ArneStockholm 1 month ago

Answered by ArneStockholm 1 month ago

  • Solved

Clearing my Browser Cache SHOULD NOT be this tedious

As I am on the computer all day, I find it helpful to get around slow page loads and stuck videos by clearing my Browser Cache frequently. As many as 20 times daily. I h… (read more)

As I am on the computer all day, I find it helpful to get around slow page loads and stuck videos by clearing my Browser Cache frequently. As many as 20 times daily.

I have to do these exact steps: 1) Click on Tools>Options>Privacy & Security. 2) Scroll down, wait while cache data is gathered before the Clear Data option becomes active 3) Click on Clear Data 4) Uncheck the Clear Cookies box 5) Click Clear.

I do understand that by using the right settings, I could have Firefox clear the cache automatically, but that would just mean frequently closing Firefox and opening it right back up, losing all my open tabs in the process, so that option really doesn't work for me.

It would be really nice if Firefox could just put a button to Clear Cache (and only the cache, not the cookies) right on the Menu Bar. It would be one quick click and done!

Am I missing something - is there a way to customize my menu bar to do this, or is this something Mozilla is looking into?

Asked by joelchummel 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Logins inaccurately saved

It was working when the retention system was keeping the entirety of the URL for which I was providing my username and password. It has since been changed so that it dro… (read more)

It was working when the retention system was keeping the entirety of the URL for which I was providing my username and password. It has since been changed so that it drops the last KEYWORD from the URL and now it won't autofill and stupidly demands that I "copy" each of the parts of the login independently from the "logins and passwords" page where the URL has been wrongfully shortened. This is on Firefox v86.0.1 that the botching of the formerly functional login retention procedure occurred. In any event, having to bop back and forth between the login page and the "logins and passwords" page is stupidly requiring vastly more time than simply retyping the entire information into the actual login. Can this NEW BUG be fixed?

Asked by bobgru 1 month ago

Answered by bobgru 1 month ago

  • Solved

Браузер Firefox 86.0.1 x64

Здравствуйте. Прошу прощения, на английском языке я не умеюб разговаривать, а писать с помощью переводчика, тогда вы вовсе не сможете понять о чем я говорю. Прошу помощи… (read more)

Здравствуйте. Прошу прощения, на английском языке я не умеюб разговаривать, а писать с помощью переводчика, тогда вы вовсе не сможете понять о чем я говорю. Прошу помощи, у Вас, в браузере. Собственно ОС: Windows 7 Ultimate x64 Версия Firefox: 86.0.1 x64

Проблема состоит в том, что браузер перестал воспроизводить любые звуки с любых страниц. При этом, в микшере громкости всё включено, в т.ч. сам браузер. Переустанавливать браузер пробовал, проблема не решилась.

Обращаю внимание на то, что драйвера все стоят, звук есть везде, кроме Firefox.

В чём проблема и как её решить? Заранее спасибо. С уважением, Cobretti Ford

Asked by C.O.B.R.A. 1 month ago

Answered by C.O.B.R.A. 1 month ago

  • Locked

Download "Partial" Files Split Problem

I have had this problem many times and for a long time, ever since starting to use Firefox again (SEE Image $20210320-mar~3-Download-Partial_Split_Problem.jpg). I end up … (read more)

I have had this problem many times and for a long time, ever since starting to use Firefox again (SEE Image $20210320-mar~3-Download-Partial_Split_Problem.jpg).

I end up with 2 Dwnlded Files; 1 file ending in ".exe", but with a 0 KB File size, and another file ending in ".exe.part", with the file size that the Dwnlded file should have, in this case, 622 MB. I have no wish to "fudge" a fix, by renaming the file with a size of 622 MB, in case this causes corruption, or maybe down the line.

I would like a "real" fix, so the problem does not occur in the 1st place.

dupe. https://support.mozilla.org/en-US/questions/1329914

Asked by IHTurbo 1 month ago

  • Solved

Page display not correct

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to op… (read more)

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to open the link to review an item or to contact the seller the page is completely distorted and improperly presented. Thinking it was the site I connected with Chrome which loads it perfectly. So it must be a problem with Firefox browser.

Best regards to those that can figure this out!

Asked by x905 2 months ago

Answered by cor-el 2 months ago

  • Solved

the highlighted color for words for a "page search"

the highlighted words for a "page search" (edit-find on this page) are too dim, and difficult to see with the "default?" color for the highlighted word(s). can i change … (read more)

the highlighted words for a "page search" (edit-find on this page) are too dim, and difficult to see with the "default?" color for the highlighted word(s). can i change the color to, say, light green, or red for greater contrast? i am using firefox ver. 86.0 32 bit. in win7 pro

thanks.

Asked by makemeupone 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

Local password manager

Im use FF for testing websites on my local http-server (inside local network) and don't have access to internet. How i must use LockWise for store my 100++ passwords for … (read more)

Im use FF for testing websites on my local http-server (inside local network) and don't have access to internet.

How i must use LockWise for store my 100++ passwords for testting sites whithout internet acess?

I need tool same as old Password Manager with local psaaword's DB. Any idea?

Thx.

Asked by lsembx 2 months ago

Answered by cor-el 2 months ago