Showing questions tagged: Show all questions

Browser Hijack I think

When ever I search from the Address window or use the Google Search box next to the Address box it takes me to yahoo search with Query in the search box?? I have Google s… (read more)

When ever I search from the Address window or use the Google Search box next to the Address box it takes me to yahoo search with Query in the search box?? I have Google set as my Default search engine. I have reinstalled FF twice and it still does it???

Any ideas? Or a Phone number I can call?

Asked by Blendervill 4 hours ago

Last reply by jscher2000 1 hour ago

Additional parameters sent to server

Hello, Firefox 76.0.1 is causing me problems... For example if I call a PHP program to log out, I use the JavaScript command: function Logout() { self.location = "Root.p… (read more)

Hello,

Firefox 76.0.1 is causing me problems...

For example if I call a PHP program to log out, I use the JavaScript command:

function Logout() {

 self.location = "Root.php?LogOff=Y"

}

No problem there, but when I want to log back in I use:

<form name='detail' method='Post' onsubmit='Root.php'> <input type='text' name='UserId' class='Full' style='border: 0;'> <input type='Password' name='Password' class='Full'>

(The class Full, just sets the width to 100% as this is in a table)

The the JavaScript is simply:

function LogIn() {

 document.detail.submit();

}

Seems simple enough, but the Root.PHP receives:

 LogOff -> Y
 UserId -> <name>
 Password -> <password>

Not what I was expecting!

The only other thing of note is that I have started using local.storage to save information, and this too passes information from previous calls.

Any thoughts?

Thanks, Richard Gamester

Asked by Richard_Gamester 13 hours ago

Problem with my gmail on mozilla firefox browzer

My email is blocked. When I click on my email icon on mozilla firefox browzer nothing happens. i think I downloaded an extension in error. I uninstalled it but now I cann… (read more)

My email is blocked. When I click on my email icon on mozilla firefox browzer nothing happens. i think I downloaded an extension in error. I uninstalled it but now I cannot get to my email

Asked by tncu22 16 hours ago

Last reply by FredMcD 14 hours ago

  • Solved

message not connected to secure server

I get this message when trying to connect to different things that were working fine earlier this is the message I get when I try to connect to amazon or my printer Sec… (read more)

I get this message when trying to connect to different things that were working fine earlier

this is the message I get when I try to connect to amazon or my printer

Secure Connection Failed

An error occurred during a connection to www.amazon.com. SSL received a record that exceeded the maximum permissible length.

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more… I thought my Yahoo mail had been hacked so I followed the instructions to check and i must have clicked on something that has now locked me out of most things I need

Asked by betty.walls711 23 hours ago

Answered by FredMcD 17 hours ago

how to stay signed into yahoo email on firefox

how can I stay signed into yahoo email on firefox - since your last update I'm auto signed out about every 2 hours PLEASE advise how to stay signed into my yahoo mail wi… (read more)

how can I stay signed into yahoo email on firefox - since your last update I'm auto signed out about every 2 hours PLEASE advise how to stay signed into my yahoo mail with ZERO interference from frirfox -

===PLUS

what I'm in process of isn't saved. HORRIBLE YOU'VE DONE THIS.

Asked by franss10 1 day ago

Last reply by cor-el 1 day ago

problems receiving email from bank.

I can log onto my bank from the browser (FireFox 76.0.1 (32-bit), Windows 7. I can also log onto my third party email service. The problem lately (which i believe has … (read more)

I can log onto my bank from the browser (FireFox 76.0.1 (32-bit), Windows 7. I can also log onto my third party email service. The problem lately (which i believe has something to do with browser settings) is when im on the bank website, and i choose to send some banking information to my email address. Historically, this has not been a problem when i use my apple computer. But i'm currently stating that this problem is with a pc windows 7. Incidentally, i have installed a Nordvpn, though the problem was going on before the install.

Specifically, i just now got off the phone with my bank, requesting them to email me something, anything. They went ahead and emailed me a security code, and again twice. Neither time did it show up in my email. I've checked spam and of course inbox to no avail. The bank and I have attempted this procedure last week with no luck. So, here i am, asking you where to look on the FireFox browser settings, or anywhere else that may be of help.

Another piece of information. We once received a lot of spam when using this computer, we don't get much junk mail and regular email since my brother said something about "...taking it up a notch", regarding him making filtering of junk or spam more stricter (that my parents were complaining about months ago.

I believe its blocking too much good email. Solutions desired, much appreciated.

Asked by sonny35 1 day ago

Last reply by FredMcD 1 day ago

ADDONS ARE STILL NOT FUNCTIONING AFTER FULL REVIEW OF POSSIBILITIES THAT DON'T MATCH.

After a full review of all Mozilla's addon troubleshooting pages, the addons I use everyday either don't appear upon my use of a mouse right click or don't work when clic… (read more)

After a full review of all Mozilla's addon troubleshooting pages, the addons I use everyday either don't appear upon my use of a mouse right click or don't work when clicking on them in the browser's header bar, and I haven't downloaded the new Firefox version for GREAT fear of AGAIN loosing ALL of my addons for the second time. And not being able to use my lost addons have crippled my production, because their replacement have not been nearly as good.

To remove an addon was easy, but reinstalling it won't fully engage even when the page popped up and gave me the option to install it. It's just spinning.

I imagine we're not talking about a sudden incompatability without an upgrade. Your help is welcome.

Asked by cvmenn 2 days ago

After update passwords are missing.

I have always kept my Mozilla Firefox to Firefox 55.0. However, even though I have my Update set to never, when I opened my browser this morning it updated to 72.somethi… (read more)

I have always kept my Mozilla Firefox to Firefox 55.0. However, even though I have my Update set to never, when I opened my browser this morning it updated to 72.something or other. That version was missing all of my bookmarks and my saved passwords. After reinstalling 55.0 I found my bookmarks and got them reinstalled but even with all of the so-called help articles I cannot find any of my passwords, and I had a lot of them! All I can tell is that under the about:profiles there is only one listed and that's the current one. Can anyone help me find and reinstall my passwords?

Asked by wildchild1954 2 days ago

Last reply by cor-el 2 days ago

  • Solved

Spellcheck

I have the following box checked in Firefox and Thunderbird but spellcheck does not work. "Check your spelling as you type" I have tried everything that I can think of. … (read more)

I have the following box checked in Firefox and Thunderbird but spellcheck does not work.

"Check your spelling as you type"

I have tried everything that I can think of. It used to work but and update apparently disabled it even though it is checked.

Asked by rgsmith_gen 2 days ago

Answered by FredMcD 2 days ago

blank page

Hi, when trying to access login page at top button it always returns a blank page/tab: https://support.gamigo.com/hc/en-us/categories/360002330834-Desert-Operations It ha… (read more)

Hi, when trying to access login page at top button it always returns a blank page/tab:

https://support.gamigo.com/hc/en-us/categories/360002330834-Desert-Operations

It happens solely with that particular page, were it redirects... Can anyone help me solving this?? Thanks

Asked by valesecupoes 2 days ago

Last reply by FredMcD 2 days ago

restoring crashed session

I am trying to restore the tabs from a crashed session. I have successfully done this in the past by renaming the lost session in the sessionstore-backups folder, but thi… (read more)

I am trying to restore the tabs from a crashed session. I have successfully done this in the past by renaming the lost session in the sessionstore-backups folder, but this is no longer working for me. I have the session file I need, but even when I rename it, when I reopen firefox it keeps reverting to the most recent session which has none of my tabs. I have tried deleting every file in the sessionstore folder except the one I want firefox to use, but it will not use it; it overwrites it every time with the more recent session. How can I get firefox to load the session file I want? Thanks for your help

Asked by velive 3 days ago

Last reply by jscher2000 3 days ago

facebook won't load

Can anyone tell me why facebook stopped loading? It's been sever days now and I have not made changes to my pc, it just sto0ped loading. I have just tried to disable the … (read more)

Can anyone tell me why facebook stopped loading? It's been sever days now and I have not made changes to my pc, it just sto0ped loading. I have just tried to disable the facebook fence in options thinking that would help. It did not and when I tried to reset it that option is not even listed anymore in options. Any help would be appreciated. Thank You. Jeff

Asked by leatherboundids 3 days ago

Last reply by cor-el 3 days ago