Showing questions tagged: Show all questions
  • Solved
  • Archived

Updated latest platform SE 7 U51 10.51.2.13 bit not able to open certain website.

Hi, I have updated my Java with latest version SE 7 U51 10.51.2.13 bit not able to open certain website. Please let me know now what to do so that I can open the website … (read more)

Hi,

I have updated my Java with latest version SE 7 U51 10.51.2.13 bit not able to open certain website.

Please let me know now what to do so that I can open the website - www.federalbank.com.

Thanks & Regards, Akansha.

Asked by akanshamittal001 6 years ago

Answered by Santhosh_PKD 6 years ago

  • Solved
  • Archived

I use dualscreens, whenever I choose fullscreen on Youtube/twitch/... it always go fullscreen on my main monito,anyway to make it fullscreen on other instead?

I have 2 monitors:A and B My setup: work on monitor A (primary one), put firefox browser on monitor B. What I need: I need to play fullscreen on twitch.tv/youtube/... on … (read more)

I have 2 monitors:A and B My setup: work on monitor A (primary one), put firefox browser on monitor B. What I need: I need to play fullscreen on twitch.tv/youtube/... on monitor B (it always go fullscreen on A whenever I try, even though I putted firefox on B)

Asked by wiolono 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Persistent "Firefox profile cannot be loaded" error after update.

Hi! After update to 56.0, I was getting multiple following messages when starting and/or using Firefox. Eventually, all my bookmarks loaded without problem, but the error… (read more)

Hi!

After update to 56.0, I was getting multiple following messages when starting and/or using Firefox. Eventually, all my bookmarks loaded without problem, but the error windows appeared consistently:


"Your Firefox profile cannot be loaded. It may be missing or inaccessible."


Attempted solutions (with no success):

 - Delete %appdata%/Mozilla/Firefox/profiles.ini file
 - Delete the whole %appdata%/Mozilla/Firefox folder
 - Re-install firefox
 - Delete the %appdata%/Mozilla folder, delete C:\ProgramFiles\Mozilla Firefox folder and re-install
 - Remove old profile and add new one using "firefox.exe -P"
 - Repeat some of the above 5x

Working solution: Reboot

 - I noticed Kaspersky antivirus was demanding restart after its own update.
 - Firefox error said "inacsessible", and antivirus frequently locks out our files during development.
 - Kaspersky forces its plugins into browsers, so I gave restarting it a try.
 - The Firefox works after reboot with no errors even with the original (restored) contents of the %appdata%/Mozilla folder.

Suspected cause of the problem:

 - The Kaspersky automatically installs its extension into browsers (even after manually removing or disabling them). 
 - I suspect that the updates/installs somehow conflicted.

EDIT: Reformatting for better readability. Added missing info into "attempted" solutions.

Asked by akwky 2 years ago

Answered by akwky 2 years ago

  • Solved
  • Archived

inputs not displaying the value they are programmed to display when refreshing site

Programming in PHP. kind of a form (actually it is not a form but it uses form elements - js is used to submit.) When submitting, data is stored in session variable, and … (read more)

Programming in PHP. kind of a form (actually it is not a form but it uses form elements - js is used to submit.) When submitting, data is stored in session variable, and the page is reloaded, same form is shown, with data modified (formattet different). This shows data the way the user typed them - not the way PHP formats them.

Useless.

And yes, I have verified, with a different display section, that PHP is actually doing what it's supposed to - but firefox does not display data in input lines, the way they are programmed - they do not display the programmed value, but the value the user typed last time.

Likewise the web tool, does not show the actual sourcecode, but a modified version of it. Selecting "View Source" does not give the same source as "Inspect element"....

FF 49.0.1

Asked by Birger52 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Youtube videos glitching up

Every time I go onto Youtube to watch videos I can hardly even watch the videos. This glitchy mess usually happens with videos that aren't constantly in motion, like a ve… (read more)

Every time I go onto Youtube to watch videos I can hardly even watch the videos. This glitchy mess usually happens with videos that aren't constantly in motion, like a very static slideshow. The glitch affects the video area only, and appears like 2/3 of the video has bee stretched like it's being smeared or is "raining pixels." In a few cases it's a lovely dithered effect that looks like a teenaged girl's first go with eyeshadow. For the love of all that is holy, PLEASE HELP. I am but a poor whelp that is being fed videos through an IV daily, and I cannot take my hits when the smack is so trashy.

Sorry, I took 3 screenshots but firefox isn't accepting them for some reason ...

Asked by AK~Manga 4 years ago

Answered by cor-el 4 years ago

  • Archived

Firefox not loading tabs from last session

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the on… (read more)

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the only thing I have changed recently. However, after rebooting my laptop, I noticed that whenever I closed the browser and reopened it, it would not restore my previous tabs. Of course the options are set to restore my tabs from last time. Even the manual options to restore my previous session from the history menu are greyed out. And perhaps more bizarre of all, when I click the 'x' button to close the browser, I have to click it twice to close it - clicking it once does nothing. Firefox is the only application experiencing this odd issue.

I thought it was just my laptop and decided it was too much of a headache to worry about for now, since I rarely use that. I've been going about my business as usual on my desktop for the past few days with no issue...until I booted up my computer this morning and found the same situation. None of my tabs (and I had numerous tabs across multiple tab groups that I've been using with no problems for months!!), when I close and reopen the browser it still doesn't remember what was open when I closed it, and once again I have to click the close button twice for it to take. The 'restore session' options in the history menu are once again greyed out.

Everything else appears fine - all my add-ons are still there, and it's still recording my history when I open new pages and close the browser. It's just not restoring the tabs. This is extremely frustrating to me as someone who ALWAYS has several tabs open at any given time. At least on my desktop, Firefox says it's up to date, so that shouldn't be an issue (I thought maybe a browser update could fix it). Is there anything I can do to fix this, preferably recovering my previous sessions in the process? I lost quite a bit and I'm not too happy about that...but even if recovery is impossible, can I at least fix it so it retains my session history going forward? Any help would be greatly appreciated.

Asked by nandoman89 6 years ago

Last reply by Dagur 6 years ago

  • Solved
  • Archived

Firefox will not open up in Windows 7.

Firefox has stopped working in my computer. I have uninstalled and reinstalled 3 times now, and it will not load up. Many articles online instruct me to clean cookies, … (read more)

Firefox has stopped working in my computer. I have uninstalled and reinstalled 3 times now, and it will not load up. Many articles online instruct me to clean cookies, etc. but I cannot do anything if the program doesn't load. It does not even show as loaded in my Windows Task Manager. Please advise.

Asked by wild4hummies 5 years ago

Answered by wild4hummies 5 years ago

  • Archived

Firefox memory leak causing slow and stuttery performance

So recently my Firefox browser has been leaking memory like crazy going up to 1.7 GB in used RAM. It starts off fine when I first open it, but progressively gets worse ov… (read more)

So recently my Firefox browser has been leaking memory like crazy going up to 1.7 GB in used RAM. It starts off fine when I first open it, but progressively gets worse over time, making scrolling a choppy and painful task. This started with version 28.0 but I've since upgraded to 29.0 and the problem persisted. I've done hours of research on the problem and have tried all the following solutions, to no avail:

- Turning off hardware acceleration/smooth scrolling/auto scrolling - Creating a new profile - Completely uninstalling and reinstalling Firefox - Running it in safe mode (still lagged, even in safe mode!)

Has anyone found any real solution to this problem?

Asked by fzieba 6 years ago

Last reply by ninjawriter222 5 years ago

  • Solved
  • Locked
  • Archived

Netflix Issue

Hi, Since yesterday (August 19, 2016) Netflix stop working and I get a message at the top of the page saying "Firefox is installing components needed to play audio or vid… (read more)

Hi, Since yesterday (August 19, 2016) Netflix stop working and I get a message at the top of the page saying "Firefox is installing components needed to play audio or video, please try again later". I just called Netflix support and they say that recently they stop using Silverlight and moved to HTML5, they advised me to update Firefox to the latest version, I was running on 47.0.1 but now after installing the update I'm running on 48.0.1 but still get the same error message. I can watch Netflix with Internet Explorer but not with Firefox anymore! For years was working fine I am wondering what's going on, can you help?

Asked by Adrianva 3 years ago

Answered by AliceWyman 3 years ago

  • Solved
  • Archived

recaptcha not appearing

Hello and thank you for your time. I've looked all around for an answer to my question but found nothing related to my problem. I've also had assistance in the past with … (read more)

Hello and thank you for your time. I've looked all around for an answer to my question but found nothing related to my problem. I've also had assistance in the past with this problem and temporarily fixed the problem but not for long at all. When i try and go to a specific website that I've been to before and have seen the captcha box appear, there's nothing there or it says recaptcha status in black bold letters. Previously i got an recommendation to clear cache and cookies of the website, update java and turn the browser into safe mode and restart which temporarily worked until i closed the browser and then the problem persisted even after doing it all over again? Please help!?

Asked by Dzalarhon 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

version 26 will not work with Jumiper Networks VPN Client or GoToMeeting

I updated to version 26, and now the Juniper Network's VPN client will not load, or recognize the latest version. I also noticed that GoToMeeting web links will not auto … (read more)

I updated to version 26, and now the Juniper Network's VPN client will not load, or recognize the latest version. I also noticed that GoToMeeting web links will not auto start the session. I am having to open IE and manually paste that into the URL from there. I would revert to 25; but I do not see a link for that. How can I either revert, or fix the issues. Thanks

Asked by AMS939 6 years ago

Answered by mozilla_vpn 6 years ago

  • Solved
  • Archived

Downloading .docx files gets gibberish

I have Firefox 26.0 installed (though this has happened in previous versions). I have been through all the previous questions about this problem, but none match what I'm… (read more)

I have Firefox 26.0 installed (though this has happened in previous versions). I have been through all the previous questions about this problem, but none match what I'm seeing. It's happening to others accessing my web site. I have a sample web page that I have up that presents the problem at http://flory.net/gabl/docx.htm.

When I click on the link on the above page (an office 2007 word document .docx), I get a page of gibberish as though it downloads the file as a text document. I've been through all the steps I could find in support to fix this to no avail, including resetting all defaults, etc. .doc works great, but I cannot find anything in the Options/Applications that will allow me to modify/add info to handle neither .doc nor .docx.

Asked by dflory 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

Blank/White screen on youtube videos. New Flash 17 version incompatible with Firefox 36?

Hello everyone I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped dis… (read more)

Hello everyone

I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped displaying. Just like that, in the morning they were okay and then around of noon, all of sudden blank. Didn't install anything new or something.. now I only get White screen with no any border, just an empty spot where the video should be. Beside that, any other flash content [i.e. videos on Facebook, vimeo are not displaying as well]. All I get on YouTube is constant "loading" indicator beside the cursor which keeps blipping.

Now the strange thing is first - I have no problems with this on other browsers like i.e. Google Chrome, and second.. IF I uninstall Flash from my PC, I can watch YouTube videos on Mozilla although the max resolution is 720p.. and vimeo/facebook videos will still not work. How da heck is that even possible? O.o

I've tried a lot of different things and nothing helped.. here are some of the them [I hope I won't forget something]

- Uninstalling Mozilla/Flash then installing them again - Uninstalling Flash, then letting Mozilla suggest me to add it - Disabling/Deleting all of my extensions - Turning off that hardware acceleration thingy - Deleting cookies from YouTube then adding them to exceptions - Clearing out whole history/cache or whatever - Right clicking on the "empty space" where video should be.. to see if any options will pop-up [Of course they don't, there is no video to start with] - Scanning for viruses [Nothing]

Can anyone please help me? Any suggestion, what can I do?

Asked by hajvanho 5 years ago

Answered by hajvanho 5 years ago

  • Solved
  • Archived

No sound or audio in flash.

I have: Firefox 38.0.5 Shockwave Flash 18.0.0.160 Problem is that when I watch a video that is NOT in youtube, there seems to be no sound. This happens on sites such as: … (read more)

I have: Firefox 38.0.5 Shockwave Flash 18.0.0.160

Problem is that when I watch a video that is NOT in youtube, there seems to be no sound. This happens on sites such as: twitch.com kissanime.com (In this site the have the option to play videos in HTML5, which works fine) and website with flash games like: kongregate.com

Asked by Cypherial 4 years ago

Answered by Cypherial 4 years ago

  • Solved
  • Archived

How to permanently fix firefox slowness(lag)? Everything is VERY temporary ONLY.

I've tried EVERYTHING I can find on here to fix the lagging of my firefox. It mostly does it after I've had it up for few hours and/or when I have Raidoloyalty on. I get … (read more)

I've tried EVERYTHING I can find on here to fix the lagging of my firefox. It mostly does it after I've had it up for few hours and/or when I have Raidoloyalty on. I get paid to listen to them so it not working really is pissing me off! Everything I've read and tired works for like MAYBE a month and then it's right back to doing it again. I am NOT going to constantly go back and do all that stuff EVERY month! I shouldn't HAVE to. Isn't there a way to fix this permanently? or at least fix it for 6 to 8 months or something?

Asked by Lilith33 3 years ago

Answered by Lilith33 3 years ago

  • Solved
  • Archived

One word search in address bar not working.

I've been away from my desktop for a week and now the searches in the address bar are not working. For example, I used to just type 'test' into the search bar and the tab… (read more)

I've been away from my desktop for a week and now the searches in the address bar are not working. For example, I used to just type 'test' into the search bar and the tab would show a list of Google searches. Two words work though. Any and all help would be deeply appreciated. I've tried Search Reset, changing the keyword and fixup in about:config.

Asked by Lurker 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Error with Addons page

I am getting "error while downloading" while trying to install add ons, after having reinstalled, the add ons page now appears very basic with broken images but the navig… (read more)

I am getting "error while downloading" while trying to install add ons, after having reinstalled, the add ons page now appears very basic with broken images but the navigation bar(ADD-Ons, Extensions, Plugins etc.) is'nt affected. What should I do?(And what is wrong?)

Thanks,

Ray

Asked by Rzay 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

Why do I get "Setup timeout error: setup took longer than 30 seconds to complete" when trying to view the National Zoo panda cam?

I used to be able to watch the National Zoo panda cam for years - https://nationalzoo.si.edu/webcams/panda-cam. About April it stopped working. It worked for 2 days ear… (read more)

I used to be able to watch the National Zoo panda cam for years - https://nationalzoo.si.edu/webcams/panda-cam. About April it stopped working. It worked for 2 days earlier this week (8/23-24/17) until I installed the latest Firefox update. Why can't I see the cams any longer on this website. I get this error on many websites; videos won't load or won't play. This same error also stops videos on the CNN.com website, which is actually appreciated. I did try turning off the IPv6 - that did nothing for me with this problem.

I am running Windows 7, my computer is within 4 years old, no problems seeing the other panda cam pages from the San Diego Zoo or Zoo Atlanta.

It seems this site is unable to upload my screenshot of the page and error message. Bummer!

THANK YOU for all your help!

Asked by noel_arwine2017 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

how do i recover bookmarks from a .jsonlz4.mhe backup when Firefox ESR 38.5.1 wants a .jsinlz4 file?

Lost the hard drive on laptop. Trying to recover from backups. The profiles in the backup has bookmark backups with a .jsonlz4.mhe filetype. Firefox ESR 38.5.1 o… (read more)

Lost the hard drive on laptop. Trying to recover from backups. The profiles in the backup has bookmark backups with a .jsonlz4.mhe filetype. Firefox ESR 38.5.1 on my rebuilt system does not support that file type. It is looking for .json and .jsonlz4 files. This is a work computer. I dont think the version on the lost system was ESR.

What is the difference in the types and how do i recover from the .jsonlz4.mhe ?

Asked by rvabobr 4 years ago

Answered by rvabobr 4 years ago