Showing questions tagged: Show all questions

cc auto fill list

When I open my Home Depot credit card website, it shows all current and former cards that I have used. I do not want to see any old and closed accounts anymore; just the … (read more)

When I open my Home Depot credit card website, it shows all current and former cards that I have used. I do not want to see any old and closed accounts anymore; just the current/active account.

How do I delete unused accounts on the Sign In drop down window?

Asked by micstgl 5 months ago

Last reply by zeroknight 5 months ago

Can't allow Firefox to show ads on several websites

Running Win 11 Pro with the Firefox - 64 bit - All updated per June 9th. ISSUE: Website tells me I have an 'add blocker' or the product 'addblocker' installed. I don't.… (read more)

Running Win 11 Pro with the Firefox - 64 bit - All updated per June 9th.

ISSUE: Website tells me I have an 'add blocker' or the product 'addblocker' installed. I don't. However I get blocked even viewing my own website: fleksjobbernetvaerket.dk .... and others as well.... It's full of Google ads.

SOLUTION: I searched for how to solve this, but none of it is working, not even re-setting or re-installing Firefox, emptying cache, files and folders. I kinda gave up on this.

Hope you can help.

thanks Knud

Asked by Knud Kjølhede Petersen 1 month ago

Last reply by Agent virtuel 1 month ago

Network Protocol Error

Firefox is my primary browser. I get this Network protocol error message so often now that I am considering using another web browser. See below It happens with sites I r… (read more)

Firefox is my primary browser. I get this Network protocol error message so often now that I am considering using another web browser. See below It happens with sites I routinely use. I have tried several of the solutions from Firefox and also searched other solutions online to no avail. I like the Firefox web browser. Can you provide me some other solutions

Network Protocol Error An error occurred during a connection to xxxxxxxxxxxxxxx. The page you are trying to view cannot be shown because an error in the network protocol was detected. • Please contact the website owners to inform them of this problem.

Asked by mrhend 1 month ago

Last reply by cor-el 1 month ago

Tool bar dissapears

I don't have a home page button on my browser. How do I add a home page button? Also, when I navigate to a new page my bookmark tool bar at the top disappears. I only hav… (read more)

I don't have a home page button on my browser. How do I add a home page button? Also, when I navigate to a new page my bookmark tool bar at the top disappears. I only have the bookmark tool bar on my home page. I want it to show on every tab I open so I can easily navigate from there rather than having to go back to my home page every time. This problem started when I got a new computer. The browser works fine on my old computer.

Asked by beestung 4 months ago

Last reply by cor-el 4 months ago

whatsapp privacy

So Mozilla supports privacy rights- and I've supported Mozilla for that reason- but they want Whatsapp to be censored for "misinformation" ? How does that go togeth… (read more)

So Mozilla supports privacy rights- and I've supported Mozilla for that reason- but they want Whatsapp to be censored for "misinformation" ? How does that go together? Whatsapp was supposed to be encrypted and not even Whatsapp was supposed to know the content of messages. How would they know about misinformation? And how do they get to decide what's misinformation now?

Asked by Elke's Firefox 2 months ago

Last reply by TyDraniu 2 months ago

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (read more)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Asked by harpoonwtihaz 1 month ago

Last reply by jonzn4SUSE 1 month ago

a second browsing tab crashes

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab. … (read more)

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab.

Asked by Alan 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Password Fill with Device sign in

Is there a way to make firefox require a device sign in every time that you want to access a password. Otherwise it is only required after the app is quit, not if the scr… (read more)

Is there a way to make firefox require a device sign in every time that you want to access a password. Otherwise it is only required after the app is quit, not if the screen turns off of the computer goes to sleep, at least that's how I understand it. I already have checked the require device sign in to manage or fill passwords box and the functionality still isn't as expected.

Asked by rpnpackers 4 days ago

Last reply by cor-el 3 days ago

Unable to access a financial account.

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot cu… (read more)

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot currently be accessed. Outdated browsers can expose your computer to security risks. To get the best experience on Discover.com, you may need to update your browser to the latest version and try again. For questions, please contact us at 1-800-347-7769. We're always available 24 hours a day, 7 days a week."

Pop up blocker in the address bar has been manually turned off and antivirus VPN has been manually turned off. Discover has told me the problem is with the browser not their website. I can access the account via one of the less secure browsers (edge) but am not comfortable with that company and would prefer this glitch being fixed if possible. Firefox info is version 128.0 and it automatically updated earlier this week. Thank you. Enjoy your weekend. Laurie

Asked by lnbg 2 days ago

Last reply by cor-el 1 day ago

getting web pages

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows… (read more)

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows 11 on a laptop and am using duckduckgo as search engine. It has only started today and on Edge using same search engine I do not have the problem

Asked by ynnepsetab 1 month ago

Last reply by James 1 month ago

where is menu button on win 11

Where is the 'MENU' button on Win 11 pc. I need to update my email address and your instructions ask to click 'MENU' button. My NEW email address is: xxxxxxxx@gmail.com … (read more)

Where is the 'MENU' button on Win 11 pc. I need to update my email address and your instructions ask to click 'MENU' button. My NEW email address is:

xxxxxxxx@gmail.com


(email address removed; please do not post personal information on a public website; Forum rules and guidelines)

Asked by Martin 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

BROWSER HIJACKER

I have tried everything I can think of to get rid of this BROWSER HIJACKER. It just seems that I can't get rid of it. When I try a simple search on the search bar, it r… (read more)

I have tried everything I can think of to get rid of this BROWSER HIJACKER. It just seems that I can't get rid of it. When I try a simple search on the search bar, it redirects to "BING". I just tried searching travel, and this is where it took me: "https://www.bing.com/search?ptag=ICO-86655dbd68d344bb&form=INCOH1&pc=1AWL&q=TRAVEL"

I don't have anything against MIcrosoft, but don't want to always go to a BING site. Once I hit the enter button, it says "redirecting....." Anyone know of an answer for me?

Thank YOU! Ross L.

Asked by Ross29 5 months ago

Last reply by jonzn4SUSE 5 months ago

Trojan: HTML/Phish!pz installed in the ShadowCopy Mozilla FireFox directory

I keep getting the Trojan HTML/Phish!pz installed in the ShadowCopy/// Mozilla FireFox directory. Windows Defender catches the Trojan but says it cannot completely remedi… (read more)

I keep getting the Trojan HTML/Phish!pz installed in the ShadowCopy/// Mozilla FireFox directory. Windows Defender catches the Trojan but says it cannot completely remediate this virus. I've "cleaned" my ShadowCopy directory several times now using MS Disk Cleanup Tool but the virus keeps returning. I prefer using Fire Fox but I've uninstalled it for now to see if it helps. Any help would be appreciated. Thanks

Asked by tomhenry1 5 months ago

Last reply by TyDraniu 5 months ago

Firefox seems to Limit Speeds to 300Mb/s when using any other website besides speedtest.net

Hi, I have a 1Gb/s symmetrical fiber. And when testing Google Chrome and Firefox, Firefox has a problem with uploading to most sites. But somehow it does with Speedtest.n… (read more)

Hi, I have a 1Gb/s symmetrical fiber. And when testing Google Chrome and Firefox, Firefox has a problem with uploading to most sites. But somehow it does with Speedtest.net. It's kinda weird tbh. Not to mention I have QoS enabled why the 600 and 700.

Asked by AngelGonePro 5 months ago

Last reply by zeroknight 5 months ago

Microsoft 365 SharePoint home page refreshes over and over; Microsoft says "Cloudflare/Firefox issue"

I contacted Microsoft Support for this issue and they sent me here. My organization uses SharePoint Online. On our home page, we're using all native Microsoft web parts,… (read more)

I contacted Microsoft Support for this issue and they sent me here.

My organization uses SharePoint Online. On our home page, we're using all native Microsoft web parts, and we're not pulling anything in (to our knowledge) from third parties. It's all content being pulled from resources in our in SharePoint Online environment.

When Firefox users go to our home page, it refreshes every few seconds. Sometimes 2-3 times and then it settles, but sometimes it's indefinitely and you just end up closing the browser. Microsoft had me run a trace and they told me that they found some weirdness with "Cloudflare" causing Firefox to load over and over. As far as I know, my organization doesn't do anything with Cloudflare. They couldn't really give me much else to go on. I'd never even heard of Cloudflare before this.

Does this sound legit or, is Microsoft passing the buck?

We are seeing this issue with multiple users, including myself. It ONLY happens with Firefox.

Asked by Matt Gudites 5 months ago

Last reply by zeroknight 5 months ago

passwords

i had to reset my laptop due to certain reasons ..but i didnt back up things .as i re-downloaded firefox and logged in with my old account ..i didn't get me logg-in passw… (read more)

i had to reset my laptop due to certain reasons ..but i didnt back up things .as i re-downloaded firefox and logged in with my old account ..i didn't get me logg-in passwords for various sites back

Asked by Keshav Thakur 5 months ago

Last reply by jonzn4SUSE 5 months ago