Showing questions tagged: Show all questions
  • Archived

duplicate toolbar folders

Is there a simple way to get rid of duplicate toolbar folders? The two add-on that you have in the list don't work anymore. Can you put a "remove duplicate folders" in to… (read more)

Is there a simple way to get rid of duplicate toolbar folders? The two add-on that you have in the list don't work anymore. Can you put a "remove duplicate folders" in toolbar commands? Thanks for your help and interest.

Asked by Omaha29 10 months ago

Last reply by FredMcD 9 months ago

  • Archived

Windows 11 crashes

Since updating to Windows 11, every time the browser closes there is a crash report. The browser is working as normal in most sites, but not all, but that maybe down to t… (read more)

Since updating to Windows 11, every time the browser closes there is a crash report. The browser is working as normal in most sites, but not all, but that maybe down to the apps not liking Windows 11 as well.

Asked by MikeB 9 months ago

Last reply by FredMcD 9 months ago

  • Archived

Bing has hijacked Firefox in a new intallationof Windows 11 and I want to remove it

In a new installation of Windows 11,loading a Bing app for background pictures resulted in Bing hijacking Firefox making it impossible to start Firefox. I deleted the Bin… (read more)

In a new installation of Windows 11,loading a Bing app for background pictures resulted in Bing hijacking Firefox making it impossible to start Firefox. I deleted the Bing app with no effect, I want Firefox back!

Asked by espicer 9 months ago

Last reply by FredMcD 9 months ago

  • Solved
  • Archived

"internet security warning" pop up.

Every time I open up outlook I get "internet security warning" pop up. i am using proton mail with proton bridge to get it on outlook and I use Proton VPN. Proton isn't… (read more)

Every time I open up outlook I get "internet security warning" pop up. i am using proton mail with proton bridge to get it on outlook and I use Proton VPN. Proton isn't secure?

Asked by rboelte 9 months ago

Answered by jscher2000 - Support Volunteer 9 months ago

  • Archived

Since updating to Windows 11, GMAIL and other Google services (incl. search) run stuck after some minutes.

I have a new computer. I transfered my Firefox settings to the new one. Everything worked fine on Windows 10. After a few weeks, the new computer updated to Windows 11 an… (read more)

I have a new computer. I transfered my Firefox settings to the new one. Everything worked fine on Windows 10. After a few weeks, the new computer updated to Windows 11 and since then I have problems with Google products on Firefox.

Gmail starts working fine, but after a few minutes it cannot connect to the internet any longer. I get the "Oops..." error message - sometimes a #0001, sometimes a #2005. Google Search after a while simply stops reacting on input.

I have cleared cache, cookies, updated, reinstalled and even reset Firefox. I have looked into my proxy settings and tried different options, but nothing helps.

I am using Windows 11 and Firefox 95.0 (64-bit).

I have now transfered my passwords and bookmarks etc. to Chrome, and on Chrome I have no problems whatsoever.

My impression is that I cannot do much more (or when, then very complex things) and that this is rather a problem that Firefox as software is having with Windows 11 and Google products - and that should be sorted out on the Firefox side.

Are there more people with similar problems? What's the sollution? Or should I simply move to Chrome?

Asked by jan.haverkamp 9 months ago

Last reply by jan.haverkamp 9 months ago

  • Solved
  • Archived

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 9 months ago

Answered by dwarren 8 months ago

  • Solved
  • Archived

lost all the websites listed on the side of the browser

the new update removed all of the websites that were listed in catagories on the left side of the browser window and I don't know how to put them back. They were all the… (read more)

the new update removed all of the websites that were listed in catagories on the left side of the browser window and I don't know how to put them back. They were all the important websites that I go to regularly.

Asked by joann4 9 months ago

Answered by cor-el 9 months ago

  • Archived

Firefox initially has no sound for videos, fixes don't stick

Hi, this is on FF 95 with Win11. Used to have no problems until upgrading to Win11, so something sort of broke with the interplay between the two. --First noticed on YouT… (read more)

Hi, this is on FF 95 with Win11. Used to have no problems until upgrading to Win11, so something sort of broke with the interplay between the two.

--First noticed on YouTube, no audio for videos. --Then, lots of other places too. My audio device works fine, plays computer system sounds, local mp3s, etc., it's a bluetooth Bose. But internet vids have no sound.

In some threads I researched,the solution seemed to be to go through the sound mixer and check output settings. I did that to no avail. Everything seemed fine, although it calls the bluetooth speaker "headphones." And then to make sure the browser had the right to use the mic (but the bluetooth speaker has no mic). I did that to no avail. Then, what seemed to work was autoplay settings. Changing the autoplay setting for videos to "on" for FF, fixed the problem after rebooting the browser.

Or, so I thought. In fact, every time I come back, I have to do it again. Or, I have to pretend to do it again. The setting to allow autoplay remains correct, as I left it. Oddly, just going back into that portion of settings seems to have some effect. I guess I'm giving it a dirty look. ;) Then, reboot browser, works again, as before.

I have to do this for every session (or, actually, I'm just loading Edge; it's faster) to get audio fro internet videos.

Any suggestions on how to make this fix permanent? Again, the setting stays where I leave it. But it is as if it has to be changed again.

Asked by monsieurms 9 months ago

Last reply by monsieurms 8 months ago

  • Archived

Windows 11 - fresh install; menu button and all buttons on same row open, then vanish and can't be clicked on

Just booted up a new laptop with Win11 and installed Firefox - had been working normally, but now I can't get back into the browser menu or anything else on that menu/url… (read more)

Just booted up a new laptop with Win11 and installed Firefox - had been working normally, but now I can't get back into the browser menu or anything else on that menu/url bar. On opening a new window, I can click and view the menu, but within a few seconds it vanishes, but the button remains highlighted as though it's still open, so I can't re-open it.

Asked by kem5242 9 months ago

Last reply by FredMcD 9 months ago

  • Archived

Closing without notice...

I'm running v95.02 (64bit) on a Dell G5-5500 with 16GB RAM and an NVIDIA RTX 2070 with 6GB RAM with Windows 11 (v10.0.22000) On many occasions (several times a day) Firef… (read more)

I'm running v95.02 (64bit) on a Dell G5-5500 with 16GB RAM and an NVIDIA RTX 2070 with 6GB RAM with Windows 11 (v10.0.22000)

On many occasions (several times a day) Firefox simply goes away without warning... sometimes after several minutes on a page. Sometimes in GMail, sometimes Facebook, sometimes other sites... there does not seem to be a particular pattern.

Is there a hidden log somewhere that I can send to you to help resolve this issue?

Thx!

Al

Asked by al61 9 months ago

Last reply by FredMcD 9 months ago

  • Archived

upgraded to windows 11 now youtube fullscreen is broken/off center

Upgraded to windows 11 now you tube full screen is broken/off center. you can see in the picture the gap to the left and to the top where my desktop is peeking through in… (read more)

Upgraded to windows 11 now you tube full screen is broken/off center. you can see in the picture the gap to the left and to the top where my desktop is peeking through in fullscreen. Before windows 11 it was fine nothing else changed. Temp fix is to exit full screen then re enter full screen and it will be fixed till Firefox is restarted.

Asked by jlganjei 8 months ago

Last reply by jlganjei 8 months ago

  • Archived

Firefox isn't saving previously opened tabs when I shut down

This is kind of a weird problem...I recently upgraded to Windows 11, and I started using multiple desktops. I then opened up Firefox on each desktop, and I think that's w… (read more)

This is kind of a weird problem...I recently upgraded to Windows 11, and I started using multiple desktops. I then opened up Firefox on each desktop, and I think that's where the problem began.

I have different tabs opened on each iteration of Firefox, but when I closed down Firefox on Desktop 1, it didn't save any of my tabs when I opened it up again. I tried to repeat the problem on Desktop 2, but instead Firefox behaved normally and saved the session. I've tried looking online for an answer to this, and i have no idea what's going on.

Has anyone encountered a similar issue? If so, how do you fix this?

Thanks!

Asked by chris_gottschalk 8 months ago

Last reply by cor-el 8 months ago

  • Archived

Firefox on Win 11 laptop won't load home page, won't search or even open

Hi all, this issue has existed for awhile with me. On previous computers I had to use Chrome over Firefox because sometimes this issue occurs. I won't get error messages,… (read more)

Hi all, this issue has existed for awhile with me. On previous computers I had to use Chrome over Firefox because sometimes this issue occurs. I won't get error messages, or any freezing. The browser will open but after that the issues arise. My home page shortcuts won't appear. It will be a blank tab and that is it. If I press any of my shortcuts on the toolbar, or even search anything it will load and load and load. But won't ever crash, have an error or anything. Just a continuous load. Some times it will just open a new blank tab and do nothing. Then after closing Firefox through task manager, the browser won't even open. If it does, the same thing happens. This will happen randomly and quite often. Right now I am on Firefox after having to 'refresh' the browser in the settings and it started up but immediately the websites wouldn't load nor the home page favourite websites. I spammed the websites, opened about 20 tabs of different websites and eventually ONE of those tabs load. I honestly cant find any articles relating to this issue. Edge and Chrome work flawlessly but for some reason Firefox will throw in this issue for me. I prefer this browser over the other two but I have had to use Edge to find support when Firefox wouldn't work.

I am currently on Win 11 Dell XPS 13 and have reinstalled Firefox numerous times.

Any help will be appreciated.

Asked by dominicsisa 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

I can't play videos on firefox

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message ap… (read more)

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message appears :"if playback doesn't begin shortly try restarting your device". In other browser such as edge and Chrome the video works without problem. I have the last version, 96.0.1, 64 bit edition. I'm using a Dell Laptop, with Windows 11 Pro version 21H2 OS Build 22000.434.

I already done the following steps but the problem still exist:

-Update Firefox -Turn Off Hardware Acceleration -Disable Firefox Extensions -Delete Browser Cache and Cookies -Allow Autoplay on Firefox -Allow Cookies, History, and Pop-ups -Refresh Firefox -upgrade graphics driver -unistall and reinstall firefox -create a new firefox profile

How can I solve the problem?

Best Regards

Asked by giacomo.pagliai 8 months ago

Last reply by giacomo.pagliai 8 months ago

  • Archived

Firefox will not reopen

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. Windows 11 version 21H2, build 22000.434 … (read more)

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Windows 11 version 21H2, build 22000.434

Asked by Scott 8 months ago

Last reply by Scott 8 months ago