Showing questions tagged: Show all questions

Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (read more)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

Asked by t.martynik 5 months ago

Last reply by ReachMrSparks 1 month ago

Firefox 105.01 last update screwed up my menus, how do I uninstall the last update?

How can I uninstall the latest Firefox Update? My version is 105.01. When I right click on the file menu, there is a blank menu, except for the "Bookmarks Menu" is the … (read more)

How can I uninstall the latest Firefox Update? My version is 105.01. When I right click on the file menu, there is a blank menu, except for the "Bookmarks Menu" is the only thing. Also, the side menu on the right side is useless. None of the commands show except for a couple keyboard shortcuts. I tried changing themes and also changed to the default theme with no luck.

I rely heavily on the menus so i would love to roll back/uninstall the update. Thank you. nottyn

Asked by nottyn7 5 days ago

Last reply by jscher2000 - Support Volunteer 3 days ago

firefox browser occasionally downloads unknown htm files

Firefox browser occasionally downloads unknown htm files with 0KB size. If I open the file, what I see is just an empty file opened in firefox browser. I have absolutely … (read more)

Firefox browser occasionally downloads unknown htm files with 0KB size. If I open the file, what I see is just an empty file opened in firefox browser. I have absolutely no idea why this is happening or in what situation this happens. Has anyone heard of or solved this kind of situation before?

Asked by allegro6335 2 weeks ago

Last reply by Sotorp 6 days ago

Lost Audio in firefox

I have suddenly lost all audio in firefox using youtube. My Audio works fine in windows and i can play and hear all windows sounds, mp3 etc...The audio also works fine in… (read more)

I have suddenly lost all audio in firefox using youtube. My Audio works fine in windows and i can play and hear all windows sounds, mp3 etc...The audio also works fine in Edge browser and Chrome browser. So it looks like an issue with firefox, The audio is not muted or disabled in any way its just silent when playing back youtube

Any help apreciated

Asked by e.mailme1 2 weeks ago

Last reply by raychernandez 4 days ago

Firefox asks for my Primary Password 3 times

I've been having trouble with the Primary Password on Firefox for years. Sometimes it didn't ask me for it at all, sometimes randomly after half an hour and now since a y… (read more)

I've been having trouble with the Primary Password on Firefox for years. Sometimes it didn't ask me for it at all, sometimes randomly after half an hour and now since a year I've been having to type it in three times in total, before Firefox let's me do my thing. What's really weird: The second time the pop-up comes up there are already some characters in the password field and I have to delete them to start typing my Primary Password anew. But lately it always takes three times of typing in the password, until the pop up doesn't come up again. That's stealing a lot of my time and I have no idea what's the reason or what's causing it.

Can anybody help out?

Asked by young_jay 3 weeks ago

Last reply by cor-el 4 days ago

Access Denied on some websites, ie: Lowes.com

After the last update to Firefox I keep getting access denied on some websites for example Lowes.com. I saw where to check security and mine is set to standard, so no joy… (read more)

After the last update to Firefox I keep getting access denied on some websites for example Lowes.com. I saw where to check security and mine is set to standard, so no joy there. I'm not a computer savvy person but I can manage with the direction and input. That being said, what can I do to fix this. I've always used Firefox but lately had to use Edge or Chrome, not my first choice. So what changed in Firefox to cause this issue as I see on your message board for several people?

When you reply, how do I know you did without me checking constantly? Do you send an email through Thunderbird to notify?

Asked by goldbeckj 1 month ago

Last reply by torinm 2 days ago

Soundcloud fails to load except in incognito mode

Hello, The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in … (read more)

Hello,

The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in incognito mode and it works fine, or I clear the cache in normal mode. BUT in the second option soundcloud only works during the first visit.

I found a previous question asked here detailing the same exact issue but nobody found a solution that worked. https://support.mozilla.org/en-US/questions/1346767

Other info I think would be useful: Soundcloud works on my laptop running the same exact profile for firefox. Hinting to me that something else on my computer is in the way.

Deleting all history, cookies, cache, extensions; has not helped

I have attached the images below just as the previous poster has. Including the console log filled with errors.

Hopefully someone can help with this headache!

Asked by Dean 2 months ago

Last reply by nbui 3 days ago

Resizing a window.

I want to resize a window, without dragging the edges around. I've read the resizing instructions and am unable to find the "resize" icon next to the address bar. any hel… (read more)

I want to resize a window, without dragging the edges around. I've read the resizing instructions and am unable to find the "resize" icon next to the address bar. any help would be greatly appreciated.

Asked by yoclarry 3 months ago

Last reply by user104147805413306348376805769878442569366 3 months ago

Downloading pdf files fails

Lately when I attempt to download any pdf file I get the 'file name'.pdf with 'failed' as the result (when I check the Download icon on the FF status bar). I looked in m… (read more)

Lately when I attempt to download any pdf file I get the 'file name'.pdf with 'failed' as the result (when I check the Download icon on the FF status bar). I looked in my download directory and I found these 'failed' .pdf files with 0 KB and also some files (same name).pdf.part. I changed the file extension (deleted .part) to .pdf and the files would open in Acrobat. Nobody likes inconsistent problems, but occasionally a pdf will download normally!! But it fails more than it works. Using FF 102.0 (64-bit)

Asked by Wally 3 months ago

Last reply by cor-el 2 months ago

Firefox is too resource hungry! Slowing things down!

I have the latest FF. And this is my system configuration: Processor : Intel(R) Core(TM) i3-4170T CPU @ 3.20GHz 3.20 GHz Installed RAM : 4.00 GB System type : 64-bit o… (read more)

I have the latest FF. And this is my system configuration:

Processor : Intel(R) Core(TM) i3-4170T CPU @ 3.20GHz 3.20 GHz Installed RAM : 4.00 GB System type : 64-bit operating system, x64-based processor

Lately I've observed that my FF is eating up lot of my system resources (see Image) and is slowing things down. In Task Manager I've observed it's running several Processes. Is that normal? It's actually more than 31, as many Processes not shown in the image exist down in the list . Sometimes it shows 43.

So what's wrong? Any solutions?

Asked by Raz 3 months ago

Last reply by jonzn4SUSE 3 months ago

To help the secure coonection failed fix.

Please help me to fix the "This site can’t provide a secure connectioneforms.assam.gov.in uses an unsupported protocol. ERR_SSL_VERSION_OR_CIPHER_MISMATCH' problem … (read more)

Please help me to fix the "This site can’t provide a secure connectioneforms.assam.gov.in uses an unsupported protocol. ERR_SSL_VERSION_OR_CIPHER_MISMATCH' problem

Asked by dibyabori1 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago