Showing questions tagged: Show all questions

images not showing

media library images not showing and shown as black box with message that the image is from the website you are working on. then when inserted into the edit page is still… (read more)

media library images not showing and shown as black box with message that the image is from the website you are working on. then when inserted into the edit page is still a black box but when published for ‘Firefox’

Asked by harry.crowder 6 hours ago

Last reply by Terry 2 hours ago

Loading tweet......

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet... I have attached an image that shows the error. Wh… (read more)

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet...

I have attached an image that shows the error. When I am in troubleshooting mode the error goes away and tweets load. the problem is i cant figure out why. Even when i disable all extensions and turn of troubleshooting the tweets stop loading again.

Asked by dan232 14 hours ago

Last reply by cor-el 7 hours ago

Weird double menu when pasting to toolbar search item

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after… (read more)

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after a reboot of the pc and it is back. Anybody else see this behavior and know how to fix it? Thanks, Dave

p.s. I wrote up a larger version of this and tried to share data which didn't work automatically and wiped out my story. :(

Asked by schemer 12 hours ago

Last reply by cor-el 7 hours ago

Firefox popup offers.

How do I stop the Firefox popup ads, every time I open my browser? I will NEVER ACCEPT ANY OFFER via this method! Also, how do I change the defaulted "keep me logged in"… (read more)

How do I stop the Firefox popup ads, every time I open my browser? I will NEVER ACCEPT ANY OFFER via this method!

Also, how do I change the defaulted "keep me logged in" check box to NO CHECK CHECK MARK in that field as default. This is a security issue!

Thank you

Asked by Makusan 12 hours ago

Last reply by cor-el 7 hours ago

Chat box

Hi: I use a web site and they have a chat box where I can get help . The chat box does not appear in Firefox . it does appear when I use Edge. I have entered the web sit… (read more)

Hi: I use a web site and they have a chat box where I can get help . The chat box does not appear in Firefox . it does appear when I use Edge. I have entered the web site in all the exception places. I just have not idea what's wrong.

Asked by jgiarrus 16 hours ago

Last reply by cor-el 7 hours ago

Corrupted uninstall helper.exe

I rec'd a 'side by side error msg and cannot get into FF. All solutions were pointing me to Microsoft and I thought that was not the path I should be taking...besides it… (read more)

I rec'd a 'side by side error msg and cannot get into FF. All solutions were pointing me to Microsoft and I thought that was not the path I should be taking...besides it looked more complicated than my skill level could handle. When I went to uninstall then reinstall FF, using both Add & Remove Programs from the control panel as well as using the FF uninstall via the helper.exe file I got the message that the helper file was corrupted. How do I get through this bottleneck? IMPORTANT: my email ps67boy@yahoo.com IS NO LONGER VALID. As I can't get into FF to correct it, please use [email-removed]. Thanks, Alan

(email address removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Asked by ps67boy2 12 hours ago

Last reply by cor-el 8 hours ago

restoring the session with sessionstore and upgrade.json

I lost my old session and while attempting to fix the issue I overwrote my sessionstore.json backups in the process. Now all i have are the upgrade.jsonlz4 files, i know … (read more)

I lost my old session and while attempting to fix the issue I overwrote my sessionstore.json backups in the process. Now all i have are the upgrade.jsonlz4 files, i know those are old session backups from when we upgraded. how do i go about restoring those as a session? when i follow the typical session restore steps nothing happens seemingly because its a jsonlz4 - XXXXXX file.

Any way to change it to a normal jsonlz4 file?

Asked by thomas.lupercal 9 hours ago

Last reply by cor-el 8 hours ago

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (read more)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 12 hours ago

Last reply by cor-el 8 hours ago

Firefox browser

turned on computer and firefox completely wiped out, apparently all this sponsored by firefox....had to start all over again and install "new" firefox...all bookmarks wip… (read more)

turned on computer and firefox completely wiped out, apparently all this sponsored by firefox....had to start all over again and install "new" firefox...all bookmarks wiped and no way to to go back to old way or to find and transfer my MANY book marks.. what the heck is going on?!?!?! .any help appreciated!!! Richard

Asked by rp24pa46 10 hours ago

Last reply by Dropa 8 hours ago

Dragon NaturallySpeaking add-on does not work

Since the latest update to 103.0.2, Dragon NaturallySpeaking (DNS) add-on will not work and will not install, although the menu comes up to restore, this is inactive and … (read more)

Since the latest update to 103.0.2, Dragon NaturallySpeaking (DNS) add-on will not work and will not install, although the menu comes up to restore, this is inactive and does not react. I never had any trouble with the previous versions. Can you provide a fix? Quentin Crivon

Asked by qcrivon 16 hours ago

Last reply by Dropa 10 hours ago