Showing questions tagged: Show all questions

Firefox 92.0 unable to open or download AOL email attachments - pdf and .docx

I updated my Firefox afew days ago to 92.0. I am now unable to open Word and Adobe Acrobat files in my AOL email. Please advise. Can I remove this version and go back to … (read more)

I updated my Firefox afew days ago to 92.0. I am now unable to open Word and Adobe Acrobat files in my AOL email. Please advise. Can I remove this version and go back to v91?

Asked by monihelsel 5 days ago

cannot open attachments in aol mail

cannot open attachements in aol mail in firefox. most current update. I can open the attachments on an iPad, and if I use Bing as browser. If I forward email to a gmail… (read more)

cannot open attachements in aol mail in firefox. most current update. I can open the attachments on an iPad, and if I use Bing as browser. If I forward email to a gmail account, I can open the attachements in Firefox. Same problem on 3 different pcs. USed to be able to click on attachment and would get option to open or save, not I get nothing.

I have no add ons or extensions other than those required by MOzilla

Any suggestions greatly appreciated.

Thanks

Asked by jaamo 5 days ago

Audio Issues at 1.5x Speed On Udemy

There's a popular online education site called Udemy, issue is whenever i try to play videos at anything above 1.25x speed the audio seems to keep cutting in and out and … (read more)

There's a popular online education site called Udemy, issue is whenever i try to play videos at anything above 1.25x speed the audio seems to keep cutting in and out and sounding just weird an issue that I don't have with neither Microsoft Edge or Chrome but I'd much rather use Firefox and was wondering if this is an issue on my side or anyone else is having it.

PS you can add any free course to see if the problem is happening to you.

Asked by amermohamedhome 6 days ago

Button is flashing in Azure Portal

When I view the Azure portal after a deployment the button is flashing. This only happens in Firefox, not in Chrome or Edge. Please see the attached animation. I am usin… (read more)

When I view the Azure portal after a deployment the button is flashing. This only happens in Firefox, not in Chrome or Edge. Please see the attached animation.

I am using Firefox 92 on Windows 11 (10.0.22000)

Asked by Joakim Westin 6 days ago

Search Panel. Search query alignment

Hello team! After my weekly absence, I started FF and found that search query alignment has changed from left to right. I really don't like it. I was trying to change it … (read more)

Hello team! After my weekly absence, I started FF and found that search query alignment has changed from left to right. I really don't like it. I was trying to change it back in the settings but did not find such an option. Could you help me with that?

Thank you for your work and contribution in developing great browser

Asked by kyrylo_mostepaniuk 6 days ago

Disabling hotkeys indicator (underlines)

How do I disable the hotkeys/shortcuts indicators for each shortcut, i.e. the underlines under each alphabet mapped for the shortcut (as seen in the attached image). Is t… (read more)

How do I disable the hotkeys/shortcuts indicators for each shortcut, i.e. the underlines under each alphabet mapped for the shortcut (as seen in the attached image). Is there a specific about:config settings for this?

Asked by Dubz 6 days ago

adding FF to Microsoft Authenticator

I searched and searched how to add FF to my authenticator so I could get the code to set up sync and/or 2FA. FINALLY, someone gave this answer: When you enable 2FA then y… (read more)

I searched and searched how to add FF to my authenticator so I could get the code to set up sync and/or 2FA. FINALLY, someone gave this answer: When you enable 2FA then you get a QR code that you need to scan with an Authenticator app that generates a 6-digit code that you need to enter to confirm that 2FA is working.

The answer was "scan with the AUTHENTICATOR APP!!" I was just scanning it with the phone. Duh on me.

I'm posting this to help others. Sorry it's not a question per se.

Asked by Maureen 6 days ago

Last reply by Maureen 6 days ago

We don't like the bookmark spacing. Let us choose a compact view.

It appears that you, Firefox developers, changed the browser in version 89 so that bookmark menu items are now super far apart. Users now have to scan twice the vertical … (read more)

It appears that you, Firefox developers, changed the browser in version 89 so that bookmark menu items are now super far apart. Users now have to scan twice the vertical space and/or scroll to find their bookmarks. I'm on version 92 and this is annoying.

Overly complicated hacks were devised to eliminate the extra spacing. Maybe people who are using touchscreens appreciate the extra space, but for users using a mouse, what I would assume is the majority, it's obnoxious. In the previous link, jscher2000 says, "If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue." So, here I am.

We don't like the double-spaced bookmark menus. Please provide a method for choosing a compact view of the bookmark menus. This could be a separate option or just piggy back on the Normal option (versus Touch) on the Density in the Customize Firefox tab (see attachment). Either way, regular users (e.g., people's parents who have them using Firefox) shouldn't have to change CSS to fix this.

Asked by jlaack 6 days ago

timeout setting for connection

How do I change the timeout setting for connecting to a web server. I get the following message way too often: "The connection has timed out The server at xxx is taking… (read more)

How do I change the timeout setting for connecting to a web server. I get the following message way too often: "The connection has timed out The server at xxx is taking too long to respond." This question is in the archives from 2015, but everything has changed and those about:config, search for "timeout" items aren't there anymore. I've tried a few there, but obviously not the right ones.

Asked by bfrg1513 6 days ago

Displaying images on an http site in version 92

Hello- Can someone please direct please direct me to an easy way to display images from a specific site? The site is a West Virginia state government records site that is… (read more)

Hello- Can someone please direct please direct me to an easy way to display images from a specific site? The site is a West Virginia state government records site that is not likely to be https compliant in the near future. I have cleared cache and I have uBlock Origin as my only extension. I only need to do this for the following site and after v. 92 the images no longer display.

www.wvculture.org

Here is a sample link to an image which does not display www.wvculture.org/vrr/va_view.aspx?Id=36270&Type=Marriage

Thanks, Scott

Asked by sschaffer1 1 week ago

Last reply by sschaffer1 1 week ago

failure to display images

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on… (read more)

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on the 'View the record image' link at the top of the page, I get no image. I have tried numerous settings and nothing works. Images display fine using MS Edge but I prefer Firefox if I can get it to work. Firefox used to work just fine. I have even created new user profiles numerous times. When a new user profile is created, the images load and display correctly. However, just about any change to the default profile causes the images to fail to load. Even something as simple as changing the home page causes the failure to load when absolutely nothing else has been changed in the default user profile. Any suggestions??

Asked by danmyer66 6 days ago

Last reply by danmyer66 5 days ago

lost tabs with update

seriously finding that it appears Everyone is losing open tabs with the update mozilla- this is a serious breach of trust i have looked at several answers to the MANY p… (read more)

seriously finding that it appears Everyone is losing open tabs with the update mozilla- this is a serious breach of trust

i have looked at several answers to the MANY posts with the exact same issue and it appears that the only solution is to have programmer level skills or suck it up

i have loved firefox for Years - and i have Never heard of anyone having such a stupid upgrade problem with No Warning

have you lowered your standards that much

(as this is the only place i can offer feedback, as there is nothing to actually connect to mozilla - take this as a small request for assistance from the community and a large wtw to the company)

Asked by llewlaka 5 days ago

Page won't hard refresh

I've got a problem with one page not wanting to hard refresh. All the other pages on the site works fine, but when I enter the specific page, it jumps back to my old prof… (read more)

I've got a problem with one page not wanting to hard refresh. All the other pages on the site works fine, but when I enter the specific page, it jumps back to my old profile picture and won't show the data that was gone when that version excisted.

I've tried shift + refresh, I've tried deleting firefox, roll back firefox, the only thing I can't seem to do is delete everything in firefox and then log in at new to see if that fixes the problem. Not sure if it's a tool or if I have to go manually into the folders to do that, but I got a lot of info on here so was hoping that would be the last possible solution.

Asked by annchristin86 5 days ago

Last reply by annchristin86 5 days ago

Reactivate a support thread to correct an answer?

A previous thread on the support website has an incorrect answer: https://support.mozilla.org/en-US/questions/1288732 The responses may have been correct at the time, but… (read more)

A previous thread on the support website has an incorrect answer: https://support.mozilla.org/en-US/questions/1288732

The responses may have been correct at the time, but there is an easy solution to this problem now. However, the thread has been archived so no new responses are allowed. The problem is a Google search (as well as other search engines and even a support.mozilla search) pops up this archived, incorrect response first. In some searches, a correct response cannot be found on the first page of search results.

It would be nice if there was a way to unarchive older questions to add a new answer to inaccurate or dated info.

Asked by bwillner 5 days ago

Last reply by bwillner 5 days ago

Firefox is suddenly blocking a download

Firefox is suddenly not allowing me to download through my AOL Mail program, this has only just started to happen, I have used AOL Mail for many years without any problem… (read more)

Firefox is suddenly not allowing me to download through my AOL Mail program, this has only just started to happen, I have used AOL Mail for many years without any problems, and I am at a loss as to why it is suddenly "Unsafe" I have no intention of changing my Email supplier, since my email address has always remained the same. How can I stop this from happening? If I tell it to ingore the message and connect anyway I simply get an error message. This is causing me SERIOUS problems, so any help will be much appreciated.

Asked by wupton76 5 days ago