Showing questions tagged: Show all questions

Autofill Credit Cards stopped working

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box di… (read more)

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box disappears. It used to work. I have Mozilla version 93

Asked by jelfman 6 days ago

typeerror

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I r… (read more)

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I refresh the error occurs. The complete error is "typeerror: sourcebuffer.remove: duration is nan" Can not find a fix, so if anyone has a fix, would love to hear it. Thanks

Asked by Jason 6 days ago

Wav File

The following was asked already and got a reply but did not help. I also had this problem and I fixed i very simple. The problem was, "WAV files unable to play within bro… (read more)

The following was asked already and got a reply but did not help. I also had this problem and I fixed i very simple. The problem was, "WAV files unable to play within browser". What I did I went to Settings then applications in the search box I entered wav and the application can up and I changed the action to the player to use I chose Window Player and works perfect.

Asked by solkeys 6 days ago

Firefox leaves out lines in PDF

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show u… (read more)

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show up at all. If I zoom in the displayed area gets corrected. When I switch back to Automatic Zoom the lines are missing again.

Asked by paul.bajdala 6 days ago

Firefox Sync Account. Locked out and only reasonable option for me is to use Chrome or Edge

Regrettably I got locked out of my Sync account due to losing my 2FA and recovery. Giving that to err is human and data losses happen, I had hoped that there would be an … (read more)

Regrettably I got locked out of my Sync account due to losing my 2FA and recovery. Giving that to err is human and data losses happen, I had hoped that there would be an alternate method of resolution, even if it means that the account is deleted so that the end user can use their primary e-mail account.

Given that my account login is my e-mail address and my e-mail address is the equivalent of a company holding my name and address I assumed it would be possible to use an official request for data removal.

Unfortunately Mozilla will only remove your e-mail address from mailing lists and not from sync account servers. So, it would appear that once you lose your 2FA, Mozilla can retain your personal details forever, and there's nothing you can do about it. Essentially what I got back after waiting for a month was being removed from any e-mail subscriptions and a 'get stuffed we can't help you, here's a link that we know can't help you'. Pretty bad after waiting a month.

It certainly makes it very secure, I'll say that, but also very weird to have an e-mail address that is unusable for the next few thousand years. Essentially on a blacklist. Having moved to Firefox after Netscape Navigator it's a shame to be locked out or to even be able to delete the account so I can start again. Anyway, my account sync with Edge and Chrome on both my Kubuntu and Windows install work fine so it's not like I don't have a browser that won't sync.

If anyone does have a solution, I'll take it, but after a month of trying various methods I think my e-mail address is now useless for Firefox Sync, and thus Firefox is now useless to me and I'll have to use Edge and Chrome instead.

Asked by jim.clow 6 days ago

Print Preview not loading when launched from ColdFusion application on Windows 10

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes t… (read more)

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes then closes. The behavior is the same with tab_modal true or false.

Print preview is loading from Chrome and was working with Firefox for years up until the recent browser updates.

I'm using 93.0

Asked by mpal1 6 days ago

Firefox keeps redirecting my localhost web page to another internet domain

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Window… (read more)

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Windows\System32\etc\hosts ) I can make an alias for 127.0.0.1, otherwise known as localhost. Because my name is greg, I can add a server name to my localhost, like http://greg/test.html.

This works pretty well, but sometimes when I add a new alias, like greg or gregory, Firefox doesn't pick up on it right away. I can go to http://greg/test.html in Chrome, and it goes to the local web page just fine. But if I try it in Firefox, it tries to redirect me to "http://www.greg.com". The usual fix is to go into Settings -> Privacy & Security -> Cookies and Site Data -> Clear Data -> Cached Web Content, then press CLEAR.

But this doesn't always work, and it seems like no matter what I clear, Firefox insists on not looking up my local server alias, but instead redirects me to https://www.greg.com.

How do I force Firefox to look for http://greg/ only on my local server?

Asked by gregory.george.lewis 6 days ago

Last reply by gregory.george.lewis 6 days ago

Firefox on Windows10 not playing videos from youtube, reddit

As the title says and I've tried the following: - Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Pr… (read more)

As the title says and I've tried the following:

- Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Protection - Running in Troubleshoot mode - Refreshing FF - Reinstalling FF (Currently running 93.0, 64bit)

Youtube buffers the video but won't actually play it. The same goes for Reddit.

I'm at a loss for what else to try.

Asked by eregimbald 6 days ago

Is My Browser Compromised?

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not… (read more)

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not being managed by an organization. Is my browser compromised?

Asked by jclane64 6 days ago

Last reply by jclane64 6 days ago

Firefox redirects my local virtual server website url to an external url

I am a web developer who makes websites on my local work station. I use XAMPP (Apache & PHP) on Windows. I edit my Windows hosts file to include server aliases like: … (read more)

I am a web developer who makes websites on my local work station. I use XAMPP (Apache & PHP) on Windows. I edit my Windows hosts file to include server aliases like:

127.0.0.12 pierremarketinggroup

...and then I add a virtual server to the Apache httpd.conf file, so that when I type:

http://pierremarketinggroup/

...in my address bar, it will take me to the local website on my workstation hard drive.

This has been working for years on Firefox, but now, after upgrading to PHP 8 in XAMPP and some fiddling around, Firefox no longer respects the local domain, but instead will redirect me to

https://www.pierremarketinggroup.com

...which doesn't exist, yet.

Firefox does the same thing with all my local, virtual domains. Chrome, Edge, and other web browsers continue to work normally, so I know my Apache and Windows hosts settings are correct.

What I have tried: - Cleared content cache, restarted Firefox. Didn't fix the problem. - "Refresh" Firefox. I think this was a mistake, as I lost all my logins, but too late now. Even so, it didn't fix the problem. I type the local address into address bar, and Firefox doesn't read it, or doesn't look up the local domain, or I don't know what.

I used to be able to fix the problem by going to Privacy & Security -> Cookies and Site Data -> Clear Data -> check Cached Web Content -> Clear, and that would usually fix the problem. Now it doesn't fix the problem.

How do I force Firefox to look up the domain on my local machine, instead of redirecting me to an external (and usually unrelated) url?

Asked by gregory.george.lewis 5 days ago

Copying text from the URL bar which is NOT the URL actually only copies the url

This probably seems like a silly gripe, but when copy-pasting text, say from a website into a Google Doc, I used to often paste it into the URL bar first, then copy it to… (read more)

This probably seems like a silly gripe, but when copy-pasting text, say from a website into a Google Doc, I used to often paste it into the URL bar first, then copy it to paste into my Doc, because that was a quick easy way to remove formatting from the texts (hyperlinks, bold, etc.).

At some point relatively recently, this changed. Now when I paste a chunk of text into the URL bar and either cut or copy it from there, what I get when I paste it is just the URL of the page I'm on. The text I'd pasted into the URL bar might STILL BE THERE when I hit ctl+C and ctl+V but what gets pasted is the URL of the page that actually is nowhere to be seen. Is there a way around this or do I just have to take longer to remove formatting from pasted text now? Thank you for any info!

Asked by iamnotian 5 days ago

Need help to set duckduckgo as default for all tab.

Need help to set duckduckgo as default for all tab. (Ctrl+Shift+A) > Extensions , here i am not able to find the override option. My Firefox Version is 93.0 X64 (windo… (read more)

Need help to set duckduckgo as default for all tab.

(Ctrl+Shift+A) > Extensions , here i am not able to find the override option. My Firefox Version is 93.0 X64 (windows 10 home X 64) 

I tried to see if i can update firefox but it says already is updated.

Please help!

Asked by subhashishchatterjee100 5 days ago

secondary email address doesn't display.

I added a secondary email address, but it doesn't display. After waiting several days, I tried adding again, but it wasn't accepted with the message email address already… (read more)

I added a secondary email address, but it doesn't display. After waiting several days, I tried adding again, but it wasn't accepted with the message email address already exists. It still doesn't display. I have reviewed the on-line instructions and followed them precisely. The instructions do not cover this issue.

Any suggestions or assistance appreciated.

Asked by Henry D 5 days ago

Add ons.

Hello, I uploaded a Add on Theme, It says Firefox Browser Add-ons and it says " Installation aborted because the add-on appears to be corrupt." What do i do? The link to … (read more)

Hello, I uploaded a Add on Theme, It says Firefox Browser Add-ons and it says " Installation aborted because the add-on appears to be corrupt." What do i do? The link to it is https://addons.mozilla.org/en-US/firefox/addon/mix-of-colours/

Asked by masonjlee2809 5 days ago

Getting URL of latest version of an extension

Greetings, I am a sysadmin working on an enterprise deployment of a Firefox extension, specifically this one: https://addons.mozilla.org/hr/firefox/addon/bitwarden-passwo… (read more)

Greetings,

I am a sysadmin working on an enterprise deployment of a Firefox extension, specifically this one: https://addons.mozilla.org/hr/firefox/addon/bitwarden-password-manager/

It's a password manager called BitWarden.

I am deploying the extension using the official Firefox ADMX templates, so far I configured most settings correctly. When I am deploying the extension to my users (I am using Microsoft Intune), I need to provide an URL from where the extension will be downloaded. I found that URL by copying the link from the 'Add to Firefox' button from the https://addons.mozilla.org/hr/firefox/addon/bitwarden-password-manager/ link.

I found the link to be: https://addons.mozilla.org/firefox/downloads/file/3843699

What I want to know is the following: 1. Will this link stay the same for all future BitWarden extension versions? 2. Is this something that changes when a new Bitwarden extension gets released or is this link static? 3. Is there perhaps a link which automatically redirects the download to the latest available version?

Some online guides say that a 'latest.xpi' string needs to be appended to the add-on's page (https://addons.mozilla.org/en-US/firefox/addon/bitwarden-password-manager/ in this case), but I found that not to work. If I go to https://addons.mozilla.org/en-US/firefox/addon/bitwarden-password-manager/latest.xpi, it throws an "page not found" error.

Thank you in advance!

Best regards, Nemanja Simpraga

Asked by simpraga.nemanja 5 days ago

Last reply by simpraga.nemanja 4 days ago

deletion of firefox account with the email address d2onovangregg@yahoo.com needed as i have no longer got access to it

GOOD DAY FIREFOX OR MOZILLA SUPPORT I WOULD LIKE YOU.S TO DELETE MY FIREFOX ACCOUNT WITH THE EMAIL ACCOUNT d2onovangeregg@yahoo.com as i have no longer got access to it … (read more)

GOOD DAY FIREFOX OR MOZILLA SUPPORT I WOULD LIKE YOU.S TO DELETE MY FIREFOX ACCOUNT WITH THE EMAIL ACCOUNT d2onovangeregg@yahoo.com as i have no longer got access to it

Asked by donovangregg 4 days ago

menus very short

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (6… (read more)

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (64 bit)

Asked by jvosburgh15 4 days ago

Last reply by jvosburgh15 4 days ago