Showing questions tagged: Show all questions
  • Solved

Firefox browser in two languages

Hello! It seems my Firefox browser is in two languages and I can't change it. I want it to be all in English but it also incorporates my country's language and I don't k… (read more)

Hello! It seems my Firefox browser is in two languages and I can't change it. I want it to be all in English but it also incorporates my country's language and I don't know how to fix it. Any idea how to fix it and for it all to be in English? I added some screenshots if it'll help.

Asked by Metapala 3 days ago

Answered by Metapala 3 days ago

  • Solved

Accessibility Inspector

I hate the accessibility inspector pop-up ! Whenever I type something it pops up and will occasionally delete what I've already typed. I want to delete it. Love firefo… (read more)

I hate the accessibility inspector pop-up ! Whenever I type something it pops up and will occasionally delete what I've already typed. I want to delete it. Love firefox otherwise.

Asked by shirl4146 3 days ago

Answered by jscher2000 3 days ago

  • Solved

prompt text on wrong elements

Hello community! I have some weird behavior with my fox. On every site, like youtube, twitter and almost every other site, I see prompt text blinking pipeline. This appea… (read more)

Hello community! I have some weird behavior with my fox. On every site, like youtube, twitter and almost every other site, I see prompt text blinking pipeline. This appears on youtube videos in left bottom corner, on icons on websites, etc and also allows to highlight text in places that not mean(implied) to perform that. This is doesn't interrupt my experience, but it's kinda annoying and I would like understand what it is and how to disable this. Safe-mod reduces the frequency of behavior appear, but does not fix that completely. Appear on windows and mac os as one. Thanks in advance.

Asked by Maxim 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Whenever I close firefox i'm logged out of everything

Hi so I recently downloaded firefox today so i dont know much about the settings and whenever i close the app im logged out of my social media and stuff like insta, youtu… (read more)

Hi so I recently downloaded firefox today so i dont know much about the settings and whenever i close the app im logged out of my social media and stuff like insta, youtube, etc. How do i get rid of this it's so annoying

Sorry for poor grammar

Asked by Jay 2 days ago

Answered by kritseen20 2 days ago

  • Solved

Certificate Error SSL_ERROR_BAD_CERT_DOMAIN

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and receive… (read more)

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and received a registered Domain Name. I then applied for and received a certificate from “Lets Encrypt. It worked fine for a few years. I was able to login to the Disk Station Locally using the Local Network IP I had assigned to it, and also able log in via the registered Domain through Synology with a Secure Connection using either method when logging in. Everything worked perfectly. Over a year ago I had some issues with my network (it has been too long ago for me to remember what it was). I could not resolve it, so when I called Netgear Tech Support they had me reset my router to factory settings. This did fix the issue I was having, but I later noticed resetting had changed my IP address. I thought this was not a problem at the time. It was then I also noticed I was no longer getting a Secure Connection on through my Disk Station. Have been trying to resolve this on my own, but I am not having any luck. But I am learning as I go. Present Day – I am still having issues logging in. The message I get when I log into the Synology registered Domain with Firefox is "Unable to Connect". I tried Chrome and get a similar message. When I log in locally using the assigned IP address I get "Warning: Potential Security Risk Ahead".

I click on the "Advanced" button where Firefox displays the Error Message:  SSL_ERROR_BAD_CERT_DOMAIN.  I continue with the exception and able to log into the Disk Station. 

My Goal is to get it working with a secure connection as it did before the Router Reset. -- I have checked all the appropriate ports are open. 5000 and 5001. -- Have checked for any firewall restrictions. -- I have tried replacing the previous certificate with a new one. -- Synology Tech Support does not seem to know, so I figure the problem lies within Windows 10 or Firefox. -- The Certificate in my Windows mmc Console says the Certificate is OK. Weather that is the one that is used for this connection I am speaking of, I do not know. -- The Certificate is current and has not expired. My apologies for this description being lengthy, I just want to make sure I state everything I can think of in order to get this fixed. I do not know a lot about this topic, but am learning as I go. Any help is very much appreciated.

Asked by Dennis 2 days ago

Answered by FredMcD 2 days ago

  • Solved

File / email link does not work

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for… (read more)

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for solutions but none appear. Any help would be appreciated because I have to copy and open a new email paste etc to send a page link. thanks

Asked by jcd3 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Some pages don't open correctly...Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample … (read more)

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Asked by dipan.saha 2 days ago

Answered by cor-el 1 day ago

  • Solved

Firefox won't keep setting on My.Yahoo.Com site

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several c… (read more)

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several content boxes, one of which is "Today" (news). Firefox either won't load the content, or it won't work properly (scrolling, etc.). I can no longer preview the individual news headlines. However, if I remove the non working content box and then add the it back, it works fine. Once I leave the page and then return, the same problem returns. My system is a desktop with WIN10 Pro 64-bit, 16gb, all latest updates, and Firefox v79.0.

Asked by ejeltrup 2 days ago

Answered by cor-el 1 day ago

  • Solved

No access to the homepage eclipso.de

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is: Bad Request Your browser sent a request that this server could… (read more)

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at connect.eclipso.de Port 443

Microsoft Edge does not have this problem.

Maybe someone can help

Kind regards

Asked by lucif0987 1 day ago

Answered by cor-el 1 day ago

  • Solved

virus detection - Checks

Hi, I am running the french FF 79.0 64 bit I just started to download the latest iso of debian 10.5 from the official Mirror and got the FF warning that it contains a vir… (read more)

Hi, I am running the french FF 79.0 64 bit I just started to download the latest iso of debian 10.5 from the official Mirror and got the FF warning that it contains a virus. I am not sure if you have a team to check false positive as this is the official site and that it was released only yesterday https://cdimage.debian.org/debian-cd/current/amd64/iso-dvd/debian-10.5.0-amd64-DVD-1.iso and I am getting worried after I got this message. Thank you in advance. Regards, Stephane

Asked by Stéphane BLIN 1 day ago

Answered by cor-el 15 hours ago

  • Solved

New paragraph problems when using my email web-browser

Hello, My email web browser was "upgraded" recently. With the new version there is a problem when I'm writing new emails when on Firefox - if I hit the return key to star… (read more)

Hello, My email web browser was "upgraded" recently. With the new version there is a problem when I'm writing new emails when on Firefox - if I hit the return key to start typing a new paragraph, no text comes up. I either have to a) hit return twice, start the new paragraph and then go back to delete the extra empty line or b) type the first letter of the new paragraph on the original line and then go back in front of the first character before hitting return to start the new line. Some other users have found the same thing, and we have found that it doesn't happen on Edge (perhaps others too) and we have been told that it is a problem with Firefox. Has anyone got a solution please? Thanks for your help.

Asked by d.brooker 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Flash Player

Can anyone help with flash player enabling issue in fir fox please? I have windows 10. My flash player is working perfectly well with chrome but not with firefox, plz hel… (read more)

Can anyone help with flash player enabling issue in fir fox please? I have windows 10. My flash player is working perfectly well with chrome but not with firefox, plz help

Asked by farina_j 16 hours ago

Answered by cor-el 15 hours ago

  • Solved
  • Archived

Display in Firefox is fade out

Since the latest update of Windows 10, build 9860, Firefox doesnot display internet pages readable anymore. Moste of the text is lost or changes in gray striped blocks. W… (read more)

Since the latest update of Windows 10, build 9860, Firefox doesnot display internet pages readable anymore. Moste of the text is lost or changes in gray striped blocks. While the text totally destroyed I need to use another Browser (Chrome) to post this message. First I thought the problems affecxted all programs, however it's only Firefox which has this problem.

Asked by Hans 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

ISUU.com loads but doesn't permit me to enlarge the object or turn pages on what I use. Windowes 10 / Firefox 33.0

I am double booting windows 8 and 10. I have Firefox 33.0 installed on both with some add ons: Colorful tabs, download in status-bar, WOT, Adblock plus, download PDF and … (read more)

I am double booting windows 8 and 10. I have Firefox 33.0 installed on both with some add ons: Colorful tabs, download in status-bar, WOT, Adblock plus, download PDF and download download video helper.

I read a local newspaper which is published on ISUU.com (http://issuu.com/awemainta/docs). Usually on widows 8 there are no problems nor using IE 11.. But in windows 10 with this version of Firefox, the page mentioned does not permit me to enlarge the page (click on the page) nor does it permit me to turn pages. (click right or left of the page.

Is there an issue with this version of Firefox and Windows 10?

Asked by fuvlaun 5 years ago

Answered by Michael Verdi 5 years ago

  • Solved
  • Archived

Does mozilla release x64 build for Firefox version 37 ?

Hi, Does mozilla release x64 build for Firefox version 37 for Windows ? or it like "e10s" feature has forwarded to next versions? and Does release win64 build for Firefox… (read more)

Hi, Does mozilla release x64 build for Firefox version 37 for Windows ? or it like "e10s" feature has forwarded to next versions? and Does release win64 build for Firefox37Beta ?

Asked by Saad Shamsaee 5 years ago

Answered by James 5 years ago

  • Solved
  • Archived

Since installing FF36beta in Win 10, saving pictures has problem

Hi, Since installing FF36beta, saving pictures has problem, so when i select folder and click save, it will goes to saving but not saves and all time show "Unknown time r… (read more)

Hi,

Since installing FF36beta, saving pictures has problem, so when i select folder and click save, it will goes to saving but not saves and all time show "Unknown time remaining" and progress not done. but when i close Firefox, on next running after a moment the picture will saves. i has searched to find answer for fixing it, clearing download history, disabling download manager addons, but don't fixed.

i use windows 10 and since i installed windows 10, my browser been FF 36 beta +updates.

Asked by Saad Shamsaee 5 years ago

Answered by Saad Shamsaee 5 years ago