Showing questions tagged: Show all questions

password management doesn't work in firefox

Password management doesn't work in firefox for almost a year, with the latest updates. In the latest versions of Firefox it is impossible to manage passwords. If I write… (read more)

Password management doesn't work in firefox for almost a year, with the latest updates. In the latest versions of Firefox it is impossible to manage passwords. If I write it wrong then it is impossible to change it. If I take off autofill, it keeps autofill and wrong. If I delete it, it keeps automatically filling it wrong. A disaster. Again, I'll have to use Chrome as my default browser again.I have already tried unsuccessfully to reset and reinstall firefox but nothing changes.

Asked by Beppe 14 minutes ago

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (read more)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Asked by diede 46 minutes ago

Firefox can't detect microphone if plugged in while it's running

So I've found that Firefox doesn't seem to detect my headset microphone if it's plugged in while Firefox is already running. Going into a Google Meet meeting, it asks me … (read more)

So I've found that Firefox doesn't seem to detect my headset microphone if it's plugged in while Firefox is already running. Going into a Google Meet meeting, it asks me if I want to allow the use of my microphone, and only shows a device that was plugged in already (a Rift S headset microphone) - unplugging, replugging, and refreshing the page all have no effect.

If I close down and restart Firefox completely with the headset plugged in, it works.

After searching, apparently there was a similar bug that appeared around Firefox 36 (I think?) that was fixed soon after - In any case, it seems to have reared its head again.

Asked by Rohaq 1 hour ago

Как отключить название видео возле регулятора громкости?

Ранее в Google chrome была проблема с очень большой табличкой названия видео возле регулятора громкости в Виндовс 10, которая закрывала большую часть экрана. Chrome эт… (read more)

Ранее в Google chrome была проблема с очень большой табличкой названия видео возле регулятора громкости в Виндовс 10, которая закрывала большую часть экрана. Chrome эту проблему решили. Теперь такая же проблема с Mozilla. Как отключить эту табличку? Спасибо.

Asked by bestoko 2 hours ago

How to stop Firefox printing blocks of colour around text in High Contrast mode

Please can someone tell me how to prevent Firefox from printing blocks of background colour around text when printing while in High Contrast mode (ie with the 'Override t… (read more)

Please can someone tell me how to prevent Firefox from printing blocks of background colour around text when printing while in High Contrast mode (ie with the 'Override the colours specified by the page with your selections above' option set to 'Always' or 'Only with High Contrast themes'). It is wasting a lot of ink and makes it difficult to read the printed page. I just want it to print the text, not the background colour from my display settings. The 'Print background (colour and images)' option is off.

Asked by CZ535 3 hours ago

Display Language (Google Search etc)

While I have now refreshed Firefox Browser, and checked settings in this and my Google gmail, the Google search persists in showing some options in Japanese text icons. I… (read more)

While I have now refreshed Firefox Browser, and checked settings in this and my Google gmail, the Google search persists in showing some options in Japanese text icons. I have only chosen Englisg (GB), and no other alternatives in Options etc.

Asked by P D C (IT works) 5 hours ago

Issue with selenium firefox version compatibility - selenium.common.exceptions.WebDriverException: Message: The browser appears to have exited before we could connect.

I tried installing firefox 40.0.3 and firefox 38.0 on top of RHEL 8/ Java1.8 having python 2.7.17. I am not able to install any version of firefox for the below configura… (read more)

I tried installing firefox 40.0.3 and firefox 38.0 on top of RHEL 8/ Java1.8 having python 2.7.17. I am not able to install any version of firefox for the below configuration. I have tried multiple firefox versions. Could you please provide some information about the compatibility of firefox with the other softwares that i have installed.

RHEL8 Java1.8 Python 2.7.17 Selenium 2.47.1 robotframework-selenium2library-1.8.0

Every firefox version i tried gives below exception - driver=webdriver.Firefox() gives exception WebDriverException("The browser appears to have exited " selenium.common.exceptions.WebDriverException: Message: The browser appears to have exited before we could connect. If you specified a log_file in the FirefoxBinary constructor, check it for details.

Asked by sschincholkar 8 hours ago

In browser adress bar when I copy web adress in Japanese and copy it remains in Japanes but not anymore

I have recently noticed when I copied web address which was in Japanese after copying on a note pad or even in the MS outlook email it turned like this %E3%82%B9%E3%. Bef… (read more)

I have recently noticed when I copied web address which was in Japanese after copying on a note pad or even in the MS outlook email it turned like this %E3%82%B9%E3%. Before it was copied in the same language such as English or Japanese. When I look at the address in the browser it is in Japanese but if I copy and paste it turn in to %E3%82%B9%E3%. What could be the cause? Is it normal. Any guidance/help will be much appreciated.

Thank you in advance.

Asked by Ari94 12 hours ago

Citicard virtual account launcher

The Citicard virtual account launcher has stopped working in firefox. It used to work. A note has always said to disable popup blockers before launching, but I didn't nee… (read more)

The Citicard virtual account launcher has stopped working in firefox. It used to work. A note has always said to disable popup blockers before launching, but I didn't need to do so in the past. I have now specifically allowed popups for https://online.citi.com, which is the page containing the launch button, but this doesn't help. I can see the launch button change color when I move over it and click, but nothing happens. I also temporarily unchecked the Block popup windows option, but that didn't work either. This popup applet works in Edge, but I'd rather use Firefox. Any help would be appreciated.

Asked by wbozenhard 13 hours ago

Accidentally disabled the "link has been blocked" warning banner?

originally, whenever i clicked on a link a big yellow banner would appear at the top of my browser and say something like "link as been blocked" or "___ has tried to open… (read more)

originally, whenever i clicked on a link a big yellow banner would appear at the top of my browser and say something like "link as been blocked" or "___ has tried to open a link" with options for opening the link/allow links from this website/etc. i accidentally clicked the "do not show this when blocking links" option and now it no longer shows up. i would like to know how to bring it back since i cannot find it in the options menu. please help?

Asked by crypzdr 15 hours ago

Firefox Accounts: No 2nd device - bookmarks held hostage

I downloaded & installed a newer vs of Firefox, only to find the new launch screen informing me that this is now using a 'new profile' and 'it can't be deleted,' but … (read more)

I downloaded & installed a newer vs of Firefox, only to find the new launch screen informing me that this is now using a 'new profile' and 'it can't be deleted,' but I can get access to my last bookmarks by setting up a Firefox Account and profile. Done - ish. I'm not sure the process completed as I do not have another device to register to this newly created account. Meanwhile, all of my bookmarks are MIA, and there are no folders called 'bookmarkbackups' and there are no other Mozilla files and folders anywhere on my HD that don't have today's date as last modified. HELP!!! please.

This all started when I could no longer download pdfs from shared folders (accessed last week) on the Google (evil) platform. Our IT guy suggested I update my browser version, since I had no problem when I tried a test and downloaded the pdfs w/ease using Chrome(also evil). So I updated my Firefox browser because I don't want to be forced into using Chrome as my primary browser - ever. Now I seem to be totally hosed - by Mozilla this time. You know, I was perfectly happy and well served running vs ~66. And this kind of thing is exactly why I don't like updates. Please help me and restore my previously unwavering faith and loyalty to Mozilla. I have been using Mozilla web browsers exclusively since 1993/4(?) (I don't think it was even called Firefox then). Please help.

Asked by bbishop1 15 hours ago

Blocked by DevTools

I am using Firefox version 82.0.2 (with three extensions: Ghostery, HTTP Header Live and Noscript) and JavaScript. In JavaScript I has used the href "http://localhost/..… (read more)

I am using Firefox version 82.0.2 (with three extensions: Ghostery, HTTP Header Live and Noscript) and JavaScript. In JavaScript I has used the href "http://localhost/.../.../...?webnvg=n&webvrs=tst" and changed the webnvg parameter from 'n' to 'y' by the command: window.location.replace("/.../.../webnvg=y&webvrs=tst"); But I still got the same error "Blocked by DevTools", whereafter the current url is used (i.e. with the webnvg parameter 'n'. What should I have done wrong?

Asked by devrije 17 hours ago

u2f devices do not work with firefox 82.x. In much earlier versions it was!

I cannot use my u2f stick * with Firefox 82.x. Nothing happens (no Windows 10 message) - although "security.webauth.u2f" is set to true in the config. Tested with various… (read more)

I cannot use my u2f stick * with Firefox 82.x. Nothing happens (no Windows 10 message) - although "security.webauth.u2f" is set to true in the config. Tested with various productive but also test sites. *) Nitrokey FIDO U2F

With Google Chrome, however, everything works perfectly. What to do - besides switching to the Chrome browser, where I've been used to Firefox for many years?

Regards, Kallle

Asked by karl.kuester 18 hours ago

Firefox Icon Replaced with generic every time Firefox updates in Windows 10.

The last three times Firefox updated, the Fox icon on the Windows 10 task bar was replaced by a generic one. To restore the Fox icon, the generic one has to be unpinned, … (read more)

The last three times Firefox updated, the Fox icon on the Windows 10 task bar was replaced by a generic one. To restore the Fox icon, the generic one has to be unpinned, but that deactivates it and does not remove it. Then, selecting the generic icon results in a missing item error message and the error box has a selection to remove it. Then a new shortcut needs to be created from the Firefox exe file in the Program Folder and dragged to the task bar. Any idea what is happening and why, and preferably how to prevent it?

Asked by Rochester1 20 hours ago