Showing questions tagged: Show all questions

recent bookmarks folder absent from "manage all bookmarks" screen (library screen)

When selecting "show all bookmarks", recent bookmarks cannot be located or manipulated. Why would "recent bookmarks" be hidden and inaccessible to me and not show up on … (read more)

When selecting "show all bookmarks", recent bookmarks cannot be located or manipulated. Why would "recent bookmarks" be hidden and inaccessible to me and not show up on the manage bookmarks/show all bookmarks screens? I would prefer to be able to move my recent bookmarks to various folders, and not only 1 at a time. Thanks for any help.

Asked by sadcracker 2 hours ago

Disabled updates

When trying to update through the firefox settings and about firefox window, it keeps saying that updates are disabled by system administrator and I do not have them turn… (read more)

When trying to update through the firefox settings and about firefox window, it keeps saying that updates are disabled by system administrator and I do not have them turned off.

Asked by amrespect4life 1 day ago

Last reply by jscher2000 3 hours ago

Issues loading webpage: have to reload to load page.

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the… (read more)

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the website and it says "Hmm. We’re having trouble finding that site. We can’t connect to the server at (website) If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web." I did notice it's quite random, most websites work but every 1 in 10 I'd say I get this error, then I refresh the page and it loads.

I've changed my DNS, Removed my firewall, and reset my firefox and none of that worked, please help.

youtube video of it in action:https://www.youtube.com/watch?v=ioKKYKnrniQ

basically it just doesn't load then loads when I refresh it.

Asked by Cypher 7 hours ago

Last reply by FredMcD 4 hours ago

How long has the Feedback capability been suspended?

When selecting Feedback, a webpage is shown with "Please check back soon We've paused submissions to this form so that we can improve how we collect feedback." Has Feedb… (read more)

When selecting Feedback, a webpage is shown with "Please check back soon

We've paused submissions to this form so that we can improve how we collect feedback."

Has Feedback been broken a long time?

Asked by WhatsNew 5 hours ago

Last reply by FredMcD 4 hours ago

Force update restart?

I notice that Firefox will download and install updates in the background, and then wait silently for me to restart firefox to get the updates applied. Can I either: 1) M… (read more)

I notice that Firefox will download and install updates in the background, and then wait silently for me to restart firefox to get the updates applied.

Can I either: 1) Make it so Firefox automatically forcefully restarts once the patch is applied 2) Make it so Firefox pops up something that offers the user to restart to apply the update.

I would prefer to apply this through policy, or a registry edit if possible.

Thank you

Asked by firefox_user54 6 hours ago

Color block issues

Hi, I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is … (read more)

Hi,

I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is only an issue with the browser. These color blocks usually disappear when I roll the mouse arrow over the discolored block or reload the page. I have attached an image with an example, you can see the discolored black block when it is supposed to be all grey. I have tried both refreshing and reinstalling the software. The software has worked on this computer before. Any help would be appreciated.

Kind regards, Magnus

Asked by magnus.lo 6 hours ago

Specific Time Period of Activity on Specific Day Completely Erased

Hello, I am running into something very frustrating and am incredibly annoyed by it. Yesterday, I was browsing and had bookmarked some sites prior to me doing a Firefox u… (read more)

Hello,

I am running into something very frustrating and am incredibly annoyed by it. Yesterday, I was browsing and had bookmarked some sites prior to me doing a Firefox update. After the update I had restarted my computer. Fast forward to today and I come to find out that NOTHING from the SEVEN (yes SEVEN!) hours leading up to the update had saved at all in Firefox. No history and no bookmarks from that time period. Oddly enough, my last bookmark shows eight whole days ago so not sure as to the extent of the damage. I have attached some pics showing the huge gap of missing data. It absolutely perplexes me.

Any help would be greatly appreciated.

Asked by andyb223 9 hours ago

Last reply by andyb223 7 hours ago

Clicking Reddit Bookmark Requires 2 Clicks

Good day, I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behav… (read more)

Good day,

I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behavior. Every other bookmark I have loads the page after a single click of the icon on the Bookmark Toolbar. It appears the browser makes no effort to reach the Reddit site (could be an issue with Reddit.com, but it really appears FireFox just does nothing after the first click).

I first noticed this several months ago (maybe as long as a year ago), but assumed I was just missing the button. I have since ensured I carefully single click directly on the icon, no dragging, yet it still sometimes does not load Reddit after the first click. Very often it requires 2 clicks, as the first was totally non-responsive.

I have many Bookmarks on the Bookmark Toolbar that I use regularly. Reddit is the only one that exhibits this behavior.

How can I correct this behavior?

Thanks for your time, John

Asked by johnp213 3 days ago

Last reply by TerryN21 7 hours ago

Last FireFox install - Mozilla abuses Firefox users just like IE or Chrome, so I'm dumping Firefox

The latest outrage ? Firefox is taking up space at the top of my browser with the following : "For quick access, place your bookmarks here on the bookmarks toolbar. Man… (read more)

The latest outrage ? Firefox is taking up space at the top of my browser with the following : "For quick access, place your bookmarks here on the bookmarks toolbar. Manage bookmarks..."

I have no #$#$#$@ bookmarks !!! Spent over 30 minutes trying to find out how to turn off this crap. Apparently it can't be done. I'm stuck with the irritating garbage, unless I dump Firefox. Solution found ! Screw Mozilla and Firefox. They've become no better than IE or Chrome. Both of which abuse their users by forcing them to waste time undoing forced "improvements".

Asked by kalbertb 10 hours ago

Last reply by jscher2000 8 hours ago

Replace hourglass icon without changing ui.prefersReducedMotion

How can I replace the hourglass icon in the url bar, without setting the the ui.prefersReducedMotion to 1, which will then increase the url bar enlarging when opening a … (read more)

How can I replace the hourglass icon in the url bar, without setting the the ui.prefersReducedMotion to 1, which will then increase the url bar enlarging when opening a new tab?

Bottom line: I want no hourglass icon while loading and disable the "expanding/enlarging" URL bar

Any help will be much appreciated!

Asked by anca.suciu 3 days ago

Last reply by jscher2000 9 hours ago

Sign in problems at makemusic.zendesk.com

Hi all! For reason, since a few days ago I cannot login to a certain website. I have no trouble in a Private Window, but not in a regular window. What would cause this? T… (read more)

Hi all! For reason, since a few days ago I cannot login to a certain website. I have no trouble in a Private Window, but not in a regular window.

What would cause this?

Thank you,

-)

Asked by vanessa_crossgrove 10 hours ago

Last reply by cor-el 9 hours ago

Firefox + Bing homepage = loads of khrap

I am using firefox 84.0.1; I have my home page set to bing.com I am not smart enough to know where this stuff is coming from, but I have a lot of spam that I never want t… (read more)

I am using firefox 84.0.1; I have my home page set to bing.com

I am not smart enough to know where this stuff is coming from, but I have a lot of spam that I never want to see on my Bing homepage. Examples:

- Bing Homepage Quiz - Get the new Bing wallpaper app - Join "Give with Bing" - Male Bing yours - transform your hompage...

Does anyone know how to get rid of this bloat? Some of us have never made it to the high speed information superhighway and are still stuck on the data dirt road. Thanks

Asked by dmcentee 11 hours ago

Last reply by cor-el 10 hours ago

Google Search

When I use Google Search in Firefox Facebook Search come up even though I have deactivated my Facebook Account No help from Facebook at all Surely this is a breach of Fac… (read more)

When I use Google Search in Firefox Facebook Search come up even though I have deactivated my Facebook Account No help from Facebook at all Surely this is a breach of Facebook Security?

Thank you

William Henry

Asked by William 11 hours ago

Last reply by jscher2000 11 hours ago

Bing not showing correctly on Firefox

I have Bing as my home page and I sign into my Microsoft account (to get rewards etc). This was working fine until about a day ago. Now the Bing home page comes up but … (read more)

I have Bing as my home page and I sign into my Microsoft account (to get rewards etc). This was working fine until about a day ago. Now the Bing home page comes up but there is no Microsoft header, menu, account information at the top of the screen; https://www.bing.com.

I can go to the rewards page manually and it shows that I am signed into my account. Of course this shows up correctly on Chrome and Edge (new version). I am using version 88.0.1 (64-bit) on Windows 10 (latest updates).

I tried refreshing Firefox, I pressed Shift before Firefox started and selected Refresh, tabs and addons reappeared, went to the Bing home page, same thing.

I also tried turning off tracker protection, clearing cookies and data for Bing (but the refresh should have done that), still no joy.

Any ideas?

Asked by eggbox 15 hours ago

Last reply by FredMcD 11 hours ago

"Mozilla Authentication Required"

attempting to open THIS normally openly-accessible public site: "https://shakespeare.mit.edu/" I find this returned: "Mozilla - Authentication Request. "https:// (etc.… (read more)

attempting to open THIS normally openly-accessible public site:

"https://shakespeare.mit.edu/"

I find this returned:

"Mozilla - Authentication Request.

"https:// (etc.)" is requesting your username and password. 
 The site says: “TT Internal”
User Name: _______________________ 
Password:   _______________________ "*
 (*cannot "screen-shoot" this page)
    -----------------------------------------------------------------------------  
 Help?

I use Windows 10 and the latest available Mozilla Firefox 88 browser.


 Thanks for your reply/(ies)

Asked by gbrusse88 2 days ago

Last reply by jscher2000 11 hours ago

  • Solved

TSB Internet banking login problems

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password s… (read more)

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password sent to my phone which is supposed to last 90 days. This doesn't last 5 minutes let alone 90 days. I have also used Chrome and Edge to check if their browsers produce the same problem. There are no problems with either browser, the One Time Password lasts and login is straight forward. My Firefox is uptodate and the operating system is Windows 10. Any advice would be helpful as I've had none from TSB Thanks Roy.

Asked by roy15 1 day ago

Answered by FredMcD 21 hours ago