Showing questions tagged: Show all questions

Error on every page

I keep getting errors on pages like Secure Connection Failed An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record. Error code: S… (read more)

I keep getting errors on pages like Secure Connection Failed

An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record.

Error code: SSL_ERROR_RX_MALFORMED_ALERT

I have HTTPS only mode turned off but it keeps setting everything to https.

{

 "application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 10.0 19043",
   "version": "92.0.1",
   "buildID": "20210922161155",
   "distributionID": "",
   "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/92.0.1/WINNT/en-US/",
   "osTheme": "",
   "numTotalWindows": 1,
   "numFissionWindows": 0,
   "numRemoteWindows": 1,
   "launcherProcessState": 0,
   "fissionAutoStart": false,
   "fissionDecisionStatus": "disabledByDefault",
   "remoteAutoStart": true,
   "policiesStatus": 1,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": true
 },
 "securitySoftware": {
   "registeredAntiVirus": "Avast Antivirus",
   "registeredAntiSpyware": "",
   "registeredFirewall": "Avast Antivirus"
 },
 "processes": {
   "remoteTypes": {
     "web": 5,
     "extension": 1,
     "privilegedabout": 1,
     "prealloc": 1,
     "gpu": 1
   },
   "maxWebContentProcesses": 8
 },
 "environmentVariables": {
   "MOZ_CRASHREPORTER_DATA_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports",
   "MOZ_CRASHREPORTER_EVENTS_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports\\events",
   "MOZ_CRASHREPORTER_PING_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Pending Pings",
   "MOZ_CRASHREPORTER_RESTART_ARG_0": "C:\\Program Files\\Mozilla Firefox\\firefox.exe",
   "MOZ_CRASHREPORTER_STRINGS_OVERRIDE": "C:\\Program Files\\Mozilla Firefox\\browser\\crashreporter-override.ini"
 },
 "lockedPreferences": {
   "fission.autostart.session": false,
   "security.enterprise_roots.enabled": true
 },
 "media": {
   "currentAudioBackend": "wasapi",
   "currentMaxAudioChannels": 2,
   "currentPreferredSampleRate": 48000,
   "audioOutputDevices": [
     
 "addons": [
   {
     "name": "AdBlocker for YouTube™",
     "type": "extension",
     "version": "0.3.4",
     "isActive": true,
     "id": "jid1-q4sG8pYhq8KGHs@jetpack"
   },
   {
     "name": "AdBlocker Ultimate",
     "type": "extension",
     "version": "3.7.11",
     "isActive": true,
     "id": "adblockultimate@adblockultimate.net"
   },
   {
     "name": "Amazon.com",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "amazondotcom@search.mozilla.org"
   },
   {
     "name": "Avast AntiTrack Premium",
     "type": "extension",
     "version": "1.6",
     "isActive": true,
     "id": "antitrack@avast.com"
   },
   {
     "name": "Bing",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "bing@search.mozilla.org"
   },
   {
     "name": "DuckDuckGo",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "ddg@search.mozilla.org"
   },
   {
     "name": "eBay",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "ebay@search.mozilla.org"
   },
   {
     "name": "Google",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "google@search.mozilla.org"
   },
   {
     "name": "Hoxx VPN Proxy",
     "type": "extension",
     "version": "3.11.0",
     "isActive": true,
     "id": "@hoxx-vpn"
   },
   {
     "name": "Touch VPN - Secure and unlimited VPN proxy",
     "type": "extension",
     "version": "4.2.1",
     "isActive": true,
     "id": "touch-vpn@anchorfree.com"
   },
   {
     "name": "Video Downloader Prime",
     "type": "extension",
     "version": "0.2.5",
     "isActive": true,
     "id": "jid1-i6dUGvCrz2WZu8@jetpack"
   },
   {
     "name": "Video DownloadHelper",
     "type": "extension",
     "version": "7.6.0",
     "isActive": true,
     "id": "{b9db16a4-6edc-47ec-a1f4-b86292ed211d}"
   },
   {
     "name": "Watch2Gether",
     "type": "extension",
     "version": "8.1",
     "isActive": true,
     "id": "{6ea0a676-b3ef-48aa-b23d-24c8876945fb}"
   },
   {
     "name": "Wikipedia (en)",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "wikipedia@search.mozilla.org"
   }
 ],
 "features": [
   {
     "name": "DoH Roll-Out",
     "version": "2.0.0",
     "id": "doh-rollout@mozilla.org"
   },
   {
     "name": "Firefox Screenshots",
     "version": "39.0.1",
     "id": "screenshots@mozilla.org"
   },
   {
     "name": "Form Autofill",
     "version": "1.0.1",
     "id": "formautofill@mozilla.org"
   },
   {
     "name": "Picture-In-Picture",
     "version": "1.0.0",
     "id": "pictureinpicture@mozilla.org"
   },
   {
     "name": "Web Compatibility Interventions",
     "version": "25.4.0",
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "WebCompat Reporter",
     "version": "1.4.2",
     "id": "webcompat-reporter@mozilla.org"
   }
 ],
 "normandy": {
   "addonStudies": [],
   "prefRollouts": [],
   "prefStudies": [],
   "nimbusExperiments": [],
   "remoteConfigs": []
 },
 "modifiedPreferences": {}

}

Asked by ijones_fall12 1 day ago

Last reply by FredMcD 2 minutes ago

  • Solved

Startpage Search Error

Very recently, despite having no previous issues, Startpage no longer functions when using the built in search bar on the Android app. I followed their instructions previ… (read more)

Very recently, despite having no previous issues, Startpage no longer functions when using the built in search bar on the Android app. I followed their instructions previously to change the default search engine on the app using the custom option. Now it appears neither the generic or Firefox specific (https://www.startpage.com/do/dsearch?query=%s) search string is working - both give me an "Address Not Found " error. Furthermore, when re-adding the search engine, the same error is shown in the custom options page, indicating it cannot connect. I've aslo contacted their support but thought I'd ask here too.

Version 92.1.1 (Build #2015832083)

Asked by TENSA 1 hour ago

Answered by TENSA 13 minutes ago

firefox does not play audio on any web page

Firefox 92.0.1 in Windows 10 Pro x64 will not play any audio. I have Opera, Edge, and Chrome installed and they all play audio just fine. I have done the following: - D… (read more)

Firefox 92.0.1 in Windows 10 Pro x64 will not play any audio. I have Opera, Edge, and Chrome installed and they all play audio just fine. I have done the following:

- Disabled all extensions - right clicked the volume icon to open the volume mixer and made sure Firefox volume was set correctly

       (at same level as everything else) (see attached picture)

- went into settings -> sound -> advanced sound options -> App volume and device preferences and

       made sure Firefox was set to Default (just like all the other browsers) (see attached picture)

- Uninstalled / reinstalled firefox - Created a brand new profile, from scratch - Reinstalled my sound drivers and NVIDIA video driver - restarted windows

How do I fix this problem?

Asked by radar 48 minutes ago

IDENTICAL unordered lists, YET the displays are different.

Latest Firefox This HTML sequence contains two IDENTICAL unordered lists, YET the displays are different. As you can see, the 1st display list is double spaced and the 2n… (read more)

Latest Firefox This HTML sequence contains two IDENTICAL unordered lists, YET the displays are different. As you can see, the 1st display list is double spaced and the 2nd display list is single spaced. Why?

<!DOCTYPE HTML>
<html>
<head><meta charset="utf-8"></head>
<body>

​<ul>
<li>The Federal.</li>
​<li>The Federal.</li>
​<li>The Federal.</li>
</ul>

---------------------

<ul>
<li>The Federal.</li>
<li>The Federal.</li>
<li>The Federal.</li>
</ul>

</body>
</html>

Displays:

   The Federal.
   ​
   The Federal.
   ​
   The Federal.

   The Federal.
   The Federal.
   The Federal.

Asked by Mitch R 2 hours ago

Last reply by cor-el 1 hour ago

Can not see 5 star reviews for products at costco.com

A few weeks ago the product reviews at Costco.com disappeared. I spoke with Costco today and they said they could see them and that I should switch to Google Chrome for … (read more)

A few weeks ago the product reviews at Costco.com disappeared. I spoke with Costco today and they said they could see them and that I should switch to Google Chrome for better results. I tried turning off the privacy, no trackers on their site but it didn't help. Logging in or not didn't make any difference. AdGuard 7.6.1 is disabled on Costco's site. The 5 star rating system woks fine with Amizon and other sites. I am also using Norton 360 if that makes a difference. Any solutions?

Asked by byteme1946 2 hours ago

Кривой шрифт на страницах

Всем привет. Почему-то абсолютно на всех вебстраницах шрифт выглядит максимально уродливо. Где то полутонкие буквы, где то они и вовсе съезжают друг на друга. В некоторых… (read more)

Всем привет. Почему-то абсолютно на всех вебстраницах шрифт выглядит максимально уродливо. Где то полутонкие буквы, где то они и вовсе съезжают друг на друга. В некоторых местах длинный дефис превращается в "Ч". С шрифтами игрался, ничего не помогло. Попробовал еще пару браузеров - там все нормально. На скриншоте пример из firefox и из другого браузера.

Asked by vdrochuk 2 hours ago

CSS Element Changed in Firefox v91

Disabling this History menu label with CSS works in Firefox v78, but not in v91: #PanelUI-history label[value="Recent History"] {display:none !important;} BTW, the label… (read more)

Disabling this History menu label with CSS works in Firefox v78, but not in v91:

#PanelUI-history label[value="Recent History"] {display:none !important;}

BTW, the label is now "Recent history".

Asked by silly1 17 hours ago

Last reply by cor-el 3 hours ago

Facebook only comes up with error message, I don't know why, I don't know how to fix it, I cannot contact Facebook

Secure Connection Failed An error occurred during a connection to www.facebook.com. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the … (read more)

Secure Connection Failed

An error occurred during a connection to www.facebook.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. 

Got the above error in Foxfire, the attached in Microsoft Edge & Chrome..... very disheartening.... I remember clearing cookies but not passwords as I was instructed somewhere.... Please help me.... Thank you

Asked by GreatGrammieG 3 hours ago

browser display theme

How can I get the original Firefox browser theme back? I checked out a couple of "alternatives," but decided I want the original them back, but cannot find it. How can I … (read more)

How can I get the original Firefox browser theme back? I checked out a couple of "alternatives," but decided I want the original them back, but cannot find it. How can I restore the original theme?

Asked by scriptguy2 3 months ago

Last reply by Chris Ilias 3 hours ago

Protection and Unncessary Overhead - Missing Features

Hello Team, There are two things which have been missing out from Firefox for many years. 1. Allow the Add-ons for (only) Private mode - Extra Protection. There are many … (read more)

Hello Team,

There are two things which have been missing out from Firefox for many years.

1. Allow the Add-ons for (only) Private mode - Extra Protection. There are many Add-ons which I am only comfortable running in Private mode. There has to 3 options in the settings to choose; enable add-ons in Standard Mode, Private Mode or in Both.

2. Useless History - Unnecessary Overhead on Disk and Memory. There are many websites for which I don't want them to have a History such as Google Search; Gmail; Outlook; Twitter; YouTube, etc by obviously running in Standard Window (Not Private).

Users should have the option to let the Firefox know to not save visited URLs history for specific websites. Or keep the history not-older than 30-days for selective websites.

Let's make Firefox more secure, efficient and faster!

Regards, Rashid

Asked by lovelyday_786 5 hours ago

Hardware video decoding not working

Hi, Using Firefox 92.0.1. On a AMD 5900x with an Nvidia 3090. Nvidia driver 471.68. Hardware decoding doesn't seem to be working correctly on any website. I noticed this… (read more)

Hi, Using Firefox 92.0.1. On a AMD 5900x with an Nvidia 3090. Nvidia driver 471.68. Hardware decoding doesn't seem to be working correctly on any website. I noticed this as when I adjust video colours and 'edge enhancement' in the Nvidia control panel it has no effect in Firefox but it works in Chrome and Edge. Simply sliding the colour down to black and white for example doesn't work. In task manager GPU video decode is sometimes used, other times no utilisation. Even if it's showing GPU decode being used the colours or Nvidia enhancements do not apply as they do in Edge or Chrome. I tried refreshing Firefox and no change. Is this the intended behaviour or is there a long running bug as a friend also has the same outcome? Thanks

Asked by DT19999 1 day ago

Last reply by cor-el 5 hours ago

Crashing while having a videocall on Facebook

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see a… (read more)

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see and hear me, but on my site everything is silent and frozen).

Asked by djankowski03 21 hours ago

Last reply by cor-el 6 hours ago

I cannot find a way to see my current settings. I can only edit settings. Not helpful. Need to see first. How do I do that? HELP?

bold textSomething is blocking my access to a site I've used often. There is no longer a menu on Firefox that allows me to see what my current settings are before, if nee… (read more)

bold textSomething is blocking my access to a site I've used often. There is no longer a menu on Firefox that allows me to see what my current settings are before, if needed, changing them. It could be my pop up blocking settings. Do not know. Am trying to access Keenan online classes. Did you all change access?

This is the site that I need to access: (PLEASE HELP) https://scusd-keenan.safeschools.com/

THANK YOU! Dorlene dorlene.russell2@sbcglobal.net

Asked by Dorlene 17 hours ago

Last reply by cor-el 6 hours ago

Gmail "We've detected a problem with your cookie settings." error on every restart

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I… (read more)

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I can fix the problem and get into gmail by clearing all gmail related cookies, but the same problem occurs next time I restart, which means logging back into all my accounts. How can I stop this from recurring? I have cookies enabled and there's nothing in my settings I can find blocking gmail cookies.

Asked by Kat 19 hours ago

Last reply by cor-el 6 hours ago

Very high CPU usage on boot by one Firefox process

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one f… (read more)

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one firefox process uses a lot of processor (photo in the attachment) after closing this process everything returns to normal and CPU consumption even while browsing the internet does not exceed 7% but it is quite persistent because I have to close this process every time, I will just add that this problem does not occur in other browsers. and none of my friends have it either. I'm using Windows 10 with the latest updates and the latest Firefox developer edition. The problem has been around for about a year and is really bothersome. My processor up to i7 2760qm, I have 16gb of ram. I will also add that in my second laptop with core 2 duo, this also happens only with me, no one who has this problem. Thank you in advance for your help.

Asked by galusf09 8 hours ago

Last reply by Bithiah 6 hours ago

  • Solved

"Yahoo Mail is not supported on your browser" message

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo: "The latest version… (read more)

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

Asked by kathpbrown 3 days ago

Answered by cor-el 7 hours ago

metamask is blank in firefox version 92.0.1

After firefox updated to latest version 92.0.1 on my laptop this morning, my metamask extension all the sudden didnt work anymore, just showing a blank metamask. Closed a… (read more)

After firefox updated to latest version 92.0.1 on my laptop this morning, my metamask extension all the sudden didnt work anymore, just showing a blank metamask.

Closed and reopened firefox, turned extention on and off, but didnt sort the issue. Any suggestions?

Asked by kragelund 7 hours ago