Showing questions tagged: Show all questions

little window in right lower corner

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manua… (read more)

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

Asked by weary 1 month ago

Last reply by zeroknight 1 month ago

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (read more)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

Asked by l s p 1 month ago

Last reply by cor-el 1 month ago

Addons Not Syncing between Desktop and Laptop

Hello: I have installed and enabled sync under the same Mozilla account on my desktop and laptop. The only thing that seems NOT to sync between them is my add-ons. There… (read more)

Hello:

I have installed and enabled sync under the same Mozilla account on my desktop and laptop. The only thing that seems NOT to sync between them is my add-ons. There was no sync error log when I checked. I have already tried logging out and logging back into my Mozilla account on both computers, turning off my antivirus real-time protection, double-checking my sync settings, and restarting both my computers.

This issue is beyond frustrating. Does anybody have any additional suggestions to save my sanity by correcting this issue? I would appreciate any assistance that is provided! Thank you!

Respectfully, Jeffrey

Asked by JRL1156 1 month ago

Last reply by cor-el 1 month ago

language

Firefox on my pc loads Ebay.com with Chinese characters, not English. This ONLY happens on PC (mobile phone is fine, same firefox browser) only with firefox (Duck Duck … (read more)

Firefox on my pc loads Ebay.com with Chinese characters, not English.

This ONLY happens on PC (mobile phone is fine, same firefox browser) only with firefox (Duck Duck Go on my pc works fine) and ONLY when opening Ebay.

Problem started 4/29. I have done: computer update/restart, firefox update/restart, clear cache in firefox

Thanks for any help. I also have Ebay looking into this.

Asked by dmp221 1 month ago

Last reply by cor-el 1 month ago

My saved username and password is not being displayed on 1 website

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/u… (read more)

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/users/login, and I suspect the full link not being save is whats causing it not to show up. Is there any way to brute force it to show up?

Asked by ThSoMa 2 months ago

Last reply by cor-el 2 months ago

crash while in troubleshoot mode

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 … (read more)

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 and this happened while in 'troubleshoot' mode.

This is the link to that report: https://crash-stats.mozilla.org/report/index/47617fc8-55f9-4d32-8713-a4ce40240426

Any help in finding a fix would be appreciated. Sincere thanks, V

Asked by vhalvarez 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

IT LOGOUT ALL MY ACCOUNTS AGAIN AND AGAIN

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................… (read more)

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................

Asked by Umair Ali 1 month ago

Last reply by cor-el 1 month ago

Background Files running

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the… (read more)

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the Task Manager and it showed that there were 15 instances of "firefox" running in the background. All showed a UAC Virtulization of "Disabled". But they also showed using 638.8MB of memory. I do not know whether these are necessary files that must run in the background or if the number of files indicates that my system has been hacked and someone else is in my system from outside. Any suggestions as to validity of these files running or how I might confirm that they should be running. I have noticed the number of excessive background files before but the number is never consistent which makes me fear I may have been hacked.

Asked by svillecb 2 months ago

Last reply by cor-el 2 months ago

Unify the operation logic of opening links and bookmarks in the background

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It i… (read more)

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It is confusing! A bookmark is a link! For comparison, both of them are CTRL + click in chromium. BTW, there is no explanation in advanced configuration preferences.

Asked by Heporis 2 months ago

Last reply by cor-el 2 months ago

I can open this one particular catalog website, click on an item but Firefox nonresponsive to any further clicks about that item

I can open an email or a google search for this particular website, Sundance, click on an item which then opens on my screen but Firefox is unresponsive when I click with… (read more)

I can open an email or a google search for this particular website, Sundance, click on an item which then opens on my screen but Firefox is unresponsive when I click within this item screen for details like available sizes and colors. This is the only site that this has occurred.

Asked by kira17 4 days ago

Last reply by cor-el 4 days ago

Unlocking about:config Minimum TLS Preference

I need to edit minimum TLS version in order to remotely manage order device that use TLS 1.0. I'm using FireFox 102 and the security.tls.version.min is grayed out and I c… (read more)

I need to edit minimum TLS version in order to remotely manage order device that use TLS 1.0. I'm using FireFox 102 and the security.tls.version.min is grayed out and I cannot edit.

Asked by rilo 5 months ago

Last reply by cor-el 5 months ago

How to debug FF startup, not using the profiler? After reboot, FF always takes 14 minutes to start the first time.

I run the latest Firefox (v122.0.1) on Windows 11. Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds. … (read more)

I run the latest Firefox (v122.0.1) on Windows 11.

Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds.

I reboot the laptop. I wait a minute. I start FF. Nothing happens for 14 minutes. Finally the browser window suddenly appear and everything is working normally. I exit FF (no remaining firefox.exe processes are running). I start FF again. Now it starts immediately as usual. :-) But: I reboot and start FF. Again, it takes 14 minutes to start. This is reproduceable every time.

I haven't tried to *solve* this by refreshing FF or simillar. Right now I'm more interested in debugging this and finding out what is wrong.

I found https://profiler.firefox.com/docs/#/./guide-startup-shutdown which states how to automatically start the profiler at startup.

12:40 I boot the computer, login and wait a minute. 12:43 I start CMD.EXE and run:

 cd c:\Program Files\Mozilla Firefox
 set MOZ_PROFILER_STARTUP=1
 set MOZ_PROFILER_STARTUP_ENTRIES=20000000
 set MOZ_PROFILER_STARTUP_INTERVAL=100

12:44 I run:

 firefox.exe

No GUI appear. (it won't appear until 14 minutes later) I open the Task Manager and see one (1) firefox.exe process, taking 0% cpu. (pid 17668) 12:48 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:50 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:52 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:54 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:56 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:58 The browser GUI finally appear. Everything is now normal. It is showing one (1) tab with my start-page (google) just as it should. (my Task Manager now show 12 FF processes running, with various options) 12:59 I click the icon to stop the profiling.

I open the profile. [Profile Info] says:

 Recording started: Sat 17 Feb 2024 12:58
 Recording length: 1m12s 

So my profiling data don't show what happens between 12:44 to 12:58 :-(

Just for the sake of it, I'm attaching a pic of the first 10 seconds of the profile (at 12:58).

PS: Between 12:44 and 12:58 no FF window exists at all. Alt+Tab show no FF and in Task Manager I can't do any "Window" management, it is greyed out. I.e. no FF window exists for this process.

Question 1) What should I do to debug what happens between 12:44 and 12:58?

Question 2) How can it be that it takes 14 minutes to start FF from scratch (boot) while it starts quickly (~3 seconds) if it has been started once? I mean, all firefox.exe processes are gone when I exit FF, so starting FF again should be like starting from scratch, but apparently something is different.

Question 3) Is it normal that a FF, with only one tab (https://google.com/), run 12 processes in Task Manager?

Asked by elofu17 4 months ago

Last reply by zeroknight 3 months ago

query regarding Firefox application .

we have query regarding Firefox application . when we tried to install both 32bit and 64 bit Firefox application in 64 bit , one of the 32bit or 64 bit is getting remove… (read more)

we have query regarding Firefox application .

when we tried to install both 32bit and 64 bit Firefox application in 64 bit , one of the 32bit or 64 bit is getting removed from the machine.

we need a solution where both 32 bit and 64bit needs to be installed in a single 64 bit machine .so if want upgrade only 32bit , 32 bit should be upgraded with the newer version and 64 bit remains same with the version and 64 bit shouldn't be removed from the machine And when we tried to upgrade 64bit ,64 bit should be upgraded with the newer version and 32 bit remains same with the version and 64 bit shouldn't be removed from the machine.

Asked by sukanya.sukkuck 5 months ago

Last reply by zeroknight 5 months ago

Repetitive update request

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. … (read more)

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. However, 5 minutes later the window pops up again. Even after repeated attempts of updating, even doing a full restart on the computer, Firefox continues to send this window to me. The private window in the bar says about:restartrequired.

I've tried uninstalling Firefox with a fresh install as well as doing a Refresh of Firefox. Neither seem to solve this problem.

Asked by rxs621 2 months ago

Last reply by Paul 1 month ago