Showing questions tagged: Show all questions

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (read more)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

Asked by tzikis 1 day ago

Last reply by tzikis 1 hour ago

Blocked Firefox Startup page

Hi, It seem that the Firefox.exe was hacked on my PC. Namely, there is no way to get rid of some Turkish webpages like https://www[.]ahaberci[.]com/sifresiz-trabzonspor-k… (read more)

Hi, It seem that the Firefox.exe was hacked on my PC. Namely, there is no way to get rid of some Turkish webpages like https://www[.]ahaberci[.]com/sifresiz-trabzonspor-konyaspor-canli-izle-bedava-bein-sports-1-canli-yayin-izle-justi-49375h.htm which appear on starting the Firefox. I checked for the malwares the PC with several antivirus software. I uninstalled Firefox and reinstalled it without saving data from the previous versions, with no success. I tried all methods offered by the Firefox Help, but does not work. Please, help me to fix the problem. I am attaching screenshots to illustrate the problem.

Thank you, Katalin

link broken to avoid misclicks and malware -Andrew

Asked by Katalin 1 day ago

Last reply by Katalin 1 hour ago

error message pops up when i try access a bookmark.

hi, i have been experiencing an error message when i try access a web page, "The service is unavailable.", that i use all the time. i tried access this page on other brow… (read more)

hi,

i have been experiencing an error message when i try access a web page, "The service is unavailable.", that i use all the time.

i tried access this page on other browsers and on my phone and the web page is up and running. the strange thing is that i use this page everyday, i havent changed any of my settings and all the other pages i use are working fine.

kindly advise how to fix this.

kind regards Daniel V

Asked by daniel.v 1 day ago

Last reply by daniel.v 1 day ago

Top Site Icons Not Appearing

Hi I've got some top sites pinned to my homepage, but for some reason a decent amount of the icons won't appear even if I change the image url that they're linking to. Is… (read more)

Hi I've got some top sites pinned to my homepage, but for some reason a decent amount of the icons won't appear even if I change the image url that they're linking to. Is there any way to fix this, I'm a very visual person so having icons makes it much easier to browse

Asked by harris.alex625 2 days ago

Last reply by harris.alex625 1 day ago

Firefox keeps redirecting http to https, and I need to tell it not to for a specific site

I have an ssh tunnel that I am using to access an AWS ElasticSearch instance running in AWS, so that I can see Kibana in my browser. The tunnel is necessary because acce… (read more)

I have an ssh tunnel that I am using to access an AWS ElasticSearch instance running in AWS, so that I can see Kibana in my browser. The tunnel is necessary because access is only allowed through a specific jump/gateway host that we have setup (this is very standard).

I used to be able to access this just fine with http://localhost:9200/_plugin/kibana But then ElasticSearch updated something to require that the 'HOST' header contain the original host, ie: search-blahblahblahblah.us-east-1.es.amazonaws.com

Ok, no matter, I'll just add an entry to my hosts file: 127.0.0.1 search-blahblahblahblah.us-east-1.es.amazonaws.com

Now, I can curl just fine, and using Chrome works just fine too: http://search-blahblahblahblah.us-east-1.es.amazonaws.com:9200/_plugin/kibana

But every time I try to use Firefox, it replaces the http with https, which obviously doesn't work because the tunnel is to port 80.


Yes, I realize that *.amazonaws.com is owned by Amazon and they have an SSL cert.

I have read a similar ticket, here: https://support.mozilla.org/en-US/questions/1209387 The acceptable answer in that ticket seemed to be to use a different domain for local development, which shouldn't be too hard to do, but in my case this is not a usable answer.

I should be able to override Firefox and tell it not to change a URL that I have put into it, at least for specific sites.

Asked by veqryn 1 day ago

Last reply by veqryn 1 day ago

both lastpass and onetab icons disappeared from firefox

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the hist… (read more)

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the history icon in the upper right of my FF browser disappeared. I think maybe it was the result of an update, but I wasn't paying close attention, then when I did notice it, couldn't find anything on the interweb about it.

They are both still installed since if I go to the onetab on the playstore it only shows uninstall and if I restart the computer, one of my open browser windows will restart with the onetab open as a new tab. If I close the tab, there is then no evidence apparent that it is still there. I have hovered my mouse over that area but nothing shows to be there.

Any ideas? BTW, if not apparent from the above, I am not very technical. Thanks

Win 10 Home, FF browser

Asked by Odysseus 3 days ago

Last reply by Odysseus 1 day ago

firefox synch after computer restoration

Hello everybody, first of all sorry if there are mistakes in my english or missuse of informatic terms, I am not a native speaker. I did a complete restoration of my comp… (read more)

Hello everybody, first of all sorry if there are mistakes in my english or missuse of informatic terms, I am not a native speaker.

I did a complete restoration of my computer (installing again windows after formating the hard drive). I installed again firefox and connected it to my firefox account. I was expecting for firefox to synchronize itself and find again all my registered login passwords, tabs, ect..

Instead of this, even if the synchronisation seems to occur (turning symbol) nothing happens after that. I can not find neither my old tabs or my log in informations.

I hope you can understand my problem and can help me to solve it,

thanks in advance

Pierig

Asked by pierigd88 2 days ago

Last reply by pierigd88 2 days ago

How does omnibox addSuggest work in private mode?

I tried omnibox with the following code from MDN. When I trying, I temporarily loaded manifest.json from about:debugging. This worked in a normal browser, and typing cs a… (read more)

I tried omnibox with the following code from MDN. When I trying, I temporarily loaded manifest.json from about:debugging. This worked in a normal browser, and typing cs a show a some suggestion.

However, this suggestion feature is not working in private mode. This did not change even if I allowed it to run in a private window. How can I get the omnibox suggestion feature to work in private mode?

Asked by desertpureolive 3 days ago

Last reply by desertpureolive 3 days ago

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 4 days ago

Last reply by Figureguy 3 days ago

quick link tiles

Quick link tiles appeared on my home page after the last update. I searched the internet on how to delete these, but I can't find any answers. I will never use these, and… (read more)

Quick link tiles appeared on my home page after the last update. I searched the internet on how to delete these, but I can't find any answers. I will never use these, and I want to remove them and I don't know how. Please and thank you.

Asked by nancyec_7 3 days ago

Last reply by nancyec_7 3 days ago

Firefox on PC and new facebook

When Facebook updated their system a few months ago, running it on firefox with windows 10 on a pc crashes mozilla. It happens if you are logged into FB for some length … (read more)

When Facebook updated their system a few months ago, running it on firefox with windows 10 on a pc crashes mozilla. It happens if you are logged into FB for some length of time (say an hour). I have no extensions operating just plain firefox. I turned on task manager inside firefox to watch what happened over time along with windows task manager. Within a half hour, FB is using high energy impact and just about all available memory in the system and filled the cache as well. Eventually it just freezes firefox and I have to kill the program go back and clear the cache and often do a complete refresh of firefox

Asked by toms7 4 days ago

Last reply by toms7 3 days ago

FireFox Update has affected my twitter feed.

Hello, This problem just started with the last update or two from firefox, and the other browsers CHROME or EDGE loads the site just fine. To view how the twitter feed sh… (read more)

Hello,

This problem just started with the last update or two from firefox, and the other browsers CHROME or EDGE loads the site just fine. To view how the twitter feed should look, just load in those browsers and you will see it styled.

MY SITE https://www61.myfantasyleague.com/2020/home/15387#0

You notice the lower left twitter feed, it is not being styled by css through js. I get a console error that reads. DOMException: Permission denied to access property "frameElement" on cross-origin object

I am not sure how to fix this with a setting turned off or on maybe, or if firefox can fix in the browser, as i really dont want to use Chrome.

Thank you Dean

Asked by sticks2u 5 days ago

Last reply by sticks2u 4 days ago

Firefox won't load web pages

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the … (read more)

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the latest version of Firefox 84.0.2

Asked by tesic2008 4 days ago

Last reply by tesic2008 4 days ago

Youtube Freezes when Opening Videos on Firefox. only on Firefox.

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only … (read more)

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only thing that bothers me is Youtube is perfectly fine on Chrome, which i can't stand becuase of the volume of memory that Chrome uses.

i erased both of Firefox and Chrome and install only Firefox without any addons. one time i erased cookies and still same problem.

this problem only happenas after first youtube video. only the first youtube video is fine. there's no freezing, lag, latency on the first video.

Asked by hoomss1423 5 days ago

Last reply by hoomss1423 5 days ago

Firefox keeps having unexpected crashes

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do … (read more)

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do a reset, but the abrupt crashes still occurred again. Can anyone help me?

https://crash-stats.mozilla.org/report/index/11860692-073b-40e8-8471-9f84b0210114

Asked by Omar 6 days ago

Last reply by Omar 6 days ago

Certain buttons and UI elements of YouTube have disappeared

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that ind… (read more)

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that indicate a video already watched, the video duration on the bottom right of the thumbnails, as well as the 'vertical three dots' ••• menu button underneath thumbnails that contained the "not interested" option no longer appear on the YouTube main page. The three dots menu still exists in the side bar list of recommended videos while actually watching a video, so it's only affecting the main page.

I have confirmed that those UI elements work in a different browser and, bizarrely, they seem to work when I use a Firefox private window. This led me to believe that one of my extensions was causing the issue, but even disabling all of them did not bring the missing UI element back in normal browser windows. I have also tried clearing all of my cache, cookies, and site data to no avail.

I am on Windows 10 Pro (Version 20H2 OS Build 19042.746) with an up-to-date Firefox (Version 84.0.2 64-bit). Current extensions: BetterTTV, FrankerFaceZ, uBlock Origin, and Facebook Container.

Attached image shows the lack of the three dots button on the top normal Firefox window and the presence of that button on the bottom private window.

I would appreciate any suggestions as to what may be causing this and possible solutions. Thanks for your time.

Asked by plaguedone 5 days ago

Last reply by plaguedone 5 days ago

Comment about new Windows Broswer and Bookmakrs

1. Ought to have a "Suggestions" in the topic list. My observation is that you have just changed the Bookmark Lookup function to show only bookmarks. It use to show fol… (read more)

  1. 1. Ought to have a "Suggestions" in the topic list.

My observation is that you have just changed the Bookmark Lookup function to show only bookmarks. It use to show folders as well. When I wanted to find a bookmark, it is often to move it to a more "consistent" place in bookmark map, and you can't do that any more.

Also on the Bookmark Edit page, it would be awfully helpful to have it's folder label displayed there as well.

Mac

Asked by Mac 5 days ago

Last reply by Mac 5 days ago

How to turn off forever the "screenshot" splash notification

How to turn off forever the "screenshot" splash notification I have been asking for this since 2017 i think. We need a fix to turn off forever the splash notification af… (read more)

How to turn off forever the "screenshot" splash notification

I have been asking for this since 2017 i think.

We need a fix to turn off forever the splash notification after taken a screenshot. I have been using the temporary solution of turning on "Pause notifications until Firefox restarts" but we need a definite solution on how to turn that notification off forever.

Asked by Nicolas Aumond 5 days ago

Last reply by Nicolas Aumond 5 days ago

if there is an Add-on detecting an attempt to run swf file by site?

Hello. Flash files stopped being supported on January 12th. I am a user of a site where "mini chat" uses swf files as the sound of a new message. Since firefox does not p… (read more)

Hello.

Flash files stopped being supported on January 12th. I am a user of a site where "mini chat" uses swf files as the sound of a new message. Since firefox does not play these files, is there any option to notify (e.g. beep sound) that a site has tried to play such a file? maybe some kind of addon?

Or is there a way to make swf files work only on this page?

Asked by a.dziuba 5 days ago

Last reply by a.dziuba 5 days ago