Showing questions tagged: Show all questions
  • Solved
  • Archived

How to delete pre-installed Addons

I dont want to only disable those addons/plugins, i want to completly delete them. When i klick manage, i can only enable, disabled, and change update settings. What reas… (read more)

I dont want to only disable those addons/plugins, i want to completly delete them. When i klick manage, i can only enable, disabled, and change update settings. What reason is there those addons can't be deleted by default? Not everyone wants google...

-see attached screenshot

Asked by Firefox_Beginner 8 months ago

Answered by cor-el 8 months ago

  • Solved

Can't find the Gmail app so that online "mailto" links will open in Gmail

Greetings, I've checked a few articles in Firefox to help with my question, but none of them are helping. (Here's the main article: http://example.com.) Here's the situa… (read more)

Greetings, I've checked a few articles in Firefox to help with my question, but none of them are helping. (Here's the main article: http://example.com.) Here's the situation. Say I go to a website's Contact page and click the button to contact someone, a window appears and asks me what app I want to use to open the email. Gmail is my default email, and Firefox is my default browser, and I use Windows 10. When I open the window of options (see attached screenshot) to open the email, and I then click "Choose Other Application" (other than Firefox), I don't see the Gmail app anywhere. I then followed the directions in that link above to check my Windows settings, per its suggestion, which I did ... but in those settings, too, I got to a point where the directions no longer matched what I'm seeing on my screen. I didn't see the Gmail app anywhere. Could you let me know in simple layperson's terms how to open Gmail links in Firefox? I don't have a PhD in computer science, so please keep it very simple. Thanks in advance! Best wishes, Bill

Asked by BillSiever 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved
  • Archived

Getting pop-up for critical virus alert when running 96.0.3 on Win 10 Pro

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing c… (read more)

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing content. They stay on screen for some seconds and then go away. Message states it's from (via) 5.back2yard.biz. I put that in my hosts file and I'm still getting them. My network is a cable modem hooked to Xfinity and then cable connected to another fully newer patched router. All addresses are 10. range. I ran both a Malwarebytes scan and a Windows Security scan - both are clean.

I'm unable to upload a small image after a hour so I'll give up on that right now.

Asked by oldserverguy 6 months ago

Answered by oldserverguy 5 months ago

  • Solved
  • Archived

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into "… (read more)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Asked by Fredrik465 8 months ago

Answered by FredMcD 8 months ago

  • Solved
  • Archived

Firefox very slow to change web sites

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on… (read more)

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on Chrome/Edge But I like F.Fox Solution?

Asked by johnoo 10 months ago

Answered by johnoo 10 months ago

  • Solved
  • Archived

Not able to find bookmarks in toolbar

I have the bookmarks tool bar open with the ability to click on the two arrows on the right to see additional bookmarks. I have recently tried to bookmark some links lik… (read more)

I have the bookmarks tool bar open with the ability to click on the two arrows on the right to see additional bookmarks. I have recently tried to bookmark some links like I always do and they don't show up in the toolbar. Anyone else have this problem? I did not change any settings. Did the recent update change some settings I don't know about or is this a bug. Any help will be appreciated. Thanks!!!

Asked by mbouman2 1 year ago

Answered by mbouman2 1 year ago

  • Solved
  • Archived

stop saving image files as webp

Firefox has been saving images from some sites as webp instead of JPG for a long time. There have been repeated threads on this subject which get locked and then pushed i… (read more)

Firefox has been saving images from some sites as webp instead of JPG for a long time. There have been repeated threads on this subject which get locked and then pushed into the long grass.

Sure, I could botch a solution by installing an add-on to convert them, or I could use something like XnView (which I do, periodically, and in bulk) after the save event has happened, or I can edit about:info to tell Firefox not to accept webp - but this breaks functionality for some sites (like eBay), but I have found that in the end I have had to start switching to Microsoft Edge to do my browsing for a number of sites because Mozilla Firefox are ignoring repeated user requests to provide a simple option to STOP doing this.

I don't want to save any files as webp - save them as PNG if you like, or jpg, but I use an ancient copy (v3.24) of ACDsee (from the days of Windows 98) for my image browsing, sorting, viewing etc because it is perfect, blisteringly quick, has no extra editing or other functionality which I don't need or want, and it doesn't bloat up anywhere with thumbnail files... but sadly webp didn't exist back then so it doesn't support it. I have used a number of much more up to date browser-viewers, but there is nothing can touch this OLD version of ACDsee for basically brilliant design.

I'm not changing my image viewer. It's non-negotiable.

I WILL however change my web browser if I have to, if the developers of the browser continually kick into the long grass to lock, hide away and pretend there's isn't an issue which has been repeatedly flagged as an annoyance for so many users.

I have been using one form or other of 'Mozilla' family of browsers since the days of Quarterdeck Mosaic. I don't particularly want to switch my loyalty, especially to Microsoft, but if they are listening to what customers want and providing it, and Mozilla are not, what else is there to do ?

I am a retired systems developer. I cannot envisage this being SUCH a big ask.

Modern software treats its users like idiots and takes away control, doing everything it's assumes on their behalf that they will want.

It is not difficult to provide an option within settings for when saving webp files to save as webp, png or jpg with conversion if necessary. All you need to do is hear the screams and respond. :)

Asked by Ethan 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Locked
  • Archived

Moving webite tabs below bookmarks

Last time Firefox updated, I managed to find information online about moving the website tabs so they were below the bookmarks instead of at the top of the screen. It was… (read more)

Last time Firefox updated, I managed to find information online about moving the website tabs so they were below the bookmarks instead of at the top of the screen. It was a huge pain-in-the-butt to do.

After a recent re-install, the tabs have moved themselves back to the top of the screen and nothing I do seems to be able to move them back below the bookmarks.

Is there a way I can move the tabs that doesn't involve spending hours hunting through posts on the web, changing hidden Firefox settings, and recoding .css files?

If not, why do you not give the option to move the tabs wherever the user wants? Especially when it makes far more sense to have the website tabs directly above the website being viewed, at least in my opinion?

I'm currently using Firefox 85.0.2 (64-bit).

Asked by sparrowfox 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Deleting cookies and cache

Currently on Firefox Version 85.0 (64-bit) using with Windows 10 Pro Until recently (before Firefox updated versions) my cookies, cache and history, were automatically de… (read more)

Currently on Firefox Version 85.0 (64-bit) using with Windows 10 Pro

Until recently (before Firefox updated versions) my cookies, cache and history, were automatically deleted on exit from Firefox with no problem. Now I can not delete them for some reason. Even when I try manually to "Clear Data" and also manually clear all History (all sub-menus checked to be cleared). When I restart and open an online newsletter, normally I have to sign in. I don NOT have passwords checked to be saved in FF options and never did. But now with the new version it just auto signs me into that website. I do NOT want my passwords saved/remembered, nor any of my other info, etc! It is really annoying and not secure if FF is now saving information we don't want it to! What is going on here? How do I resolve and get back the way I had it before the update? Please advise. Thanks in advance!

NOTE: I don't want to start from scratch by clearing out Firefox totally or messing with my profile. I have too much customization to start over from scratch. (That would be like asking somebody to reinstall Windows entirely when something minor goes haywire!)

Asked by msg_824 1 year ago

Answered by alt4mike 1 year ago

  • Solved

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Supor… (read more)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Asked by Theosz 1 month ago

Answered by Theosz 3 weeks ago

  • Solved
  • Archived

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360?

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why… (read more)

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why it is doing this? I see lots of people asking this question, but there is no guidance online. What is up? This is causing FireFox to use way too much resources, and slows the computer.

Asked by Howard Steeley 7 months ago

Answered by FredMcD 7 months ago

  • Solved
  • Archived

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (read more)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 8 months ago

Answered by fjacek 8 months ago

  • Solved
  • Archived

passwords recovery - from firefox to portable firefox

hello there i have the following problem the company i work for has unistalled remotely firefox from my laptop, and i do not have any way to re-install it back i have man… (read more)

hello there i have the following problem the company i work for has unistalled remotely firefox from my laptop, and i do not have any way to re-install it back i have managed in some way to obtain a copy of portable firefox on the same laptop since i was not informed about this process, i have not saved my password externally and unfortunately, i was not using a firefox profile

in few words: i do not have my passwords anymore

i have seen that in such folder: C:\Users\XXX\AppData\Roaming\Mozilla\Firefox

there are still saved three subfolders (one of them has the last modified date as 13th Sep, meaning today), therefore i think that my profile (and all relevant passwords) are still there somewhere

i would like to understand if and how i can import the passwords from the unistalled firefox in the portable firefox: i have already tried to copy those directories in: C:\Users\XXX\Desktop\FirefoxPortable\Data\profile

but no success, passwords are not importyed. please, i need help

thanks.

Asked by sefirothmorpheus 11 months ago

Answered by sefirothmorpheus 10 months ago

  • Solved
  • Archived

Tabs gone after V89.0 update

Mt tab bar is set up to appear underneath the bookmarks bar. I just updated to version 89.0 (64 bit) and the tabs bar is there but NO tabs are appearing on it or anywhere… (read more)

Mt tab bar is set up to appear underneath the bookmarks bar. I just updated to version 89.0 (64 bit) and the tabs bar is there but NO tabs are appearing on it or anywhere. How do I fix this?

Asked by Briankarens 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (read more)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh 1 year ago

Answered by jrh 1 year ago

  • Solved
  • Archived

Lost tabs

So, I've had this problem once already and solved it. Mozilla updated automatically and I lost all of my tabs (over a 100 tabs, mostly with books I wanted to buy / compar… (read more)

So, I've had this problem once already and solved it. Mozilla updated automatically and I lost all of my tabs (over a 100 tabs, mostly with books I wanted to buy / compare prices), couldn't restore the session and had no history. After a dramatic and prolonged freakout, I actually found help on this site and managed to open the correct upgrades.jsonlz4 files with the jeffersoncher scrounger website. I meant to save all of the links in a word file since I no longer trusted firefox to open my tabs after an update, but real life happened. I kept putting it off and was content to have the tabs on hand as a list on the scrounger website. But then ANOTHER automatic update happened and now I no longer find the old .jsonlz4 file - I have a few really old ones (from 2017 and 2019) but the one from around the time period of the first tab loss only has tabs about restoring lost history. I now, just as before, again have no history to find the tabs with the books I want that way. My question is: I would very much like to have those tabs back - some of those books were meant as gifts and finding them the analog way is possible, but very time-consuming. Is there any way I could find the correct .jsonlz4 file (I even remember the date it was modified as shown in file explorer - or should I just give up the whole affair as lost and no longer waste time on it? I'll try reinstalling firefox after I post this message, but given that it didn't work last time, I'm not very optimistic.

Thanks in advance, all the best Ana

Asked by ana.perpar 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Youtube gives problem on Firefox, but not on Opera. Solutions?

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subsc… (read more)

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subscribe a channel I cannot, instead I get prompted to login while I am already logged. This is going for months, right now the only fix seems to switch to Opera... Can you guys provide solutions to this?

Asked by marcus.aseth 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

uTorrent does not start from Firefox

Does anyone have experience with this phenomenon: When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second on… (read more)

Does anyone have experience with this phenomenon:

When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second one (in which uTorrent would come) is no longer. Nothing happens. Specifically, the entry is C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ AppCrash_uTorrent.exe....

If I revert to Firefox 82 or 78.6esr, the error will not occur.

If I choose not to download uTorrent but to download the torrent file, it works fine with all versions of Firefox.

Asked by gombszem 1 year ago

Answered by FredMcD 1 year ago