Showing questions tagged: Show all questions
  • Solved
  • Archived

Under tools>options>advanced, I don't get a full window. Cannot set FF as my default browser.

I changed from a View Sonics monitor to a Samsung 20." I've tried changing resolutions to no avail. When I click on Tools>Options>Advanced, I'm supposed to get a fu… (read more)

I changed from a View Sonics monitor to a Samsung 20." I've tried changing resolutions to no avail. When I click on Tools>Options>Advanced, I'm supposed to get a full window. The bottom half of mine is cut off and I cannot set FF to be my default browser. Anyone know what to do? Many thanks and may the Fox keep wrapping his tail around the globe.

This happened

Every time Firefox opened

Asked by AnonymousUser 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

I have some Problem with firefox website in IE7

I have a website in which i displays a warning message if the user is using IE6, IE7 or IE8 and a link to upgrade the old and dead browser to new one. And i have given th… (read more)

I have a website in which i displays a warning message if the user is using IE6, IE7 or IE8 and a link to upgrade the old and dead browser to new one.

And i have given the upgrade link to mozilla.com. But when i take the mozilla website in IE7 there is no download button visible. Please check that.

What ever is visible or not at least DOWNLOAD button should be made visible to IE users. Please allow them to upgrade from dead browser.

Asked by sandeep.webber 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

how do i know if i am downloading the real firefox 4?

im trying to download the latest version of firefox but when the file download security pops up, the "from:" always looks suspiscious like 1) 3347-mozilla.voxcdn.com 2) m… (read more)

im trying to download the latest version of firefox but when the file download security pops up, the "from:" always looks suspiscious like 1) 3347-mozilla.voxcdn.com 2) mozzilla.mirror.ac.za 3) mozilla-nyc.osuosl.org 4) ftp.jaist.ac.jp 5) jp-nii01.mozilla.org 6) pv-mirror01.mozilla.org 7) openaccess.oldapps.com and so on. i clicked run on one of these and after the download was done, the interface is not similar to the videos shown on the website. where can i safely download the new firefox?

Asked by brownmorgan 9 years ago

Answered by the-edmeister 9 years ago

  • Solved
  • Archived

Why is firefox suddenly denying access to reliable websites calling them "untrusted"?

My husband has been using a reliable medical site for years...suddenly the message popped up "untrusted site." We contacted the site--they connected us to their tech sup… (read more)

My husband has been using a reliable medical site for years...suddenly the message popped up "untrusted site." We contacted the site--they connected us to their tech support--he tried everything with us over the phone (cleaning cookies, downloading latest version of firefox) but the only way to solve it was to give firefox the go-ahead to ignore their warning. We then got the site. Today, the same message popped up on another site he uses regularly. Any ideas why this should suddenly happen on reliable sites used successfully for years?

Asked by freebie 9 years ago

Answered by freebie 9 years ago

  • Solved
  • Archived

need to down load the latest 3.6, where can I find it? 4.0 will not work with my zone alarm

The laptop was shut down while firefox was updating on its own. Now it is broken with "bad image" message. I need to down load the latest 3.6 version, but I can only fi… (read more)

The laptop was shut down while firefox was updating on its own. Now it is broken with "bad image" message. I need to down load the latest 3.6 version, but I can only find 4.0. I can not use 4.0 because my current verison of zonealarm is not compatible. Please advise.

Asked by yvliu09 9 years ago

Answered by TonyE 9 years ago

  • Solved
  • Archived

Why can't I access any website for two days? Ken

For 2 days I have been getting the message "Firefox can't establish a conection to the server at ..." This happens with any web site and it's frustrating. Internet Explo… (read more)

For 2 days I have been getting the message "Firefox can't establish a conection to the server at ..." This happens with any web site and it's frustrating.

Internet Explorer works on this computer but I don't like it at all.

Asked by kenlong32 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Firefox setup fails with WIN ME

I have tried to install Firefox 3.5 and 8 on a Win ME system - both fail with "Setup causes an error in Setup". Firefox 2 was okay. Messages from Firefox suggest an updat… (read more)

I have tried to install Firefox 3.5 and 8 on a Win ME system - both fail with "Setup causes an error in Setup". Firefox 2 was okay. Messages from Firefox suggest an update is necessary,but I can't because setup does not work. I also cannnot provide FEEDBACK - because it suggests I need "The latest version" which I cannot install "simply" as it suggests on the feedback page. Is this a probplem with ME - as other browsers like IE and Chrome latest versions do not seem to like it either....am I stuck with old versions?

Asked by Templarser 8 years ago

Answered by the-edmeister 8 years ago

  • Solved
  • Archived

I loaded the new update for Firefox today, and received a "need to reboot to finish installation" message. However, even after rebooting several times the update will not load and it continually prompts me to reboot my computer.

The update will not load, and I cannot "remove" te program from my computer and reload as the same error message (needs to reboot to finish installation) keeps appearing … (read more)

The update will not load, and I cannot "remove" te program from my computer and reload as the same error message (needs to reboot to finish installation) keeps appearing even after multiple reboots.

Asked by Livesaj 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Does Firefox support java applets if the "Next generation plugin" is disabled via the Java plugin control panel.

I'm still trying to get a definitive answer to this question. My applet is not "Next Generation compliant". When we run our applet in Internet Explorer it runs fine as l… (read more)

I'm still trying to get a definitive answer to this question. My applet is not "Next Generation compliant". When we run our applet in Internet Explorer it runs fine as long as we disable the "Next Generation Plugin" via the Java plugin control panel. However our applet does not run in Firefox if the "next generation applet" is disabled.

Is it a requirement that if I want to run an applet in Firefox 3.6.x or higher that the "next generation plugin" be enabled via the Java plugin control panel.

Asked by Schaefro 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Hey there..(I am not so good in english..but i will try)

Hi.. I Want some help here.. i just update my firefox to 8.0.1 and i have a problem..the problem is that whenever site i will go..i will be.. up in the name of site where… (read more)

Hi.. I Want some help here.. i just update my firefox to 8.0.1 and i have a problem..the problem is that whenever site i will go..i will be.. up in the name of site where i am... and for a little cm (down-er) i cant put anything... for example cause i know that you don't understand anything.. In facebook.. when i was in fb in home page.. i cant put in the screen the buttons home , friend requests , profile, messages , notifications.. In hotmail when i put my pass and username i cant put the buttons hotmail (my messages) , messenger , skydrive , MSN In Youtube i can't write any song cause the space (where you write the song) it's exactly down from the name of the site.. Everything has everybody site down from the site and little more more down i can't use it. Please tell me that you understand and help me. I unistall the new firefox and install it again , but i have the same problem. I Can't use-put the buttons anywhere (up in the screen-down exactly from the name of the site you were) helpp

Asked by djjohnnyss 8 years ago

Answered by the-edmeister 8 years ago

  • Solved
  • Archived

My school insists I run Mozilla 3.6 -how do I get it back?

I can't access the internet via Firefox, which automatically updates itself on my computer. K12, the online school I work for, says it is not "compatible" with Firefox ve… (read more)

I can't access the internet via Firefox, which automatically updates itself on my computer. K12, the online school I work for, says it is not "compatible" with Firefox versions above 3.6. Why can't I keep 3.6, since the grading tools I need are the easiest to work with?

How can I get 3.6 back on my computer?

Asked by ncolburn 8 years ago

Answered by James 8 years ago