Showing questions tagged: Show all questions
  • Archived

Primary Language

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it does… (read more)

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it doesn't make the change. I've refreshed Firefox. I've removed both French and English as primary language and then chosen English again. Nothing works. Thanks for assistance.

Asked by larrykirsch 8 months ago

Last reply by jscher2000 8 months ago

  • Archived

secure website

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occ… (read more)

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occured during a connection to secure.ssa.gov' 'PR_Connect_Reset_Error'. The page offers no options or details.

Asked by kandtjr 10 months ago

Last reply by gazolacobain 10 months ago

  • Archived

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (read more)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Asked by cvinz 11 months ago

Last reply by brandyball200 10 months ago

  • Archived

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (read more)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

Asked by cheezyelyah930 7 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 7 months ago

  • Archived

I am considered a robot!

When I try to save a web page to the site https://megalodon.jp/ I see a message like this (https://megalodon.jp/pc/get_simple/decide): 取得 出来 ま せ ん で し た。 お 手 数 お か け い た … (read more)

When I try to save a web page to the site https://megalodon.jp/ I see a message like this (https://megalodon.jp/pc/get_simple/decide):

取得 出来 ま せ ん で し た。

お 手 数 お か け い た し ま す。 現在 、 特定 の 条件 の 取得 に お い て 「ロ ボ ッ ト」 と 考 え ら れ る 取得 は 禁止 さ れ て い ま す。

This is not the case in other browsers.

Asked by yuri.sokolov.89 11 months ago

Last reply by FredMcD 10 months ago

  • Archived

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (read more)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 1 year ago

Last reply by jscher2000 8 months ago

  • Archived

webp images wont display in firefox

My website runs NGINX with PageSpeed module. It's fronted by a CDN. When I visit the homepage on Edge and Chrome, most of the images are webp and yet on Firefox they are … (read more)

My website runs NGINX with PageSpeed module. It's fronted by a CDN. When I visit the homepage on Edge and Chrome, most of the images are webp and yet on Firefox they are jpg.

My Firefox version is 88.0 64 bit for Windows 10.

Does anyone know why this is happening as visitors to my site in Firefox are getting a slower response

Thanks

Asked by kevin143 7 months ago

Last reply by TyDraniu 7 months ago

  • Archived

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (read more)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

Asked by vseavello 8 months ago

Last reply by FredMcD 6 months ago

THE NEW FIREFOX UPDATES HAVE QUIT REMEMBERING MY LOGIN INFORMATION

The last Firefox updates have suddenly created havoc. None, absolutely none of the websites that I frequently visit will have my login information saved even though when… (read more)

The last Firefox updates have suddenly created havoc. None, absolutely none of the websites that I frequently visit will have my login information saved even though when I view logins in the settings mode, they are all listed there with the correct passwords. I am not technical and would sincerely appreciate a tutorial of some kind as to how to correct this egregious oversite on behalf of the Mozilla team.

Asked by c13563 5 months ago

Last reply by FredMcD 2 months ago

FF 89.0 Blocks Access to Fidelity Account

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account se… (read more)

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account security code, or displays account entry page as plain text, not std HTML formatting, or most often results in a technical error page saying try again later. MS EDGE works fine, no issues. This is the only webpage this occurs on. Fidelity has no FF reported issues on their end nor does my IP supplier. Using desktop PC, running Win10/64-bit, DSL line @ ~ 2.3 Mbps. Using the "Light Theme" which was auto set with 89.0. This plus the new bastardized menus will push me to drop FF since I can't afford endless hours to fix basic functionality with ea update.

Asked by r3isl.ew.20x80wlsx 5 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 5 months ago

  • Archived

"Mozilla Authentication Required"

attempting to open THIS normally openly-accessible public site: "https://shakespeare.mit.edu/" I find this returned: "Mozilla - Authentication Request. "https:// (etc.… (read more)

attempting to open THIS normally openly-accessible public site:

"https://shakespeare.mit.edu/"

I find this returned:

"Mozilla - Authentication Request.

"https:// (etc.)" is requesting your username and password. 
 The site says: “TT Internal”
User Name: _______________________ 
Password:   _______________________ "*
 (*cannot "screen-shoot" this page)
    -----------------------------------------------------------------------------  
 Help?

I use Windows 10 and the latest available Mozilla Firefox 88 browser.


 Thanks for your reply/(ies)

Asked by gbrusse88 7 months ago

Last reply by cor-el 6 months ago

  • Archived

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (read more)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Asked by alexandraesser 7 months ago

Last reply by schnrl 7 months ago

  • Archived

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (read more)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Asked by dpsadler11 1 year ago

Last reply by Ed Hampton 10 months ago

MAC Catalina 10.15.7 - Firefox version 90, the Facebook icons for like, love, care, haha, wow, sad and mad do not appear on the screen

I am running MAC Version Catalina 10.15.7, on Firefox version 90.0, and after installing the update today, every single "like" icon on the Facebook no longer appears. th… (read more)

I am running MAC Version Catalina 10.15.7, on Firefox version 90.0, and after installing the update today, every single "like" icon on the Facebook no longer appears. the placeholder is still there, as you hover over the area, you can still click on the area, but the icons no longer appear. This happened in 89.0.2, but only some of the images for the like icons would disappear, not every single one of them.

Asked by cathysusanwelsh 4 months ago

Last reply by cor-el 4 months ago

  • Archived

Firefox not rendering Draftkings Lineups page correctly...

Please go to https://au.draftkings.com/lineup You can see that Google Chrome v90.0.4430.85 (64-bit) loads it correctly. Firefox v88 (64-bit) does NOT load the page correc… (read more)

Please go to https://au.draftkings.com/lineup

You can see that Google Chrome v90.0.4430.85 (64-bit) loads it correctly.

Firefox v88 (64-bit) does NOT load the page correctly.

Please refer to attached images for more information.

Could others please comment if they get the same issue or not?

How can I solve the issue?

Thanks all....

Asked by da4ig 7 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 months ago

  • Archived

connection not secure website

Hello Everyone, I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" th… (read more)

Hello Everyone,

I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" this website. I have tried many ways, but no luck. Any suggestions I can try?

Thank you!

Asked by f5jim7 7 months ago

Last reply by jscher2000 7 months ago

  • Archived

Live graphs in some websites have stopped auto updating

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load… (read more)

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load the page with the graph in it the graph is static and i have to keep refreshing the entire page to see changes in the graph. I should mention that the graphs on a different site that i use work fine and display the prices in real time.

I also had microsoft edge and the same problem happens there too but today i installed chrome and the problem in NOT present there. So the site and graphs update and work properly in chrome but not in Firefox or edge. I prefer to use Firefox for everything!

-I tried Firefox safe mode and the problem is still there. -I also made a new Firefox profile and the problem is still there. -Finally i even refreshed Firefox but even that didnt fix the problem. I should mention that i have Firefox sync enabled so after i refreshed Firefox it automatically installed back all my addons (and other settings?) so even though it is refreshed it looks and behaves exactly like before i don't know if that "cancels" the effects of the refresh.

I am running win10 and my antivirus is kaspersky. I had Kaspesky on "pause protection" while i was troubleshooting but that didnt help either. I hope i managed to explain everything because i find it hard to express my self in English. If you need me to clarify anything let me know. I hope someone can help me with this because I don't know what else to try.

Thanks in advance Kiri

Asked by kiri 8 months ago

Last reply by dh888 3 months ago

  • Archived

"Firefox Can't Open This Page" on icloud.com

I've Disabled all my extensions and disabled Enhanced Tracking Protection and this issue still persists, any ideas on how to fix this? I've attached a picture and my Trou… (read more)

I've Disabled all my extensions and disabled Enhanced Tracking Protection and this issue still persists, any ideas on how to fix this?

I've attached a picture and my Troubleshooting Information.

Asked by Benjamin 11 months ago

Last reply by jonzn4SUSE 10 months ago