Showing questions tagged: Show all questions

Firefox will not launch Starbucks/Panera public wifi login pages

Hello, As stated, when I connect to public networks (namely Starbucks' and Panera's) Firefox will not successfully load their connection portals. A new tab will open, and… (read more)

Hello,

As stated, when I connect to public networks (namely Starbucks' and Panera's) Firefox will not successfully load their connection portals. A new tab will open, and "www.msftconnecttest.com/redirect" will begin loading, but go nowhere. Each time I am forced to open Microsoft Edge to paste that link in and the connection proceeds.

Has anyone encountered this before?

Asked by Samuel 1 hour ago

Last reply by Shashank Shekhar 1 hour ago

Ebay listing

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you. Did Not Connect: Potentia… (read more)

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you.


Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to scgi.ebay.co.uk because this website requires a secure connection.

What can you do about it?

scgi.ebay.co.uk has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it. You can notify the website’s administrator about the problem.

Asked by nj.m 1 day ago

Last reply by cor-el 13 hours ago

Trouble with certain websites

I have used Firefox as my main browser for years now and I really like it. However, for the past 5 or 6 months I haven't been able to sign into my online banking at all … (read more)

I have used Firefox as my main browser for years now and I really like it. However, for the past 5 or 6 months I haven't been able to sign into my online banking at all with Firefox. I have to use Chrome. It allows me to put in my username and password but then it just takes me to another sign in view.

Recently I was on another site, trying to purchase a few items and it would not allow me to use the "add to cart" button, only the buy now. But then when I went back to the products, if I added something else to the cart, it wiped out the first thing I had added.

In both of these cases, I have gone to Chrome and used the functions and signed in with no issues. I don't want to have to use different browsers for different things. Is there anything you can advise?

The sites are: https://www.simplii.com/en/home.html and https://amaranthstoneware.ca/

My Firefox is up to date (just today and I tested the bank sign in again, with my fingers crossed).

Thank you.

Asked by marys477 1 day ago

Last reply by cor-el 18 hours ago

Comments on WaPo does not display

The comments section of the Washington Post does not display. It just shows grey for the comment area. When I place the cursor on the comments, it says "loading". But … (read more)

The comments section of the Washington Post does not display. It just shows grey for the comment area. When I place the cursor on the comments, it says "loading". But it never loads. The article itself displays properly. This happened after WaPo updated their website. I have taken the following steps with no change:

- Cleared the cache. - Disabled/Remove Ad Blocker and UBlock.

Tried opening the pages in different browsers. Same issue with Chrome, but works with Edge. Appreciate any help.

Asked by dineshjog 18 hours ago

Last reply by FredMcD 18 hours ago

Firefox 90.0 update problems

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work n… (read more)

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

Asked by cahangirove 1 day ago

Last reply by FredMcD 1 day ago

A duplicate page designed just like Firefox Addons, keeps installing an extension without permission.

I was searching for some music online, and I came across a website. It redirected me to a duplicate page, that is designed exactly like Firefox Addons. Now that site auto… (read more)

I was searching for some music online, and I came across a website. It redirected me to a duplicate page, that is designed exactly like Firefox Addons. Now that site automatically loads whenever I open my Firefox browser and keeps installing an addon without any permissions, even if the "Get addon" button isn't clicked. The URL of the site is https://black-mode-for-browser.site/Dark%20Fox%20%E2%80%93%20Get%20this%20Theme%20for%20%F0%9F%A6%8A%20Firefox%20(en-US).php. Please beware before checking on this link.

Asked by S Balaji 1 day ago

Last reply by FredMcD 1 day ago

firefox won't load pages, get code 0xc00000ba application cannot start

I have a new asus laptop. Firefox worked ok when I first set it up. But a couple days later, it would open but would notload any web pages. It would open in settings and … (read more)

I have a new asus laptop. Firefox worked ok when I first set it up. But a couple days later, it would open but would notload any web pages. It would open in settings and other topics on the menu but no pages. At first I got the roor code vcruntime140_1.dll. I did the steps to fix that. I have run scandisk and chkdsk and any other solution suggested. Nothing has fixed it. It runs fine on my desktop pc. When I download it, I get the 0xc00000ba code and application cannot start.

Asked by Frances 1 day ago

Last reply by cor-el 1 day ago

Facebook screen all white

When I try to log into Facebook the whole screen is white with the text all over to the left side. Has anyone had this and how do I fix it? Oh, it does the same if I tr… (read more)

When I try to log into Facebook the whole screen is white with the text all over to the left side. Has anyone had this and how do I fix it? Oh, it does the same if I try any other web browser also.

Thanks,

Asked by deanrott 2 days ago

Last reply by cor-el 1 day ago

Country redirect for different websites.

Hi, I am an Australian living in South Korea. For certain websites (like Netflix help) from Google I click on the link https://help.netflix.com but it redirects me to h… (read more)

Hi, I am an Australian living in South Korea. For certain websites (like Netflix help) from Google I click on the link https://help.netflix.com but it redirects me to https://help.netflix.com/ko/node/13245 which is all in Korean.

I would like to go to an English page, as my Korean is limited.

My Firefox language settings are English. My Google search settings are Australia (instead of current region).

My Google home page is fine so I don't need the www.google.com/ncr

Please help. Thanks, Clint.

Asked by clintflax 2 days ago

Last reply by cor-el 1 day ago

Patreon doesn't load and only shows a blank screen on Firefox on Mac, also problems with Twitch and Netflix

I'm on a brand-new macbook pro with M1 chip and have had trouble with firefox since day 1. Many websites point-blank don't work. the crown currently is taken by patreon,… (read more)

I'm on a brand-new macbook pro with M1 chip and have had trouble with firefox since day 1.

Many websites point-blank don't work. the crown currently is taken by patreon, which only shows me a white/blank screen after auto-loggin. I could access the site when I was not yet logged in, but every since I logged into my account: blank page. and it's not like I can log out on a blank screen. also, since patreon needs you to be logged into to access the content...

other annoying things: Netflix sends me an error message after loading, so I can't watch anything on firefox. It worked fine for like 1 day after I got the new macbook, then it stopped and I had to switch to safari to watch anything.

on Twitch, I can view, but the message input for the chat is just gone, the chat is there, I just don't have any way to type anything myself, though I am logged in and everything. again, switching to safari, it's back and I can interact in chat just fine.

I have firefox version 90.0.2 running. Mac OS Big Sur 11.4 is the operating system.

Asked by steffi.azamir 2 days ago

Last reply by cor-el 2 days ago

Refreshing page does not use new version of CSS/HTML/JS, have to restart browser to see any changes

Hi, Im using Firefox Developer Edition and every time I make a change in website's source code (not by "inspect element") I have to restart Firefox to see any change tha… (read more)

Hi,

Im using Firefox Developer Edition and every time I make a change in website's source code (not by "inspect element") I have to restart Firefox to see any change that I made. Other browsers show those changes so it's not server's fault.

Asked by DrogaMleczna 2 days ago

Last reply by cor-el 2 days ago