Showing questions tagged: Show all questions

Block websites and exceptions to blocked websites not working

Hello, I have a series of laptops that I need to block access to all URLs and only allow access to one. These laptops are not joined to an AD domain so I downloaded the … (read more)

Hello, I have a series of laptops that I need to block access to all URLs and only allow access to one. These laptops are not joined to an AD domain so I downloaded the ADMX templates and copied them to c:\windows\policydefinitions. I ran gpedit.msc and added <all_urls> to the Blocked Websites policy and then added the specific URL to the Exceptions to Blocked Websites policy. However I am unable to access the allowed URL as Firefox is blocking it, despite having the URL defined in the exceptions policy.

I have added various other URLs to the exceptions policy like https://www.msn.com, https://www.yahoo.com, and https://www.mozilla.org, and all are blocked. I have tried different match patterns in the blocked policy and none blocked any URL, which I didn't expect them to anyway. I tried these patterns:

*://*.*.*
https://*.*.*
http://*.*.*
*

Also in my testing I added https://www.yahoo.com to the block policy, did not enable the exceptions policy and found Firefox did not block that site, which makes zero sense. Am I missing something? I was able to do something similar to this in Chrome with its ADMX templates copied locally to a non-domain joined PC, and it worked flawlessly.

Asked by mgorski10 5 hours ago

Last reply by mgorski10 7 minutes ago

When trying to access spectrun.net to watch TV on a Windows 10 PC I get the error: WLP-4005. I was previously able to access with no problem

I have cleared out site and cookie history with no success, How do I eliminate this error. Other browsers have no problem with accessing the Spectrum TV app on this windo… (read more)

I have cleared out site and cookie history with no success, How do I eliminate this error. Other browsers have no problem with accessing the Spectrum TV app on this windows pc.

Asked by paulm9449 2 hours ago

Log in to website

Trying to log into my investing website (Vanguard) So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new l… (read more)

Trying to log into my investing website (Vanguard)

So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new look. So when I go to it, it has 'auto-filled' my username and password (just like it used to do) and after the site does the 'handshake' with the window I press the 'Log In' button and nothing happens. Nothing at all, it just sits there. I can launch my (outdated) Internet Explorer browser and do the same thing and it works fine and I go right in to the site. I've tried deleting cookies for the site on the Firefox browser but it doesn't change anything.

So..........ideas? Maybe a plug-in problem???

Thanks, Kent

Asked by kentoc.58 7 hours ago

Last reply by kentoc.58 2 hours ago

Homepage and new Windows items are all deleted.

I had a whole list of saved homepage landing sites that displayed when i open firefox they displayed above the main url/searchbar as shown in screenshot. These have all b… (read more)

I had a whole list of saved homepage landing sites that displayed when i open firefox they displayed above the main url/searchbar as shown in screenshot. These have all been deleted and i will need to spend hours to go and look them all up again . are these saved in any config files that i can re-add them ? Why are these being deleted and if this is not going to be saved going forward why do you still make this functionality available ? second, larger screenshot.

Please advise, this is the main reason I use firefox .... all previous updates these URL's remained until now, but if going fwd you dont support , i would suggest you remove the functionality. and I will remove firefox.

Asked by walks0618 3 hours ago

Cannot play CNN live in browser

When I try to play CNN live video in Firefox, I am prompted to choose my provider in a pop-up. When I click Spectrum I get a screen with this in the upper right hand corn… (read more)

When I try to play CNN live video in Firefox, I am prompted to choose my provider in a pop-up. When I click Spectrum I get a screen with this in the upper right hand corner - adobe-pass-2.60.0.4-8a55665.

What do I need to change or set to get the live stream to play?

FWIW - This works on Edge and Chrome.

Asked by cjahn50 2 days ago

Last reply by cjahn50 7 hours ago

Cannot Join Google Meet

I cannot join any g meet using Firefox browser but i can join using Google Chrome.Whenever I try to to join a meet link it shows "Could not start a video call because of … (read more)

I cannot join any g meet using Firefox browser but i can join using Google Chrome.Whenever I try to to join a meet link it shows "Could not start a video call because of an error."I have tried Troubleshoot Mode and I have even tried to reinstall Firefox but the same thing.I would be great if someone can find me a solution thank u.

Asked by The-Rider 1 day ago

Last reply by The-Rider 1 day ago

Links from certain certain websites don't open in Firefox

On the website at www.trelly.com as well as others, when I want to share a link I'm taken to my Chrome browser. I have Firefox selected as my default browser and most of … (read more)

On the website at www.trelly.com as well as others, when I want to share a link I'm taken to my Chrome browser. I have Firefox selected as my default browser and most of the time links are opened in Firefox. Is there anything that can be done to prevent some links going to Chrome?

Asked by davidleroyj 2 days ago

Why are some fonts all messed up?

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing I didn't change any text settings of purpose, and I'm seeing this across a few differen… (read more)

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing

I didn't change any text settings of purpose, and I'm seeing this across a few different sites. What should I do?

Thank you!

Asked by pfbourassa 3 days ago

Last reply by pfbourassa 2 days ago

Soundcloud won't load after the first time visited

I've been having an interesting problem with Firefox for the past couple of months regarding only Soundcloud, where after the first visit to the website it won't load, gi… (read more)

I've been having an interesting problem with Firefox for the past couple of months regarding only Soundcloud, where after the first visit to the website it won't load, giving a generic "Sorry! Something went wrong" screen. Firefox will continue to not load the site correctly until I clear the cookies and the cache, which works but only for one visit, and as soon as I close the tab and open soundcloud again or refresh the tab the problem comes back. I have disabled all of my extensions as well as enhanced tracking protection when testing. A firefox refresh also did not solve the problem. The only way I can get the site to behave normally is when using private browsing.

The console is filled with errors regarding javascript files (source URI is not allowed in this document).

Thanks

Asked by marriaga158 3 months ago

Last reply by marriaga158 3 days ago

New Mac Monterey update, save image as /html as is broken, no dialog appears

Downloading works fine, the dialog box appears. When I attempt to save image as or save html page as, no dialog box appears. I've tried safe mode, reinstalling firefox a… (read more)

Downloading works fine, the dialog box appears. When I attempt to save image as or save html page as, no dialog box appears.

I've tried safe mode, reinstalling firefox and disabling all plugins, nothing happens

Asked by cfk.infinite 5 days ago

YouTube Playlist Error when Using Firefox Browser

This problem has been happening for a long time now. When I'm playing a playlist in YouTube, and YouTube automatically select the next song in the playlist, the song sto… (read more)

This problem has been happening for a long time now. When I'm playing a playlist in YouTube, and YouTube automatically select the next song in the playlist, the song stops and I get the message "Playback Paused because your account is being used in another location". This problem ONLY happens in Firefox and with this playlist scenario. If I select the song manually in the playlist, the song will play just fine. I've used other browsers Chrome and Microsoft Edge and DO NOT have the problem in there so I know my account isn't being used in another location. I've tried using multiple PC's/Laptops and both Windows 7 and 10 and the problem always only happens when using Firefox. I checked the About section in Firefox and it's showing Firefox is Up To Date.

Asked by zipperict 1 week ago

Last reply by zipperict 6 days ago