Showing questions tagged: Show all questions

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it … (read more)

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Asked by JLenardDetroit 6 days ago

Last reply by JLenardDetroit 5 days ago

Firefox browser history time spent on each website by user

I am creating a DotNet application to fetch time spent by user on websites visited by him using Firefox browser. The solution I am using does not give correct results for… (read more)

I am creating a DotNet application to fetch time spent by user on websites visited by him using Firefox browser. The solution I am using does not give correct results for Firefox browser. Used approach from below link-

https://social.msdn.microsoft.com/Forums/vstudio/en-US/3e9f3588-ad0b-49af-b269-2abfda0b9abc/how-to-get-the-browser-history-in-program-using-c?forum=csharpgeneral

Output should be as below: 1. www.facebook.com , 20 minutes. 2. www.youtube.com , 15 seconds.

Which columns OR tables should I query to have accurate time spent by user ? I am using tables moz_places and moz_historyvisits. But the last_visit_date column only gives date time stamp when user last visited. As you can see I need total time spent.

Please guide me.

Asked by contactkx2 6 days ago

aol mail no longer works with firefox

Aol mail no longer works unless changed to basic mode. https://mail.aol.com/webmail-std/en-us/basic Was fine until update, have tried turning off advanced tracking, relo… (read more)

Aol mail no longer works unless changed to basic mode. https://mail.aol.com/webmail-std/en-us/basic Was fine until update, have tried turning off advanced tracking, reloading firefox in safe mode and changing to a different profile. Still does not work , mail works fine in edge and in opera. Not much hope as most new problems we have had have sent into other browsers as fix's never seem to happen her. But thanks .

Asked by don544 6 days ago

iMac macOS Big Sur - Firefox 89.0 (64-bit) displays websites like iphone

When browsing on my iMac 27" Retina full width screen views webites as if it's an iPhone. Which is very annoyning fills the window as if it was mobile phone. Sometimes wh… (read more)

When browsing on my iMac 27" Retina full width screen views webites as if it's an iPhone. Which is very annoyning fills the window as if it was mobile phone. Sometimes when doing a supermarket shop it goes big when you move the mouse sideways!

I have a WordPress website using a Divi theme and this is displaying incorrectly. It's fine in Safari!

https://www.reevesdesign.co.uk/


This has only happened since the latest update Firefox 89.0 Weird I have just cleared cache and it views OK.

Still got that annoying big screen when shopping, that you can't get out of.

Anyone else getting these problems on iMac please?

Asked by helen8 6 days ago

Invisible Text after Update

Hello Dear Folks. Since the new Update 89.0 I've had issues with several websites not showing the text. As if it's written with "invisible ink". After marking it appears,… (read more)

Hello Dear Folks.

Since the new Update 89.0 I've had issues with several websites not showing the text. As if it's written with "invisible ink". After marking it appears, its like black text on black background, or white text on white background. I have tried out different Themes, Addons, but none of them work. I didn't upgrade to 89.0, I think it happened automatically, because one day I just saw my Firefox layout beeing different. So it should have "auto-update" on. I have also attached images as examples.

Anyone else have these problems, is there any way to fix this or should I downgrade my Firefox version? Also my OS Windows 10 is up to the newest version.

If downgrading is the only fix, does it keep my "settings, passwords, profiles, bookmarks, etc"?

Thanks in Advance!

Asked by zhenyi 6 days ago

The browser removes empty paragraphs when inserting text from clipboard to visual Web editor

The browser deletes empty paragraphs when inserting text from the clipboard to the visual Web editor. How to make the browser do not remove empty paragraphs when insertin… (read more)

The browser deletes empty paragraphs when inserting text from the clipboard to the visual Web editor. How to make the browser do not remove empty paragraphs when inserting text from the clipboard to the visual Web editor? With other browsers available from me, there is no such problem.

For example, the text copies in Word: Blah blah blah

Blah blah blah ______________________________________________________________ And in the browser is inserted without an empty paragraph: Blah blah blah Blah blah blah

Asked by swatb.com 5 days ago

Can't log into HBO Max or HULU anymore.

I don't know whats going on but I cant log into HULU or HBO Max. Not sure if there was a recent update. I cleared cookies and history and even reset me pc but nothing. Fo… (read more)

I don't know whats going on but I cant log into HULU or HBO Max. Not sure if there was a recent update. I cleared cookies and history and even reset me pc but nothing. For HULU when I enter my log in info and try and check the I'm not a robot box it wont load then I get an error (Firefox Can’t Open This Page To protect your security, www.google.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.)

When I try and open HBO Max I just get Oops! Something Went Wrong Try refreshing the page or navigating to another page and coming back. Go to the homepage. Service Code: H-837d86bb-5b28-4bf3-fa3d-2705a0fb5bf1

Both work fine on other browsers

Asked by CAGESLIQUIDATORS 5 days ago

Firefox cannot load websites just shows a white screen

I am using Firefox-ESR on my Kali linux distro. I am unable to load any webpages on Firefox but other browsers can load. I tried all the steps like clearing every history… (read more)

I am using Firefox-ESR on my Kali linux distro. I am unable to load any webpages on Firefox but other browsers can load. I tried all the steps like clearing every history, cache, etc. I have even reinstalled several times but it is only loads for 2-3 seconds and shows a white blank page and nothing else. I have gone through your tutorial of "Firefox can't load but other browsers can" but it is not helping. There is no problem of proxy either.

Edit Update : I need the Firefox-ESR installed as default. I downloaded new version Firefox-ESR=78.11.0esr from Firefox download page and it loads webpages. But the latest Firefox downloaded from apt is Firefox-ESR=78.10.0esr. I cannot update Firefox as new downloaded version has executable file name as 'firefox' but default has executable file as 'firefox-esr' in '/usr/lib'. I have two different versions of Firefox-ESR installed now because of the installation procedure given in Firefox install tutorial page. I am also not able to find the new version browser in 'x-www-browser' in 'update-alternatives' to set it as default. I want the Firefox installed with all features as default one. I think I have not installed new version of Firefox-ESR correctly. I just want to update Firefox but not to install another version of it. Thank you.

Asked by akshaypadti 5 days ago

Last reply by akshaypadti 4 days ago

Web-Site blockieren

Ich möchte diese Web-Site blockieren, da jedesmal, wenn ich den nächsten Schritt machen möchte, ein neues Fenster mit dieser Web-Site aufgeht!!! Morteryovlaens.stream Wa… (read more)

Ich möchte diese Web-Site blockieren, da jedesmal, wenn ich den nächsten Schritt machen möchte, ein neues Fenster mit dieser Web-Site aufgeht!!!

Morteryovlaens.stream

Was kann ich tun, damit das endlich aufhört?

Asked by hd2001 4 days ago

Video on archive.org does not play audio

Watching on Chrome, this site plays normally: https://archive.org/details/Promo_Hogans_Heroes_CBS_TV_1967 Watching on Firefox, it only shows the video with no audio heard… (read more)

Watching on Chrome, this site plays normally: https://archive.org/details/Promo_Hogans_Heroes_CBS_TV_1967

Watching on Firefox, it only shows the video with no audio heard.

Asked by spammattic 3 days ago

Printing a yahoo email adds a very large print and x button to the front of it

When I press the print button on a yahoo email, the first one and a half pages are taken up by a very large print and a very large x Icon, this issue does not seem to hap… (read more)

When I press the print button on a yahoo email, the first one and a half pages are taken up by a very large print and a very large x Icon, this issue does not seem to happen with other browsers. I attached an image of the print preview.

Asked by fartlaser 2 days ago

Last reply by fartlaser 2 days ago

Trying to open local html file

I'm trying to open a local html file (downloaded site) with Firefox but I get this message: You are using Internet Explorer 11. We have no support for this webbreader a… (read more)

I'm trying to open a local html file (downloaded site) with Firefox but I get this message: You are using Internet Explorer 11. We have no support for this webbreader and we recommend that You upgrade to any of the following: Edge, Chrome, Firefox. (translated from Swedish) I am not using IE so how can I fix this?

Asked by cybersvampen 2 days ago

Unable to log multiple users onto Bank of America's online banking

Today I had to change my log in information on the Bank of America's online banking. After I did that, my wife has not been able to log in to her account using Firefox. W… (read more)

Today I had to change my log in information on the Bank of America's online banking. After I did that, my wife has not been able to log in to her account using Firefox. We were able to log her in on Chrome. We'd both prefer to use Firefox but there seems to be some problem with BofA and Firefox.

Asked by rgstejskal 2 days ago

Big text on some pages (after update)

Hello, On a computer with Firefox recently updated to the last version the text size on multiple pages (as Gmail Web interface) is really big. Trying zoom out - at about … (read more)

Hello,

On a computer with Firefox recently updated to the last version the text size on multiple pages (as Gmail Web interface) is really big. Trying zoom out - at about 60% the text is "normal"... I thought it is something related to fonts but opening same pages with chrome browser there is no issue so I think the fonts are OK. What can it be? OS: windows 10

Many thanks in advance!

Asked by svlad2009 1 day ago

Gmail not functioning since June 17 update

Since the latest update, I am unable to use any of the Google products (Gmail, Google Calendar, Drive) without constantly clearing my cache or closing Firefox and re-open… (read more)

Since the latest update, I am unable to use any of the Google products (Gmail, Google Calendar, Drive) without constantly clearing my cache or closing Firefox and re-opening. Everything works fine in Edge. I get the "Oops not responding message or at times, Gmail will not open at all.

Asked by Teresa Mayfield-Meyer 1 day ago

Twitter not loading properly

Just now, Twitter started not loading properly. Sometimes it goes to a page where it just says, "Try Again" with the Twitter logo above the button. When it does load, ima… (read more)

Just now, Twitter started not loading properly. Sometimes it goes to a page where it just says, "Try Again" with the Twitter logo above the button. When it does load, images, gifs and videos are blank with a single colour filling in the media box.

I've updated to the latest Firefox version, restarted the browser, cleared cache and cookies, turned off all extensions and it's still happening. I've seen that this has been an issue for a long time that has been 'fixed' but is obviously still not. I only just came back to using Firefox after a long hiatus and I vaguely recall this being one of the reasons why I stopped using it years ago. That it's STILL an issue is just... sad.

When I try to reload, I also get the address: https://twitter.com/home?failedScript=polyfills

Does that mean anything?

Asked by DDK 1 day ago