Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 1 year ago

Answered by Hawkeye 12 months ago

  • Solved
  • Archived

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 1 year ago

Answered by 1900011604 10 months ago

  • Solved
  • Archived

How do I disable rich audio presence that Firefox now does with Windows 10?

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume.… (read more)

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

Asked by sheepy404 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (read more)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Asked by Greg 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (read more)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Asked by Yuudai 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Facebook White Screen (only with Firefox)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Re… (read more)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Restart in Safe Mode None of these things make any difference. Still get only a white screen. Facebook works fine in the Chrome browser and in the Android app, so it must be a Firefox-specific issue, in my case. This is Firefox 81.0.2 under Ubuntu 20.04 The problem only started today. I've used Facebook with Firefox for years without problem.

Asked by David Shochat 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by TNorth 1 year ago

Answered by TNorth 9 months ago

  • Solved
  • Archived

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (read more)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

Asked by olgerd 1 year ago

Answered by olgerd 1 year ago

  • Solved
  • Locked
  • Archived

Gmail won't load

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, check… (read more)

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, checked in internet connection, everything I could think of. There is no error message; it just stops loading and the page is totally blank, as you can see on the attached image. I've run out of ideas and know-how. Anyone else had this issue and resolved it?

Asked by jvelmore 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Fox News Reader Comments Section

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make t… (read more)

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make them unreadable. Not the end of the world but a little bothersome. When I use Microsoft Edge or Explorer this problem does not occur so it must be the Firefox browser. I am running the most recent #83 Firefox browser. Thanks for any help.

Asked by procket52 1 year ago

Answered by FredMcD 12 months ago

  • Solved
  • Archived

MyYahoo weather not able to display

MyYahoo has a 'weather' application. It has stopped working. I've tried safe mode (it still fails). I've disabled my anti-virus software, it still fails. It works in … (read more)

MyYahoo has a 'weather' application. It has stopped working. I've tried safe mode (it still fails). I've disabled my anti-virus software, it still fails. It works in Chrome, Edge and Opera, so it would seem to be a Firefox issue. I am running Firefox 83.0 64-bit. Any work-arounds or resolutions?

Asked by pfhgjk01 12 months ago

Answered by pfhgjk01 12 months ago

  • Solved
  • Archived

password problem with amazon account only

When I try to log into Amazon and go to password it displays a string of digits that fills the password box. This cannot be deleted or changed. Only problem is amazon and… (read more)

When I try to log into Amazon and go to password it displays a string of digits that fills the password box. This cannot be deleted or changed. Only problem is amazon and only with Firefox. Amazon says that the problem is Firefox.

Asked by fshelley 12 months ago

Answered by jscher2000 12 months ago

  • Solved
  • Archived

Macy's Login

I cannot logon to macys.com. I get the error message, "A technical error has occurred. For assistance, please call 1-800-289-6229." I called and rather than trying to tro… (read more)

I cannot logon to macys.com. I get the error message, "A technical error has occurred. For assistance, please call 1-800-289-6229." I called and rather than trying to troubleshoot Firefox, they told me to try Chrome. Chrome did work, so there must me an issue with Firefox. I cleared my cache, but still got the error message.

Asked by jazzybob 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

Firefox is blocking me from a web site.

I am trying to access cal PERS web site and Firefox is blocking me. How can I fix this. (www.Calpers.ca.gov) keep in mind i am not very tech-no-savy. … (read more)

I am trying to access cal PERS web site and Firefox is blocking me. How can I fix this. (www.Calpers.ca.gov) keep in mind i am not very tech-no-savy.

Asked by 1Circler 12 months ago

Answered by 1Circler 12 months ago