Showing questions tagged: Show all questions
  • Solved

Cannot load Capthca

Hi there. I have a problem: I cannot acces to site with username and password where a captcha is required because captcha is not showing and cannot be clicked. In the con… (read more)

Hi there. I have a problem: I cannot acces to site with username and password where a captcha is required because captcha is not showing and cannot be clicked. In the console a message tells that Firefox cannot load a remote resource in https://www.gstatic.com/recaptcha/releases/T9w1ROdplctW2nVKvNJYXH8o/recaptcha__en.js It seems I have a problem with javascript but I have downloaded and installed the latest release. Anyone can help me? Thank you.

Alessandro

Asked by Alessandro Simonato 22 hours ago

Answered by Alessandro Simonato 15 hours ago

  • Solved

Firefox uses system High Contrast text color for websites

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system back… (read more)

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system background. However, many webpages on the internet have light backgrounds, so when Firefox uses this color, I can't read the text. I already have Options>Language and Appearance>Colors>Override the colors specified by the page set to "Never." This also occurs in a brand new profile with 0 extensions or addons in Safe Mode. I just want Firefox to display webpages "normally", i.e. with black text, without regard to the current system colors.

To reproduce: - Turn on High Contrast - Visit a site such as http://hyperphysics.phy-astr.gsu.edu/hbase/ppois.html - Change system High Contrast text color to any color you wish - Notice that the text on the page also changes to the same color, even with the setting on "Never"

Is there any way I can get Firefox to ignore the system's text color settings? Chrome renders the webpage just fine with black text.

Asked by pentaerythritol.pentanitrate.is 3 months ago

Answered by cor-el 3 months ago

  • Solved

Change the start/home page

Hi, I use duckduckgo as my search engine and I have set the start page as that as well. This is gonna be tricky to explain so bear with me. When the start/home page comes… (read more)

Hi, I use duckduckgo as my search engine and I have set the start page as that as well. This is gonna be tricky to explain so bear with me. When the start/home page comes up I have to press the "plus" to open a new tap and on that page I´ve got all the most visited pages. How can I change it so that is the first page I see when I start firefox?

Very grateful for any help.

Asked by Rexxo 1 day ago

Answered by Rexxo 1 day ago

  • Solved

Funny warning to a website

I am unable to access a website that I regularly use. There is a warning see below. "Decryption failed because the HMAC could not be validated." I have used another brows… (read more)

I am unable to access a website that I regularly use. There is a warning see below.

"Decryption failed because the HMAC could not be validated."

I have used another browser to this website and can access OK.

Any Ideas?

Asked by anditsmeagain 2 days ago

Answered by anditsmeagain 1 day ago

  • Solved

Images not showing on websites..

Hi! Let me get straight onto the point, images aren't loading on websites. It's shown in the image below. It just started happening and I didn't find any help while googl… (read more)

Hi! Let me get straight onto the point, images aren't loading on websites. It's shown in the image below. It just started happening and I didn't find any help while googling.

I hope I get some help with this, thank you.

Asked by marko; 3 days ago

Answered by cor-el 2 days ago

  • Solved

Have a page that won't load images- even in safe mode

There is a GM support forum that won't load images, they just show a blank area with a spinning circle. Works fine with Microsoft edge. I started Firefox in safe mode a… (read more)

There is a GM support forum that won't load images, they just show a blank area with a spinning circle. Works fine with Microsoft edge. I started Firefox in safe mode and still just get spinning circles instead of an image. The forum site is still usable, but have noticed same issue on other site, but don't remember the url.

This is the URL that doesn't work https://www.gm-trucks.com/forums/

On windows 10 pro 64 bit, Firefox 81.0.2

Asked by Jer 4 days ago

Answered by Jer 3 days ago

  • Solved

Different PDF behavior in Firefox

When I visit the weekly newspaper http://www.mambalamtimes.in/ the PDF opens in new tab without any issues with Google Chrome. However Firefox is trying get this PDF down… (read more)

When I visit the weekly newspaper http://www.mambalamtimes.in/ the PDF opens in new tab without any issues with Google Chrome. However Firefox is trying get this PDF downloaded to the local disk instead of opening in the new tab.

I guess Firefox also has an inbuilt PDF reader so not sure why it is preferring the file to be downloaded over displaying and rendering the same inline...

Asked by Deepak K Vasudevan 3 days ago

Answered by Václav Trpišovský 3 days ago

  • Solved

Captcha won't load

I need to login to a website, but the captcha does not appear, I have tried other sites that use captcha and also does not appear. I have already cleared the cookies, I h… (read more)

I need to login to a website, but the captcha does not appear, I have tried other sites that use captcha and also does not appear. I have already cleared the cookies, I have reinstalled the firefox, and I have removed the malware on my pc, but the captcha still does not appear. The images load, it is only the captcha that does not load.

Asked by SeronBR 4 days ago

Answered by SeronBR 4 days ago

  • Solved

DNS "voulez-vous vous rendre sur"

Bonjour, A chaque fois que je fais une recherche avec un seul mot dans la barre de recherche située en haut du navigateur, un message apparaît : "voulez-vous vous rendre … (read more)

Bonjour,

A chaque fois que je fais une recherche avec un seul mot dans la barre de recherche située en haut du navigateur, un message apparaît : "voulez-vous vous rendre sur" (voir image jointe).

Il semble que c'est un problème qui vient du serveur DNS. Seulement, je ne sais pas comment le configurer pour que ce message n’apparaisse plus.

Merci pour votre aide !

Asked by clem_926 4 days ago

Answered by cor-el 4 days ago

  • Solved

Google Search

Received notification this morning that I received the latest and greatest update from Firefox. Ever since receiving that notification, every time I do a Google Search, i… (read more)

Received notification this morning that I received the latest and greatest update from Firefox. Ever since receiving that notification, every time I do a Google Search, it comes back with response from Yahoo. My default Search engine is Google yet I can't receive anything back from Google. It won't even allow me to get in to Google Maps. What gives?

Asked by CGDoc 1 week ago

Answered by FredMcD 6 days ago

  • Locked

Mozilla is not working for me!

I am trying to visit this website https://tplinkloginz.xyz/ through Mozilla firefox on my Windows computer. But I am not being able to open it. Although, the website work… (read more)

I am trying to visit this website https://tplinkloginz.xyz/ through Mozilla firefox on my Windows computer. But I am not being able to open it. Although, the website works fine with other browsers like Edge.

Asked by geekhelpinggeeks 1 week ago

Last reply by FredMcD 1 week ago

  • Solved

Mozilla is not working for me!

I am trying to visit this website TPLinkLogin https://tplinkloginz.xyz/ through Mozilla firefox on my Windows computer. But I am not being able to open it. Although, the … (read more)

I am trying to visit this website TPLinkLogin https://tplinkloginz.xyz/ through Mozilla firefox on my Windows computer. But I am not being able to open it. Although, the website works fine with other browsers like Edge.

Asked by geekhelpinggeeks 1 week ago

Answered by FredMcD 1 week ago

  • Solved

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (read more)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Asked by rickyo 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Outside the Firefox page, thin white line

Hello, I have had the problem for over a month that there is a thin white line on the outside of my Firefox website. I've tried everything to reinstall Firefox Delete Cha… (read more)

Hello, I have had the problem for over a month that there is a thin white line on the outside of my Firefox website. I've tried everything to reinstall Firefox Delete Chace but it doesn't work.

Asked by MsPlaySo 1 week ago

Answered by cor-el 1 week ago

  • Solved

Google Search Results page displays in a margin wider than my PC's widescreen display

This happens when along with the search result google website deploys what it calls "Knowledge panel's". These are boxes of information related to what was asked in the s… (read more)

This happens when along with the search result google website deploys what it calls "Knowledge panel's". These are boxes of information related to what was asked in the search box, and appear not all the time but at certain (more common/famous) topics and persons. when that happens, despite the fact that I have the browser at full screen open, the wide screen monitor appears too small to the google website, which is unusual.

This manifests itself in the form of a horizontal bar at the bottom of Firefox browser's tab that I'm supposed to slide in order to see the edges on the right side. This never happened in dozens of years of use of this browser. It started happening in recent weeks. I initially thought it would go away but it hasn't. Even tho by now I have gone out of my way to open a new profile. This problem persists even when I have all addons disabled. Concurrently when I open other browsers google.com shows no horizontal bars.

I am aware that this problem can be mitigated if I reduce the Firfox's zoom down to 90%. However I don't consider this a solution on a small laptop (1366 X 676).

Asked by jerriy 1 week ago

Answered by jscher2000 1 week ago