Showing questions tagged: Show all questions
  • Solved

Images and favicons are appearing as scanned lines

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whene… (read more)

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whenever i upload any profile photo to my firefox account (doesnt matter which format i am using). Same issue when i uploaded images to facebook story or whatsapp (whatsapp is fixed now). I am sure its related to my browsers config because using firefox on other devices, I dont face this issue along with other browsers. It would be great if any volunteer could point out the possible cause.

Asked by adnanasif2003 6 days ago

Answered by jscher2000 6 days ago

  • Solved

Some Sites gets displayed on Black Ground making it useless.

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless … (read more)

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless just like in the image below. I tried these sites in Chrome, Edge but it seems fine but Firefox seems to have this issue. I've tried all possible configs but nothing help. So, Kindly help me out.

Thanks, Sri.

Asked by sriram_offcl 6 days ago

Answered by FredMcD 6 days ago

  • Solved

Random pages do not load correctly

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in … (read more)

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in these instances as either pink/purple or garbled. I have checked and rechecked all available help in the support section and followed all the suggestions. I have completely removed and reinstalled Firefox three times.

I'd like to keep Firefox as my primary browser. Please help!

Asked by bb.bubbab 6 days ago

Answered by FredMcD 6 days ago

  • Solved

Urll connects to wrong website

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (O… (read more)

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (OK). so it looks like FireFox has become confused about the site meant to be accessed by that URL. Suggestions on how to reteach FireFox, please.

iMac, Catalina latest update, FireFox 89

Asked by Bettona99 4 days ago

Answered by Bettona99 3 days ago

  • Solved

My website is not loading in my Firefox Browser

Hi, I am facing website loading issue from past 2 days. embroik.com is not loading on my Firefox Browser. I have checked its working fine on Chrome and Microsoft Edge bu… (read more)

Hi, I am facing website loading issue from past 2 days. embroik.com is not loading on my Firefox Browser. I have checked its working fine on Chrome and Microsoft Edge but showing issue in Firefox browser. Kindly help me in sorting this issue. Thanks.

Asked by joannhurley21 2 days ago

Answered by jamesarnold785j 2 days ago

  • Solved

Can't access some website.

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still w… (read more)

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still work,pls help me.

Asked by Trung Kiên 2 days ago

Answered by jscher2000 2 days ago

  • Solved

www.aa.com

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried del… (read more)

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried deleting browsing history and I turned off the ad blocker. Any other suggestions. It works fine on MS Edge.

Asked by rernst1 2 days ago

Answered by jscher2000 1 day ago

  • Solved

Problems with Google, Youtube

Ktoś może próbować podszywać się pod tę witrynę. Odradzamy kontynuowanie. Witryny potwierdzają swoją tożsamość poprzez certyfikaty. Firefox nie ufa certyfikatowi witryny … (read more)

Ktoś może próbować podszywać się pod tę witrynę. Odradzamy kontynuowanie.

Witryny potwierdzają swoją tożsamość poprzez certyfikaty. Firefox nie ufa certyfikatowi witryny „www.youtube.com”, ponieważ jego wystawca jest nieznany, jest samopodpisany lub serwer nie przesyła właściwych certyfikatów pośrednich.

Kod błędu: SEC_ERROR_UNKNOWN_ISSUER

https://www.youtube.com/watch?v=C8RMAN9TrVM

Wystawca certyfikatu uczestnika komunikacji nie został rozpoznany.

HTTP Strict Transport Security: true HTTP Public Key Pinning: true

Łańcuch certyfikatu:


BEGIN CERTIFICATE-----

MIIDdjCCAl6gAwIBAgIQTOG9hhyyGKVPtcfd2gMYUTANBgkqhkiG9w0BAQsFADAj MSEwHwYDVQQDDBhEaWdpQ2VydCBHbG9iYWwgUm9vdCBHMUEwHhcNMjAwNjE3MDcz MzM4WhcNMzEwNjE3MDkzMzM4WjAaMRgwFgYDVQQDDA93d3cueW91dHViZS5jb20w ggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDd6aLFo42oYo8jZ96uswhW MHMAvCdf1m9CP0+uq/npTmyLfv8hj0TuyEsIjbYKfF6idP8p6kIkbfVTyX/58In/ 4D8U0PMEXaQHQuFIEFVq8+uW2S6HzpMEoAMLBAh2+sukZ7zstR7kpCl+Y+tel8Q1 8fXqHzjeIqIhbkkwY4ob7uUBjx6nS3qFO+IrbNmexnUv5lSs2k2EWoq3OL9OygGX qE21XLEL9VTHI43EMSdhfWPBMTlt/lHUzlhYHOp8TfAoUqpvXY/xLHKea83/agmz gaqOEOyV1TaA5YLxpDGJXG3Ttm1AIrA4KbLg0wEsKTZ0Rxa9n5R4IJ+UiMJ4JxUd AgMBAAGjga4wgaswEwYDVR0lBAwwCgYIKwYBBQUHAwEwDAYDVR0TAQH/BAIwADAO BgNVHQ8BAf8EBAMCBaAwNgYDVR0RBC8wLYIPd3d3LnlvdXR1YmUuY29tgg0qLnlv dXR1YmUuY29tggt5b3V0dWJlLmNvbTAfBgNVHSMEGDAWgBR2V5KAplXOISjdFVNY H0P7Y2tScjAdBgNVHQ4EFgQUjHljMdIaZHgnaJBGmFIR2mteStMwDQYJKoZIhvcN AQELBQADggEBAB8YRbC6b4Y0AP1qvYRZ1FWrwoLgIMqtuWh4i1J9maSZQiyJ3RBE U22OiTH2aeDba9nzTFc2IkFAkbL51oyl2tlarURMiMGMYYyqVX9W3tSzHnF+lqAd Rv6PJtVnpkS6FHrd1qQ2bnwvB/dFVi4SlBnjZR3xV6Jmtd3UfhuJlwag221N1Gsd QHkaibJsQIplnMUH2NbWPegxz/smH0JqFEj/8ZbLL1oEklIg/7aFxqA0dPq1mFoV PllSlf53c56OObPegr5RyCHxO6BcNNCqdAIKvwUZr9VD2ycg8kUfAYS5pqnHbNQt gAWA5505ydDIthdc4oBOc1maDHM7Qw1dtls=


END CERTIFICATE-----

Asked by Pejo79 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Symbols not displayed correctly

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it. It even happens when the symbol is used in the page title (see i… (read more)

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it.

It even happens when the symbol is used in the page title (see image). Site used: https://emojipedia.org/yawning-face/).

Interestingly, other emojis from the same site are displayed correctly (means the '01F971'-type symbol is replaced by the emoji, in all occurrences on the site and title)

I have seen multiple threads about this, even on this site. However, I could not solve it with the suggested solutions. What I have tried so far:

1. Disable addons 2. Make sure fonts are downloaded through settings 3. about:config -> gfx.downloadable_fonts.enabled -> make sure its true (4. no-script is not installed)


Any ideas?

Asked by holzweg 1 day ago

Answered by holzweg 1 day ago

  • Solved
  • Archived

Firefox will not connect to USAToday.

USAToday has been my homepage for years, suddenly FIrefox will no longer open as either my preferred homepage or entering it into the address line. URL of affected site… (read more)

USAToday has been my homepage for years, suddenly FIrefox will no longer open as either my preferred homepage or entering it into the address line.

URL of affected sites

http://usatoday.com/

Asked by AnonymousUser 10 years ago

Answered by Morbus 10 years ago

  • Solved
  • Archived

If I upgrade to most recent Firefox version will I loose Identity Safe w/ Norton?

the last time I tried to upgrade firefox I lost my Identity Safe w/Norton. Is this issue still ongoing? URL of affected sites http:// … (read more)

the last time I tried to upgrade firefox I lost my Identity Safe w/Norton. Is this issue still ongoing?

URL of affected sites

http://

Asked by AnonymousUser 10 years ago

Answered by Morbus 10 years ago

  • Solved
  • Archived

The jpeg and rollover on this site www.dennispaulbatt.com (index and home page) comes in wrong with only firefox. internet explorer and chrome work fine.

The jpeg and rollover on this site www.dennispaulbatt.com (index and home page) comes in with the colors all wrong and pixelated with only Firefox. Please check internet … (read more)

The jpeg and rollover on this site www.dennispaulbatt.com (index and home page) comes in with the colors all wrong and pixelated with only Firefox. Please check internet explorer and chrome, they work fine and show the image and rollover as it should be.

URL of affected sites

http://www.dennispaulbatt.com/ & http://www.dennispaulbatt.com/Home.htm

Asked by AnonymousUser 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

Suddenly can't view image content on a stock photography site.

Suddenly in the last few days, I can no longer view images on a stock photography site where I sell content. I can view the thumbnails of my and others' images, but when … (read more)

Suddenly in the last few days, I can no longer view images on a stock photography site where I sell content. I can view the thumbnails of my and others' images, but when I click to enlarge, I get only a white box the size the image would be. I can also no longer view images posted in the forums. I've logged out and back in, cleared cookies, run CCleaner, rebooted, updated Java, and nothing helps. I can view the content if I log on with a different browser so this is a Firefox issue.

URL of affected sites

http://www.submit.shutterstock.com

Asked by AnonymousUser 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

How can I get 3.5 back?

I had 3.5 for online cci.edu it work just fine. I downloaded 3.6 and now I can't attend my classes. Above the web page it says: Firefox Security has redirected your pa… (read more)

I had 3.5 for online cci.edu it work just fine. I downloaded 3.6 and now I can't attend my classes. Above the web page it says: Firefox Security has redirected your page. I need to know what do I need to do so I can get into school. I'm getting behind in my classes. I didn't have this problem with all the other Firefox before now. I have deleted all my cookies etc. Please help!!!!!!! I would like to redownload 3.5 if I can or a lower version if I can't resolve this problem. Where can I get it? I've been looking for them.

Asked by AnonymousUser 10 years ago

Answered by rjohnson19 10 years ago

  • Solved
  • Archived

How do i fix a flash "plug-in container" issue (ff indicates most recent version is installed)

Hello. to start with im not really up on the ins and outs of ff, ive used it for a while but not really tinkered with till this problem Im running Vista (no comments on t… (read more)

Hello. to start with im not really up on the ins and outs of ff, ive used it for a while but not really tinkered with till this problem

Im running Vista (no comments on that please :p) and the latest version of as downloaded from the mozilla website (3.6 something)

my plug-ins are (version number): 2007 MS Office system (12.0.4518.1014), Bio3D (12.0.0.733) - this comes with ChemDraw i think, ChemDraw (12.0.0.733), getPlusPlus for Adobe 16287 (1.6.2.87), Java Deployment Toolkit (6.0.210.6), Java(TM) Platform SE 6 U21 (6.0.210.6), MS Office Live Plug-in for FF (2.0.4024.1), MS (R) WMP FF plug-in (1.0.0.8), Mozilla Default Plug-in (1.0.0.15), Novell iPrint Plug-in (5.3.0.0), Novell iPrint Scriptable Plug-in 1.0 (5.3.0.0), Quicktime P-in (7.6.6.0), Shockwave Flash (10.1.53.64), Silverlight P-in (4.0.50524.0), Windows Presentation Foundation (3.5.30729.1). Ive been on numerous fix-it sites but cant find a solution i understand or can get to work. the problem still occurs in safe mode and with only shockwave flash enabled (this seems to be the issue) and after numerous reinstalls, i have also deleted all i can find of adobe and shockwave then reinstalled to no avail :(

Whats chrome like? Thank you muchly

URL of affected sites

http://www.youtube.com

Asked by AnonymousUser 10 years ago

Answered by Michael Verdi 10 years ago

  • Solved
  • Archived

automatic log on does not work 3.6.8 windows 7

There are 2 forums that I visit every day. I've set preferences for automatic log on. However, I have to manually log on each visit. On one of the sites, my log on inf… (read more)

There are 2 forums that I visit every day. I've set preferences for automatic log on. However, I have to manually log on each visit. On one of the sites, my log on information is remember correctly. On the other the info isn't remembered. What can I do to restart the automatic log on? The problem isn't due to virus protection. I'm using Firefox 3.6.8, Windows 7.

URL of affected sites

http://www.cpaptalk.com/CPAP-Sleep-Apnea-Forum.html

Asked by AnonymousUser 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

Firefox has stopped loading my yahoo start page correctly

Yesterday, my yahoo will not load properly. It is spaced out, not formatted, no graphics, etc. I can get to my mail by clicking through the word Mail but cannot read th… (read more)

Yesterday, my yahoo will not load properly. It is spaced out, not formatted, no graphics, etc. I can get to my mail by clicking through the word Mail but cannot read the front page. Have used FF for months with no problem. Thanks.

URL of affected sites

http://my.yahoo.com

Asked by AnonymousUser 10 years ago

Answered by AnonymousUser 10 years ago