Showing questions tagged: Show all questions
  • Solved
  • Archived

Sharepoint in Microsoft Office 365 will only launch in a private Firefox window

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message: Sorry, something went wrong An… (read more)

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message:

  • Sorry, something went wrong
  • An error has occurred on the server.
  • Technical Details
  • Troubleshoot issues with Microsoft SharePoint Foundation.
  • Correlation ID: xxxxxxxxxxxxxxxxxxxxxxxxxxxx
  • Date and Time: xxxxxxxxxxxxxxxxx

Firefox is up to date (v81.0) and running on a modern up to date Win 10 Pro laptop, I've cleared all my browser history and rebooted but without success. The same web page works without problem in Edge and Chrome but in Firefox it will only work in a private window.

Asked by jamieson62 1 year ago

Answered by jamieson62 1 year ago

  • Solved
  • Archived

Firefox is not showing the correct page source

I am using Firefox and have noticed that when I do a view page source I do not see the current page, but a cached copy. To view the page source I first have to go to opti… (read more)

I am using Firefox and have noticed that when I do a view page source I do not see the current page, but a cached copy. To view the page source I first have to go to options and delete data.

Here is how to reproduce. 1. Go to a website showing changing data 2. Right click and select view page source 3. Examine the page source to see that it shows an older copy of the data, not the current data 4. Go to options and search on the term 'cache' 5. Delete the cached data 6. Go back to view page source and try again 7. Now the page source is the current data seen in Firefox

Asked by coatsbob 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Page flashes content for a few milliseconds then goes blank

The page is: https://www.walmart.com/grocery/ The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell. I've… (read more)

The page is: https://www.walmart.com/grocery/

The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell.

I've been loading this page successfully for months. This problem started today. The problem does not manifest in Chrome nor Safari.

Asked by brec 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

vanguard login quit working

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chro… (read more)

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chrome & opera no problem.

Asked by dblazen84 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Youtube keeps "pausing" the video im playing

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only ext… (read more)

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only extensions are honey, ecosia search and stylus

Asked by atiedebee 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Erreur Netflix F7121-1331

I got since yesterday error F7121-1331 when I try to stream any movie on Netflix. Netflix support said it's related to firefox. They said to uptodate firefox but I have… (read more)

I got since yesterday error F7121-1331 when I try to stream any movie on Netflix.

Netflix support said it's related to firefox. They said to uptodate firefox but I have already latest version (86.0).

Only other solution according to them, is to use an other naviguator. And, well, it works with Chrome, so it seems really related to firefox.


https://help.netflix.com/fr/node/100151?accordionCategory=mac_computer

Thanks.

Asked by pierrejossart 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (read more)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Asked by oleg.zyx 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Pictures on Kijiji not showing up

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I sti… (read more)

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I still can't see any photos. It's not a Kijiji problem as I can see photos fine on Chrome and on my phone as well. Anyone else have this problem?

Asked by nfsryder 1 year ago

Answered by Andrew 1 year ago

  • Solved
  • Archived

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (read more)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Asked by Rob 10 months ago

Answered by Rob 9 months ago

  • Solved
  • Archived

Does Firefox support .mp4 video?

On page https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox?redirectslug=viewing-html5-audio-and-video&redirectlocale=en-US I find "AAC and H.264/MPEG-… (read more)

On page https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox?redirectslug=viewing-html5-audio-and-video&redirectlocale=en-US

I find "AAC and H.264/MPEG-4 AVC are patented audio/video compression formats. They can be viewed in Firefox using built-in OS libraries (so neither Mozilla nor you need to pay a fee) if embedded in the MP4 container format (.mp4, .m4a, .m4p, .m4b, .m4r, .m4v file types)."

But when I create an HTML page with the following HTML5 code:

<!DOCTYPE html>
<html>
<body>
</body>
This is a test of video.
<video src="C:/MyVideoFile.mp4" controls>
</video>
</html>

I get the error "No video with supported format and MIME type found". Does Firefox in fact support .mp4 video? If so, what changes do I need to make in the HTML?

Asked by WoodyFF 1 year ago

Answered by WoodyFF 1 year ago

  • Solved
  • Archived

How do I disable rich audio presence that Firefox now does with Windows 10?

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume.… (read more)

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

Asked by sheepy404 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

FACEBOOK - Typing a comment causes the screen to scroll on its own.

Starting as of today (Oct 13), the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit t… (read more)

Starting as of today (Oct 13), the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts about a page up, closer to top. This shifts the entry area where I'm typing down and off the screen. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. It is maddening!

I've restarted in troubleshoot mode and the same thing happens, so it is not an add-on. This is happening on both my Firefox Linux systems AND on a Windows 10 machine, so I don't think it is specifically OS related either. The screen however does stay put, like it is supposed to, using Chrome or Opera.

Is this a Firefox problem or is FACEBOOK messing with Firefox?

Asked by nosoy1 8 months ago

Answered by nosoy1 8 months ago

  • Solved
  • Archived

Can't login to Spectrum.net using Firefox

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers … (read more)

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers with no problems. I contacted Spectrum and they say it's a Firefox issue. I've tried removing extensions, clearing caches, starting in Firefox 'safe mode', disable VPN but nothing works! I would prefer NOT to reset Firefox as I don't want to lose my changes. I'm on version Firefox 86.0.1 and Windows 10 20H2. Does anyone else have this problem or can suggest other troubleshooting ideas?

Asked by baumkd 1 year ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Solved
  • Archived

binance.com

Dynamic site content binance.com doesn't work after updating firefox. You have to constantly update the page. Please how to fix it? … (read more)

Dynamic site content binance.com doesn't work after updating firefox. You have to constantly update the page. Please how to fix it?

Asked by Вячеслав Гончаров 1 year ago

Answered by Вячеслав Гончаров 1 year ago

  • Solved
  • Archived

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (read more)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Asked by curtesser 1 year ago

Answered by curtesser 1 year ago

  • Solved
  • Archived

Google Maps not able to Access Location

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on … (read more)

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on Google maps is greyed out, and when I hover over it it says that access is not allowed. Even though when I'm in google maps, the Address bar shows that my location access is allowed, as well as in the Firefox settings. I have refreshed the window multiple times, restarted Firefox, cleared all cookies, and restarted my computer. I've also toggled the enhanced tracking protection in the address bar to off, restarted the browser, still not working. Everything in the settings tells me that access is allowed, yet google maps still tells me that it is denied. Has anyone had this problem, or know of a workaround or how to fix this? Thanks! (Working on Firefox 75. with a MAC)

Asked by factorfineart 2 years ago

Answered by factorfineart 2 years ago