Showing questions tagged: Show all questions
  • Solved

Google Maps not able to Access Location

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on … (read more)

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on Google maps is greyed out, and when I hover over it it says that access is not allowed. Even though when I'm in google maps, the Address bar shows that my location access is allowed, as well as in the Firefox settings. I have refreshed the window multiple times, restarted Firefox, cleared all cookies, and restarted my computer. I've also toggled the enhanced tracking protection in the address bar to off, restarted the browser, still not working. Everything in the settings tells me that access is allowed, yet google maps still tells me that it is denied. Has anyone had this problem, or know of a workaround or how to fix this? Thanks! (Working on Firefox 75. with a MAC)

Asked by factorfineart 5 months ago

Answered by factorfineart 5 months ago

  • Solved

Firefox updated overnight. this morning it will not open my hotmail/outlook.com email. No error messages, just a refusal to go to any of the pages. help!

since the update last night, Firefox will not open any outlook.com or hotmail.com page. It doesn't give an error message it simply won't go to the pages, sits and does n… (read more)

since the update last night, Firefox will not open any outlook.com or hotmail.com page. It doesn't give an error message it simply won't go to the pages, sits and does nothing. It is accessing other pages fine. I need my email! Does anyone know how to fix this? Even if I search "outlook.com" on google, and then click one of the resulting links....nothing.

Asked by kittyelder 4 months ago

Answered by Scribe 4 months ago

  • Solved

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 4 months ago

Answered by Mr_x 3 months ago

  • Solved

Unusuall frequent SSL Certificate Errors

Hello Firefox community I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my … (read more)

Hello Firefox community

I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my personal laptop, I frequently encounter SSL cert errors warning me of invalid issuer. I don't encounter the same error on any other device (including also my phones). Is there some way I can force an update of the Firefox certificate repository? I assume these are being caused by out of date cert repositories or the like. The cert I get on the other devices is the same cert presented to this laptop; only the laptop issues the error.

Asked by Jancarius 3 months ago

Answered by jscher2000 3 months ago

  • Solved

All http sites are redirecting to https and display "potential security risk ahead" error

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential … (read more)

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential Security Risk Ahead" error. I could not know how to fix this error. This is happening all of a sudden. I could not find a way to fix this error.

Asked by vpp.nagaraju1234 2 months ago

Answered by vpp.nagaraju1234 2 months ago

  • Solved

Access To Website Blocked on EBay

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С … (read more)

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С другими браузерами: Chrome, Opera, - такой проблемы нет. Дополнения не устанавливал, куки и кэш вычищены неоднократно после каждой попытки. OS: WIN7 64

Asked by alexterus 1 month ago

Answered by alexterus 1 month ago

  • Solved

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 3 weeks ago

Answered by Wesley Branton 3 weeks ago

  • Solved

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (read more)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Asked by Volatilize 1 week ago

Answered by Volatilize 1 week ago

  • Solved

unable to logon to credit union

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems. The website req… (read more)

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems.

The website requests uid followed by page for password. Entering password takes me back to a page to enter uid. This goes on for several iterations until I finally get in to the site or I give up and go to Chrome.

My environment is Linux Mint 19.3 Tricia/ Firefox Release 80.0 August 25, 2020.

I have no add-ons in Firefox. I apparently have a Shockwave plugin.

Asked by hcm465 6 days ago

Answered by cor-el 6 days ago

  • Solved

Some websites redirect to /nl versions and in Dutch

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I … (read more)

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I notice I'm redirected to the Dutch-language version of the page and usually the URL will have the /nl slug added to it, or /?lang=nl but I do not want that. It happens with Google, Adobe, and many other major ones.

I don't use a VPN so obviously my IP address is detected as being from NL but is there a way to force websites in Firefox to only display in English? It even happens if I go to amazon.com, I'm redirected to amazon.nl.

Asked by bear919 6 days ago

Answered by cor-el 5 days ago

  • Solved

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (read more)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Asked by Nullius 6 days ago

Answered by cor-el 5 days ago

  • Solved

A button on a certian site does not respond since the site upgraded to https

Hello, MAC OSX. Firefox 80.0.1 Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one wee… (read more)

Hello, MAC OSX. Firefox 80.0.1

Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one week ago, does no longer work. Works on all browsers, safe FIREFOX.

Site manager says one week ago they upgraded to https. This + some configuration of Firefox on my Mac is the cause of the button not working. They say.

I have no idea where to start looking for (checked TLS level though, it is max 4 min 3).

Does someone have an idea.

Thanks very much.

Asked by Nuno Ferreira 5 days ago

Answered by Nuno Ferreira 4 days ago

  • Solved

Site does not show something un Firefox that shows in other browsers

I read a newspaper that has the following site: https://www.lanacion.com.ar. The stories are shown, no problem with that. There is a comment section at the end of a story… (read more)

I read a newspaper that has the following site: https://www.lanacion.com.ar. The stories are shown, no problem with that. There is a comment section at the end of a story. Up until a few months ago it appeared, lately it doesn't show. Safari and Chrome have no problem. The comments are served by livefyre, so I suspect that some setting in Firefox is blocking. I would appreciate some help in finding the setting. Thanks, Francisco

Asked by fahirsch 4 days ago

Answered by FredMcD 3 days ago

  • Solved

Getting mobile versions of some sites instead of desktop

Several days ago, Firefox started giving me what seem to be mobile versions of some sites instead of the desktop layouts I want. Ars Technica offers a way to switch to th… (read more)

Several days ago, Firefox started giving me what seem to be mobile versions of some sites instead of the desktop layouts I want. Ars Technica offers a way to switch to the full-site view. Slashdot does not. (It's URL comes up as m.slashdot.org even when I type in slashdot.org the hard way.) The problem does not affect all sites, but it does mess up several I look at daily. I did not deliberately change my preferences or otherwise alter Firefox.

I have tried bringing Firefox up in safe mode and even removing it and downloading it again. No change.

Help would be much appreciated. I like Firefox much better than the alternatives, but if this doesn't get fixed I will have to give up on it.

Many thanks.

Asked by Owen5819 4 days ago

Answered by jscher2000 4 days ago

  • Solved

random websites are pink

random websites on my browser are neon pink where they are supposed to be white. i tried disabling hardware acceleration and changing my theme to default but it has not w… (read more)

random websites on my browser are neon pink where they are supposed to be white. i tried disabling hardware acceleration and changing my theme to default but it has not worked

Asked by vaati 4 days ago

Answered by cor-el 3 days ago

  • Locked

certain tab crashing

I submitted this earlier and received and answer. i was told to go to the reply box but didn't see it. these are the last few crash report that FredMcd asked for bp-a6646… (read more)

I submitted this earlier and received and answer. i was told to go to the reply box but didn't see it. these are the last few crash report that FredMcd asked for bp-a6646b0f-3eb0-4ff1-a09f-d50ba0200916 9/16/2020, 12:00 PM View bp-b6a16816-cea8-4881-b7b2-d6f580200916 9/16/2020, 12:00 PM View bp-2aa59490-1519-485f-98c2-ff7b40200916 9/16/2020, 12:00 PM View bp-36dabe9a-29a8-49e9-aad3-d2c040200916 9/16/2020, 12:00 PM View bp-581a7455-6f92-4c7c-a5e8-6e1cc0200916 9/16/2020, 12:00 PM View bp-9c702891-73cf-4dec-be78-373770200916 9/16/2020, 12:00 PM View bp-34b1075d-64b3-41f1-a321-c77680200916 9/16/2020, 12:00 PM View bp-6a8a1e29-0ac0-4494-9737-0fa980200916 9/16/2020, 12:00 PM View bp-f2d609a0-1458-4c99-9362-8250e0200916 9/16/2020, 12:00 PM View bp-f543d131-8517-46cd-8b11-5ea980200916 9/16/2020, 12:00 PM View bp-0c057fb1-2417-44cd-b848-3003a0200916 9/16/2020, 12:00 PM View bp-5b5c2788-c4f4-41e0-9640-244400200916 9/16/2020, 12:00 PM View bp-6d8d2d84-0491-4082-bd8c-237ca0200916 9/16/2020, 12:00 PM View bp-8043ca9e-4021-4cc6-adb1-8c6140200916 9/16/2020, 12:00 PM View bp-80eac58b-e7c0-4853-9807-5dc8b0200916 9/16/2020, 12:00 PM View bp-1e78f58b-dc55-49d4-9911-f60190200916

Asked by bmncool1 3 days ago

Last reply by jscher2000 3 days ago

  • Solved

Unable to hard refresh webpage on Mac Firefox 80

My company's website was a parked domain this morning. Now they have fixed it and the website is back up, but I keep getting the parked page and cannot get to the actual … (read more)

My company's website was a parked domain this morning. Now they have fixed it and the website is back up, but I keep getting the parked page and cannot get to the actual website. I can see it in other browsers, but not Firefox. I reset Firefox twice and have tried several times to hard refresh. I have cleared history, cookies/data.

Asked by Patty I 3 days ago

Answered by FredMcD 3 days ago

  • Solved

Acceptation google

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this… (read more)

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this when the terms are accepted one time?

Asked by christianvanroelen 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Cannot log into Yahoo since the latest update

Since the latest update to Firefox every time I try to log into Yahoo or my Yahoo email account I get a message stating successfully logged out of Yahoo, even after never… (read more)

Since the latest update to Firefox every time I try to log into Yahoo or my Yahoo email account I get a message stating successfully logged out of Yahoo, even after never being logged in. Works fine on Explorer. Is there a way to fix this? Thank you in advance

Asked by erumfelt 2 days ago

Answered by FredMcD 2 days ago