Showing questions tagged: Show all questions

Screenshots do not work in already opened windows on the page

Screenshots do not work in already opened windows on the page. For example: instead of screenshotting another window(first picture) on the page, Firefox screenshots page … (read more)

Screenshots do not work in already opened windows on the page.

For example: instead of screenshotting another window(first picture) on the page, Firefox screenshots page behind this window(second picture).

Asked by bhy4asteam 2 days ago

Last reply by bhy4asteam 2 days ago

Apple Mail and Apple Calendar app links will not open in FF

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the fol… (read more)

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the following notification from the finder:

You can't open the application "Firefox" because the Classic environment is no longer supported

I can copy and paste the links into FF and they function properly. Please help.

Asked by spellmeyer188 2 days ago

I can't get the Moneygram.com site to work anymore. Moneygram.com works in Edge. I don't know how to fix firefox.

I want moneygram.com to work in firefox, the same as before. firefox won't launch the windows, It gets error message . I run in debug mode. Something is wrong with the ro… (read more)

I want moneygram.com to work in firefox, the same as before. firefox won't launch the windows, It gets error message . I run in debug mode. Something is wrong with the roaming profile or something. IDK. szfst4oz.default-1631708567255 is the file that is returning errors I think. szfst4oz.default-1631708567255 is returning and causing an error...

I don't know how this has happened.

Asked by larry.p.norf 2 days ago

Last reply by FredMcD 2 days ago

Missing web page content

a few weeks ago web pages ceased to show blocks that contained pictures and other like sub-pages. They show up fine in MS Edge. I am being forced to go to edge in order… (read more)

a few weeks ago web pages ceased to show blocks that contained pictures and other like sub-pages. They show up fine in MS Edge. I am being forced to go to edge in order to get the missing content. Is there a mystery setting somewhere to enable viewing of the missing content?

Asked by Dave Jaworski 2 days ago

Last reply by cor-el 2 days ago

Gmail Error #001 only specific WLAN

Hello there, Since I started working in a new office, Gmail shows Error #001 ("Ooops" error). This problem happens only in with Gmail, only with Firefox. Neither other br… (read more)

Hello there,

Since I started working in a new office, Gmail shows Error #001 ("Ooops" error).

This problem happens only in with Gmail, only with Firefox. Neither other browsers do not have issues with Gmail, nor other pages have problem to be loaded in Firefox. And it do happens only when connected to the wlan of the office, not at home or anywhere else (so far).

A working solution was to delete all the cookies and history related to Gmail in Firefox. However the problem repeats again.

Any support is much appreciated.

Cheers!

Asked by susovalencia 2 days ago

Last reply by FredMcD 2 days ago

Feature request: enable single window app mode for web apps

Hi there, I'd like to make a feature request. One of the things that I love about Google Chrome is the ability to run single window apps. This is the only feature keeping… (read more)

Hi there, I'd like to make a feature request. One of the things that I love about Google Chrome is the ability to run single window apps. This is the only feature keeping me from moving to Firefox at this point. I'd like to request that this be added as a feature in Firefox. The command could be something like:

firefox --app=https://mail.provider.com

This would spawn a single app window that does not have tabs to navigate to other apps.

Thanks!

Asked by openmail 2 days ago

Last reply by cor-el 2 days ago

New Windows updates have restricted what opens on Firefox.

In the last few days, I've had problems opening attachments on my e-mail. This morning, new Windows updates have restricted even more of what opens on Firefox. I'm unable… (read more)

In the last few days, I've had problems opening attachments on my e-mail. This morning, new Windows updates have restricted even more of what opens on Firefox. I'm unable to open YT and Rumble videos sent in my mail and as of this morning, messenger no longer opens in Facebook. I can see the contacts and what is new there, but I get a blank white screen when trying to open the message (no video). The same is happening with certain newsletters in my e-mail with video attachments. This morning, with the new "update", it was strongly suggested I change my Browser. If I fwd my mail to Microsoft Edge, there is no problem. My husband, who uses the Microsoft browser, has no problems at all with mail or Facebook, even when I forward my problem messages, so it has to be with Mozilla. Duck Duck Go is also prevented from showing/opening on the FF Browser. Didn't we go through this back in the Netscape days? (And WIN?) And what can I do to solve this? I do not wish to stop using FF.

Asked by ellie1112 2 days ago

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (read more)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Asked by lyama961 3 days ago

Last reply by FredMcD 2 days ago

I can share a You tube news video from Chrome to Facebook but not Firefox??

Did some testing and FaceBook is trying to force me to use Chrome browser! I normally use Firefox. I can share a You tube video from Chrome but not Firefox?? This just st… (read more)

Did some testing and FaceBook is trying to force me to use Chrome browser! I normally use Firefox. I can share a You tube video from Chrome but not Firefox?? This just started today! Yesterday I didn't have this problem. I can post a link from YouTube to Facebook on Firefox but if I click on the share button under the video a face book pop up comes up but when I hit the Post button nothing happens!

Asked by lynx1021 2 days ago

  • Solved

Cannot download email attachments from aol.com on Firefox

All of a sudden I cannot download attachments in emails from my aol.com account (using the aol.com website). I can still do so on other browsers, but not on Firefox. I … (read more)

All of a sudden I cannot download attachments in emails from my aol.com account (using the aol.com website). I can still do so on other browsers, but not on Firefox. I have cleared my cache, and even reinstalled Firefox (after deleting my user profile files and signing back in on a newly reinstalled copy). The problem persists. The problem does not happen when I boot in Troubleshoot Mode. But I cannot figure out what's causing the problem to fix it in regular mode. Help!

Asked by CAlterman 3 days ago

Answered by cor-el 3 days ago

Firefox does not open tinyurl.com

Firefox does not open tinyurl.com, while Chrome and Edge do not have an issue. Errormsg: "Server not found". "Hmm. We’re having trouble finding that site. We can’t connec… (read more)

Firefox does not open tinyurl.com, while Chrome and Edge do not have an issue.

Errormsg: "Server not found". "Hmm. We’re having trouble finding that site. We can’t connect to the server at tinyurl.com.".

I have experienced this since a few months. I read some articles that this was implemented to enhance the security, but how can I fix it?

Asked by paul.martijn 3 days ago

Last reply by cor-el 3 days ago

Some websites won't load - think I'm a bot

Hi, I'm new to Linux, just one week on Manjaro.. It's great so far and Firefix works well. I only seem to have issues with one website (https://www.crateandbarrel.ca/queb… (read more)

Hi, I'm new to Linux, just one week on Manjaro.. It's great so far and Firefix works well. I only seem to have issues with one website (https://www.crateandbarrel.ca/quebec/customer-service) but it's an important one for me.

The error message tells me to enable cookies and JavaScript, which I've done but the error persists. The message is as follows. Any ideas on what else I could do resolve this error? Thank you

Pardon Our Interruption

As you were browsing something about your browser made us think you were a bot. There are a few reasons this might happen:

   You're a power user moving through this website with super-human speed.
   You've disabled cookies in your web browser.
   A third-party browser plugin, such as Ghostery or NoScript, is preventing JavaScript from running. Additional information is available in this support article.

To regain access, please make sure that cookies and JavaScript are enabled before reloading the page.

Asked by ina.ionescu 5 months ago

Last reply by Glen G. 3 days ago

Browsing/seach problems

When browsing, the article headline is overwritten with an indistinguishable script. Does not happen with other browsers. It appears that Firefox switches over to a pro… (read more)

When browsing, the article headline is overwritten with an indistinguishable script. Does not happen with other browsers. It appears that Firefox switches over to a program called Freshly.

Asked by blang257 3 days ago

mouse/cursor bug on game site

In a first person shooter game(Krunker) firefox has this mouse/cursor glitch where the cursor appears wherever my ingame crosshair goes so it makes it very laggy and hard… (read more)

In a first person shooter game(Krunker) firefox has this mouse/cursor glitch where the cursor appears wherever my ingame crosshair goes so it makes it very laggy and hard to play

Asked by samzqwerty95 3 days ago

  • Solved

I cannot access the Allstate insurance payment page.

Firefox just has a circle of blue dots going around on the payment login page. I had to use Microsoft Edge (shudder) to login to make my payment, so it appears the proble… (read more)

Firefox just has a circle of blue dots going around on the payment login page. I had to use Microsoft Edge (shudder) to login to make my payment, so it appears the problem isn't on Allstate's end, apparently.

I refreshed Firefox about 2 months ago, and it worked fine then. I've changed nothing since.

Asked by sophieblue 6 days ago

Answered by FredMcD 6 days ago

  • Solved

Server Error

Hi there I have just updated Firefox Browser from 91.0.2 (32-bit) to 92.0 (64-bit) The following website now gives a "Server Error" splash as soon as any search operation… (read more)

Hi there

I have just updated Firefox Browser from 91.0.2 (32-bit) to 92.0 (64-bit)

The following website now gives a "Server Error" splash as soon as any search operation is attempted and of course, no results are found: https://isrc.soundexchange.com/#!/search

Firefox Browser vers 91.0.2 (32-bit) still works perfectly, but 92.0 (64-bit) gives 'Server Error'

I have tried safe mode, cleared the cache and checked all Privacy and Security settings. The only way to "fix" this problem is to go back to 91.0.2 (32-bit).

Please see images attached First showing 92.0 (64-bit) with Server Error Second, Working. Same site using Vers 91.0.2 (32-bit)

Any ideas would be appreciated.

Thanks

Asked by Station1 6 days ago

Answered by FredMcD 4 days ago

  • Solved

Firefox wont open file browser via websites

I'm running Linux Ubuntu 20.4 Whenever I try to use a website that has a browse button (e.g. youtube uploader, google drive, etc) I click it but nothing happens, no file … (read more)

I'm running Linux Ubuntu 20.4

Whenever I try to use a website that has a browse button (e.g. youtube uploader, google drive, etc) I click it but nothing happens, no file browser comes up.

As per previous discussions on this issue, I have tried Safe mode, refresh (in fact total new operating system and re-install of firefox) and disabling hardware acceleration, even turning off popup blocker and none of these have made any difference.

Asked by blackwhitehorse22 5 days ago

Answered by blackwhitehorse22 4 days ago

failure to display images

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on… (read more)

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on the 'View the record image' link at the top of the page, I get no image. I have tried numerous settings and nothing works. Images display fine using MS Edge but I prefer Firefox if I can get it to work. Firefox used to work just fine. I have even created new user profiles numerous times. When a new user profile is created, the images load and display correctly. However, just about any change to the default profile causes the images to fail to load. Even something as simple as changing the home page causes the failure to load when absolutely nothing else has been changed in the default user profile. Any suggestions??

Asked by danmyer66 4 days ago

Last reply by danmyer66 3 days ago