Showing questions tagged: Show all questions
  • Solved

Facebook scrolls to bottom of page when I type a reply to a comment or use Shift or Backspace keys

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problem… (read more)

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook.

FACEBOOK screen suddenly moves to the bottom of the screen when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts to the very bottom of the page again even if I have tried to scroll the page back up to the middle of the screen manually. This shifts the entry area where I'm typing down and sometimes off of the visible screen entirely. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. 

Please help. Been going on for over two weeks. I was hoping the new Firefox update yesterday would help. Nope. Still happening.

Asked by fu22 4 months ago

Answered by jeddolnick 1 month ago

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed my… (read more)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

Asked by Focksee 4 months ago

Last reply by cor-el 1 month ago

Webpages displaying \u2019 instead of an apostrophe

For a long time, I often see that the apostrophe is not displayed but the code "\u2019" is there instead. It happens enough that I almost read past it as if it was corre… (read more)

For a long time, I often see that the apostrophe is not displayed but the code "\u2019" is there instead. It happens enough that I almost read past it as if it was correct english.

For example, a quoted Tweet on this site is shown as: "You clearly didn\u2019t bother to read her reply to him lol! " https://www.comicsands.com/aoc-clapback-musk-zuckerberg-twitter-2657252397.html

Seems to only be apostrophes. Ellipses, colons, quotations, brackets, dashes all appear fine.

I saw an article regarding Thunderbird that seemed very similar but didn't see much to help me. (questions/1312056). I saw a post about FF not using the Symbols font but that didn't help and I can't see how this should be a font issue (especially Symbol v. apostrophe).

Is there a way to fix it? The issue maybe due to the way the website is publishing quotes--I checked and found apostrophes appearing correctly on that page in the article headline and body text. The error is only inside the posted quotes.

Also, I don't see the pics of the quoted Tweets, just the text and I have to click on the date of the post to go to Twitter to see any graphic. Maybe that will help figure out what the apostrophe error is or maybe it is a second error/issue?

I run NoScript and uBlock Origin but I don' see any setting that would cause an issue. (uBlock is not blocking remote fonts. Twitter.com is not blocked by NoScript).

I'm no computer programmer or web designer but I find it hard to believe that an apostrophe should cause such a silly error.

Thank you.

Asked by Zane's Zoo 2 months ago

Last reply by Zane's Zoo 2 months ago

Website Malfunction

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, no… (read more)

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, nor can I log into my FedEx account. When trying to track a package, the FedEx site displays the following message: "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later." Likewise, when trying to log in, the site shows this message: "We are having trouble establishing a connection. Please refresh the page." Repeated attempts in both cases have failed. In the past, the fedex.com site has functioned flawlessly with Firefox. Moreover, I do not experience either of these problems with Google Chrome.

Please advise.

Asked by spenglertp 2 months ago

Last reply by FredMcD 2 months ago

  • Solved
  • Archived

Browser is not supported by Discord web application

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regar… (read more)

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regarding how to enable microphone did not help, since there is always no access request from discord.com detected in "Preferences" -> "Privacy & Security" -> "Permissions".

I am using the latest version of Firefox (94.0.1) on Windows 7 SP 1 and Windows 10 20H2. In Discord Support knowledge base the app is claimed to support Firefox version 80+.

Asked by MySha_61 7 months ago

Answered by MySha_61 2 months ago

Twitter Will Not Let Me Log In

All of a sudden, Twitter will not let me log in on Firefox (Windows 11 laptop). It works on my phone, tablet, and other browsers. When I try to log into Twitter on Firefo… (read more)

All of a sudden, Twitter will not let me log in on Firefox (Windows 11 laptop). It works on my phone, tablet, and other browsers. When I try to log into Twitter on Firefox, I get an error saying "Oops, something went wrong. Please try again later. " I have already tried updating the browser, clearing my cache, and clearing my cookies and I'm still having the issue. What can I do to fix this?

Asked by pinky12022 2 months ago

Last reply by pinky12022 2 months ago

websites all of a sudden not available

A few days ago the Best Buy website started giving me this message: We’re sorry, something went wrong. And yesterday I cannot get into the Walmart website. This was all w… (read more)

A few days ago the Best Buy website started giving me this message:

We’re sorry, something went wrong.

And yesterday I cannot get into the Walmart website.

This was all working perfectly fine last week. What's up Mozilla??? Oh, and both websites work perfect on Chrome as I had to use them to place my orders because Mozilla decided to all of a sudden make changes...

Asked by tony_r1 2 months ago

Last reply by cor-el 2 months ago

  • Solved

MazdaUSA.com won't load correctly

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (p… (read more)

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (picture) is supposed to show up is blank. The rest of the site loads.

Asked by andrewmccoy123 2 months ago

Answered by Dropa 2 months ago

Unable to log into my Citizens Bank account

Unable to log into my Citizens Bank account. I keep getting an "Access Denied" "You don't have permission to access "https:citizensbank.com/HomePage.aspx" on this server.… (read more)

Unable to log into my Citizens Bank account. I keep getting an "Access Denied" "You don't have permission to access "https:citizensbank.com/HomePage.aspx" on this server." Tried updating Firefox and Troubleshoot mode.

Asked by klsus612 2 months ago

Last reply by FredMcD 2 months ago

  • Solved

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email.

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email. This does not occur when viewing Outlook emails on Chrome … (read more)

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email. This does not occur when viewing Outlook emails on Chrome or Edge. I thought it might be because of my adblocker (Ublock Origin) so I turned it off, but the black rectangle still covers part of my messages (and I have Ublock on Chrome, too, with no problem viewing Outlook).

The rectangle covers only a portion of the messages. When I scroll the message, the black rectangle remains stationary and the message scrolls behind it, thus revealing the portion previously covered by the black rectangle (a different portion of the message becomes covered).

I tried to take a screenshot to show the black rectangle covering part of the message. Amazingly, even though the black rectangle is there when I take the screenshot, the screenshot itself does not display the black rectangle....instead the message appears in the screenshot without being partially covered by the black rectangle.

Asked by reiter2000 2 months ago

Answered by FredMcD 2 months ago

  • Solved

I have a mag subscription to 'Hyperallergic'. The first page loads but I cannot get any article that I try to click on. There is an icon on top but it gets blue and the page is blank.

Please tell me what to do to have the magazine work. It used to, but I think that some new thing like Adblock must have changed it and I cannot read the magazine now. Tha… (read more)

Please tell me what to do to have the magazine work. It used to, but I think that some new thing like Adblock must have changed it and I cannot read the magazine now. Thanks.

Asked by lindron 2 months ago

Answered by FredMcD 2 months ago

Secure Connection Failed

Hi. In the past week, my Firefox has been giving me this message for many sites - all of which I've landed on before and I trust. Firefox wants me to contact the website … (read more)

Hi. In the past week, my Firefox has been giving me this message for many sites - all of which I've landed on before and I trust. Firefox wants me to contact the website owner which is not do-able. Any suggestions? Thx!

Here's the error msg I get: An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Asked by Najib Joe Hakim 2 months ago

Last reply by FredMcD 2 months ago

  • Solved

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (read more)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

Can't sign up for Disney Bundle

I'm getting a blank/black screen when I try to signup for Disney Bundle.... https://www.disneyplus.com/en-gb/sign-up?type=bundle What's going on...my settings? Which one/… (read more)

I'm getting a blank/black screen when I try to signup for Disney Bundle....

https://www.disneyplus.com/en-gb/sign-up?type=bundle

What's going on...my settings? Which one/s...

Asked by Magnogreato 2 months ago

Last reply by FredMcD 2 months ago

can't get to hmnow.com; all I get is white screen

When I try to log on to hmnow.com, all I get is a white screen. I worked with Hallmark support, but they couldn't figure it out even though I have a paid subscription wit… (read more)

When I try to log on to hmnow.com, all I get is a white screen. I worked with Hallmark support, but they couldn't figure it out even though I have a paid subscription with them. I've rebooted my Mac and it says I have the latest Firefox version installed. This has gone on for weeks. I've had no problem with any other website.

Asked by cd.kje 2 months ago

Last reply by FredMcD 2 months ago

  • Solved

Word file has no application to open it.

I download then open many student files each day. PDFs open fine automatically, but never Word files. In the Applications settings dialog, I have tried to choose the file… (read more)

I download then open many student files each day. PDFs open fine automatically, but never Word files. In the Applications settings dialog, I have tried to choose the file format docx and doc. But neither are recognised as a valid file type. I realise that Microsoft is a bully and Mozilla may be trying to discourage its use, but I and the students are stuck with Word. How come docs and doc are invalid and how can I persuade Firefox to open them?

Thank you

Asked by cvhorie 2 months ago

Answered by cor-el 2 months ago

Multiple gross website problems

1) On https://www.mozilla.org/en-US, the 'get the new Firefox' button leads to a page that, one realises eventually, is only for _mobile_ Firefox. (Also: 'new'? In what s… (read more)

1) On https://www.mozilla.org/en-US, the 'get the new Firefox' button leads to a page that, one realises eventually, is only for _mobile_ Firefox. (Also: 'new'? In what sense.)

2) Finding _this_ page - the one where one can ask questions - is _much_ too hard.

3) I have had to type all this three times. For, every time that, in _another Firefox tab_, I navigate to https://www.mozilla.org/en-US/, this tab somehow disappears.

Even if we set aside 3, which might be a configuration problem, we have here - in 1 and 2 - gross navigability problems that are, sadly, typical for Mozilla websites.

Asked by nicholasjoll 2 months ago