Showing questions tagged: Show all questions

all of a sudden i can't use most of my bookmarks, keep getting 'Secure Connection Failed'!!

this just started the other day, after an upgrade maybe? only a few of my bookmarks work now. i get the Secure Connection Failed on almost everything, very frustrated, … (read more)

this just started the other day, after an upgrade maybe? only a few of my bookmarks work now. i get the Secure Connection Failed on almost everything, very frustrated, don't want to use another browser!

Asked by Marilyn 15 hours ago

Last reply by FredMcD 27 minutes ago

Google Calendar not displaying correctly

I noticed just in the last few days that Google Calendar is not displaying certain items correctly anymore. I have tested this in Troubleshoot mode and the issue exists … (read more)

I noticed just in the last few days that Google Calendar is not displaying certain items correctly anymore.

I have tested this in Troubleshoot mode and the issue exists there as well, so I know it isn't one of my addons causing it. I have not changed any settings recently either.

Can someone please advise me on this issue?

Asked by Daniel 1 day ago

Last reply by Daniel 5 hours ago

Incorrect display of Cyrillic and Latin symbols

Hello! Firefox 96.0.2 64bit, encountered an issue: symbols for Cyrillic and Latin looks like taken from different fonts, related screenshot attached. It's not so critical… (read more)

Hello! Firefox 96.0.2 64bit, encountered an issue: symbols for Cyrillic and Latin looks like taken from different fonts, related screenshot attached. It's not so critical, but annoying. What can I do about this?

Asked by kosstup 21 hours ago

Last reply by cor-el 8 hours ago

Firefox won't display tax statements on Caliber.com I had to use Microsoft Edge.

Firefox won't display tax statements on Caliber.com I had to use Microsoft Edge. Caliber Home Loans allows a user to print last years tax documents. When I click on th… (read more)

Firefox won't display tax statements on Caliber.com I had to use Microsoft Edge. Caliber Home Loans allows a user to print last years tax documents. When I click on the document in Firefox it blinks but does not bring up the document. When I sign in to Caliber.com using the Microsoft Edge browser and go to my account and click on the tax document they open in a new tab. I can then view and print them, which I did. I know I can always switch browsers to get my work done, but I like Firefox and wanted you to know there is a deficiency in your browser when viewing tax documents on the Caliber.com web site and the same weakness may be on other web sites if not addressed. Thanks, Jeff

Asked by Jeff Miner 1 day ago

Last reply by cor-el 8 hours ago

Access Denied

Access Denied You don't have permission to access "http://www.aa.com/booking/find-flights" on this server. Reference #18.793b2f17.1643143740.5568743 I did clear the ca… (read more)

Access Denied You don't have permission to access "http://www.aa.com/booking/find-flights" on this server.

Reference #18.793b2f17.1643143740.5568743


    • I did clear the cache. Still doesn't work.

Asked by wcandcc 15 hours ago

Last reply by cor-el 9 hours ago

I reinstalled Firefox and now Firefox will not allow access to the websites that I use the most is: MSN Daily Jigsaw US Stock Market Breaking News

Tell me what to do next to correct this very annoying problem. I have 2 other computers running Firefox and I do not have this problem on them. Only the one that I rein… (read more)

Tell me what to do next to correct this very annoying problem. I have 2 other computers running Firefox and I do not have this problem on them. Only the one that I reinstalled Firefox on

Asked by LindainMaryville 14 hours ago

Last reply by cor-el 9 hours ago

Icons have changed

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added an… (read more)

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added any extensions. I've tried clearing the cache and even removed and reinstalled firefox and the few extensions I use, which are the common ones like adaware,etc. Nothing has seemed to work. The icons range from ones that link to facebook, twitter, etc to the search icon. If I inspect the icon it says the font is "MingLiU_HKSCS" I've checked the setting and it says the font is times new roman and even unchecked the box that says "Allow pages to choose their own fonts, instead of your selections above" but neither seems to work. Thanks for your help

Asked by wohikiv920 6 days ago

Last reply by cor-el 9 hours ago

Instagram push notifications do not work

Hi, For the past month or more I haven't been able to open my Instagram notifications. Whenever I would click on "activate" on the notification's window the new window wi… (read more)

Hi,

For the past month or more I haven't been able to open my Instagram notifications. Whenever I would click on "activate" on the notification's window the new window with this post would open up. Now it doesn't do anything.

I'm on latest Debian version and latest Firefox version.

Asked by tanynova 15 hours ago

URL line does not display the correct favicon of some pages

Using windows 10, FF 96.0.2 When my program opens a second window FF displays the FF favicon not the favicon pointed to by the page loaded. Using IE the favicon displays … (read more)

Using windows 10, FF 96.0.2 When my program opens a second window FF displays the FF favicon not the favicon pointed to by the page loaded. Using IE the favicon displays correctly.

This can be seen going to https://trainthing.com/simulator/simulator Click on <Create Second Window> The favicon for the second window should be the same as for the first window.

Asked by Ag2000CO 15 hours ago

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (read more)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 1 day ago

Last reply by brw111 16 hours ago

Formatting on ebay suddenly all wrong

All of a sudden, eBay is rendering on the current version of Firefox as if it were a very old version. The suggested item that are usually displayed with decent sized av… (read more)

All of a sudden, eBay is rendering on the current version of Firefox as if it were a very old version. The suggested item that are usually displayed with decent sized avatars/icons in a horizontal strip above and below the auction you want to view are suddenly huge and arranged in a single vertical column. Even the scroll arrows to move left & right through the seections are enormous and located at the top and bottom of the selections.

Asked by Chaz 1 day ago

Last reply by FredMcD 17 hours ago

  • Solved

opening some pages in a large size instead of small size

Good afternoon Frequently I use this page: https://www.flashscore.com/ in Mozilla Firefox browser. Earlier when I clicked on the page in this service for example: https:/… (read more)

Good afternoon

Frequently I use this page: https://www.flashscore.com/ in Mozilla Firefox browser.

Earlier when I clicked on the page in this service for example: https://www.flashscore.com/match/CrSqmqeL/#match-summary, it displayed a small size window in browser, because in this way it should be displayed.

Now when I click on the above page, Mozilla displays a normal, large size of the page, what is irritating.

How to fix it ?

Thank You very much in advance.

Best Regards Lukasz Mizera

Asked by lukasz_mizera 23 hours ago

Answered by FredMcD 18 hours ago

Can NO longer use firefox to access a website

I live in senior community. I have been using Firefox for several years. Recently I have been unable to access the "portal" I use to pay my rent, ask for maintenance etc… (read more)

I live in senior community. I have been using Firefox for several years. Recently I have been unable to access the "portal" I use to pay my rent, ask for maintenance etc. I got a new password from the office yesterday and was still unable to access the company website to Pay my rent. It was suggested I change my "password" and I did. To no positive result. I had to use "chrome" to pay it. Am I going to have to do this everytime I have to do anything on this "resident portal". The company name is Overture Virginia Beach but was bought by Westminster Canterbury. I find the timing somewhat noteworthy.

Many thanks... Linda Summers

Asked by summers18 19 hours ago

Last reply by jscher2000 19 hours ago

Commit view on GitHub with FireFox broken

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mo… (read more)

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mozilla financially with whatever little I can with recurring payments. To the problem: since some time patch / commit view on HitHub with Firefox is broken. I guess many @mozilla have github accounts so you can open and read https://support.github.com/ticket/1318472 but to summarise: my first entry there was: ``` When viewing Linux kernel style Pull Requests on GitHub, using Firefox, TABs are displayed as 4 spaces, which is confusing, since the default is 8 spaces, which is also what is displayed in chrome and chromium. E.g. https://github.com/thesofproject/sof/pull/4747/commits/e9cc9312841a9329797b0b676335c8cb1a0dc779 ``` then a screenshot (attached) and a clarification to it: ``` As you can see there the patch area between lines 238 and 245 is wrongly indented by 4 spaces, whereas areas above and below are correctly indented by 8 spaces. ``` Then more: ``` No, space isn't used for indentation in that code. They can download raw code and verify, I'm sure they know how to do that. Why don't they just reproduce that themselves? Start Firefox, navigate to any PR commit like https://github.com/thesofproject/sof/pull/4884/commits/b19a64df2c2fcd63d7407ef500fd3312287c8995 and click arrows above and below the diff to display surrounding code. Then navigate to or download the raw patch https://github.com/thesofproject/sof/commit/b19a64df2c2fcd63d7407ef500fd3312287c8995.patch to see TABs used everywhere. Should be very easy to verify. ``` and their last reply was ``` From a technical standpoint this is not a regression. It's a problem with the way firefox interprets the combination of the tab-size css and the particular markdown we use for our diffs.

After reviewing the Issue in more detail there it has not been prioritized and will most likely not be addressed in the near future. ``` This is a deal-breaker for me. I spend hours daily reviewing GitHub pull requests. And I'd really not want to use a different browser just because of this... Please help! Thanks Guennadi

Asked by lyakh 20 hours ago

Firefox & Chrome Do Not Open Website Horizontally but Dropdown or Vertically

I have Firefox Browser 96.0.2 (64-bit) and Google Chrome Version 97.0.4692.99 (Official Build) (x86_64). installed in my MacBook Pro early 2013 macOS Catalina Version 10.… (read more)

I have Firefox Browser 96.0.2 (64-bit) and Google Chrome Version 97.0.4692.99 (Official Build) (x86_64). installed in my MacBook Pro early 2013 macOS Catalina Version 10.15.7. And I've got this error message, "Warning! Internet Explorer should not be used for proper operation of the Administrator Backend" when I opened my website, ulattime.com/ulattime/administrator," which opens vertically or downward or dropdown, instead of "horizontally" and I don't have "Internet Explorer" browser. Please see screenshot, https://imgur.com/zNMVSSf. I used FireFox and Chrome either as default and had now removed it as default as the same error message happened when I used these browsers. I went to “Network Setting” of Firefox and tried “Manual proxy configuration” and I also enabled “DNS over HTTPS” and “Use Provider” “Cloudfare”(Default) and “NextDNS” and “Custom” but nothing happened. But in Safari, my website opens "horizontally" so I am keeping Safari as my default browser for now. If Firefox or Chrome opens "horizontally," I can restore either of them as my default browser again. Thank you.

Joseph Lariosa [removed email from public]

Asked by ontherecord 3 days ago

Last reply by ontherecord 1 day ago

  • Solved

Browsing

When I try to use search terms in Firefox it redirects me to an insecure website URL with an error message. I do not have any plugins installed, but there is this robot s… (read more)

When I try to use search terms in Firefox it redirects me to an insecure website URL with an error message. I do not have any plugins installed, but there is this robot symbol next to my search bar.

Asked by notu1512 1 day ago

Answered by CyberVivek 1 day ago