Showing questions tagged: Show all questions

Many websites today are not displaying completely. No recent changes to FF or add-ons.

This will best be reported with a screenshot, added. Just today Firefox is not displaying many websites completely. I dare say "most websites" since I haven't done much y… (read more)

This will best be reported with a screenshot, added. Just today Firefox is not displaying many websites completely. I dare say "most websites" since I haven't done much yet. Websites I know should work are messed up like the attached screenshot of a Microsoft site (answers.microsoft.com/......) (showing from the upper-left - that's pretty much how the entire page looks.)

No recent changes. All normal yesterday. No firefox updates or updated/new add-ons. I have disabled any likely add-ons. I've cleared FF's cache. The same sites open properly in Chrome.

Posting this in case it helps anyone else even though my report doesn't have much searchable detail. I'm off to reboot and such. I have a hunch this is the type of problem that "seems to fix itself", having been in I.T. for a.... long time :D

Asked by Joe 2 hours ago

Last reply by FredMcD 1 hour ago

  • Solved

Firefox not loading content

Hello. The website in question is https://www.liverpoolfc.com/ and the more specific pages with this problem are the sub-pages of the Competitions page. Main page: https:… (read more)

Hello.

The website in question is https://www.liverpoolfc.com/ and the more specific pages with this problem are the sub-pages of the Competitions page.

Main page: https://www.liverpoolfc.com/fans/competitions

Some examples of sub-pages: https://www.liverpoolfc.com/fans/competitions/win-a-jota-shirt-and-lfc-ball https://www.liverpoolfc.com/fans/competitions/win-a-jota-shirt-and-lfc-ball

I have tried the solution where I cleared my cookies and all the saved data. The problem still persists. But if I use any other browser, the content loads correctly. With Firefox on the other hand the content doesn't load - or it loads but it doesn't display?

Anyone has a solution? It's a very frustrating problem. I have asked LFC for a solution but they said that they cannot replicate the problem and they just simply suggest that I use a different kind of browser - I don't want that, because I love Firefox.

I have attached some snips of how the pages look in Firefox, Edge and Chrome.

Thanks in advance.

Asked by dragos2005dp 5 hours ago

Answered by FredMcD 5 hours ago

websites working on Chrome but not on Firefox

Hello everybody, There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance… (read more)

Hello everybody,

There are more and more websites that have functions that no longer work with Firefox and force me to use Chromium instead. Do you if there is any chance that an upcoming release will put everything right?

Thank you in advance Virginie

Asked by Virginie 22 hours ago

Last reply by Virginie 3 hours ago

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (read more)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Asked by alexandraesser 1 day ago

Last reply by JustSecurity 9 hours ago

Can't access normally mewe.com

Hi I can access mewe.com with the last firefox, but only while browsing using the "private mode". All other websites are ok, only this one. When I enter the url "mewe.com… (read more)

Hi

I can access mewe.com with the last firefox, but only while browsing using the "private mode". All other websites are ok, only this one. When I enter the url "mewe.com", it switches to https://..... and then... nothing, no relad available, just a desperately empty page. Obviously, all other browsers don't have such problems.

Asked by Y-Phil 23 hours ago

Last reply by Y-Phil 11 hours ago

Firefox won't open links in duckduckgo

Hello everyone, I'm an avid user of Firefox latest on Manjaro, up to date. Since yesterday, when I updated from Firefox 87.0-1 to 87.0-2, I have a strange bug using Duckd… (read more)

Hello everyone,

I'm an avid user of Firefox latest on Manjaro, up to date.

Since yesterday, when I updated from Firefox 87.0-1 to 87.0-2, I have a strange bug using DuckduckGo.

What happens ?

  • When on DuckduckGo result page, clicking a link won't open when using the "Open in another tab" setting
  • I will open the link if that setting is not used
  • I can open it in a new tab with the right-click menu, or by ctrl-clicking it.
  • When hovering above a link, the bottom-left tooltip does show up and the cursor does become a hand, suggesting the link should work. Alas, it doesn't.

What did I try ?

  • I did restart in "safe mode", with all addons disabled.
  • I did reset the cache.
  • I tried testing the same behavior on Google, and it did work as expected.
  • I tried DDG in another browser (Gnome Web/Epiphany), and it worked as expected.

I have yet to notice the same issue with any other website. Any Idea where I should report this minor, but annoying but ?

Thanks & Cheers, -- JAB

Asked by Jacques-Alexandre Bossu 23 hours ago

Last reply by Jacques-Alexandre Bossu 12 hours ago

Problems sharing openboard window over google meet within firefox

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'… (read more)

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'm sending you this message in case this problem is known to them and they have some information that can help me to solve it Thanks in advance Regards Miriam G López

Asked by MGL-NET 19 hours ago

Firefox Not Playing Sound On Instagram Videos

Hi All, I am using a Desktop Windows computer and I am having trouble with 64 bit Firefox Version 87.0. For some reason I cannot play the sound in Instagram videos. All… (read more)

Hi All,

I am using a Desktop Windows computer and I am having trouble with 64 bit Firefox Version 87.0. For some reason I cannot play the sound in Instagram videos. All instagram videos will play but wil show the sound icon as muted and there is no way to click the sound icon which is shown in the lower right corner of the video to unmute it.

I disabled all the add-ons in firefox and I still am getting this problem. Chrome on the other hand seems to work just fine in playing Instagram videos with audio.

So what's up with Firefox?

Asked by spywriter007 1 day ago

Last reply by Taimur Ahmad 22 hours ago

Google Photos not loading image previews

Hi, When I load google photos, Firefox is able to display the first few rows of photos fine, but as I scroll, the remaining images don't load. I've tried all the usual … (read more)

Hi,

When I load google photos, Firefox is able to display the first few rows of photos fine, but as I scroll, the remaining images don't load. I've tried all the usual things, like disabling protection, restarting in safe mode and even clearing cookies.

Is there any way to fix this?

Asked by Daniel 1 day ago

Last reply by Taimur Ahmad 22 hours ago

"Security Error: Your session has been invalidated" https website doesn't load

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows. There is another report but it is pretty old for now. https://support.mo… (read more)

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows.

There is another report but it is pretty old for now. https://support.mozilla.org/en-US/questions/1025002

So I just want to understand is there is anything new since this post or do I have to apply a more efficient solution that removing user.js I don't want to take the risk of spoiling up my setup.

Asked by Clément 6 days ago

Last reply by jscher2000 1 day ago

Fire Fox 87 and Wow web base email

Wow web base email ---Auto Update FireFox to 87.0 now FireFox 87 will not redirect web page so I can log into Wow web base email . Work on lower Ver of FireFox . I have… (read more)

Wow web base email ---Auto Update FireFox to 87.0 now FireFox 87 will not redirect web page so I can log into Wow web base email . Work on lower Ver of FireFox . I have also try this on two other Win 10 PC with FireFox 87 same issues . I think this BUG with FireFox87 . Wow support said -> WOW! email through FireFox 87. However, this is a browser issue, not a WOW! issue. How do I fix this ?

Thank You.

Asked by Woodworking2 1 day ago

Delta airlines website doesnt load results

Hi, Using the updated Firefox on Windows. The Delta home page works but when I do a search, the results don't load. "We're sorry there was a problem processing this req… (read more)

Hi, Using the updated Firefox on Windows. The Delta home page works but when I do a search, the results don't load. "We're sorry there was a problem processing this request. Please try again" This has been going on for about a week. I set cookies to be allowed from Delta and there is no difference. Please let me know your suggestions. Thanks, Michelle R

Asked by jm5rssl 2 days ago

Last reply by jscher2000 1 day ago

Firefox support site (this site) does not autosave or protect writing

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first. After writ… (read more)

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first.

After writing my question, I clicked the "share data" button below. I got a message "We can't automatically get your browser's troubleshooting data, please try these manual steps. " Without thinking, I clicked the link to the "manual steps." Unfortunately, instead of opening a new tab, which would be the expected behavior, clicking the link took me off the get help form page (the page I'm on as I write this). What's worse, when I used the back button to return to the previous page, everything I'd written was gone. Obviously, the expected behavior would be to not take the user off the page in the first place, but if for some reason it did, to autosave the writing so it can be restored when the user returns.

This kind of bug used to be a lot more common in the early days, when I first started using the web, 25 years ago. I used to have a boilerplate describing the problem because I was sending reports of the bug so frequently. I've only encountered it twice, to my recollection, in the last 5 years. Firefox's website would have been one of the last places I'd ever expect to find a bug this glaring and elementary.

Thanks!

Asked by MorelliNet Global Firefox Sync 1 day ago

Last reply by jscher2000 1 day ago

Firefox Blocking Video Playback

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error mess… (read more)

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error message. This does not happen in other browsers, but I want to keep using Firefox. Is there a privacy or cookie setting that could be causing this to happen?

Asked by marion.reader42 5 days ago

Last reply by cor-el 1 day ago

Amazon Prime Video not loading

Hi, I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM s… (read more)

Hi,

I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM settings, refreshed Firefox via the support options, and have installed the latest version of the browser. I'm running a Win10 desktop. Netflix works fine and Amazon Prime Video works fine through MS Edge, but I can't figure this one out. Does anyone have any suggestions that I could try?

Thanks and Regards

Matt Whitehead

Asked by mwhitehead87 2 months ago

Last reply by Hithills 2 days ago

Firefox is no longer a reliable browser. Sites that used to work no longer function.

The problems I've had with Firefox keep growing. First it was PNC Bank, then Unite Airlines, and now Winter Park Resort. Operating in Safe Mode long term is not an option… (read more)

The problems I've had with Firefox keep growing. First it was PNC Bank, then Unite Airlines, and now Winter Park Resort. Operating in Safe Mode long term is not an option. After years of using Firefox as my default browser it is no longer worth the hassle. Moving to Safari. If you all ever fix these issues let me know, and I will return. Thank you for your time and attention, Andy

Asked by Andy Jay 2 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 days ago