Showing questions tagged: Show all questions
  • Solved

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (read more)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 5 days ago

Answered by cor-el 5 days ago

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 16 hours ago

Last reply by FredMcD 14 hours ago

website not working on FireFox

heyy! I have a new business website [[Best Electric Smoker 2021|http://www.bestelectricsmoker2021.com/]] but unfortunately the site is not properly working on firefox I g… (read more)

heyy! I have a new business website [[Best Electric Smoker 2021|http://www.bestelectricsmoker2021.com/]] but unfortunately the site is not properly working on firefox I guess. I cannot get the date for users of FireFox as a browser.

Asked by realmonxter 5 days ago

Last reply by cor-el 5 days ago

Opinion wanted

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hi… (read more)

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hits my 15.0 about once a month. Today it happened again. Using vnstat, I found it happened between 10.00 - 11.00. :

h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB) 

13 0.00 0.00 21 3.67 0.57 05 0.00 0.00 14 0.00 0.00 22 24.49 2.24 06 0.00 0.00 15 34.60 1.85 23 0.00 0.00 07 0.00 0.00 16 175.23 9.05 00 0.00 0.00 08 193.93 9.07 17 0.00 0.00 01 0.00 0.00 09 0.00 0.00 18 0.00 0.00 02 0.00 0.00 10 3,939.97 4,090.57 19 0.00 0.00 03 0.00 0.00 11 31.14 2.34 20 0.00 0.00 04 0.00 0.00 12 7.60 1.06 I was merely surfing, no download. Searched the cookies, one site i cannot recognize came out; "consensu.org". Did a search, there were several, example: https://cmp.teads.mgr.consensu.org/index.html, that served blank pages in firefox. Is there anything odd here? Is there a way I can extract all the cookies with date & time so that I can check against previous occurrences of the 4GB data movements (I have a few records).

Asked by lims3148 1 week ago

A website wont open completly on Firefox Web but works correctly on mobile

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation… (read more)

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation, to make it i must click and then a pop up should appear (Is in the pop-up where i drag the documents and load them into the page). I've tried it with the latest firefox on Windows 10, a previous version of firefox on Windows 7, on ubuntu, with and without Add-ons and that page in particular wont let the pop-up appear. BUT! if i try it with my phone (with iOS) works completly fine. This thing is driving me crazy, for real. I dont understand why the pop-up wont appear on web but yes on mobile... PLEASE HELP! (Also, i gave the page the permissions to enable pop-ups and re-installed Adobe)

Asked by ikifaR- 1 week ago

Last reply by ikifaR- 1 week ago

Problems being reported on websites that Firefox can create issues: Use an alternative browser.

Firefox is creating errors with websites in different ways. This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-co… (read more)

Firefox is creating errors with websites in different ways.

This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-collection

Testing a secure website that is under development and Firefox has created difficulties with the web pages and I am told JSON code.

the problems only happen on Firefox: tested the website on other browsers on same PC and they all work correctly. Website has also been tested on Mac running various browsers. Issues have been on different versions of Firefox 74 and 75 and tested on different PC's. PC's running windows 10.

One simple effect is when landing on a page and need to select a button, the first click on the button and a drop down box briefly appears then closes again. Click again and the drop down box stays on the screen for selection.

The most critical error is that Firefox is loosing data that should be inserted into a form. All other browsers operate correctly. Development have spent a lot of time attempting to overcome the problem but its causing too much delay so there will need to be a warning on the web site to advise not to use Firefox similar to the government statement you can see from the link above.

If anyone has a seen this issue/has a better description then please let me know.

If you want more details and possibly debug information I will see if I can source.

Thanks in advance to anyone who has information.

Asked by pbriscall 3 weeks ago

Last reply by jscher2000 1 week ago

  • Solved

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 2 weeks ago

Answered by Conrad Jordan 2 weeks ago

Firefox can't login to Apple ID, in Chrome it's working perfectly

Hey, when I try to login into some Apple Service with my Apple ID like icloud.com or appleid.apple.com, I'm either stuck on a loading circle or in case of iCloud after a… (read more)

Hey,

when I try to login into some Apple Service with my Apple ID like icloud.com or appleid.apple.com, I'm either stuck on a loading circle or in case of iCloud after a long time get the error message 'iCloud encountered an error while trying to connect to the server.' I tried Firefox in Save Mode with all Addons disabled, clear my browser history and restart Windows. Nothing worked. In Chrome everything works as expected.

I'm using Firefox Version: 76.0.1 (64-bit), Windows 10 Pro (Version 10.0.18363 Build 18363).

Hope somone can help!

Asked by jonathan.fuchs1 3 weeks ago

Last reply by jonathan.fuchs1 2 weeks ago

Sometimes firefox says server not found even when internet is working

Sometimes I get a server not found when I try opening a website. Even if there are other tabs open and internet is working. I have not changes any settings nor has my int… (read more)

Sometimes I get a server not found when I try opening a website. Even if there are other tabs open and internet is working. I have not changes any settings nor has my internet provider. using a VPN soles the issue as does refreshing about 300 times. this isgetting really annoying. i have tried the DNS setting but doesnt seem to work.

Asked by Omer 3 weeks ago

Last reply by Omer 3 weeks ago

Why does FF, since update 59, always freeze

Why does FF, since update 59, always freeze when I am trying to save web pages? Most times the download fails and I have to retry until it works. I can't use the bro… (read more)

Why does FF, since update 59, always freeze when I am trying to save web pages? Most times the download fails and I have to retry until it works. I can't use the browser until the download is complete. Sometimes the download is not the same as the web page. Looks totally different like a word document,

Asked by toniwalker10 2 months ago

Last reply by toniwalker10 3 weeks ago

On mostly every website containing a video (e.g. YouTube) once I touch the screen (touchscreen input) the video gets invisible/ you get a white screen.

When I open a video on e.g. YouTube and want to use my touchscreen to e.g. pause the screen the video/the whole website just gets white and only reloading the page seems … (read more)

When I open a video on e.g. YouTube and want to use my touchscreen to e.g. pause the screen the video/the whole website just gets white and only reloading the page seems to fix this temporarily.

Asked by slotter12 4 weeks ago

Last reply by slotter12 4 weeks ago

  • Solved

Firefox isn't showing forms on our website created with Formidable Forms

Hi there, I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK. Our website is https://lifes… (read more)

Hi there,

I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK.

Our website is https://lifeskills-education.co.uk.

We use WordPress as our CMS and use Formidable Forms to create forms for people to place orders; these forms work fine in Chrome and Edge, but will not display in Firefox. I have tried everything, disabling third party scripts, all plugins, themes and more, but Firefox refuses to show them. It sees the HTML, but when inspected the HTML is greyed out. It is not greyed out on Chrome.

https://lifeskills-education.co.uk/resources/the-dare-primary-programme/ is the page where an order form should show on the left above the fold. It is titled Place an Order.

There is nothing I can find anywhere that can help me with this issue, Google has come up blank and I am not a web developer so don't have the tech chops to track this down.

Any help appreciated. Thanks.

Stuart

Asked by thebastion 1 month ago

Answered by cor-el 1 month ago

I can't listen to muisc in Google Play Music and in vk.com services, but youtube works and I can listen to music in Chrome.

When I press the play button the audio starts loading but then nothing happens, the slider doesn't move. I tried to refresh Firefox, reinstall flash and the firefox, rem… (read more)

When I press the play button the audio starts loading but then nothing happens, the slider doesn't move. I tried to refresh Firefox, reinstall flash and the firefox, remove cookies, disable the DNS prefetching, but nothing helped. Also I tried to change the general.useragent.override field to "Mozilla/5.0 (Windows NT 6.1; Win32; x86) AppleWebKit/537.36 (KHTML, like Gecko) Chromium/72.0.3626.96 Chrome/72.0.3626.96 Safari/537.36" value and It helped for vk.com, but not for Google Play Music.

Asked by mvarnar 1 month ago

Last reply by mvarnar 1 month ago

  • Solved

Browser does not load "https://overdrive.in". Gives error.

This used to load without issues until a couple of months ago. Now it does not. It has been a while since i visited the website but Other browsers are perfectly able to o… (read more)

This used to load without issues until a couple of months ago. Now it does not. It has been a while since i visited the website but Other browsers are perfectly able to open it now. - Cleared history and cache and cookies. - Check for the ipv6, DNS prefetch and No proxy fixes in firefox. - No malware found via BItdefender, Panda Cloud and Malwarebytes.

It specifically fails to load with the following error code: An error occurred while processing your request. Reference #97.15e51cb8.1587195116.5338f60

Any pointers ?

Asked by rocker.manoranjan 1 month ago

Answered by rocker.manoranjan 1 month ago

  • Solved

Embedded maps not loading for certain websites

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine) There are two embedded ma… (read more)

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine)

There are two embedded maps on here that don't load:
   https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html
And the main map on here won't load, and its my first time using this site:
   https://www.zumper.com/apartments-for-rent/new-york-ny

Here's what I've tried in solving this issue:

 - Turned off the Enhanced Tracking Protection for each of these sites
 - Disabled all of my extensions and restarted FF
 - Started FF in Safe Mode
But none of these fixed the issue. The only thing that works so far is to use a brand new FF profile, and then the embedded maps will load on these sites.
So, why doesn't Safe Mode work? What is it about my main profile that is causing the maps not to load?
Btw, I'd prefer not to rebuild my profile from scratch, as it would take lots and lots of time to get everything set back up again in the new profile.
Thanks, Darren

Asked by Darren 1 month ago

Answered by Darren 1 month ago

How can I stop being redirected to ampugi334f.com from the original page I am trying to get to?

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and… (read more)

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and wants me to enter info. This locks FF. I have to restart my PC. I've ran the Malicious software removing tool, AdwCleaner and AVG. It even happens with Google Chrome.

Asked by MJE 1 month ago

Last reply by MJE 1 month ago

I get a blank page on FB when I try to go there on my PC but no problem on my android smart phone

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone … (read more)

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone

Asked by 8balllee 2 months ago

Last reply by 8balllee 2 months ago

  • Solved

I can’t open reddit, but all other websites are working well

Within 2 or 3 days I can’t access in the reddit webpage, it doesn’t even load (see Screenshots). Disabling add-ons did not help. It opens normally on Edge and in the mobi… (read more)

Within 2 or 3 days I can’t access in the reddit webpage, it doesn’t even load (see Screenshots). Disabling add-ons did not help. It opens normally on Edge and in the mobile Firefox, and Reddit app. Any other sites work well.

Asked by NyanCat 2 months ago

Answered by FredMcD 2 months ago