Showing questions tagged: Show all questions

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (read more)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

Asked by matthew.scott.jenkins 5 days ago

Last reply by matthew.scott.jenkins 5 days ago

can't open websites or login

I've tried to follow all of the suggestions as to fixing why Firefox won't open websites or login - none fixed the issue. Thanks for any suggestions Dianne … (read more)

I've tried to follow all of the suggestions as to fixing why Firefox won't open websites or login - none fixed the issue.

Thanks for any suggestions Dianne

Asked by hartwickpmrltd 5 days ago

Last reply by hartwickpmrltd 4 days ago

Pinterest seems to consistently break in firefox 85.0.2

I am having regular issues with Pinterest loading - especially any of the buttons. It works perfectly in other browsers, so I'm baffled! Any fixes? I've recently done a F… (read more)

I am having regular issues with Pinterest loading - especially any of the buttons. It works perfectly in other browsers, so I'm baffled! Any fixes? I've recently done a Firefox refresh.

Asked by charcolaa 4 days ago

Last reply by jonzn4SUSE 3 days ago

  • Solved

want to open webpages from gmail with fire fox

When When i Click a link in my Gmail it opens with MS Edge I want it to open with firefox. can someone give me step by step instructions on how to accomplish this. my def… (read more)

When When i Click a link in my Gmail it opens with MS Edge I want it to open with firefox. can someone give me step by step instructions on how to accomplish this. my default browser is Fire fox

Asked by wldproj 4 days ago

Answered by jscher2000 3 days ago

  • Solved

Error página en blanco

Buenos dias cuando entro a un sitio https://virtual.crefal.org me pone que cargó la página pero aparece en blanco. Ya aplique las sugerencias de limpiar historial y cache… (read more)

Buenos dias cuando entro a un sitio https://virtual.crefal.org me pone que cargó la página pero aparece en blanco. Ya aplique las sugerencias de limpiar historial y cache, aplicar configuración en fuente de windows y no resuelvo el problema. Agradecería mucho su ayuda.

Asked by ilienperez73 4 days ago

Answered by jscher2000 4 days ago

Amazon.com site displaying "problem loading page"

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Fir… (read more)

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Firefox keeps displaying a "problem loading page" error. I am an Amazon customer. I also have NordVpn. How do I fix this, please? Thank you for any help that you can give.

Asked by Erica Adamick 4 days ago

Youtube previews are not loading

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad bloc… (read more)

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad blocker, but nothing helped. I also cleaned the cache and browser cookies. Can you please tell me how to solve this problem?

Asked by Антон 4 days ago

POST requests between containers

Is there some way to pass POST data when navigating between containers? As someone who uses searX as their search engine, which uses POST requests to perform searches, it… (read more)

Is there some way to pass POST data when navigating between containers? As someone who uses searX as their search engine, which uses POST requests to perform searches, it is very inconvenient that I cannot make searches when the site that I'm searching from is in one container and the search engine I'm using is set to open in a different container, as the data containing my search request does not actually get passed.

Asked by TheCultLeader666 4 days ago

Last reply by TheCultLeader666 3 days ago

  • Solved

Website menus not displaying

I manage a website and when displayed in Firefox the menus are not displayed on the home page. This is not true for all other web browsers who display the site perfectly… (read more)

I manage a website and when displayed in Firefox the menus are not displayed on the home page. This is not true for all other web browsers who display the site perfectly. This has only happened in the latest release of Firefox, previous versions were ok. I am at a loss to understand how this has happened and would appreciate any help in overcoming the problem. The two screenshots show Firefox display and the correct display using Edge.

Asked by rmbjabbb 3 days ago

Answered by Wesley Branton 3 days ago

Disabling autoplay videos on news websites

Whenever I visit a news website, I almost always see a screen with a video embedded. When I scroll down, the video reappears in the bottom right of the screen in a tiny w… (read more)

Whenever I visit a news website, I almost always see a screen with a video embedded. When I scroll down, the video reappears in the bottom right of the screen in a tiny window, and there seems to be no way to disable whatsoever.

I have looked everywhere to no avail. It seems to be a flaw in Firefox, given that there is no obvious way to prevent it from appearing. I have tried hiding it with Adblock Plus, and other similar extensions. But it only half blocks it, and only the current one that's appearing. If I reload the page, it reappears in full. It's usually labeled 'watch (the) video'.

It is extremely annoying. I thought this was the 2020s, not the 1960s. Surely there is a way by now to prevent this intrusive feature from appearing at all. Does anyone know any magic tricks?

The first attachment shows the video embedded on a news website. The second one shows the offending pop up when one scrolls below the main video. I have never heard of any way to get rid of it, despite having used Firefox for a while now.

Cheers

Asked by MT269 3 days ago

Last reply by jscher2000 2 days ago

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (read more)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Asked by alleycat2021 3 days ago

Last reply by Skgh12 3 days ago

Images not displaying in Firefox in new version of website

Hello. Sorry to disturb you. My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems w… (read more)

Hello. Sorry to disturb you.

My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems with Firefox. Specifically, I am upgrading the Photography section of my website, which currently looks like this: http://www.dominicsimpson.co.uk/photography.html

My upgrading includes employing Bootstrap frameworks to make the images scale gracefully, while within a responsive container that already exists. In addition, when the user mouses over an image, the image transforms nicely with descriptive text over a blue colour, rather than what is there at the moment, where the user has to click on the image to have a larger one come up in a separate window with a description watermarked in it.

I am finding that Firefox is not displaying the images in this new work-in-progress. This is despite the fact that: 1. I have upgraded to the latest version of Firefox, and have deleted extensions, cookies and cache, as well as checking settings in the Configuration page of Firefox 2. Other web browsers, such as Google Chrome, Microsoft Edge, and Opera, have had no problems displaying the images

You can see the new code here on GitHub, together with the CSS: https://github.com/DominicSimpson/photography

The photography section of the CSS is on line 1951 onwards (it’s a huge file).

Is there some kind of code that I can add to the CSS that would make the images appear in Firefox? Look forward to hearing from you, and thanks for reading.


Kind regards

Dominic

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by db_simpson 3 days ago

Last reply by db_simpson 2 days ago

problem with specific page

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course … (read more)

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course is not convenient to do always this. if anyone find a solution i will appreciate,thank you.

Asked by fa.stam 3 days ago

Last reply by jscher2000 3 days ago

website will not login

Firefox will not work with Farmers.com(insurance) website. The site will not let me login. When I hit login it just 'flashes' and the page remains the same. I am using FF… (read more)

Firefox will not work with Farmers.com(insurance) website. The site will not let me login. When I hit login it just 'flashes' and the page remains the same. I am using FF 85.0.2 and an Imac running High Sierra 10.13.6. I was told by the Farmers tech person that there is no problem on their end. Any ideas?

Thanks.

Asked by Mike 3 days ago

Last reply by cor-el 2 days ago

Some Youtube elements don't load when i'm logged in YT account

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, vi… (read more)

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, video progress seems not to work too.

Things i've already done: -turned off all extensions -reinstalled firefox browser

I explored html, and it looks like something blocks browser from putting some elements into code or whatever. The time label is called "ytd-thumbnail-overlay-time-status-renderer" and it's contained in "overlays" div. So when i'm logged out from YT, everything works fine, but when i'm logged in, this "overlays" div is empty.

Asked by benqbenq 3 days ago

Last reply by benqbenq 2 days ago

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (read more)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

Asked by free3ist 3 days ago

Last reply by free3ist 1 hour ago