Showing questions tagged: Show all questions
  • Locked
  • Archived

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (read more)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary 1 year ago

Last reply by adnanfarooq5183 10 months ago

  • Solved
  • Archived

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (read more)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 1 year ago

Answered by h.bade93 1 year ago

  • Solved
  • Archived

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Sup… (read more)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Asked by Theosz 1 year ago

Answered by Theosz 1 year ago

  • Solved
  • Archived

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x … (read more)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Asked by Josey 1 year ago

Answered by AliceWyman 1 year ago

  • Solved
  • Archived

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (read more)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Asked by g.itsjustme 9 months ago

Answered by jonzn4SUSE 9 months ago

  • Solved

doesnt work teemo.gg

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chr… (read more)

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chromium everything works fine

Asked by levgalstyan1 2 months ago

Answered by levgalstyan1 2 months ago

  • Solved
  • Archived

Firefox v102 doesn't work with Amazon Music

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no… (read more)

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no longer supported. Please update your browser or download our desktop player." when I try to access. I've deleted all cookies and history. I've tried with no add-ons (safe mode). Nothing seems to help. I'm running Windows 10 (64bit) build 19044 on a Thinkpad with 16GB RAM and 1TB SSD.

Amazon music works fine with any chromium browser. Is this another big-tech effort to clear out their competitors? I'm not going to download any application from these big-tech overloards!

Thanks,

Asked by Bill 1 year ago

Answered by Bill 1 year ago

  • Solved
  • Archived

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during… (read more)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 1 year ago

Answered by wristan 1 year ago

  • Solved
  • Archived

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (read more)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Asked by Gwick 1 year ago

Answered by cor-el 1 year ago

  • Solved

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (read more)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Asked by beatzoid 2 months ago

Answered by beatzoid 2 months ago

  • Solved

PDF download link has disappeared from banking website - Firefox only

Firefox 117.0.1 (64 bit) Build 20230912013654 Windows 10 Home - Version 22H2 OS build 19045.3448 The link to download my Sears credit card statement in pdf form has disap… (read more)

Firefox 117.0.1 (64 bit) Build 20230912013654 Windows 10 Home - Version 22H2 OS build 19045.3448 The link to download my Sears credit card statement in pdf form has disappeared when accessing the website (https://citiretailservices.citibankonline.com) with Firefox. It still appears and works normally when the website is accessed with Chrome. I have the uBlock Origin extension installed on Firefox, but it is disabled on the Sears website. Screencaps attached.

Asked by jimcarter1 1 week ago

Answered by cor-el 1 week ago

  • Solved
  • Archived

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (read more)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 10 months ago

Answered by rgold96306 10 months ago

  • Solved
  • Archived

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (read more)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 7 months ago

Answered by Terry 7 months ago

  • Solved
  • Archived

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (read more)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 1 year ago

Answered by Le-Bilboquet 1 year ago

  • Solved
  • Archived

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrom… (read more)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 1 year ago

Answered by Mozilla cheese 1 year ago

  • Solved
  • Archived

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (read more)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

Asked by BlebNevus1015 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'… (read more)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 10 months ago

Answered by ruthtoby 10 months ago

  • Solved
  • Archived

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (read more)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropb… (read more)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell 10 months ago

Answered by jonzn4SUSE 10 months ago

  • Solved
  • Archived

Wordpress Login Redirect Hangs

Hi, I cannot use wordpress.com. When I click on "log in" it hangs at the redirect and I only get a blank screen. (Hangs here:) https://wordpress.com/log-in?redirect_to=… (read more)

Hi, I cannot use wordpress.com. When I click on "log in" it hangs at the redirect and I only get a blank screen.

(Hangs here:) https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fwordpress.com%2F

I've disabled all extensions, cleared cookies and restarted, nothing seems to work. Any help would be much appreciated.

Thanks!

Asked by gojohnny2019 7 months ago

Answered by cor-el 6 months ago