Showing questions tagged: Show all questions
  • Solved
  • Archived

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happe… (read more)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

Asked by SunnySkyez 1 year ago

Answered by SunnySkyez 1 year ago

  • Solved
  • Archived

Lost ability to upload email connection after latest upgrade

I've just downloaded the latest Firefox version and it won't load my Cornell email - adfs.ad.cornell.edu. I'm using a Macbook Pro. I can download the website on my iPhone… (read more)

I've just downloaded the latest Firefox version and it won't load my Cornell email - adfs.ad.cornell.edu. I'm using a Macbook Pro. I can download the website on my iPhone.How do I get my email back?

Asked by Mary Beth 1 year ago

Answered by Mary Beth 1 year ago

  • Solved
  • Archived

Possible browser hyjack

In Firefox, when I type 'news' into google instead of getting a list of links it takes me straight to the Financial Times website. Is this an issue with google or is Fire… (read more)

In Firefox, when I type 'news' into google instead of getting a list of links it takes me straight to the Financial Times website. Is this an issue with google or is Firefox being hyjacked?

Asked by RickTee 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Solved
  • Archived

Missing HMI elements of Amazon Music when using Firefox 119.0.1 (64 bits)

Hi, I updated Firefox to v119.0.1 and on Amazon Music site, the "navigation menu" is missing, see attached file. The "menu" is present on Edge (see bottom frame of Edge s… (read more)

Hi, I updated Firefox to v119.0.1 and on Amazon Music site, the "navigation menu" is missing, see attached file. The "menu" is present on Edge (see bottom frame of Edge screen shot). What should I do to back the frame?

Best regards, Andrei

Asked by a.v.fomitchev 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Firefox doesn't work on www.everydropwater.com website.

I tried to add a new credit card to my subscription account on the www.everydropwater.com website. My attempts failed twice for no apparent reason. I called their custo… (read more)

I tried to add a new credit card to my subscription account on the www.everydropwater.com website. My attempts failed twice for no apparent reason. I called their customer support at 1-800-442-9991 and described my problem. They asked me which browser I was using. I told them "Firefox". They said that's the problem, their credit card update function simply does not work under Firefox!

I was appalled that they know their site doesn't work under a popular browser, yet they don't seem to care or be interested in fixing their site!

Can you folks fix this problem? (I felt like a traitor when I downloaded and used Chrome to get around it.)

I'm using 64-bit Firefox 112.0.1 under Windows 10 version 22H2 on a Dell laptop.

Thanks!!

Asked by arnold1231 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Search engine fail

Using Firefox today I tried to search for various things using https://oceanhero.today/search.. I got this error message: "Sorry, there was an error when rendering your … (read more)

Using Firefox today I tried to search for various things using https://oceanhero.today/search.. I got this error message:

"Sorry, there was an error when rendering your search. We were notified and will try to resolve this issue as soon as possible."

But the search engine - which I've been using on Firefox for a long time without any problems - works fine on Bing.

Is there a remedy? Many thanks for any advice.

Asked by liviniffley 10 months ago

Answered by zeroknight 10 months ago

  • Solved

netflix

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i… (read more)

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i reset drm already. it wont even sign in through firefox. i was on the phone with netflix for an hour they said use chrome which i hate or edge which is equally horrible but both work just not firefox. f7111-1957-205002 this code popped once. never had this kind of problem before. i already cleared cash and redownloaded firefox and all that jazz.

Asked by Mindblender 2 months ago

Answered by zeroknight 2 months ago

  • Solved
  • Archived

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (read more)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 2 years ago

Answered by Le-Bilboquet 2 years ago

  • Solved
  • Archived

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (read more)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new la… (read more)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

Asked by karthikeyahs 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can't log in to my bank account

I can load their main page but I cannot log in. I get the error I have attached. Finally, I had to log in from Safari after a lot of hassle and help from a customer servi… (read more)

I can load their main page but I cannot log in. I get the error I have attached. Finally, I had to log in from Safari after a lot of hassle and help from a customer service rep. What happened? I have been logging in here for years from Firefox. I am not having this issue with any other site.

Asked by lemoi50 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

cannot sign in to https://maps.harley-davidson.com with firefox

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microso… (read more)

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microsoft edge or if i put fire fox in trouble shoot mode. in troubleshoot mode i can sign in but the site will not display anything. this was working just fine until yesterday Ive made no changes to anything. please help

Asked by cunfuzed 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Black Text on Dark Background in Some Sections of Google Search Results

Recently I've noticed that some sections in Google search results pages show black text on dark backgrounds when running dark mode. It doesn't happen in private windows … (read more)

Recently I've noticed that some sections in Google search results pages show black text on dark backgrounds when running dark mode.

It doesn't happen in private windows or in troubleshooting mode, so I suspect it's some obscure custom setting that's causing the issue. It also doesn't happen in other browsers.

I've tried switching themes and changing the colour override settings but can't find the setting causing the issue. I've also tried clearing the browser cache and cookies but no dice there either.

Hoping to avoid a refresh just to fix this.

Asked by jp1 1 year ago

Answered by jp1 1 year ago

  • Solved

control + up shortcut does not work now. does not go to top of page.

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was … (read more)

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

Asked by Joe P 1 month ago

Answered by cor-el 1 month ago

  • Solved
  • Archived

Icons are missing when I google search logged into my google account

When I google search while logged into my google account the results are missing the favicons. However when I log out of my google account or go into private mode everyt… (read more)

When I google search while logged into my google account the results are missing the favicons.

However when I log out of my google account or go into private mode everything works as expected.

Pls help

Asked by mira.srbn 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Solved
  • Archived

a website wont load on normal but will on private mode

the website channel 4 wont load and videos wont play on the normal firefox. it was fine a couple of weeks ago. if i load the website in private window, it works fine wiht… (read more)

the website channel 4 wont load and videos wont play on the normal firefox. it was fine a couple of weeks ago. if i load the website in private window, it works fine wiht no issue.

Asked by nfletcher13 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Username gets lost when creating Google account

Hi, I have tried to create a google account two times. Each time Firefox didn't save the google account name. Firefox did save the password though. Just the username is … (read more)

Hi, I have tried to create a google account two times. Each time Firefox didn't save the google account name.

Firefox did save the password though. Just the username is empty. So, the third time I will write down the username.

I know how to create a Google account. Pretty sure it will work. My question is, why is this happening? Am I paranoid thinking Google doesn't like to support Firefox?

Best regards

Asked by marm24 11 months ago

Answered by marm24 11 months ago

  • Solved
  • Archived

Two major websites became blocked within the last few weeks

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards… (read more)

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards by Incapsula & AARP by Imperva. All other websites I currently visit work fine as did these before. I've cleared cache and cookies and "forget these websites" in history. This solves the problem for the first page on Menards.com but any link-click and the problem returns. This also cleared the AARP website but I cannot log in to my account there nor access some of the other clickable links. I can access these websites fine on other computers on this network using Firefox. This computer will access those two sites using the portable chrome browser but not the installed Tor browser. This computer will not access these sites using a VPN or with AVG disabled. I've toggled a few DNS and HTTP settings with no effects. For a year, the only thing I noticed different from this computers and the others is that this one continues to allow Java to be updated whereas the others are unable to download its update. Could that be the problem? Why these are the only two websites that seem to be affected is the baffling part. Menards has thanked me but has not gotten back and AARP wants me to reinstall my operating system. Thanks for any help you may suggest.

Asked by gvzabramski 1 year ago

Answered by gvzabramski 1 year ago