Showing questions tagged: Show all questions
  • Solved

Some language fonts are not rendering

Recently, I switched to Fedora 39. At first, Firefox was working fine, but after I logged into my Firefox account, the fonts of some languages stopped rendering, and this… (read more)

Recently, I switched to Fedora 39. At first, Firefox was working fine, but after I logged into my Firefox account, the fonts of some languages stopped rendering, and this started happening with almost every site that was using system fonts.

Asked by Sourav Kumar Paul 5 months ago

Answered by cor-el 5 months ago

Firefox Mac Keyboard Won't Work on Some Sites

I can't use Firefox on my Mac with the Reddit.com web site because letters vanish. I started to type "Mac" but aafter the "M" nothing appeared and I got the message "Serv… (read more)

I can't use Firefox on my Mac with the Reddit.com web site because letters vanish. I started to type "Mac" but aafter the "M" nothing appeared and I got the message "Server Error."

I just had a similar thing happen on the InternetArchive (archive.org).

Chrome and Safari work perfectly.

I've updated Firefox several times with this problem.

Asked by E Netscape 5 hours ago

  • Solved

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (read more)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Asked by trumpy81 1 month ago

Answered by zeroknight 1 month ago

control + up shortcut does not work now. does not go to top of page.

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was … (read more)

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

Asked by Joe P 2 days ago

Last reply by cor-el 13 hours ago

Since upgrade to v.126 (from v.125), can no longer access "accounts feature" after login to bank website

Been using Firefox and predessors for 30 years. The problem: 1. I login to my Credit Union website "https://www.missionfed.com. 2. I AM able to get through the login and … (read more)

Been using Firefox and predessors for 30 years. The problem: 1. I login to my Credit Union website "https://www.missionfed.com. 2. I AM able to get through the login and verification process, to the page where my accounts are shown. 3. Click on my checking account, and the icon rolls and rolls, and never gets past this point. 4. Access in this same manner has ALWAYS worked in the past. 5. I disabled all extensions, etc. There was only one anyway. Didn't help. 6. I ran troubleshooting / safe mode. Didn't help. 7. Cleared the cache, etc. Didn't help 7. I called the bank. The moment I mentioned Firefox, THEY SAID, IT'S A NEW PROBLEM WITH FIREFOX, WE'RE TELLING EVERYONE TO USE EDGE OR CHROME INSTEAD. That can't be good? 8. The bank said v.125 works fine and that v.126 is the problem. Any ideas?

Asked by eganders 1 day ago

Autofill triggers a Settings tab to open

Recently my browser will open a Settings tab whenever I click on an autofill dropdown selection. Any autofill selection from username/passwords to simple Name/phonenumber… (read more)

Recently my browser will open a Settings tab whenever I click on an autofill dropdown selection. Any autofill selection from username/passwords to simple Name/phonenumber/etc autofills. It's very annoying and I can figure out why it's doing it. How do I make it stop? I'm running Firefox 126.0.1 (64-bit) on a Windows PC.

Asked by socrates4 1 day ago

Images disappear

Images and graphical elements (even the checkmark or the confirm image at the bottom of this thread creation page) disappear when scrolling down. This started after today… (read more)

Images and graphical elements (even the checkmark or the confirm image at the bottom of this thread creation page) disappear when scrolling down. This started after today's update. I've tried creating a new profile, troubleshooting mode, disabling hardware acceleration, disabling dark reader, changing the windows override settings to NEVER - NONE OF IT WORKED!! I'm getting really ticked-off by this crap! Didn't have this problem until the newest "great" update!

Asked by Brendan R 1 day ago

Last reply by cor-el 1 day ago

  • Solved

The page is not redirecting properly

Hi, On this site: https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901 selecting a sub and trying to download gives "The page is not redirecting p… (read more)

Hi,

On this site:

https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901

selecting a sub and trying to download gives "The page is not redirecting properly"

I am using Firefox Developer Edition 127 b07, and that happens also in safe mode.

It used to work not too long ago with FF, and it works with Chrome latest.

Asked by Bob4K 1 day ago

Answered by cor-el 1 day ago

Unable to load website just on Firefox browser

I'm unable to load this specific website "https://doy2mn9upadnk.cloudfront.net/" just on Firefox browser, i keep getting same error "PR_CONNECT_RESET_ERROR" yet it loads … (read more)

I'm unable to load this specific website "https://doy2mn9upadnk.cloudfront.net/" just on Firefox browser, i keep getting same error "PR_CONNECT_RESET_ERROR" yet it loads perfectly fine in Chrome. I don't use any vpn/proxy

Asked by argentum.06 2 days ago

Website Continuously Buffers but Won't Open When Mozilla Firefox is Set as Default Browser

Hello Mozilla community, I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my d… (read more)

Hello Mozilla community,

I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my default browser, I experience difficulties accessing my website. The site continuously buffers but never fully loads, leaving me unable to view its content.

However, when I switch to a different browser as my default, such as Google Chrome or Microsoft Edge, the website loads without any issues moreover my website is related to Picoworker which runs smoothly on other browsers (Screenshot is also attached). This leads me to believe that the problem might be specific to Mozilla Firefox.

I've tried troubleshooting by clearing the browser cache, disabling extensions, and even reinstalling Firefox, but the problem persists. I've also checked for any errors in the browser console, but nothing seems out of the ordinary.

Could there be any compatibility issues between my website and Mozilla Firefox that are causing this problem? Or is there something else I should investigate to resolve this issue?

Any insights or suggestions would be greatly appreciated. Thank you in advance for your assistance!

Asked by Ronaldponder 2 days ago

Firefox does not display Facebook date/time stamp

Very recently Firefox just stopped displaying the date/time stamp on Facebook on a PC. Nothing has changed on my end. One day it worked, next day it didn't. I am using th… (read more)

Very recently Firefox just stopped displaying the date/time stamp on Facebook on a PC. Nothing has changed on my end. One day it worked, next day it didn't. I am using the latest version of Firefox (115.111.0.esr). I manage several pages and I need to see when people have posted. This is so annoying that I will likely switch everything to a new browser if this can't get fixed. Upon looking this up, I see this is a known issue. Please help. You can see in the attached posts how all posts appear with no date.

Asked by Denise 3 days ago

  • Solved

Amazon website just churns in Firefox

Just today, I can no longer access the Amazon website. The pages load halfway and then it just churns/spins and never completes loading the page. So far I've discovered… (read more)

Just today, I can no longer access the Amazon website. The pages load halfway and then it just churns/spins and never completes loading the page. So far I've discovered no other websites that have the same problem.

I am able to access the Amazon website on three other browsers - Edge, Brave and DuckDuckGo - with no problems and normal loading speed. I don't use Chrome, so I can't speak to that.

I've tried clearing the cache and that did not help. I had a Firefox update installed a couple of days ago. Don't know how long it had been sitting there, as Firefox is almost always open and doesn't have the opportunity to update until I close everything and restart my computer, which I did a couple of days ago.

Windows 10 on a Dell pc/laptop. Firefox Version 126.0 (64-bit).

Any ideas on how to fix?

Asked by gswacker 4 days ago

Answered by cor-el 3 days ago

can't access product site promoted by google due to googleadservices 'unable to connect'

Tell me why google says this: Unable to connect An error occurred during a connection to www.googleadservices.com. The site could be temporarily unavailable or too … (read more)

Tell me why google says this:

Unable to connect

An error occurred during a connection to www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

when I click on an advert for a product provided (I assume) by google at the top of search results. I have cleared the cache and cookies. Latest firefox on ubuntu 22.

Asked by geoff07 1 week ago

Last reply by jonzn4SUSE 3 days ago

Cloudflare is not allowing me to use your browser

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my … (read more)

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my computer so I have to use Chrome to get through.

They are locking me out as a spammer because I am using Firefox. Whats up with that?????

Asked by joyofjoe 3 days ago

Last reply by cor-el 3 days ago

Error code: PR_CONNECT_RESET_ERROR

Dear Firefox Support, I am writing to report an issue I am experiencing with Firefox Stable (v.126.0) when attempting to access the URL https://ibb.co. This URL is suppo… (read more)

Dear Firefox Support,

I am writing to report an issue I am experiencing with Firefox Stable (v.126.0) when attempting to access the URL https://ibb.co. This URL is supposed to redirect to https://imgbb.com, but instead, I encounter the following error:

Secure Connection Failed An error occurred during a connection to ibb.co. PR_CONNECT_RESET_ERROR

This issue seems specific to Firefox Stable, as I am able to access the URL without any problems on chromium-based browsers (Chrome and Arc) and Safari. Additionally, the URL works correctly on Firefox Nightly (v.128.0a1).

I have attempted several troubleshooting steps, including:

   Disabling all extensions
   Using private browsing mode
   Clearing cookies and cache
   Restoring settings to default

Unfortunately, none of these methods have resolved the issue.

Could you please assist me in resolving this problem? Any guidance or further troubleshooting steps would be greatly appreciated.

Thank you for your support.

Asked by Milindh Vijay 4 days ago

  • Solved

Animation CSS on my web site doesn't work on firefox

Hello, I made animations CSS on my web site and everything was working great on all browsers. I just see that it doesn't work anymore only in firefox... here is my code:… (read more)

Hello, I made animations CSS on my web site and everything was working great on all browsers. I just see that it doesn't work anymore only in firefox...

here is my code:


/* -------------------------------------- */ /* ANIMATION ANE */ @keyframes mouvement-uniforme {

   0% 		{ animation-timing-function: linear; transform: translateX(-500px); }
   100% 	{ animation-timing-function: linear; transform: translateX(30px); }

}

@-webkit-keyframes webkit-mouvement-uniforme { 0% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(30px ) translateY(-2px ) rotate(-2deg); } 2% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(60px ) translateY(2px ) rotate(2deg); } 4% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(90px ) translateY(-2px ) rotate(-2deg); } 6% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(120px ) translateY(2px ) rotate(2deg); } 8% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(150px ) translateY(-2px ) rotate(-2deg); } 10% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(180px ) translateY(2px ) rotate(2deg); } 12% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(210px ) translateY(0px ) rotate(-1deg); } 14% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(240px ) translateY(1px ) rotate(1deg); } 18% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(2px ); } 24% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(1deg) translateX(240px) translateY(-2px ); } 28% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(3px ); } 32% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(-1px ); } 34% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(1deg) translateX(245px); } 36% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(-2px); } 38% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-2px) translateY(2px ); } 40% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px); } 42% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px) rotate(1deg) translateY(-2px ); } 43% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px) rotate(-3deg); } 100% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(0px); } }


@-moz-keyframes moz-mouvement-uniforme { 0% { -moz-transform: translateX(30px ) translateY(-2px ) rotate(-2deg); } 2% { -moz-transform: translateX(60px ) translateY(2px ) rotate(2deg); } 4% { -moz-transform: translateX(90px ) translateY(-2px ) rotate(-2deg); } 6% { -moz-transform: translateX(120px ) translateY(2px ) rotate(2deg); } 8% { -moz-transform: translateX(150px ) translateY(-2px ) rotate(-2deg); } 10% { -moz-transform: translateX(180px ) translateY(2px ) rotate(2deg); } 12% { -moz-transform: translateX(210px ) translateY(0px ) rotate(-1deg); } 14% { -moz-transform: translateX(240px ) translateY(1px ) rotate(1deg); } 18% { -moz-transform: rotate(0deg) translateX(240px) translateY(2px ); } 24% { -moz-transform: rotate(1deg) translateX(240px) translateY(-2px ); } 28% { -moz-transform: rotate(0deg) translateX(240px) translateY(3px ); } 32% { -moz-transform: rotate(0deg) translateX(240px) translateY(-1px ); } 34% { -moz-transform: rotate(1deg) translateX(245px); } 36% { -moz-transform: rotate(0deg) translateX(-2px); } 38% { -moz-transform: translateX(-2px) translateY(2px ); } 40% { -moz-transform: translateX(-245px); } 42% { -moz-transform: translateX(-245px) rotate(1deg) translateY(-2px ); } 43% { -moz-transform: translateX(-245px) rotate(-3deg); } 100% { -moz-transform: translateX(0px); } }



@-ms-keyframes ms-mouvement-uniforme {

   0% 		{ -ms-animation-timing-function: linear; -ms-transform: translateX(-500px); }
   100% 	{ -ms-animation-timing-function: linear; -ms-transform: translateX(0px); }

} @-o-keyframes o-mouvement-uniforme {

   0% 		{ -o-animation-timing-function: linear; -o-transform: translateX(-500px); }
   100% 	{ -o-animation-timing-function: linear; -o-transform: translateX(0px); }

}


.position { position: relative; top: -200px; left: -280px; float:left; }

.bouge { animation: mouvement-uniforme 60s ; -webkit-animation: webkit-mouvement-uniforme 20s ; -webkit-animation-iteration-count: infinite; -webkit-animation-fill-mode: forwards; -webkit-animation-duration: 15s; -webkit-animation-delay: 0s; -webkit-overflow-scrolling: auto!important;

-moz-animation: moz-mouvement-uniforme 20s; -moz-animation-iteration-count: infinite; -moz-animation-fill-mode: forwards; -moz-animation-duration: 15s; -moz-animation-delay: 0s;

-ms-animation: ms-mouvement-uniforme 10s ;

-o-animation: o-mouvement-uniforme 10s ; }



It was working fine before on firefox. it works on other browsers (opera, Edge,..) Do something changed? it's a long time that i didn't chek it so...

this is the page where a donkey should appear at the bottom of the page:

https://www.campingnoroc.com/en/our-campsite/


Thanks a lot for your help!!

Asked by Pierre MARTIN 4 days ago

Answered by Pierre MARTIN 4 days ago

Secure Connection Failed

Hi, I am trying to access a website, and I keep getting 'Secure Connection Failed', with the error codes: ' PR_END_OF_FILE_ERROR', or 'SSL_ERROR_RX_RECORD_TOO_LONG'. This… (read more)

Hi, I am trying to access a website, and I keep getting 'Secure Connection Failed', with the error codes: ' PR_END_OF_FILE_ERROR', or 'SSL_ERROR_RX_RECORD_TOO_LONG'. This only happens in 'Firefox', 'Microsoft Edge' and 'Google Chrome' load without any issues. I have the same problem on PC and Android. I have tried everything that I could from the information I received on the internet and here in the help forums, from disabling proxy, firewalls, on the browser and on my PC. I have added exceptions to HTTPS, disabled 'Enhanced Tracking Protection'. Nothing seems to work. If you could help me this would be greatly appreciated, as Mozilla Firefox is my trusted browser. Thank you very much.

Asked by DTS 5 days ago

Last reply by cor-el 4 days ago