Showing questions tagged: Show all questions
  • Archived

Copy and Paste Not working

When copy and pasting specific images on pc (be that laptop or computer), firefox will copy the image, but it will not actually be pasted anywhere when i attempt to paste… (read more)

When copy and pasting specific images on pc (be that laptop or computer), firefox will copy the image, but it will not actually be pasted anywhere when i attempt to paste it. The image is black if it does show an image, and when it doesn't nothing happens. On my phone, when i download the images they are black as well, and do not show anything.

The only thing that I can think of that would be causing this is some filter that detects "explicit" imagery, as it has only ever seemed to be a problem when there was not safe for work content that i was copying, for instance: i was trying to copy and paste an image of a gun from firefox to differing applications, and it never worked. I was able to easily copy and paste an image of the globe however.

If it is filtering explicit imagery, how do I turn this off? If something else is causing the problem, please help me fix it!

Asked by Capeline Cutemeister 1 year ago

Last reply by Capeline Cutemeister 1 year ago

  • Solved
  • Archived

Firefox v102 doesn't work with Amazon Music

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no… (read more)

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no longer supported. Please update your browser or download our desktop player." when I try to access. I've deleted all cookies and history. I've tried with no add-ons (safe mode). Nothing seems to help. I'm running Windows 10 (64bit) build 19044 on a Thinkpad with 16GB RAM and 1TB SSD.

Amazon music works fine with any chromium browser. Is this another big-tech effort to clear out their competitors? I'm not going to download any application from these big-tech overloards!

Thanks,

Asked by Bill 1 year ago

Answered by Bill 1 year ago

  • Archived

Cannot log into websites using Firefox

I'm not able to log into at least two different websites after installing Firefox on a brand new computer (e.g., actblue.com). The page merely reloads as if I didn't ente… (read more)

I'm not able to log into at least two different websites after installing Firefox on a brand new computer (e.g., actblue.com). The page merely reloads as if I didn't enter the log in information correctly.

  • The websites log in just fine on Chrome, so I know it's not an issue with the websites per se. So it seems to be limited to only when I use the Firefox browser.
  • I've disabled extensions, removed them, and tested in Safe Mode, but the problem persists. That leads me to believe the problem is something with the Firefox browser specifically.
  • Cookie restrictions are only on Standard, not Strict; I even using a Custom setting to allow cookies to be tracked.
  • I've tried clearing the cache and cookies.
  • I've deleted the cookie file, thinking it might be corrupted.
  • I've restarted Firefox several times.
  • I've restarted the laptop twice.

None of that has worked. I'm out of ideas.

Asked by harpvictory 10 months ago

Last reply by zeroknight 9 months ago

  • Archived

The firefox tab hangs when I try to view the js code in github

Here's the link When I close the tab it disappears from the top, but remains in the process manager and loads the CPU heavily. Running the browser in safe mode gives the… (read more)

Here's the link

When I close the tab it disappears from the top, but remains in the process manager and loads the CPU heavily. Running the browser in safe mode gives the same result

Windows 10 64 latest and Firefox 119.0

Asked by FoxiRoxi 8 months ago

Last reply by FoxiRoxi 8 months ago

  • Archived

firefox 113.0.2 does not display website correctly

G'day Folks, I have an issue whereas Firefox 113.0.2 does not display website correctly using Win 8.1e or Win 10 Pro. Firefox 113.0.2 does not display website correctly … (read more)

G'day Folks,

I have an issue whereas Firefox 113.0.2 does not display website correctly using Win 8.1e or Win 10 Pro. Firefox 113.0.2 does not display website correctly The site has a Date and Time line with a colour line underneath it, "The current AU EST Date and Time in Tanilba Bay Australia is - June 1st, 2023 2:34:07 PM" "PC-Bug Fixer draws the line" that refuses to show centred.

Google Chrome, Internet Explorer, Bing, etc. all show these items correctly, i.e. centred under the headers above it, but not Firefox 113.0.2.

I have deleted all the History, cache(s), etc., but reloading still fails to show these items as being centred.

Any Ideas please on what I have forgotten to do to fix this anomaly please?

Regards Roger Hass / PC-Bug Fixer now in Tanilba Bay NSW 2319 Australia

Asked by pcbugfixer 1 year ago

Last reply by pcbugfixer 1 year ago

  • Solved
  • Archived

Cosmolex.com goes to WP Engine and does not allow me to open the website.

The site you were looking for couldn't be found. This domain is successfully pointed at WP Engine, but is not configured for an account on our platform. If you just… (read more)

The site you were looking for couldn't be found. This domain is successfully pointed at WP Engine, but is not configured for an account on our platform. If you just signed up, we're still likely creating your account. Did you add this domain to your install? Did you point DNS to the correct IP address or CNAME? If you've completed the steps above, or need more help, please contact us and we can help get your site up and running in no time.

Asked by dwysni 9 months ago

Answered by dwysni 9 months ago

  • Solved
  • Archived

firefox browser cannot open folder selection

I'm using firefox 119.0.1 Version on a Steam deck(SteamOS) and installed using the Discover app when in browser i cannot click on the "Open the file browser" icon that a… (read more)

I'm using firefox 119.0.1 Version on a Steam deck(SteamOS) and installed using the Discover app

when in browser i cannot click on the "Open the file browser" icon that appears on websites. Also i cannot open the Downloads folder within the Menu bar from firefox I tried entering into safe-mode and still couldn't open I also tried using another User Profile under "Right click Firefox -> firefox profile manager" to try to see if it was something from my user profile that was causing the issue but i also couldnt open in another profile.

I also tried on a different browser to see if it was my device problem but i could open it. i tried on Brave and Chrome and it worked.

i dont know what to do, this was working normally last week and now it doesnt work, Even in another profile with no configuration done no extension and not logged in the "Open file" button doesnt work

Asked by wolmaner00 7 months ago

Answered by zeroknight 7 months ago

Roboform extension in Firefox blocking certain weblinks

Having used Firefox browser for so many years now, just recently I am experiencing occasional links not working when my trusty Roboform (version 9.5.8.0) extension is ena… (read more)

Having used Firefox browser for so many years now, just recently I am experiencing occasional links not working when my trusty Roboform (version 9.5.8.0) extension is enabled. The same links work fine with Roboform when tested in Edge and Chrome browsers which frustrates me as I do not want to switch from Firefox. I have tried removing the extension and reinstalling a fresh download, same for uninstalling Firefox. I have tried setting up a new Firefox profile. I have gone through every Firefox setting many times trying with or without although I have not actually modified any setting recently so I am fairly confident that this problem is due to a change in either Firefox or Roboform. I am using Firefox version 124.0.2 in Windows 11 23H2 (currently 22631.3374) and also use two other extensions, being Kaspersky Protection and Facebook Container which have been resident for a few years now. I can remove the other two extension individually but it is only by disabling the Roboform extension that enables me to view these troublesome links without any issue. An example is https://www.hughes.co.uk/product/kitchen-appliances/cooking/microwaves/hisense/h29mobs9hguk whereby if I click on any of the three "Flexi-Pay", "Delivery & Collection" or "Services" buttons on the right, there is no response when Roboform extension is installed. What can be unique/different about these links? I have naturally been in touch with Roboform but so far they have sadly not been able to help find me a solution, so I thought I should ask the experts at Firefox hoping that someone out there might just have experience of such an issue. Just as a separate observation, the Roboform extension is missing its icon when viewed in Add-ons Manager and also when viewed in the Firefox Add-ons library which I find very odd as that wasn't always the case. It is appearing normally in my Firefox Toolbar. Thank you in advance for any help offered.

Asked by Altech 2 months ago

Last reply by Altech 2 months ago

  • Archived

signing into starbucks

You keep saying you fixed this problem and obviously you didn't. Firefox will not let me sign into starbucks.com. Keeps saying sign-in unsuccessful. Site works perfectly… (read more)

You keep saying you fixed this problem and obviously you didn't. Firefox will not let me sign into starbucks.com. Keeps saying sign-in unsuccessful. Site works perfectly with safari.

Asked by lalbrecht51 1 year ago

Last reply by lalbrecht51 1 year ago

  • Archived

youtube keybinds not working

this randomly happened to me he errors i get are Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at data:text/plain;base64,Cg=… (read more)

this randomly happened to me he errors i get are Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at data:text/plain;base64,Cg==. (Reason: CORS request not http).

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at (link). (Reason: CORS request did not succeed). Status code: (null).

Asked by xert 1 year ago

Last reply by xert 1 year ago

Help with Browser-Specific Website Issues (AI Art Focus)

Hello, I'm specifically looking for help from web developers who understand browser quirks. My AI art website https://enhanceai.art/ Enhance AI looks inconsistent across… (read more)

Hello, I'm specifically looking for help from web developers who understand browser quirks. My AI art website https://enhanceai.art/ Enhance AI looks inconsistent across browsers. Any advice on pinpointing what CSS or elements might be causing the problem?

Asked by Kittu 2 months ago

  • Solved
  • Archived

Cloudflare hosted site complains about Firefox but works with Chrome

This site, Costco Instacart, worked perfectly with Firefox as recently as April 15, 2023 but today fails (see attached image): https://sameday.costco.com/store/costco/sto… (read more)

This site, Costco Instacart, worked perfectly with Firefox as recently as April 15, 2023 but today fails (see attached image): https://sameday.costco.com/store/costco/storefront?zipcode=11021

Cloudflare believes it is protecting itself from online attacks when accessed by Firefox. The same site worked perfectly today, on the same computer, using Google Chrome.

Cloudflare is a major CDN and many important commercial sites, like Costco Instacart, have their content delivered by Cloudflare so this is a major issue with Firefox. For the moment there is a work-around, use Chrome instead, but it would be better to have Firefox address issues with Cloudflare.

Asked by em2jacks 1 year ago

Answered by em2jacks 1 year ago

  • Archived

The Ping Website Pull downs don't work

When I go to the url https://ping.com/en-us/clubs and hit the pull down for clubs it does nothing. I have enhanced tracking off. It also says protections dashboard 28 blo… (read more)

When I go to the url https://ping.com/en-us/clubs and hit the pull down for clubs it does nothing. I have enhanced tracking off. It also says protections dashboard 28 blocked. I am unable to use clubs, bags pld putters pull downs. I am using custom setting cookies, tracking, cryptominers, fingerprinters. It must be a setting and I am unable to solve my problem. If I use Brave browser my pull downs for the clubs etc works fine. I am also using the duck duck go extension in my firefox 112.0.1. Do you have any ideas? Thank you

Asked by hack2er 1 year ago

Last reply by zeroknight 8 months ago

  • Archived

Prayer Times Website Issue on Mozilla Firefox

Hello Mozilla Support Team, I hope you are doing well. I am writing to seek assistance with a compatibility issue I am experiencing with the Mozilla Firefox browser. Spe… (read more)

Hello Mozilla Support Team,

I hope you are doing well. I am writing to seek assistance with a compatibility issue I am experiencing with the Mozilla Firefox browser. Specifically, I am encountering problems with my website, "Les Horaires de Prière en France" (https://leshorairepriere.fr/), which provides prayer times in France.

Here are the details of the issue:

Problem Description: When I try to access my website using Mozilla Firefox, I encounter certain problems such as slow loading times, layout distortion, or missing functionalities. This issue does not occur on other web browsers, and the website works perfectly fine on them. I would like to ensure that my website is compatible with Mozilla Firefox for a seamless user experience.

Mozilla Firefox Version: Could you please confirm whether my website is compatible with the latest version of Mozilla Firefox? I am currently using Mozilla Firefox version [Insert Your Firefox Version Here] to replicate the issue.

Specific Errors or Glitches: Please let me know if there are any specific error messages, glitches, or warnings that I should be aware of when accessing my website on Mozilla Firefox. This information would be crucial in diagnosing and resolving the issue.

Steps to Reproduce: Could you guide me through the steps to reproduce the issue on Mozilla Firefox? It would be helpful to have a detailed process to understand the problem better and work towards a solution.

Screenshots or Video Recording: If necessary, I can provide screenshots or video recordings of the issues I am encountering on Mozilla Firefox. Please let me know if this would assist in troubleshooting.

Recommendations and Fixes: I would greatly appreciate your guidance on how to make my website compatible with Mozilla Firefox or any necessary changes that need to be implemented on my end. It is essential for me to ensure that my users can access the prayer times information without any hindrance on this popular web browser.

Browser Compatibility Testing: If you have the capability to test my website on Mozilla Firefox, I would appreciate it. Please let me know the results of your testing and any specific observations or recommendations.

Thank you for your time and assistance in resolving this compatibility issue. I look forward to your guidance and support to ensure a seamless experience for all users visiting my prayer times website on Mozilla Firefox.

Best regards, Ahamd Ezat

Asked by theskillsup 7 months ago

Last reply by cor-el 7 months ago

  • Archived

It says on the website that this page is broken.

It says on the website that this page is broken. Dear Sir or Lady According to the website, this page is broken. [removed Ad site] Despite the fact that the page is now… (read more)

It says on the website that this page is broken.

Dear Sir or Lady According to the website, this page is broken.

[removed Ad site] Despite the fact that the page is now blank, the website emblem in the top left corner indicates that contact has been made. Anyone aware of the reason why Firefox cannot load the website?

Asked by norvetopnex 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Don't know how to permanently change AO3's default font to one my Screen-reader can see formatting with in Firefox

So my last thread on this was archived without anyone giving me a reason or answering my question. I have had issues with the website Archive of Our Own since last Nove… (read more)

So my last thread on this was archived without anyone giving me a reason or answering my question.

I have had issues with the website Archive of Our Own since last November, when I tried to change the site skin and permanently changed the default font of that site to something called Lucida Sans Unicode, when it's apparently meant to be Lucida Grande.

This much I was able to work out via my previous thread, but when I asked for that last bit of help, nobody answered and my thread was instead archived.

I don't know how to change a font on a specific website. I don't even know if the site has tools I could use that would work for me. All I know is I still cannot read bold or italics on Archive of Our Own with my screen-reader, NVDA, unless I use reader view, which excludes author's notes and comments, and I had thought I was close to a breakthrough before my thread was unceremoniously archived.

For reference, the thread is here: https://support.mozilla.org/en-US/questions/1403415

I tried inserting a link via the button above this box but it did not give me the necessary code used in this forum for links, so a straight url is the best I can do.

Asked by Trix 10 months ago

Last reply by Trix 8 months ago

  • Archived

Some or all characters not showing correctly

Hi all, I’m trying to make aware people of the recent Google movements to close gate the internet to their services and I suggest to folks to move to Firefox. One of my… (read more)

Hi all,

I’m trying to make aware people of the recent Google movements to close gate the internet to their services and I suggest to folks to move to Firefox.

One of my colleagues encounters a problem clearly visible on the image attached (it shows correctly on my mac).

It's not as bad on my mac, where I only have issues every now and then - I received an email this morning on my work email, and all the apostrophes were replaced with Registered symbol (R in a circle).

I noticed that not allowing websites to use their own fonts fixes the issue (unticking "Allow pages to choose their own fonts, instead of your selections above") but I would like to be able to view sites the way the developers intented rather than forcing my browsers default fonts.

Any ideas?

Many thanks

Asked by services26 10 months ago

Last reply by cor-el 10 months ago

  • Solved
  • Archived

Why is Firefox, not displaying this website correctly?

https://austinpollen.com/ Including a screenshot. I've disable all the Addons except Togglific and Youtube . I use Firefox 99% of the time but for anything with drm requ… (read more)

https://austinpollen.com/ Including a screenshot.

I've disable all the Addons except Togglific and Youtube . I use Firefox 99% of the time but for anything with drm require chrome. It loads the page correctly while Firefox does not.

I've also tried to disable certain settings in Firefox Options with no luck, such as; Enabled Autoplay Video and Audio Enabled Allow Popups

Used Firefox for almost 20 years and current OS is Win 10.

Thanks for any help

Asked by Acleacius 1 year ago

Answered by TyDraniu 1 year ago

  • Archived

Website not functioning

Dear Mozilla Firefox Community, I am writing to bring to your attention an issue that I have encountered while using the Mozilla Firefox search engine. Recently, I have … (read more)

Dear Mozilla Firefox Community,

I am writing to bring to your attention an issue that I have encountered while using the Mozilla Firefox search engine. Recently, I have come across a website that is not functioning properly while using Mozilla Firefox.

I have tried accessing this (https://agtsipk.com/best-manpower-recruitment-agency-for-uae-in-pakistan/) website on different browsers, and it appears to work fine on all of them except for Mozilla Firefox. This issue has been consistent over a period of time, and I have tried clearing my cache, cookies, and disabling extensions, but the problem persists.

As an active member of the Mozilla Firefox community, I wanted to share this experience with you and urge you to look into this issue. I believe that this problem needs to be addressed as soon as possible, as it can cause inconvenience to other users who are facing a similar issue.

I am confident that with the collaborative efforts of the Mozilla Firefox community, we can address this issue and ensure that all websites work seamlessly with Mozilla Firefox.

Thank you for your attention to this matter, and I look forward to your response.

Asked by morexwale768 1 year ago

Last reply by willjoe24421 1 year ago